USER GUIDE
Corporate Services Division

from
Visual Graphic Systems, Inc.
1-800-203-0301
# Sodexo Menu Graphics User Guide – Table of Contents

A. Introduction to SMG .................................................................................................................. 3
   SMG Software Evaluation and License Information ................................................................. 4
B. Software Installation and Initial Set-Up ....................................................................................... 5
C. Menus in SMG Overview .......................................................................................................... 8
D. Data-Related Buttons and Sign Editor Buttons ....................................................................... 14
E. Recipe Items Overview .............................................................................................................. 16
F. Editing Recipe Items ................................................................................................................ 17
G. The Menu Manager .................................................................................................................. 20
H. Creating Combos & Specials .................................................................................................. 25
I. Serving Stations ......................................................................................................................... 26
J. Printing Signs and Weekly Menus ............................................................................................ 28
   Daily Signs ............................................................................................................................... 28
   Standard Weekly Menus .......................................................................................................... 30
   Web Page (HTML) Weekly Menus .......................................................................................... 33
      Changing Logo Images in Web Page Menus ....................................................................... 35
   Weekly Menu Web Page for Catertrax .................................................................................... 38
   Weekly Menu Web Page for Pro-Motion .................................................................................. 39
   **Implementing Web Page Menus** *(or “now that I have it what do I do with it?”)* .......... 40
   Limited Time Offer (LTO) Weekly Menus .............................................................................. 42
   Weekly Features Menus ........................................................................................................... 52
   Stock Item Sign Inserts ........................................................................................................... 57
   QuickPrint (Badges and Sign Inserts) ...................................................................................... 57
   MenuMatic Menu Board Inserts ............................................................................................... 58
K. Printing Labels (includes Simply to Go) .................................................................................. 61
L. Printing Reports ......................................................................................................................... 65
   Production and Service Record Reports .................................................................................. 65
   Menu Reports .......................................................................................................................... 68
   Recipe Item Reports ............................................................................................................... 68
   Week-at-a-Glance Report ....................................................................................................... 69
   Allergens Listing Spreadsheet ............................................................................................... 71
M. Utilities in SMG ......................................................................................................................... 72
N. Help Menu Options .................................................................................................................. 76
   Sign Types Listing ................................................................................................................... 76
   About Sodexo Menu Graphics ............................................................................................... 76
O. Paper and Laminating Information ......................................................................................... 79
P. Contact Information ................................................................................................................ 80
Q. Solutions and Answers ........................................................................................................... 81
InfoSheet - Sodexo Menu Graphics Licensing and Registration ............................................... 84
Sources for Pre-Perforated Paper ............................................................................................. 86
A. Introduction to SMG

Sodexo Menu Graphics is designed to assist you in the creation and management of cycle menus for your facility where the "cycle" aspect refers to the length of time for which a menu is defined, such as a 4-week menu that will "cycle" (or start over) so that for Week 5, the menu for Week 1 will appear.

Key features include:

- Print a variety of reports for better menu management and customer communications:
  - Menu Reports by Day, Meal, and/or Station
  - Complete Recipe Listings by Name or Recipe Number
  - Nutritional Data Reports
- Print sign inserts for daily and weekly menu displays with graphic layouts that relate to Sodexo Corporate Services division standards. These features help to better merchandise your food selections and enhance the facilities ambience.
- A built in “Sign Editor” allows the use of graphics (photos, illustrations, logos, etc.) and provides for the easy modification of type size, font and color for most types of signs.
- Reduces labor costs (saves time) – requires some up-front effort - but once a cycle menu is defined, long-term savings are significant.

Sodexo Menu Graphics is a powerful tool, complete with a built in Menu Manager that allows the importing and editing of multiple menus, even menus for different facilities, without changing tools or computers. It also has an integral Sign Editor that allows users to create truly eye-catching promotional signs using text entered by the computer so that your job becomes only the final editing of the sign before printing it.

For the best quick overview of SMG and its features and benefits, see the SMG PowerPoint Introduction available at http://www.smgsupport.com, or click the Training link that provides access to 18 video training modules, each focused on a specific aspect of the Sodexo Menu Graphics software.
SMG Software Evaluation and License Information


SMG always installs with an active Evaluation Period feature which allows users to try the software for 90 days – but the loading time of the trial software takes longer than if license due to the 10-second “countdown”. At any time during the 90 day period you can purchase a license and register it by clicking on Utilities > Register. Make a note of the “Authorization Request Number” and the “Computer I.D.” number in the upper part of this window.

Click Quit to close this window without editing or entering any information, otherwise THE NUMBERS WILL CHANGE THE NEXT TIME THIS REGISTRATION WINDOW IS OPENED.

Call VGS' Customer Service Department (800-203-0301) or SMG Tech Support (310-479-8190) with those numbers, even email them to help@smgsupport.com. Again, if you must close this window, don’t yet enter or change any information. After contacting VGS, you will be given the “License Authorization Code” to enter at the bottom of this window and it is at this information may be entered into this window.

An invoice for the software license ($352) will be sent to you. This includes the first full year of the annual software support subscription.

The SMG annual software subscription ($152.00) will be billed automatically toward the end of the calendar year. The first year of the software subscription is included in the cost of the license; billing the second year will be prorated according to license purchase date on a monthly basis.

Licensing

The SMG software license allows the installation of the SMG software on only ONE computer per license. Multiple menus and facilities can be managed from this computer but you are not permitted to copy the software for use onto other computers, even if they are within the same account. If there are four or more computers involved, contact VGS for a reduced-fee site license. If necessary, a licensed copy of the software can be “unlicensed” from one computer and re-licensed on a new computer. Contact VGS tech support at 310-479-8190 for assistance with this process when needed.

At no additional licensing cost, SMG may be installed on a local area network where the single-computer license automatically serves as a “single concurrent user” license. SMG files could then be shared among any number of computers attached to a network, but only one computer will be able to use the software at a time. Multi-concurrent-user licenses (5-user, 10-user, etc.) are also available to meet your needs. For additional information about licensing and registration, please see the InfoSheet in this document.

It is a violation of Sodexo policies and illegal under U.S. copyright laws to copy this software.

“Now let’s take a look at how to install SMG...”
B. Software Installation and Initial Set-Up

Setup - Step 1:

**Internet Installation:** Download the SMG “Test Drive” from [www.smgsupport.com/corporate](http://www.smgsupport.com/corporate) per the instructions found on the web page there. If the setup file (SETUP.EXE) was saved to your Desktop SETUP.EXE will appear on your Desktop. Double-click it to begin installation.

Setup - Step 2:

When SETUP begins, a Welcome screen and a License Agreement window appear. Click the **I Agree** checkbox, then click the **Next** button to acknowledge acceptance of the license agreement and proceed.

Setup - Step 3

Confirm the installation path for the SMG software location. **We recommend accepting the default installation path.** Click the **Next** button to continue.

Setup - Step 4

Select whether you would like an icon placed on the desktop, in the Quick-Launch bar at the bottom of the screen, or in the list of “Favorites”. Click the **Next** button to continue.
Setup - Step 5
Installation will continue until completed.

Setup - Step 6
If asked to reboot the computer, please do so.
When the computer restarts, you are now ready to get started!

Click the SMG icon in the Windows Start menu or double-click the Desktop icon to open the SMG Main Window:
Setup - Step 7

Click **Utilities > System Setup** from the menu. The window on the right will appear. If any sample menus for your Sodexo Division are installed, you can select any one of them by using the left and right arrows. You can also add your own new menus.

A key feature of SMG is the ability to save multiple, different menus for more than one facility or more than one time period. For example, a “North Wing” cafeteria may have one menu while the “South Wing” cafeteria might have another. You can add as many menus as you like, but you must complete the other “menu definition” data items in this window such as the number of weeks in the cycle, business days per week, and the Monday cycle start date. If importing menus, this information will be entered for you. You may also copy the contents of an existing menu in SMG to another menu in SMG, which would prove helpful if much of the new menu matched that of an existing one or if menu content was the appropriate starting point for the next, new menu.

For each new Menu added, a new set of file folders are created to store saved documents, combo meals, weekly menus and other data associated with that menu. The software automatically creates a sequential “MySigns\Menu1”, “MySigns\Menu2”, etc. folders, but you have the option to choose where documents are saved by default for any menu in SMG.

**Note:**
Checking the “Make this the Active Menu” will make this the default menu for editing and printing of menu information. You can quickly switch from one menu to another by selecting **File > Menu QuickSwitch** from the system menu which provides a listing of all your menu – simply highlight the menu you want to work on and click the Select button.

Your initial set-up is now complete. Click the OK Button in System Setup to return to the main window.
C. Menus in SMG

Overview

Although a sample foundation menu and Menu Import features are ready for use, your customers will want what they want, and success depends on meeting their needs. SMG simplifies customization of menus to best suit the needs of your customers. Menus can be created one item at a time from scratch if you wish, but it’s now easier than ever to set up cycle menus by using the Sodexo-supplied foundation menu (new installations) or by importing a menu provided with updates to the SMG software, which includes the latest foundation menu as they become available.

Note: if you’d like to share a menu with another Sodexo unit, there is a separate, special “Share Menus with Others” utility under the Utilities option in the system menu. See section M. Utilities for details.

New SMG installations contain the latest Corporate Services Foundation Menu, and this is the only menu within SMG when first installed. Existing SMG installations may contain any number of menus, typically added over time.

To access any menu in SMG, select Utilities > System Setup from the system menu. Use the left and right arrows to browse through the existing menus, or add a new menu to SMG if desired. Viewing menus in the System Setup window will not automatically change the Active Menu (the one currently in use) – you must click the checkbox under the menu name to change active menus in the System Setup window. You can also change Active Menus using the Menu QuickSwitch option found under the File or Utilities system menu options.

Why have multiple menus? If you wanted to use a menu for both North and South Building cafeterias but wanted to offer different menu items in each menu, a separate menu for each location can be created in SMG and named accordingly. Once the menu for the North Building is created and menu items added, it can be copied to the South Building menu using the “Copy Menu From” feature at the bottom of the System Setup window, and each separate menu can then be edited independently as desired. You may also need to begin work on a Spring Menu when not yet finished with a Winter Menu where changes to the Winter Menu would prove troublesome if made before you were done printing signs from it.

To switch between menus, select File > Menu QuickSwitch from the system menu in SMG.
Updating SMG via the Internet

New menus are available in a special format designed to import into Sodexo Menu Graphics. New menus are provided in the updates to Sodexo Menu Graphics from the SMG support website. Each new wave of importable menus brings changes in how menus are imported, and new menu files are not importable without the most recent version of SMG in place. Select Help > About SMG… from the system menu to access the following window when checking for updates to SMG:

Click the link indicated above to see if an update is available for download from http://www.smgsupport.com. If a newer version of SMG is available, a message similar to the following will appear:

If a newer version of SMG is available, click the OK button to continue. Internet Explorer (or other web browser) will open to display a list of steps to download and install the latest update to Sodexo Menu Graphics:
Follow the instructions on the web page above to complete the on-line software update.

**Please note:**

If using SMG on a client-owned computer or while connected to a client-owned network, it may be necessary that local Network Administration staff download and/or run the update program on your behalf. Restrictions are frequently in place to prevent unintentional introduction of a computer virus or other "malware" and although cumbersome, these restrictions are in the best interest of all.

This feature assumes sufficient computer memory for updates to run successfully. If there is any trouble with updates, close SMG, open Internet Explorer, and visit [http://www.smgsupport.com](http://www.smgsupport.com) where updates are always available.
**Updating SMG via the Internet** (continued)

Updates to SMG are made on a regular basis (usually quarterly, to coincide with updates received from Sodexo), and all available menus that *can* be imported will be provided in updates to SMG software and not separately as they once were.

**Please note:** Corporate Services Division provides a new Foundation Menu three times a year. Foundation menus are the starting point to which additional recipe items (LTO items, for example) may be appended or even manually added, and from which items may be deleted or otherwise edited to meet local needs. The latest Recipe Items are provided in updates to SMG even if no new menus are available. These updated Recipe Items are then used when modifying existing menus.

**Locating and Installing Importable Menus**

After installing the latest update to Sodexo Menu Graphics, select **Utilities > Import Menus**… from the SMG system menu to view the following:

New importable menus will appear in the list on the left. Click on any of the to highlight it, then select the Action you wish to take:

![Import Menu Interface](image.png)

To overwrite an existing menu with a new menu, click the upper radio button and select the menu to overwrite from the pull-down list of existing menus in SMG. This option is available for Foundation Menus.

Click the second radio button to create and add a new menu to SMG. This option is available for Foundation Menus.

Appendable menus, those that are not foundation menus, are typically items for a day or for a week that can be added-to (appended) to an existing menu in SMG. If an **Appendable** menu is selected in the list on the left, the **Append to the Active Menu** option will become enabled near the bottom of the window.
Click the Import button to begin the Import process.

If **Appending** a menu, the following window appears to tell SMG when in the existing menu to begin adding items and when to stop adding items. In the sample shown, Grill items will added to the Corporate Café menu for all days in Week 16. Dates appear next to selections for confirmation of selections:

Importing menus requires checking existing recipe items to ensure no duplication along with a nutrient-by-nutrient comparison of data for each record to be sure the latest information is accurately in place. Recipe Items will be added to SMG if not already on file to support all imported menu contents.

After creating a new menu using this Menu Import window, close this window and select **File > Menu Quick Switch** to select the new menu as the Active Menu in SMG. SMG supports multiple menus, but only one menu can be actively worked on at a time.

Finally, select **File > Menu Manager** to view or edit the new menu items.
Deleting Cycle Menus or Clearing Cycle Menu Contents

Except for menu ID #1, any Active Menu can be deleted in its entirety using the Delete button found in Utilities > System Setup, but this will also remove the associated folders and their contents that were created for the menu being deleted. You can optionally delete the contents of any menu (to clear and start over, for example) without deleting your menu definition settings or associated documents, and then import new contents in its place. To delete the contents of a Menu, click on Utilities > Clear Active Menu and follow the prompts.

Editing Menus

The Menu Manager, accessed from the File menu option, employs a “calendar” view that greatly facilitates menu management - including adding new recipe items and combo specials, deleting items, modifying prices, changing sign types to print, etc. To activate, click File > Menu Manager.

See Section G for complete details regarding the Menu Manager.
D. Data-Related Buttons and Sign Editor Buttons

Buttons appear everywhere in Windows, and many require little or no explanation as to their function when they display what they do right on the button. There are two places in SMG where the same buttons appear over and over; and the first set of buttons are related to manipulating records in data files as in Recipe Items or in Combos/Specials:

- Go to the first record on file. This (and most other buttons) are disabled when adding a new record or changing information in a record until either the Save or Cancel button is clicked.
- Go to the previous record.
- Go to the next record.
- Go to the last record on file.
- Create a new record and fill in with data from the current record.
- Add a new record with empty data fields.
- Edit the current record shown.
- Delete the current record. This is not available for Sodexo standard items.
- Save changes in the current record. This is enabled only when adding or editing a record.
- Cancel changes to the current record. This is enabled only when adding or editing a record.
- Close the window.

These buttons are related to data (Recipe Items, for example) and are used to manipulate (add, edit, save, find, etc.) data in Sodexo Menu Graphics. In the Combo/Specials window, the documents are saved as data just as Recipe Items are saved, which can then be scheduled to print when needed. Combos/Specials can also be saved as separate documents using the second set of buttons described on the next page.
The second set of standard buttons is used to modify the contents of the Sign Editor windows (Weekly Menus, Combos/Specials, for example) and behave much like those in Microsoft Word:

- Open a previously saved document. Default file type is MGD (Menu Graphics Document), but can be opened by Microsoft Word if saved with an .RTF extension.
- Save the contents of the Sign Editor Window to a file.
- Print the current document.
- Remove highlighted text or graphics and place it on the Windows Clipboard.
- Copy highlighted text or graphics and place it on the Windows Clipboard.
- Paste the contents of the Windows Clipboard into the Sign Editor at the cursor location.
- Undo the last action.
- Open the Font Selection Dialog window to change fonts, colors, sizes, and styles.
- Toggle Bold text on/off.
- Toggle Italic text on/off.
- Toggle Underlined text on/off.
- Left-align the text.
- Center the text.
- Right-align the text
- Increase font size.
- Decrease font size.
- Add bullets for lists or for emphasis.
- Indent text.
- UnIndent text.
- Change the reduction percentage in the Sign Editor Window.

Note: you can use the standard Windows key combinations to Cut (Ctrl+X), Copy (Ctrl+C), Paste (Ctrl+V) or Undo (Ctrl+Z) when in any Sign Editor window. Graphics (even images from web pages) can also be pasted (Ctrl+V) into a document and SMG is configured so that if the image is resized, the ratio of height to width is automatically maintained for you.
E. Recipe Items Overview

Included with SMG software is a database containing thousands of standard Sodexo recipe items. Recipe items can be accessed by clicking File > Recipe Items in the system menu.

Each recipe item includes fields for data contained in six “tabbed” pages. Most of these fields will be pre-filled with Recipe Item information provided by Sodexo:

1. Recipe #
2. Recipe Name
3. Extended (promotional) Description (most items)
4. Menu Cycle Assignment (week/day/meal)
5. Default Serving Station Assignment
6. Nutritional Data (most items)
7. Planning Group
8. Default Price
9. Default Sign Types to Print
10. Stock Item designator

Some of this data can be edited, such as Serving Schedule Information, Serving Station Assignment, Price, and Sign Types to Print. Data such as the Recipe Number or Nutrient values cannot be modified for standard Sodexo recipes, but you can add your own custom Recipe Items or make a copy of any Sodexo Recipe Item to add as your own custom Recipe Item that can be edited without restriction. This Recipe Item file is used as a resource for ALL menus in SMG, and the information contained here serves as the defaults when items are added to menus.

Section F (below) of this User’s Guide explains the editing features in more detail.

● If you recently purchased a license for SMG, you should then have the latest Recipe Item database.

● Units with a Software Support Subscription will be able to download the latest software upgrades as well as menu updates via the web at http://www.smgsupport.com. Units without Internet access may request an Update on CD from VGS Software Support at (310) 479-8190.
F. Editing Recipe Items

It’s easy to add, delete or modify Recipe Items. Click on **File > Recipe Items** to call up the Recipe Item database. The initial page in this window is “**Default Values**”.

- **Moving thru the Database**
  The four Arrow (navigation) keys at the bottom of the window are (from left to right)
  - (First) Jump to first recipe item
  - (Prev) Move back one item
  - (Next) Move forward one item
  - (Last) Jump to last recipe item
  Note the small bullets next to “Recipe”, “Recipe Name” and “Planning Group. Click on the text or on the bullet to change the “Sort Order”: click “Recipe Name” to sort recipe items alphabetically by recipe name,. This affects what you see when First, Next, Prev or Last buttons are clicked.

- **Editing Data**
  You can modify any of the fields with a white background by simply overtyping the default values in these fields. As soon as any changes are made, the SAVE button becomes active. You must click Save (or Cancel) before you can move on, as is shown above.

- **Updating Price and Serving Station**
  Changing the default price for an item here won’t also change it in any menus that use this item. The small button to the right of the Price or Serving Station field will update the price for this item in the Active Menu; prices may be updated across all menus (the right button). *These buttons become active only after a change in price has been made.*

- **Copy / Add / Delete**
  Click the **Copy** button at the bottom of the window to copy the current item and add it. This will create a new “Custom” recipe item that can be fully edited, but contains all the data of the current record at the time the COPY button was clicked. Click **Add** to add a new, blank recipe Item for entering new recipe items. The **Delete** button is not available for Standard Sodexo Recipe items.

- **Finding Specific Items**
  Clicking the **Find** button (the binoculars) activates a window where recipe items can be sorted and browsed. Click on the “Recipe #”, “Recipe Name” or “Planning Group” buttons at the top of the scrolling list and the recipe items will be sorted by the selected category. Scroll through all the items or find a specific one by typing the Recipe Name or Recipe # on the keyboard. The program will jump each time you type a key to bring you closer to the desired record. Click the **Select** button to go to that record in the Recipe Item database. Click the Search/Filter button to enter a key word. Only items with the key word in name or description will appear in the filtered list.

Note: When searching by Planning Group, items are sorted from lowest Portion Cost to the highest, then by Recipe Number.
“Serving Schedule” Tab

- Assign any Recipe Item to any Week / Day / Meal and Serving Station by using the pull down boxes at the bottom of this window.
  
  You can change the Price in this field and even assign different prices to different Weeks/Days/Meals.

- After making any changes to Serving Schedule information, click **Update** to save those changes.

- You can duplicate the data from one Week/Day line by highlighting it and clicking the ADD button; values in the highlighted line will be copied to the new line. Select (click on) the new line, modify it, and save changes by clicking the **Update** button.

- Right-click the highlighted menu item to add it as a Core Item to ALL days in the menu.

“Sign Types” Tab

- Simply click on the Sign Type icon to highlight the types of sign inserts you wish to print for any recipe item (A red “X” means the sign type will not print.)

- The Sign Types selected to print will be recorded in the Recipe Item database and appear as the *defaults* in the Menu Manager when this Recipe Item is selected. However, you can change the Sign Types to Print in the Menu Manager but changes there will not affect these default values.

“Nutritional Values” & "Allergens" Tabs

- Nutritional Values and Allergen data cannot be changed for Standard Sodexo Recipe Items.

- Nutritional Values and/or Allergens for any custom Recipe Items appended to the database may be added or edited, but should only be used if these values are known to be accurate.

- The Mindful logo will appear automatically based on Sodexo’s criteria built into the software. The Vegan (VG) icon appears for vegan (strict vegetarian) items while the Vegetarian (V) icon appears for vegetarian items.
The “Core Item” Tab

Core Items are items that are offered every day for any given meal, such as Garden Burger, Cheeseburger, French Fries, etc., and are those standard items always available to customers. The list of Core Items may vary meal to meal, but are the same for each meal day-to-day.

Core items, as opposed to "featured" menu items that change on a daily basis, usually do not appear in menus printed on paper but do appear in Weekly Menu Web Pages so customers can more accurately monitor nutrition with the ability to select from a list of all items to be served for any given meal.

Core Items can be added individually when in the Menu Manager module (see the next section, G) by clicking the Add Recipe Item button, selecting the item, and then changing the "Add to" scope from Current Meal Only to ALL days, ALL weeks (Core Item). For two to three dozen of these items across all meals, this represents significant time to implement at the beginning of a new menu season.

Core Items can also be added to the Active Menu in a batch fashion by selecting Utilities > Add Core Items to the Active Menu from the SMG system menu in the main window. This Core Item tab is what determines which items are included, the meals for which each item is added, and how each item is configured when added.

Core Items, those with at least one meal selected in the Core Item tab (as shown on the right), will automatically be included in Production Records and in Weekly Menu (HTML) Web Pages when this feature is first implemented. No Sign Types are selected by default as well, so these items will not print on sign inserts.

To see which items will be included when adding Core Items to the Active Menu, select Reports > Recipe Item Reports… > Core Items Listing > Preview Button.

To remove a Core Item from that list (change its status to regular item), uncheck all the checkboxes for that item under the Core Item tab in the Recipe Items window.

Keep in mind that before adding Core Items to your Active Menu, you will likely want to ensure that prices have been entered and that if any item is to print on sign inserts that the Sign Type(s) for the item have been selected prior to selecting Utilities > Add Core Items to the Active Menu from the SMG system menu.

What do you do if pricing is incorrect for an item after adding the item to all weeks and days for selected meals? Select File > Menu Manager and highlight (click on) that item in the scrolling list of items, then click the Delete button and select the bottom-most option to delete that item everywhere it is found in the Active Menu. Closing the Menu Manager and re-selecting Utilities > Add Core Items to the Active Menu from the system menu will then re-add the item using the selections made for that item in the Recipe Items window, and running this Utility feature will not result in duplication no matter how many times it is run or how many records need to be added, should an item be deleted accidentally from a meal.
G. The Menu Manager

Select **File > Menu Manager** in the system menu to open the Menu Manager, which defaults to Lunch for the current day.

Column headings indicate Recipe#, Menu Item Name, Weekly Menu inclusion, Price, and Serving Station. The list may contain more items than will display in the space available and the list will scroll up and down if this is the case.

Beneath the scrolling list are three sections: on the left are editing fields for the highlighted menu item where you may change aspects of data related to that item; in the center are a list of Sign Types where you may select the types of signs that will print for any item in the list – and the **Apply Sign Types to All** button will mark sign type selections for all menu items in the Active Menu; and on the right are a series of buttons to Add (Items or Combo Specials), Sort the items, Edit and item, Delete an item, or View Recipe for the highlighted item. Details on each function follow.

*In the image above, note the red arrow.* The **Y** in the center column refers to Std Weekly Menu (paper) menus only, indicating checkbox status below. There is limited space in Std Weekly Menus and not all items will fit on a single page. If only nine items can appear for a meal for that sign type, having the **Y** in the center column makes it much, much easier to see how many items in the list have been selected to appear in Standard Weekly Menus. Double-click the item in the list to toggle the **Y** (and the checkbox).
Click on the Calendar to change the date, or on the arrows to move ahead or back one day at a time. The selected meal does not change. Note that the date, cycle week, and day are displayed to the right of the calendar. The cycle week is determined by the Menu Start Date as defined in the System Setup window. Menus imported from FMS are not cyclical and do not have a meaningful start date.

**Key feature:**
After clicking an item in the scrolling list,

- Use the left and right arrows to move forward or backward one calendar day. This is the same as clicking the small arrows next to the Calendar in the upper left.
- Use number keys 1 through 4 to select Breakfast, Lunch, Dinner, or Late meals. This is the same as clicking the meal buttons in the upper right.

This feature is active when the currently selected object in the window is an item in the scrolling list. Click an item in the list to activate this new key feature if you find it’s not working.

- Click on a meal button to change the meal.
- Click on any item in the list to highlight it. Double-click an item to toggle the Include in Std Weekly Menus checkbox so that an item becomes eligible to be included when creating Std Weekly Menus.
- Click the Omit from Production Records & Reports if the item (a second Soup item where only the portion size and price are different, for example) should not appear in Production Record output.
- Click and hold the “Mover” buttons at the left of each item to move up or down and change the order/grouping of individual items. The affects the order in which items print: Sign types that print more than one item per page (CTC for example) will begin a new page either when space requires it or when a change in Serving Station is encountered.
- Click Add Recipe Items to add menu items. This accesses the Recipe Item database where you can search by Recipe Number, Recipe Name or Planning Group by clicking on the appropriate column heading (Recipe# is selected in the sample shown) and entering your search text using the keyboard. Click the Search/Filter button to look for an item whose name or description contains a key word or phrase that you enter in the field shown; items without that key word will be excluded from the list when the Apply button is clicked. After locating the Recipe Item you wish to add, but before clicking the Add to Menu button, use the “Add To:” feature to elect to add an item to the Current Meal, to All Days This Week, All Days This Week and Next Week, or to All Days in All Weeks (used for Core Items) by using the pull-down list. Click the Add to Menu button to add the item and return to the Menu Manager. Save or Undo buttons will be enabled so that if you find you’ve added the items to the wrong meal, you can Undo the changes.
• To delete an item, select it and then click the **Delete** button or press Delete on the keyboard. Clicking the Delete button allows the deletion of the item from a user-selectable range of days in the menu cycle. Use the Delete key on the keyboard to delete items in the list one at a time.

• To modify the data for an item, simply type over the text in any field or select a different Serving Station from the pull-down list and click the **Save** button if it is enabled. **Save** becomes enabled when changes to the Menu file are more than trivial, otherwise the change is automatically saved.

• Changes to the price of an item can be duplicated to all occurrences of that item in the menu, or to that record in the Recipe Item file, or both, by right-clicking the price field and selecting from the pop-up menu that appears.

• Click **View Recipe** (this assumes an active internet connection) to view the production recipe for the highlighted item in a separate window, as per the sample shown to the right. Individual recipes may be printed from this window (one at a time) using the print button in the button bar just above the document area.

The **View Recipe** button appears in the Menu Manager, in the Recipe Item Search Window, and on the Defaults tab in the Recipe Items module.

• Use **Print Recipes** (this also assumes an active internet connection) to "batch" print production recipes for the currently highlighted recipe, for a range of dates and meals, or for all recipes in the Active Menu. The order in which recipes print is either by recipe# or by Serving Stations, then by recipe#, with optional separator pages between Stations. Recipes are not duplicated. If any recipe in the list should not be needed, just uncheck the checkbox next to that recipe number and it will be skipped. As recipes print, the status column in the window will contain an entry for that recipe. Note that selecting items and checking items to print are unrelated. Multiple items can be selected whether checked or not, allowing maximum flexibility in this feature.
• Click in the **Price** field to change a price for an individual item. Right-click the word Price just above that field (right click on the text that says “Price”) to optionally change the price for this item in the recipe item file or for all occurrences of this item in the Active Menu, or both.

• Click the **SpeedPrice** button to focus only on the Price column in the scrolling list, where the numeric keypad section of the keyboard works like an “adding machine” (you don’t have to enter decimals for amounts over a dollar). Change a price then press <Enter> to jump to the next record in the list. Click the button again to cancel SpeedPrice and shut off this feature. SpeedPrice automatically shuts off after the price is changed for the last item in the list.

• Click in the **Portion Cost** field to change it as needed. Portion costs are provided by menus when imported, but since these values appear in reports they need to be editable in the event changes need to be made.

• Click the **Course** pull-down list to change it as needed. Obsolete course names appear in yellow in the list only to support older menus and cannot be selected. Courses in SMG serve to further define items assigned to the same Serving Station. The Grill Serving Station will normally have associated courses such as Grill Core, Grill Value, Grill Special, Grill LTO/Feature, etc. You’ll find these exceptionally helpful to organize Week-at-a-Glance reports.

• Click the **Serving Station** pull-down list to change the serving station for the selected item as needed. Changing the Serving Station does not change the selected Course.
Menu Manager (continued)

- If you want to Add a Combo Meal or Special Menu promotion, simply click on “Add Combos/Specials” and select from the library of any combos/specials previously created using the File > Combos/Specials feature.
- See the next Section for details regarding Combo/Specials.

- Click the Sort Menu Items button to sort items in the list from a selectable list of varying sort sequences that appear in a pop-list that appears. The default sorting order is maintained in the Serving Stations module.

- If the list of Station names appears blank or is incomplete, click Assign Stations to load standard station names for the Active Menu.

Please Note:

The default Menu Item information in the Menu Manager (Sign Types to Print, Price, Description, etc.) is stored in the Recipe Item database. Although the Menu Manager contents can be changed from either window, only the information in the Recipe Item file serves as “default” selections when creating menus or adding new items to existing menus. See Section E for details regarding the editing of Recipe Items.

To make data entry easier, SMG will automatically update the price field in the Recipe Item file with the price entered for that same menu item in the Menu Manager if a default price does not already exist for the item in the Recipe Item file. The next time that item is selected, the price will appear so that it does not have to be re-entered.
H. Creating Combos & Specials

Sodexo Menu Graphics provides the tools to control the content and the appearance of specialized sign inserts intended to maximize visual merchandising impact. Use this Combos & Specials module to create sign content of your choosing, then schedule the printing of that content just as you would schedule recipe items to appear in the Menu Manager.

- Select **File > Combos-Specials** to open the Sign Editor.
- Give the Combo-Special a **Sign Title**.
- Select the **Paper Layout** – check if you will be printing on **Bordered Paper**.
- **To copy or edit** a previously created Combo-Special, use the arrow keys under the Sign Editor to scroll through the library or use the **Find** button to select from a list of Combos/Specials in the file.

- **To create** a new Special or Combo Meal, check “Cycle Menu Item” or the “Recipe Item Name, Desc” box under “Select Sign Elements. This will bring up the Recipe Item Database or the Cycle Menu Database and you can select any item from either list to import the text from that item into your new sign. Click **Get Text or Image** and the text will appear in the Sign Editor window on the right.
- **To add Graphic Elements**, such as illustrations, company logos, food photographs, etc., select the “Logo or Graphic” radio button and click **Get Text or Image** to retrieve an image. Note: A limited library of graphic elements has been provided with SMG. You can add to this library by placing graphic files in the appropriate sub-directories under the SMG folder.
- **To re-position a Graphic Element**, click and drag it into position.
- **To edit** the Menu Item name, description and price insert the cursor and type directly in the Sign Editor window in the same way you would with a word processor. You can also **CUT and PASTE** text and graphics from a Combo Special or Word document.
- **To modify the typeface, type size, type color and type alignment** highlight the text and use the formatting buttons above the Sign Editor window.
- **To Schedule the Combo/Special** for any meal in the active Cycle Menu, use the “Specify Schedule” tools in the lower left corner of the window. **Add** adds a new line in the Week/Day/Meal list; **Update** replaces the highlighted line in the list with the new values; **Delete** removes the highlighted line in the list.
I. Serving Stations

Personalizing the Food Service Environment

Select File > Serving Stations from the system menu to modify Serving Station names for your unit. There is a standard set of Serving Stations provided with the software that cannot be deleted, but you may change the Format Name (the name that actually prints on Weekly Menus and appears in the Menu Manager) or you may add your own Serving Stations to the standard list of stations for any menu.

When first accessing this feature, the list of Serving Stations for the Active Menu will appear. Note the standard set of buttons at the bottom of the window for navigation and to Add, Edit, Delete, Save, Cancel, and Close.

System Default Serving Stations

Not only can you edit the list of Serving Stations for each menu, you can also edit the list of Default Serving Stations used when any new menu is added to the system. Changing the Default Serving Stations will allow all future menus to have a uniform list of Serving Stations tailored to your facility, without having to change each menu individually.

Changes to the list of System Default Serving Stations will be visible after adding a new menu to the system. Existing menus will not be changed.

Note: Concept names appear in Standard Weekly Menus. Try to keep Concept names to a minimum length to allow for better fit of menu items in Standard Weekly Menus.
Sorting/Sequencing for the Menu Manager

Click the Change Default Order button either when editing System Defaults or when editing Serving Stations for a particular menu. Click and drag the mover buttons on the left to position Serving Stations in the order in which you prefer to see them when sorting items in the Menu Manager.

Click the Save button to save changes to the Serving Station order.

Changes made to this list will not automatically re-sort menu items in the Menu Manager, but will define how items sort the next time the Sort Menu Items button is clicked in the Menu Manager.

Please note: If making changes to the System Defaults rather than to a particular menu, any changes made will affect any new menus added to the system but will not affect existing menus.

Please Note:

If changes have been made to the sorting order of Serving Stations for the Active Menu in SMG, close this window and select File > Menu Manager. Click the Sort Menu Items button and select the first option in the list:

Menu items will then appear sorted by Serving Station according to the order defined in the Serving Stations module.
J. Printing Signs and Weekly Menus

Click the Signs menu option in the Main Window to access these five print options:

- Daily Signs
- Weekly Menus: Standard Weekly Menus, Web Page (HTML) Weekly Menus, the Weekly Features menu, or the Limited Time Offer Menu
- Stock Item Sign Inserts
- Quick Print
- MenuMatic Menu Board Inserts

**Daily Signs**

To print any sign inserts, you must have selected one or more Sign Types to Print when in the Menu Manager.

- To print signs and combo specials, first select a date in the pop-up calendar.
- Highlight the Sign Type desired and mark the checkboxes for meal(s) to print.
- The box at the bottom of the window shows how many items there are to print for your selection and how many sheets of pre-perforated and/or bordered paper are required.
- Click the Load Signs into Window button and the Sign Editor Window on the left will fill out with all the pre-selected menu items.
- You can edit text in the Sign Editor by selecting and overtyping, cutting and pasting, and other typical word processing functions.
- If there are multiple pages in the Sign Editor window, use the scroll bar to move up and down. You can also use the ZOOM box at the top of the screen to increase (decrease) the preview in the Sign Editor window. Edit a document using the tools in the button bar above the window, or just type as you would in Microsoft Word.
- For some Sign Types a Print Nutrient Information checkbox will appear. Place a check in this box if you would like the Nutrient Data to appear on sign inserts.

If one or more Combo-Specials have been assigned to this Week/Day/Meal, they can be selected just like other Sign Types. Scroll down the listing of Sign Types to locate them in the list.

Do not print signs until you have previewed them, checking station, price, descriptive information and spelling. Click the PRINT button to start printing.
Weekly Menus

A recently added feature to Weekly Menus in Sodexo Menu Graphics provides a change in color and a fresh look with incredibly little effort! Recently introduced is a pull-down selection list that reads: indicating where to click to activate this new feature. When clicked, a similar selection list appears:

where selections can be made for any of the graphic and color combinations. Small samples of color and graphic background appear on the left while the name of the Graphic Type appear on the right. A sixth option enables the background image to be cleared if the need arises.

When a Graphic Type selection is made, the background image in the editing window changes behind the text in the sign without changing the text itself. This is true for templates and for signs made from templates.

This new feature appears in **Standard Weekly Menus, Limited Time Offer (LTO) Menus, and in the Weekly Features Menu.**

The Graphic Type selection feature works identically in each of the three weekly menu windows in SMG, offering five color and graphic choices for each of the three weekly menu background designs. Below are thumbnail samples of the color and graphic options for Standard Weekly Menus.
Standard Weekly Menus

Standard Weekly Menus are 1-page and were designed to print to paper. Only items in the Menu Manager with a checkmark in the Include in Std Weekly Menus checkbox (and a Y in the center column of the item list) are eligible to appear in this menu.

- Select Day/Week/Meals you wish to print.
- Select “Letter” or “Legal” sized paper
- Select Paper Type – “Printed Form” or “Plain Paper”.
- Select to exclude prices and/or Dollar Signs
- Click “Add Menu Items” to load your Menu for the week.
- Click “Add Logo or Graphic” to insert a picture at the location of the cursor in the editing window.
- Click “Edit Title/Column Text” to edit Hours, Managers Names, Menu Title, Intro and Promo text.
- Click “Change Graphic Type” to select optional background graphic/color from the pull-down list.
- Use the “Set Stations Order” button to set the order you would like your menu listings to appear. NOTE: The printing order within each station is determined by its position in the Menu Manager. You can re-open the Menu Manager and move items up and down until sequenced to your liking.
- You may edit heading and text and modify fonts, type size, type color using typical word processing commands and toolbars at top of the editing window.
- Click **Clear Template** to re-load the Weekly Menu Template for the selected page size and paper type to start over.
- Click **Show Grid** or **Show Ruler** to facilitate editing when in the editing window.

![Weekly Menu Template Image]

- Click **Export to PDF** to activate a special module that will export your Weekly Menu as an Adobe Acrobat (PDF) file, where you will enter the PDF file name (usually WeeklyMenu.pdf) and can select where the file is to be saved - typically to the Desktop. Acrobat Reader is a free, “view-only” version of Adobe Acrobat that nearly all Sodexo units have installed in their computers.

PDF files embed custom fonts and graphics so your target audience can view the menu in their web browsers exactly as it was created, and all web-masters will know how to implement this file into your company Intranet.

- Changes will occasionally need to be made to left column of the Standard Weekly Menu template to meet the needs of your unit. Click **Clear Template**, make any changes, then click **Save Master Template** (overwrite=yes) to save those changes to the template.

Key elements in the template appear between `<<` and `>>` (double-chevron) characters. `<<LOCATION>>` is replaced with the title of the menu. `<<HEADING>>` is replaced with “Week of…” text for the selected week. The Days of the week are replace with menu items for each of those days. Hours, Managers, Intro text and Promo text are replaced with text you entered after clicking the **Edit Title/Column Text** button.

**Important Note:** If menu items appear in the Weekly Menu, then it is no longer a template but rather a menu made from a template. Templates will always have `<<MONDAY>>` appearing where the menu items for Monday are to appear. This is an important distinction since the **Save Master**
Template button becomes disabled whenever menu items convert a template into a Weekly Menu, preventing a menu made from a template from overwriting the actual template. Key elements in the left column are optional and may be deleted. Key elements in the right, larger column should never be deleted as the presence of these determines the state of the Save Master Template button.

- Print your Weekly Menu using the Print button located in the toolbar above the Editing Window in Weekly Menus.

- Space is limited in the design of these templates. Many units use the Legal size page to add additional space which is of no consequence if exporting as a PDF file for internet/intranet use. As an added bonus with PDF output, Adobe Acrobat provides a print option to reduce a legal page to a letter sized page when printing.

Important Notes regarding Standard Weekly Menus:

- If you see the message at the right when you attempt to Add Menu Items, it may be that the Menu Items either do not have a checkmark in the Include in Std Weekly Menus checkbox, or do not have a Serving Station associated with them. Only items that are marked to be included in Weekly Menus AND have a Serving Station assignment will appear in the Weekly Menu, as they are grouped by Serving Station.

- If changing Visual Styles in System Setup, please first assign the desired Visual Style for the Active Menu in the Utilities > System Setup window and then make Serving Station assignments using the Menu Manager if necessary. When changing the Visual Style after making Station assignments, the station names used by the new Visual Style may not be the same as those of the previously selected Visual Style. If the Station names in the Menu Manager display as an empty column or if empty entries are found amid normal entries, click the Assign Standard Stations button in the Menu Manager to fill in the list of Station names. Retry loading the Weekly Menu and those menu items with newly assigned stations should now appear, if space permits.
Web Page (HTML) Weekly Menus

There are a number of advantages to Web Page Weekly Menus:

- There is unlimited space for menu items so all menu items can be included.
- By default, a special WebPageMenu folder is created on the desktop that contains all the files needed by a web master to configure this special web page for use on a company intranet. Click the Save In Folder button to change the location where Weekly Menu Web Page files are saved.
- Editing the content of the page can be accomplished manually by webmasters (or by those experienced with HTML, CSS, and JavaScript) using the Advanced Users button, but is easiest if the fields in the in the bottom portion of the Weekly Menu Web Page window are edited. This feature is not available for the Catertrax Menu (or Pro-Motion menu).
- Once set up on your company’s intranet site, only the WeeklyMenu.htm file (or WeeklyMenuCTX.htm for the Catertrax) will need to be copied to the company intranet site in the future – all the image files will already be there and don’t change. Only the text you change in the window and the menu items for the selected week change in content.
- Clicking on any underlined menu item will display a Nutrition Facts label for that item, and this will occur without the need to access any other website. Nutrient data is embedded into the web page as it is created.
- The web page can be reviewed as soon as it is created and if any changes need to be made, it can be recreated as many times as necessary.

Select Signs > Print Weekly Menus > Web Page (HTML) Menu to access the window below:
Edit the “Content to Display”, “Meals to Include”, and “Price Display” options in the upper portion of the window. The lower portion of the window contains tabs enabling access to the tools to edit the various regions of the left column of the web page, as noted in the initially selected “Overview” tab. The Overview tab shows where the various editable regions of the web page are located so you can make changes directly to the desired location without guesswork. The “How It Works” tab gives a detailed explanation as to how this web page is created behind the scenes with information usable by webmasters or those with extensive HTML editing experience, so feel free to skip having to read the content there.

Select the other tabs to edit each specific region of information. The “Intro Text” tab has been selected as an example of just how easy it is to tailor this web page to your specific requirements:

![Image of the Overview tab]

Edit the contents according to your needs. The changes are saved automatically when the Create Web Page button is clicked or when the Create Menu for Catertrax button is clicked.

The Serving Stations Order button works identically to the one in the Standard Weekly Menu window, where you can sequence the order in which Serving Stations appear in the menu.

The Advanced Users button gives direct access to the template used to produce the web page, so the template can be edited directly. Webmasters or those with extensive experience in HTML, CSS, and JavaScript editing can take best advantage of this feature.

If the template contains errors (hey, it happens!) such that it can no longer be used, the weekly5r.htm or weekly7r.htm file can be deleted. This file is located in the C:\SMG\MySigns\Menu#\HTML\ folder where “#” is the menu number found in the System Setup window (under Utilities) such that menu #2 has its template in the C:\SMG\MySigns\Menu2\HTML\ folder. When next opening the Web Page (HTML) Menu, the template file will be replaced with one matching the initial, original template.

Please Note: the Catertrax Web Page Menu option omits the left column and the heading area of the regular Weekly Menu Web Page. Click the Preview Catertrax/Pro-Motion Menu blue link on the Overview panel to see a sample image of the Catertrax Menu also used by Pro-Motion.
Changing Logo Images in Web Page Menus

Click the small logo image in any of the tabbed pages in the window to activate the image selector:

This provides a full sized, image selection list for logo images appropriate to the Visual Style for all menus - click on any image in the list to highlight it.

The location of the highlighted image file is displayed under the image list, and the confirmation sample image on the right changes as well. Click the Select button and the image will update in SMG on all tabbed pages. The selected image will also copy into the WebPageMenu folder typically found on the desktop, overwriting the existing LOGO.GIF file. Click the Create Web Page Menu button to create your web page and the newly selected image will appear in the upper left.

To include a custom image so that it also appears in the image selection list there are a few rules to follow:

1. Images must be 201 pixels wide x 115 pixels in height x 96 pixels per inch resolution. Anyone experienced in building web sites will know what to do if this is unfamiliar and if that’s the case, hiring help will save more time than it might cost.
2. Image filenames must begin with “LOGO_” followed by a name for the image that will appear in the image selection list to the right of the image. The file type and extension must be .GIF (256 color)
3. Images must be in the same folder, and that folder is shown under the scrolling list in the upper sample image on this page. Typically this is C:\SMG\Rpt\Style1\Images but yours may differ.
4. Viewing the new LOGO.GIF image displayed in WeeklyMenu.htm on your computer does NOT implement that image at your website. Unlike Word documents that save images internally, images in web pages are external and separate files. When sending WeeklyMenu.htm to your web site, also send LOGO.GIF (in the same folder as Weekly Menu.htm) to the same folder on the web server, overwriting the existing file. If browsing your web page after uploading files, press CTRL+F5 to fully reload the web page.
Weekly Menu (HTML) Web Page

Clicking the Create Web Page button creates (and optionally displays) a web page with the ability to display both a Nutrition Facts window for an items as well as a summary nutrition report for selected menu items.

Checkboxes appear in the web page to select individual menu items consumed, along with buttons that when clicked either clear/deselect the checkboxes in the web page or activates a Nutrition Summary Report for the selected items. If no items are selected, the buttons automatically become disabled.

Click an underlined Recipe Name in any of the Web Page Menus to view a pop-up Nutrition Facts window displaying nutrition information for that item.

Sample Weekly Menu Web Page produced by Sodexo Menu Graphics

Ctrl+Click here to see a live sample page
Click the **View Selected Items Report** button to create the Nutrition Summary report, similar to the sample shown here where selected items appear sorted by day and by meal, with daily nutrition totals and an overall report total. Please note that due to size limitations, the sample below does not display all the days of the week but does show the overall nutrition totals for the week:

**Nutrition Summary Report**

The Nutrition Summary Report may be printed by clicking the **Print** button. Click the **Close** button to return to Weekly Menu. **Note:** the web page and the report are both components of just one web page so the “Back” button in the browser may be disabled and if enabled will not return to the web page displaying the selected checkboxes – it will instead return to the initially loaded page where no checkboxes are checked.
Weekly Menu Web Page for Catertrax

Catertrax provides a web site for subscribers with features in place that display the name, phone number, address, and promotional text that also appears in SMG’s regular Weekly Menu Web Page. To remove the duplication, a separate web page can be created in Sodexo Menu Graphics that serves as a component of your web page at the Catertrax web site. In the Weekly Menu Web Page window in SMG, click the Create Menu for Catertrax button to create and optionally display your web page.

The file name for the Catertrax Web Page is WeeklyMenuCTX.htm and it is saved in the same folder as the regular Weekly Menu Web Page.

Instructions for uploading WeeklyMenuCTX.htm to the Catertrax site can be found at the Catertrax site: http://www.catertrax.com.

Please note that the images appearing in Catertrax web pages produced by SMG are already at the Catertrax website. No images need to be uploaded to that site - only the WeeklyMenuCTX.htm file needs to be uploaded at the point the content to that file is changed by recreating the Catertrax Web Page in SMG.
**Weekly Menu Web Page for Pro-Motion**

Sodexo units are beginning to utilize digital signage from Pro-Motion. These good folks are also a vendor to Sodexo (as is Catertrax) and use the same Catertrax menu created by SMG but modified to work in the Pro-Motion system. One key additional feature offered by Pro-Motion is the ability to receive uploads directly to their FTP server, and Sodexo Menu Graphics takes advantage of this for your benefit:

![ProMotion FTP File Uploader](image)

*Sodexo units with account credentials provided by Pro-Motion can create their web page and send it to the Pro-Motion website with the click of one button!* Pro-Motion provides a login name, password, and a special path used for images that are entered in the window (above) that appears when the **Create Pro-Motion Menu** button is clicked.

For more information regarding their digital signage, contact Pro-Motion:

Direct: (248) 560-0535  
(800) 765-5020

Email: [info@pro-motion.us](mailto:info@pro-motion.us)

[http://www.pro-motion.us](http://www.pro-motion.us)
Implementing Web Page Menus  (or “now that I have it what do I do with it?”)

Clicking any of the Create Web Page Menu buttons places a folder on the Desktop named WebPageMenu unless changed by you to another folder. The regular Web Page Menu is saved as WeeklyMenu.htm. The Catertrax menu is saved as WeeklyMenuCTX.htm, and this is the file to be uploaded to the Catertrax site by those having a Catertrax account.

If there are issues with creating the folder or with saving the web page to this folder, the computer support staff responsible for assigning user permissions on the computers in your unit may need a call to assist in setting up the computer for this feature.

![A sample window showing the contents of the WebPageMenu folder](image)

There are nine image files (GIF format) but only one HTML file named WeeklyMenu.HTM. This folder is created and all the files above are placed in it the first time the Create Web Page button is clicked. The second (and subsequent) times the Create Web Page button is clicked, only the WeeklyMenu.htm file is saved here - the image files don't change and are already in place.

**So once the files are there, what's the next step?**

This answer will vary location to location. Contact the Web Administrator responsible for posting menu content on your intranet website to ask what steps they recommend. There are only two key implementation steps initially:

1. Copy the WebPageMenu folder to the intranet webserver. This must be done once so the files are in place, ready to be linked-to by other web pages.
2. Create a link on the home page (or any other page) to WeeklyMenu.htm (or to WeeklyMenuCTX.htm for the Catertrax menu) so that when clicked, it activates WeeklyMenu.htm residing on the local website computer.

*Invite your local network administrators to your office to shown them this page of the user guide and the web page created by SMG. Ask their advice. They will know what to do.*
I sent WeeklyMenu.htm to our web people as an attachment to email. It got all messed up. What happened and how do I fix this?

Email servers try to protect us from harm. Seeing the active content in this web page (the things that provide action when you click on a menu item, for instance), the email server removed the active content (JavaScript) so nothing works properly. Even the images won’t appear properly. Your web page has been Microsof
tically lobotomized!

Countering this is easy if WinZip is installed on your computer. WinZip is a file compression utility sold as shareware, meaning that if you download it and use it, you’ll want to fork out the $29.95 for it, but you can download it and use it immediately. WinZip version 8.0 is older and works well even though the current version is 14 or later.

Freeware products like 7-Zip have zero cost and function as does WinZip. Even though 7-Zip will install cute utilities with advertising, these can be removed using Control Panel > Add/Remove Programs, so keep this in mind.

When both products are installed, as is the case on our computers, the right-click menu for the WebPageMenu folder looks like this:

VGS does not support either product as each has its own product support and User Guide.

To locate a source for either product, Google “WinZip”. Links will appear to both products.

If using a Sodexo-provided computer, WinZip is installed as standard. If using a client-provided computer, contact the local IT staff to see about having either product installed on your computer.

If the WebPageMenu folder is right-clicked with either product installed, select the Add to WebPageMenu.zip option and WebPageMenu.zip will appear in the same folder as the WebPageMenu folder itself, usually on the Desktop. All the files in the folder are compressed and stored in WebPageMenu.zip which can be safely attached to email messages.

But what about on-going maintenance on a weekly basis?

Conceptually, ongoing maintenance is very simple: overwrite last week's WeeklyMenu.htm (or WeeklyMenuCTX.htm for the Catertrax menu) with a newer version of WeeklyMenu.htm or WeeklyMenuCTX.htm. It is likely that this is already being done for the PDF formatted Standard Weekly Menus and something similar will need to be established for these web page menus. This will also vary by location and by the procedures the client has in place, so contacting local Network Administrative staff is essential on a one-time basis to establish a procedure (and associated user rights/permissions) for updating WeeklyMenu.htm or WeeklyMenuCTX.htm.

Once a procedure is established locally, updating the Weekly Menu file on the campus intranet requires only the copying of just one file: WeeklyMenu.htm
Limited Time Offer (LTO) Weekly Menus

Information in the Active Cycle Menu is used to simplify the creation of terrific marketing tools like the Sodexo Limited Time Offer Weekly Menus. Although it looks complex (sample below) the process is deceptively simple. There is a “Setup” window that 1.) collects all the text elements for the sign and 2.) provides scrolling lists of selectable Menu Items for those sign sections that require them. Once completed, three clicks of the mouse will create an incredibly professional, printed document. As with Standard Weekly Menus, PDF output for Web publication or email use is an option.
The LTO Menu Setup window contains both text elements and scrolling, selectable lists of menu items to help construct the LTO Weekly Menu. A menu “template” is used so that you may make permanent changes to the way the document looks when created, and tailor the output to your specific needs.

Note the number of elements enclosed in double-chevron ("<<" and ">>"). These are special placeholders with specific names. When loading data from the LTO Menu Setup window into a document, each text element in the LTO Menu Setup window is mapped to one of the elements enclosed in double-chevron. The document text is loaded using a Search & Replace methodology.

So if editing a template, be sure to leave all the template element names as you see them, or the computer will not be able to find the element to replace it with “real” text when time to do so.
Mapping the Data Elements

The page that follows provides a graphical roadmap to the LTO Menu Sign layout. Each text field or scrolling list in the Setup window is assigned a corresponding element in the LTO Sign Template.

There are five “tabbed” sub-pages beneath a common set of text fields. Fill in the text fields above the tabbed pages first. Next, click each tab and fill in the text fields on each page. Click the **Save Data** button and the text entered will appear each time this LTO window is opened as the default sign text.
Mapping the Data Elements (continued)

Select up to Three LTO Specials for the LTO Section

Select Two Items per Day for the CUISINES Section

Select up to Two Soups per Day for the SOUPS Section
### Mapping the Data Elements (continued)

#### Weekly Features

<table>
<thead>
<tr>
<th>Weekly Features</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;&lt;STATION1&gt;&gt;</td>
<td>Example</td>
</tr>
<tr>
<td>&lt;&lt;STATION2&gt;&gt;</td>
<td>Example</td>
</tr>
<tr>
<td>&lt;&lt;STATION3&gt;&gt;</td>
<td>Example</td>
</tr>
<tr>
<td>&lt;&lt;STATION4&gt;&gt;</td>
<td>Example</td>
</tr>
<tr>
<td>&lt;&lt;STATION5&gt;&gt;</td>
<td>Example</td>
</tr>
</tbody>
</table>

#### Right Side of LTO Menu Sign Template

- **GOURMET TO GO!**
  - Look for our healthily prepared, gourmet take-out menu for last-minute entertaining or when time is of the essence!
- **GET YOUR FREE MEAL CARD STAMPED**
  - And don’t forget to have your Free Meal in 20 Card stamped at checkout!
- **THANKS**
  - You can spend money anywhere - thanks for spending!

Enter any special notes to appear at the bottom of the Weekly Features section.
The LTO Menu Setup Window

The LTO Menu Setup window displays four different scrolling lists of Menu Items in four of its five tabbed pages, from which to select the items you wish to appear in the LTO Weekly Menu:

- **LTO Special Offers** – A list of most commonly served items in the current cycle menu. A maximum of three key items may be selected.
- **Cuisines** – Entrees, Chef’s Features Menu Items are selected from this list. Two items per day is the maximum for the Cuisines Section.
- **Soups** – Select up to two different soups per day from this list of Soups, Broths, and Chili’s.
- **Weekly Features** – Select Grill, Deli, Pizza, Salad, Breakfast, Vegetable items from this list. A total of twenty Menu Items may be selected in up to five Serving Stations.

Every item in all four lists has a checkbox in the leftmost column. To select any item in any of the lists, click the checkbox to select it. You can also select the highlighted item by double-clicking anywhere on the selected item, or by pressing the space bar on the keyboard.

The checkbox to the right of the scrolling lists enables or defeats the inclusion of dollar signs when creating the LTO Menu Sign document.

SMG will let you know if you reach the maximum number of items in any given list.

The checkbox to the right of the scrolling lists enables or defeats the inclusion of dollar signs when creating the LTO Menu Sign document.

The three buttons to the left of the scrolling lists above are also common to all four lists:

1. **Reset List** – clears the checkmarks in the list and re-initializes the list to its right, resetting the sort order to the list default.

2. **Sort Selected** – moves selected menu items to the top of the list in the order in which items were selected. For lists sorted by day of the week or by Serving Station, items will not appear out of weekday or Serving Station order (that grouping is always maintained) but the order in which items appear within each grouping will be affected by the order in which the items for that grouping were selected. For example, the Weekly Features Section contains items sorted by Serving Station. The first Grill item selected will appear first in the Grill section under Weekly
Features. The second Grill item selected will appear second in the Grill section, regardless of other items selected between the first and second Grill items. For Weekly Features, the order of Serving Stations is also affected by the order in which items are selected; the first item selected for any Serving Station sets the order for that Serving Station in the list. If you want to see Grill items followed by Deli items followed by Breakfast items, you can control the appearance of the LTO Menu Sign document by selecting Grill items, then Deli items, followed by Breakfast items.

3. **Clear Unselected** – this button hides the unselected items, uncluttering those lists with larger numbers of menu items. This feature does nothing more than to make it easier to see what has been selected.
The LTO Menu Setup Window (continued)

Note the “Week Of” list in the upper right portion of this window. Menu Items change in the SMG Menu Manager according to the serving schedule you’ve set up in SMG. Change the week by selecting a different option in this pull down list, but please be aware that changing the week will also change the content of the scrolling lists, and will clear all the checkboxes in the lists.

Also in the upper right of the LTO Menu Setup Window are four buttons, each with an important role within SMG:

- **Show Menu Editor** – after entering information in all the text fields and selecting the menu items to include in the LTO Menu Sign document, click this button to activate the LTO Menu Editor Window (more below) where the document may be edited or printed, or exported to a PDF (Adobe Acrobat) file.

  You will initially see the LTO Weekly Menu template when this window opens, followed by a prompt asking if you wish to load data into the template. Unless you intend to edit the template, select Yes and load data into the template.

- **Save Text Data** – click this button after making changes to any of the text fields. This saves the changes and establishes the saved text as the default text for LTO Weekly Menus. If you don’t save your changes, you will likely have to enter the text a second time. We know the lists of menu items will change week to week, but the text fields may change less frequently and we can take advantage of the time savings by clicking this button whenever changing text field content.

- **Clear/Reset Lists** – as noted earlier, this button clears and resets all four lists. Each list may be reset individually as you’ve seen earlier, but when the desire to start over becomes overwhelming, this feature can quickly take you to a familiar place.

- **Close** – click this button to close the LTO Menu Setup window, which also closes the LTO Menu Editor window. These windows function as a pair, transferring information between them as needed. Closing either of them will close both of them.
LTO Menu Editor Window

Similar to all the other editing windows within SMG, the LTO Menu Editor provides a WYSIWYG (What You See is What You Get) sample of the sign document, with the added bonus of being able to edit the document before saving, printing, or exporting.

Features for this editing window are controlled by the buttons displayed on the previous page to the right of the LTO Menu Editor:

- **Add Menu Items** – reloads the LTO Menu Editor template with the data selected in the LTO Menu Setup window. Click this button if the document in the Editor has been changed, but not to your satisfaction. This button allows you to start over with an unmodified LTO Menu Sign document.

- **Add Logo or Graphic** – use this feature to locate and insert an image into the document.

- **Show Setup Window** – click this to bring the LTO Menu Setup window into view.

- **Change Graphic Type** – change the background graphic/color from the pull-down list.

- **Clear to Template** - click this button to clear any loaded data and display the LTO Menu Sign template contents. Note that the Save Master Template button is now enabled, so if you wish to
make any changes to the template to carry forward into the future, make those changes but do not click the Add Menu Items button until you’ve clicked the **Save Master Template** button and have saved the template.

- **Save Master Template** – click this to save changes to a sign template. This must be done before loading menu items into the template by clicking the Add Menu Items button. After all, once the data is loaded, we don’t have a template any longer, we have a finished sign document made from the sign template. Computers may be dumb, but they can be trained to differentiate between templates and documents made from templates.

- **Export to PDF (for Web)** – after creating an award-winning marketing piece, sharing it on a company intranet is vastly simplified by exporting the document as a PDF file. PDF (Portable Document Format) is the format used by Adobe Acrobat, a universal standard, that provides a printable document identical to the original, but without the need to install the same set of fonts as yours on all the computers viewing the document. See the Weekly Menus section above for more detail on Exporting. The process is identical to the earlier examples.

- **Show / Hide Grid** – this feature is similar to the one in Microsoft Word that allows you to see or to hide the boundaries of tables in the document.

- **Show / Hide Ruler** – displays or hides the ruler in the upper portion of the editing window.

- **Maximize / Normalize this Window** – when maximizing, fills the monitor with the LTO Menu Editor window and increases the viewing size to 100% automatically. When minimizing, the previous window size is restored at a 50% viewing size.

- **Repaginate the Document** – when changing document contents the page may display as two pages if the content pushes the table lower than the bottom margin of the page. Press CTRL+Z to undo changes should this occur and the document should automatically appear on one page once again. Should it not do so, click this button.

- **Close** – closes this window and the LTO Menu Setup window.

The button bar above the editing window works identically in all SMG editing windows. Please refer to Section D. for details regarding button bar functionality.

Recap: The LTO windows work in a paired set: the Setup window gathers the information that goes into the LTO Weekly Menu document while the second, Menu Editor window is used to create, view, edit, or otherwise manipulate the document. There is a “Show …” button in each window that when clicked will activate the other window of the pair.
Weekly Features Menus

Information in the Active Menu is used to simplify the creation of terrific marketing tools like the Sodexo Weekly Features Menus. Although it looks complex (sample below) the process is deceptively simple.

1. Import the latest foundation menu into SMG and verify pricing.
2. From the SMG system menu, select Signs > Print Weekly Menus > Weekly Features Menu.
3. Click the Edit Title Block Content button in the window shown on the next page to edit contents.
4. Click the Add Menu Items button in the window shown on the next page.
When first opened, the Weekly Features Menu template appears. Note the number of elements enclosed in double-chevrons ("<<" and ">>"). These are special place-holders with specific names. When loading data into a document, each text element between double-chevrons is loaded using a Search & Replace methodology.

Only the Title Block content will need editing menu by menu. The Title Block is the red square in the upper left corner of the document. Click the Edit Title Block Content button to make changes to that text. There is a limited amount of space in the title block for text. This is by design. Abbreviate if necessary to...
maintain text in the same number of lines per element as shown in the Edit Title Block Text window shown on the previous page. This all has to fit on one piece of paper, and paper doesn’t stretch.

In the Weekly Features Menu window, make selections in the upper right for the menu week, and whether to include prices and/or dollar signs for prices. Meals are preselected for this menu by its design. Content draws from the Menu Manager automatically. Click the Add Menu Items button to create the finished Weekly Features Menu:

Customization in this menu is possible but the goal was to make this as automated a process as possible given certain the requirements for menus that are usually found in the Week-at-a-Glance planning tools where, for example, a Mindful soup and a Mindful entrée are required each day and LTO items in each course are repeated every day in any given week. We’ve worked with Sodexo management to leverage what is already done to produce a menu with little to do other than click a button to create it, then another button to print it.

The rules used to create this menu are not hard to follow. Here’s what the computer is instructed to do for each section of the Weekly Features Menu:
**Breakfast Section**
Select up to three Breakfast Express items to display for EXPRESS. If none are flagged with the Breakfast Express Course, select up to three breakfast items that repeat every day of the week but do not consider LTO items. If none are found, skip the EXPRESS section and move on.

Select up to three items for breakfast for each day of the week but do not include items already selected for EXPRESS nor LTO items; display these items in the order shown in the Menu Manager.

**This Week’s Features Section**
Select one breakfast item for BREAKFAST then one lunch item from each eligible serving station (Grill, Deli, Simply to Go, and Pizza) having the LTO/Features course associated with it. If not served every day of the week, skip that serving station and move on. Note that being served every day of the week is what makes the item a Weekly Feature. Serving stations are sequenced by menu design.

**Mindful Section**
Select the appropriate soup item for each day of the week to include in this section, then select the appropriate entrée. Do not consider items already selected.

**Soup Section**
Select up to two different soups per day that are not already selected for other sections. Soups display in the order shown in the Menu Manager.

**Daily Specials Section**
Select one item for GRILL, DELI, SALAD and PIZZA sections, two items for ENTREE that are not already selected for other sections. Select the ACTION item if the “Omit from Production Records and Reports” checkbox is checked in the Menu Manager and the words “Theme Station” appear in the item name.

Serving stations are sequenced by menu design.

Features for this editing window are controlled by the buttons displayed on the previous page on the right in the Weekly Features Menu window:

- **Add Menu Items** – loads the template with data from the Menu Manager.
- **Add Logo or Graphic** – allows selection of an image file to be placed at the cursor in the document.
- **Edit Title Block Content** – as noted earlier, enables editing of Title Block Text not in the Menu Manager.
- **Change Graphic Type** – change the background graphic/color by selecting from the pull-down list.
- **Clear to Template** – click this button to clear any loaded data and display the Weekly Features Menu template. Note that the Save Master Template button is now enabled, so if you wish to make any changes to the template to carry forward into the future, make those changes but do *not* click the Add Menu Items button until the template is saved.
- **Save Master Template** – click this to save changes to a sign template. This must be done *before* loading menu items into the template by clicking the Add Menu Items button. After all, once the data is loaded, we don’t have a template any longer, we have a finished sign document made from the sign template. Computers may be dumb, but they can be trained to differentiate between templates and documents made from templates.
- **Export to PDF** – documents can be saved in PDF format for attaching to email when distributing menus on a local intranet.
- **Show / Hide Grid** – this feature is similar to the one in Microsoft Word that allows you to see or to hide the boundaries of tables in the document.
- **Show / Hide Ruler** – displays or hides the ruler in the upper portion of the editing window.
- **Close** – closes the Weekly Features window.

The button bar above the editing window works identically in all SMG editing windows. Please refer to Section D. for details regarding button bar functionality.

**Editing Menu Contents**

There are two ways to edit Weekly Features Menu contents: by making changes in the Menu Manager, which then requires recreating the menu, or directly in the Sign Editor window. If editing directly in the Sign Editor window note that indents are tabbed and prices have decimal tabs to align them – but to use tabs when editing directly you’ll need to press `<CTRL+TAB>` instead of just the `<TAB>` key which only changes focus from section to section within the document.

If editing a template, be sure to leave all the template elements (those items between double-chevrons) unchanged. You won’t be able to save the template if any of its key components are missing.
Stock Item Sign Inserts

- Select the Type of Stock signs you would like to print from the pull-down menu. Entries in this list come from the “Type” field for records in the Recipe Item file checked as “Stock” Items.
- Select IDA or IDB size inserts to print.
- Click on the Add button to insert the Stock Item text into the Sign Editor window.
- You can toggle the layout grid on and off by clicking on the Show Grid button.
- You can add, delete and edit the Stock Items just as you would if editing in Microsoft Word.
- After editing, you can save the new sign insert layout by clicking on the Save button. Recall previously saved Stock Item layouts by clicking on the Open File button.

QuickPrint (Badges and Sign Inserts)

- Select the Sign Type you would like to print from the pull-down list of sign types.
- Enter the Menu Name, Description and Price in the appropriate input fields. Alternatively, click on “Get Recipe Item Text” to select items from the Recipe Item file and Select. The latter action fills the Text boxes in the right portion of the window.
- Click Add Text to Sign to insert the text into the Sign Editor Window. You can edit the text within the window using typical word processing functions.
- The graphic style defaults to the Visual Style selected for the active cycle menu. You can modify font, type size, type color and type alignment using the toolbars above the Sign Editor window.
- Use the Zoom function to enlarge (shrink) the preview in the Sign Editor.
- Click on the “Show Grid” button to see the graphic layout for each Sign Type.
- Insert images using the Add Image button, or you may paste an image previously saved to the clipboard.
- Click the Print button on the top toolbar to print the insert. You can print specific pages and multiple copies of any sign insert.
MenuMatic Menu Board Inserts

MenuMatic Menu Board Inserts are the larger size sign inserts that are normally wall mounted, available in 11” x 17”, 20-3/8” square, and 28” x 22” sizes. These sign inserts for the Grill or Deli areas were previously available for order from the VGSOncline.com website. This feature in SMG replaces the website tool at VGSOncline.com and offers much greater flexibility in editing, with an additional “package and send” feature allowing electronic ordering of these sign inserts directly from VGS or from other vendors.

Although these signs may be saved and recalled as .mgd (Menu Graphics Document) files much as files are saved and recalled in any other module in SMG, these will be need to be created as PDF files for printing by vendors and SMG will handle all the details. All that’s needed are a few selections in the MenuMatic window to get started.

First, select the Menu Board Type from the list of Grill and Deli signs for all three standard sizes.

Second, select the background graphic from the pull-down list of graphic types.

There are several graphic types for Deli and for Grill sign inserts.
Third, populate the menu items for the sign. Click the **Browse/Select Menu Item** button for each item to be added to the sign. As each item is retrieved from data files the details display in editable fields beneath the **Browse/Select** button. Edit Recipe Name, Price, and Description as necessary then click the **Add Item to Menu Board** button to add it to the sign. If re-edited, please note the **Add Item** button changes to **Refresh Item in Menu Board** which will be available for use until the **Browse/Select** button is clicked for the next item in the menu.

When finished selecting menu items, click the pull-down list to select desired Combo or Disclaimer text from the samples provided. This is the text appearing under the menu items. Edit this text as desired then click the **Refresh Combo/Disclaimer Text** button to add or refresh the message.

If you wish to save this sign insert to recall for use later, click the **Save** button (the yellow diskette icon) in the button bar above the editing window. Saving the document does not create the PDF file needed by the vendors who print the sign inserts. Click the **Create PDF** button to create a PDF file of the document displayed in the sign editor window.

PDF files are automatically saved to the MenuMatic subfolder under SMG. To view the contents of that folder, click the **View PDF Folder** button and the MenuMatic folder will open in a separate window. You may attach any of the PDF files in this window to an email message or use in any way you wish, but to make sending and ordering multiple sign inserts easier we’ve added yet another feature that enables the packaging of multiple PDF files into a single WinZip archive file which, if ordering from Visual Graphics Systems, Inc. may also be sent to VGS from the window activated by clicking the **Package PDFs for Sending** button.
PDF sign insert files created in SMG appear in the scrolling list in the upper portion of the MenuMatic Files window. All files are selected by default when the window first opens. Double-click any individual file in the list to toggle the selection checkbox to include or exclude that file from the package.

Packaging compresses selected files into a single WinZip compatible archive “container” so that multiple PDF files can be sent over the internet in just one WinZip archive. Packaging also creates and includes manifest.xml, an XML data document with detailed information regarding the order about to be placed. Most all fields in this window are required but any required field with missing content will trigger a reminder and return to that field for editing. Please be certain your Sodexo unit number is correct – the period before the last three numbers is normal and cannot be deleted. SMG will save information in all fields except Order Reference Number which changes with each order placed.

As Packaging progresses the % of completion appears in the progress bar just above the Ship To address, as shown on the right.

If the Package Only button was clicked, the MenuMatic folder will open when packaging is completed, displaying the newly created WinZip archive file as the selected file. This file can be attached to email and safely sent to any email recipient.

If the Package and Send to VGS button was clicked, SMG will also connect via the internet to VGS servers to automatically send your order sign for sign inserts to Visual Graphic Systems, Inc in New Jersey, and your order reference number will appear in the confirmation window when the order is successfully received by VGS.

The VGS Customer Service Department phone number appears in the confirmation window as well should there be any concerns or questions that might be resolved by phone.

It doesn’t get much easier than this.
K. Printing Labels

Click the **Labels** menu option from the system menu in the main window to access the **Quick Labels** module that supports a growing number of label types:

- Simply To Go Labels (including those with Nutrition Facts details *and* with barcodes)
- Price Labels in various sizes
- Flavor Catering and Flavor Marketplace Labels
- Circular Labels
- Holiday/Specialty Labels

This feature is similar to QuickPrint but offers additional input fields that change on-the-fly according to the type of label selected: note the **Sell By** date field for the selected type of label above, with its associated increment/decrement buttons. A special quantity field is provided so that quantities of identical labels can be loaded with a single click of the mouse.

To create labels (load the label document):

1. Select the type of label from the pull-down list.
2. If the **Recipe File** or **Active Menu** buttons are enabled you may click either of them to select items from the master Recipe Item file or from items in your Active Menu. Some sign types, such as the one shown, should be filled from the Recipe File so that nutrient and ingredient information will be accurate. Otherwise, fill in the empty fields with the desired text.
3. Enter the quantity of identical labels required. Multiple pages will be created as needed.
4. Click the **Load Labels** button to fill the form displayed in the editing window.
Edit the document in the editing window as needed, insert the appropriate number of label forms into your printer, then click the printer icon 📢 in the button bar above the editing window to print the labels.

**Hint:** if several pages of labels are required, create just one page in the editing window, then change the number of copies to the number of label forms needed to print in the printer dialog window.

![Print Range](image)

**Prepared By**
The file where the Prepared By name and address is saved is `prephy.txt`, located in the DATATBLS folder under SMG. This file may be edited in Notepad by double-clicking it, but when in Quick Labels the text may be edited directly as per the screen image on the previous page. If the text is changed *before* adding labels, the changes are saved and the new text appears in the labels. If the text is changed *without creating at least one label*, SMG thinks the changes were made in error (after all, no labels will show the changes!) and ignores the changes.

Please note that for the newest Simply to Go labels having opposing text, this Prepared By information should be limited to two lines, without a street address, consistent with FDA recommendations.
Two-Part Quick Labels
(Now obsolete, replaced by STG-L01 labels October, 2012)
Some types of labels, such as the Simply-To-Go 9oz-to-14oz Cup Labels
(from the pull-down list of label types in the Quick Labels window) have a frontside and a backside where the backside labels are automatically created and printed after the frontside labels are printed. If the backsides contain Nutrition Facts data for the selected type of label, you’ll need to click the Recipe File button to select from the list of menu items that are eligible to be printed for the selected type of label.

After creating frontside labels, click the print button in the button bar above the editing window and a message similar to the following will appear:

![Frontside/Backside Printing](image)

This confirms that a two-part printing sequence can now occur for the labels in the editing window. After printing frontside labels, a window enabling the loading and printing of backside labels will appear:

![Print Backside Labels](image)

Please note: you will not see anything regarding backside labels until the Print button is clicked, which tells SMG that no more labels are going to be added and the current print job is then fully defined.
The list in the lower left of the window contains the recipe name, recipe number, and quantity of each menu item that is to be created for the backsides of the selected type of label.

Prepared by and Use by information can be edited as needed prior to clicking the **Load** button that will create the backside labels in the quantities shown.

After the backside labels have been loaded, note the status box in the lower right of the next window:

![Print Backside Labels window](image)

Also note the message at the bottom of the window indicating the number of backside label forms to be placed into the printer at this time. Be sure to note which way the top of the forms will print so the labels will print properly on the page. Click the **Print** button to print the backside labels. The frontside labels will reappear and the entire sequence may be repeated for reprinting any number of times should it be necessary.

**Saving Two-Part Label Documents**

After printing the backside labels, click the **Save** button to save the frontside labels to the desired file name. The backside labels will automatically be saved in the same folder as the frontside labels but using the frontside label file name with “_back” appended to it.

For example, if frontside labels are saved as “QL_STGCUP1234.MGD”, matching backsides will be saved as “QL_STGCUP1234_BACK.MGD”.

After saving, either fronts or backs can be opened and printed independently, and because of the automatic file naming, backs will appear in the Open File dialog window immediately after the names of the files in which the fronts were saved.

*Note: The latest 2012/2013 two-part labels (STG-L01) print both fronts and backs on the same page.*
L. Printing Reports

There are five general report categories accessed from the system menu:

- Production Record Reports
- Menu Reports
- Recipe Item Reports
- Week-at-a-Glance Reports
- Allergens Listing Spreadsheet

Production and Service Record Reports

Production Reports options are contained in the dialog window that opens when REPORTS / PRODUCTION RECORDS is selected from the system menu.

Production Reports are printed for any given day but may include any or all meals for that day. Select the Week, Day and Meals to include in the report.

Indicate if portion costs are to be included using the checkbox in the dialog window.

Enter the date to display on the Production Report. Reports can be pre-printed but can then contain the correct date. If you’d like the system to ensure that the date to display on the report is the week/day selected, check “Validate Date” in the form.

Production Reports can generate large amounts of paper. To maximize the number of records printed on a page and to make the logic of the reports easier to read, SMG has a Production Report Setup feature that defines the grouping and sequencing of menu items by serving station to best serve your needs. Click the “Group Stations” button near the bottom of this window to access this feature.

Click the Printer Setup button to ensure printing to the correct printer, and to be certain the printer is configured correctly. You may change the target printer or any of its settings in the Print Setup dialog that follows.

Grouping Production Report Content by Serving Station

Each “Station Group” will begin printing on a new page, so putting multiple stations in the same group allows menu items served at those stations to print on Production Reports without page breaks. Menu items will appear on Production Reports first by Group#, then by Order#, then in the sequence in which items appear in the Menu Manager. If you want menu items for each serving station to begin printing on a new page, give each serving station its own Group#.

Use the up and down arrows under Group and Order on the right to position each Station in the list. If menu items at any serving station are NOT to print on Production Reports, assign Group 0 to those stations.

This is a one-time setup activity. Click the Save button to record your changes and close the Station Grouping window.
Production Record Output Options

Production records can be output in three formats:

1. in a Preview window that displays the report to the screen (with optional printing)
2. as a paper report that prints on legal paper (both sides)
3. to an Excel Spreadsheet file

Sample Output to a Preview Window

Production Records print to legal sized paper so be sure to have 14” paper on hand.

The most popular option, however, is to send the Production Report to an Excel Spreadsheet, which you may edit and then print after Production Information has been entered.

Click the Export to Excel button to create your Production and Service Record Spreadsheet:
Production Record Export to Excel

A standard Windows “Save As” dialog window will ask for the name of the new spreadsheet to be created. SMG will default to the “Excel” folder under MySigns\MenuX where X is the number SMG assigned to the currently Active Cycle Menu. To easily locate the file later, accept the default folder location.

The default file name may be modified as desired. SMG will consecutively number new spreadsheets to help prevent accidental overwrites.

Click “Save”, and Excel will then activate where you’ll be able to watch SMG fill in the cells in the spreadsheet with Production Report information from your cycle menu. This small cross-section is only a sample of the full detail:

Note the Front and Back tabs near the bottom of the Excel window. After completing the spreadsheet and printing the fronts of the pages, click “Back” and turn the paper over to print HAACP information on the back of the paper.

And since this is Excel, you can take advantage of Excel calculating formulae and special printing features that can shrink a legal sized form onto letter sized paper!

Click the Excel Document button ( ) in the Production Day Report Values window to open any previously saved Excel Production Reports.
Menu Reports

- Select the Week/Day/Meal you would like to print.
- Select the type of report:
  - Menu Item Listing
  - Portion Cost Listing
  - Nutrition Listings (Portrait or Landscape)
  - Vegetarian/Vegan Item Listing
  - Bar Coded Item Listing
  - My Fitness Pal Bar Code Listing
- Check the Mindful Items Only checkbox to limit the report(s) to these items.
- PREVIEW or PRINT one or more copies.

Recipe Item Reports

- Select the type of report:
  - Listing by Recipe # or Name
  - Nutrient Listings
  - Portion Cost Guide
  - Vegetarian/Vegan Items Listing
  - Core Items Listing
- Check the Mindful Items Only checkbox to limit the report(s) to these items.
- PREVIEW to the screen or send the report to the printer for one or more copies.
**Week-at-a-Glance Report**

Week-at-a-Glance reports provide a convenient way to see all the items to be prepared for any given meal for all days in the week, printed to a single page. Select **Reports > Week-at-a-Glance** to open the report configuration window:

![Week at a Glance Report Configuration Window](image)

**Report Week**

Selecting the week of the report can be done in two ways: click the button displaying the Monday of Target Week date and a calendar will appear from which any day may be selected, but the date actually used will be the prior Monday if the selected date is not a Monday.

When using the Calendar to select the Target Week for the report, the week number shown in the window beneath the date button will automatically change to reflect an accurate value. The Target Week may be changed as well, which will also change the Monday date for the Target Week as displayed in the button above the pull-down list of Target Weeks.

Use whichever is easiest to select the Target Week - there is no difference in result.

**Meals to Include**

- All meals are selected by default when the window first opens. After Previewing or Printing a report, **Meals to Include** checkboxes will reflect the meals that actually appear in the report.

**Print Options**

- Although **Paper Size** offers two selections, printing to Legal (8-1/2” x 14”) size paper will provide larger text and will be easier to read.

- **Menu Name to Display on Report** defaults to the name entered in System Setup (Utilities > System Setup) but can be changed as needed prior to printing the report.
Each meal in WAG reports will begin printing on a new page where page numbers will be reset to one (1) for the first page of each meal.

Columns for each day of the week will remain vertical (no column wrapping) regardless of the number of pages required for all items in the meal.

Although Letter size paper (8-1/2" x 11") may be selected for output, this report will be most legible when printed onto Legal size paper (8-1/2" x 14").

Please note:

- For units open seven days per week, only the Legal size paper option will be selectable; printing seven days of data onto Letter size paper results in text sizes too small to be easily read.

- Your default printer determines the available space on a page as well as minimum page margins for reports such as this. Although every effort has been made to ensure that this report will print to all makes and models of printers, it is impossible to test every make and model of printer. There may be models of printers with larger margins that result in information being "cut off" along one or more edges of the report. If this happens, please fax a copy of the report to 310-591-8246 so we can further refine adjustments to make them more universal.
Allergens Listing Spreadsheet

Given the ever-growing focus on health and nutrition, clients for a number of accounts have expressed the need to include items free of allergens in the mix of menu items offered. This process begins with knowing which items are eligible to be included for selection. Although a printed report might provide this information, the flexibility to sort/filter and quickly isolate items is best served in an Excel spreadsheet.

We won’t attempt to duplicate the Microsoft Excel Help subsystem here nor offer training as to how to sort the contents of Excel spreadsheets, but the basics are easy:

1. Open the spreadsheet in Excel
2. Click once in any cell to give it focus, then press CTRL+A on the keyboard to select all content
3. Click the Home tab in the ribbon above the spreadsheet
4. Click the Sort & Filter pull-down and select Custom Sort
5. Click the button in Excel’s Custom Sort window for information on how to sort in Excel

There are two sources for the Allergens Listing Spreadsheet: All Recipe Items or Items in the Active Menu between selected dates:

Click the Create Listing button to create the Excel spreadsheet. When the spreadsheet is complete, SMG will both open the folder containing the spreadsheet with the new file name highlighted, and the new spreadsheet will open in Excel:

A spreadsheet based on the content of the Active Menu will contain the selected beginning and ending dates in the name of the file. A spreadsheet of All Recipe Items has the file name AllergenList_All.xls.

Useful Excel hint:

Sorting all items by any of the allergen columns will group all items with that allergen together, leaving all items without that allergen grouped together as well. The Filter feature in Excel may also be used, even without sorting, to hide ineligible items by any criteria that works for your account.
M. Utilities in SMG

Select **Utilities** from the system menu in the main window to access the menu show on the right.

The System Set-up functions are discussed in **Section B** of this guide. The Import Menus functions are discussed in Section C as is Menu Quick Switch.

The following are other Utility functions to note:

- **Verify Data Files** - occasionally the screen will prompt you to verify data files. Click on “Yes”. This is an internal function only, and does not affect your menu or signs. Use this function if the computer behaves irregularly for any reason, such as after a power outage where files were open when the power went out. The feature re-sorts all records in SMG and resets numerical and alphabetical order. If a system error occurs, this feature will be invoked automatically as a safety feature.

- **System Setup** – See Section B

- **Menu Quick Switch** – allows you to quickly select and change the Active Menu.

- **Import Menus** – See Section C

- **Share Menus with Others** – you may share any menu with others by selecting this option, then select “Copy a Menu to diskettes or to a Folder…” to save a menu for use by others. To create a new menu from the one just saved, be sure the saved file is available to the other computer then start SMG on that other computer but select “Add a New Menu from diskette(s) or a Folder…” , also found as a sub-menu under Share Menus with Others.

Copying a menu to other media is accomplished by exporting the data via the **Shared Menu Export** window. Select the menu you want to share with other SMG users, click the “Export” button, and have blank, formatted diskettes on hand to hold the shared menu if saving to diskette(s). You may also save to a network drive, a local hard drive (if files are to be emailed) or to a USB “thumb” drive. If available, CD or DVD writers can also be used. Menu items and all related documents will be copied to a compressed “archive” file (ZIP format, like WinZip) named SMGXPORT.ZIP that may span more than one diskette if the number of menu items or file sizes exceed what will fit on a single diskette when compressed.
If exporting to diskette(s), you’ll see the number of diskettes required in the dialog window before copying begins. Mark the diskettes “Disk 1 of 2”, “Disk 2 of 2” (if for a set of two diskettes – there may be fewer, there may be more than two) as used to ensure the proper sequence when importing later. You will be prompted to insert each diskette as it is needed.

Adding the saved menu to another computer running SMG can be done from diskette, CD, DVD, network drive, local drive, USB “thumb” drive or any other shared media as long as the target computer can read the media. See the following section for details.

If in doubt about which media to use where both computers have 3-1/2” floppy diskette drives, use diskette(s).

**Important note:**
This feature always creates a file named SMGXPORT.ZIP to copy/backup a menu. This file name cannot be changed, so if saving multiple menus to the same folder, rename the first smgexport.zip file that was created to a name easily remembered for that menu such as “MedCtrXport.zip” before creating a second SMGXPORT.ZIP backup file. If this is not done, the second backup file will overwrite the first backup file. If a file was renamed, it will need to be named back to SMGXPORT.ZIP before it can be used by SMG.

*This feature can also serve as a means to BACKUP your active menu – where you might only have to share it with your own new computer if yours is changed out, stolen, or simply dies. In this case, copy the Active Menu to media other than your local hard drive and store it in a safe location.*
Adding (Restoring) a shared menu onto another computer is just as easy. If using diskette(s), insert diskette number one into Drive A: before starting and SMG will locate the shared menu file automatically, or you may select any other folder or drive from the list to locate the SMGXPORT.ZIP file:

If not initially shown in the list, locate SMGXPORT.ZIP on your computer (or elsewhere) and click the **Import** button to begin. A new menu will be created automatically that matches the one previously exported.

*The file name SMGXPORT.ZIP must appear exactly as shown here (upper case/lower case doesn’t matter). If the .ZIP file extension is omitted or if the filename is not spelled exactly as shown, SMG will not find the previously exported file!*

During this import process, the compressed, shared menu file will be tested to ensure success. If there are multiple diskettes, prompts will appear to “Insert Disk 1” or “Insert the LAST diskette in the set” or “Insert Disk 2”, etc. and if you find you are re-inserting the same diskette(s) more than once, it’s just the Shared Menu File Tester doing its work. This is normal.

- **Clear Current Menu** – be careful using this Utility. This will remove all menu items for all weeks/days/meals in the Active Cycle Menu. Use this feature to wipe out a menu when you wish to begin fresh. This will NOT delete the menu DEFINITION (start date, weeks in cycle, etc.) in System Setup, only the CONTENTS of the Active Menu.
- **Add Core Items to the Active Menu** - the name of the currently Active Menu in SMG appears near the bottom of the SMG main application window. If this is *not* the menu for which Core Items are to be added, select *File > Menu QuickSwitch* to select the desired menu to which Core Items are to be added.

Determining which recipe items are to be added as Core Items is done in the Recipe Items module. Select *File > Recipe Items > Core Item* tab for any Recipe Item; clicking at least one of the meal checkboxes for an item will include the item when adding Core Items using this feature.

Prior to adding items, select *Reports > Recipe Item Reports… > Core Items Listing > Preview button* to ensure that the items that will be added as Core Items to your Active Menu are the correct items. This will provide the opportunity to add or modify items as necessary before creating a large number of new records for the Active Menu in SMG.

A confirmation dialog window showing the number of Recipe Items to be included when this feature executes will appear prior to execution. When finished, the number of records added for all Core Items to all meals for all days will display. If a Core Item already exists in the Active Menu for the specified meal on any day in the menu, it will not be duplicated. This means that selecting **Add Core Items to the Active Menu** a second time would result in no new records being added, and the count of items added will be zero.

**Important Note:**
Core Items are appended to existing items in meals, which means that the newly added Core Items will display *under* any existing items when viewed in the Menu Manager. Items in the same Serving Station may then not appear together. If necessary to have all items grouped by Serving Station in the Menu Manager, click the **Sort Menu Items** button and select the top-most Sort Method, shown here:

- **Register** – activates the License Registration window for Sodexo Menu Graphics. Please see Section A for information on registering SMG and obtaining a License Authorization Code.
N. Help Menu Options

Click the Help option in the SMG system menu to access the SMG User Guide (this document), the list of Sign Types at www.smgsupport.com, or the About Sodexo Menu Graphics… window.

User Guide…
This User Guide is a PDF document that can be opened and viewed just as you would any other PDF document using Adobe Acrobat. If the Print button is disabled in any of the toolbars and you wish to print this document, press CTRL+P on the keyboard to trigger the Print dialog and begin printing.

Sign Types Listing…
Click this option to open Internet Explorer and visit the Supported Sign Types Listing also found at http://www.smgsupport.com.

About Sodexo Menu Graphics…
This window provides a number of important connections with regard to Sodexo Menu Graphics:

- **Version:** The version of SMG running on your computer appears in the center of this window, about an inch from the top of the window. As updates, improvements, and new features are added, the current version number of SMG will change. The version number is in three parts, separated by periods, where each part describes the type of changes made to SMG and the significance of the release over prior releases. The version number describes the following types of changes:
  - **Major**
  - **Minor**
  - **Maintenance**

A major revision might involve releasing SMG for an operating system that was previously unsupported. A minor change occurs when significant new features are added, while a maintenance revision may only address a difference in text color, text positioning, or other minor improvement.
• **Support and Sales Contacts:** the address, main contact name, and phone/fax numbers are provided for staff available to assist you with SMG. Issues with orders, invoices, or new purchases should be addressed with the Sales office. Technical issues with SMG or those needing to de-license SMG on one computer to move it to another computer should contact the SMG Support Services.

• **Licensing Status:** when registered, licensing status will appear here.

• **Internet Links:** hyperlink access is provided to the SMG Support website, to VGS’s website, and to Sodexo.com. The **Check for Updates to Sodexo Menu Graphics** link will, for those having Internet access, provide a quick check that the most recent version of SMG is running on your computer. If it is not, an update can be downloaded and installed. If updating, you will be asked to close SMG while the update program is running, so please save any unsaved work, and close SMG while the download is in progress. SMG will be restarted for you when the update is complete if a system reboot is not required. A handy link to send Email to SMG Tech Support is also provided should the need for support arise.

**Additional Help**

The support website, [www.smgsupport.com](http://www.smgsupport.com) provides a link to download the SMG Test Drive. The “Test Drive” aspect is not entirely true – this is the full, completely useable current version of SMG that has two features the licensed version does not: a 90 day expiration timer after which you should know whether or not SMG is worth its cost, and a 10-second countdown reminder that appears each time SMG is started. Install this “Test Drive” trial version on as many computers as you wish. You can then license only those computers where SMG will be actively used within your organization.

Other links to program and data updates for SMG software, and email addresses for support staff are also found at [www.smgsupport.com](http://www.smgsupport.com). Updates to software will be posted at this site and it can be visited directly over the Internet or indirectly through the links in the About SMG… window.

Your annual support subscription maintains access to the SMG Support website and to Technical Support by phone, fax, or email without other additional charge.

**Errors**

If an error occurs, you will likely see a window similar to the one below:
Click PRINT to print the error report. Complete the error report and fax it to 310-479-8190, the number that appears on the report itself. A return call will be made to you automatically.

SMG was built to operate in a changing environment. Any errors that SMG can sense are recorded in ERROR.LOG, a file in the root-level SMG folder. Should an error occur, please attach this file to an email message addressed to help@smgsupport.com. Our technical support staff can inspect the contents of the log to determine how and why any trouble might occur.

No one is immune to computer trouble – not even those of us writing this manual - and all kinds of non-standard events occur every day. One unit’s computer had their Arial font replaced with one called Brady Bunch, which resulted in nutrient values printing as asterisks on the Nutrient IDB forms. Other computers have had files mistakenly deleted, hard drive failures, power supply failures, or outright theft of the computer.

If you have trouble that affects the use of SMG, please let us know how we can help by calling 310.479.8190 (9-5 Pacific).
O. Paper and Laminating Information

It is suggested that stock item ID tags be laminated to prolong usage and maintain a clean, crisp look. Laminators are available at Staples and other office suppliers. A recommended model is the Docuseal 40, 4-inch Card Laminator. It is sufficient for IDA and IDB size tags. The pouches for these are Badge Card size, and come 25 to a pack. The approximate cost for the machine is approximately $45.00, and each pack of pouches is approximately $6.00. Laminators can be purchased from many other sources, including Paper Direct.

All signs and menus must be printed on Sodexo Services approved paper. Menu grids, ID tags and gray speckled paper are all available from the Buffalo Print Shop. An order form for sizes and SMG software is available from VGS and in the appendix. Signs are to be printed on gray paper, no borders or frills. You may use the Quick Print option (CTA or CTB One Item) to create combo signs and other promotional signage. These may be saved in the Quick Print Menu.

FYI

Each insert laminated costs 24 cents – ($6.00 /25), plus the labor to laminate and trim. The cost of the paper from Buffalo is less than 10 cents a sheet for PPA paper, which makes the cost of printing an IDA insert only 1 cent (plus the laser or ink-jet cost, which may add an additional fraction of a cent per insert. It may be far cheaper to print the “Stock Item” inserts in batches once every week or two to keep the inserts looking fresh, rather than laminating.
P. Contact Information

Contact information for support, order information and license registration:

- **Online information, updates, and hot SMG topics:** [http://www.smgsupport.com](http://www.smgsupport.com)

- **Or select Help > About Sodexo Menu Graphics** from the SMG system menu and click the **Check for Updates** link.

**Software Service and Technical Support:**

Mr. David A. Greene  
SMG Development and Support Services  
2811 Ceilhunt Avenue  
Los Angeles, CA  90064  
310-479-8190 (Voice)  
310-591-8246 (Fax)  
help@smgsupport.com

**Orders and License Registration Information:**

Ms. Linda San Lucas  
lsanlucas@vgs-inc.com  
Mr. David Juros  
djiros@vgs-inc.com  
Visual Graphic Systems  
330 Washington Ave  
Carlstadt, NJ  07072  
800-203-0301  
201-528-2700  
Fax: 201-528-0890
Q. Solutions and Answers

Weekly Menus – Configuring Data in the Menu Manager

There are three things to consider when creating Standard Weekly Menus:

1. For any Menu Item to transfer to Weekly Menus, the checkbox in the Menu Manager to “Include in Weekly Menus” must be checked.

2. The “Station” assignment for any Menu Item in the Menu Manager cannot be blank. If the entire column of Station names is blank, click the Assign Standard Stations button; otherwise select a station name from the pull-down list of Stations.

Note: you can determine the sequence of menu items in Weekly Menus by using the buttons at the left of the list to move them into the desired order.

3. Determine the order in which the Stations will appear in Weekly Menus by clicking the Set Stations Order button. Arrange the Stations in the desired sequence and click Save.

Click the “Add Menu Items” button to load the Weekly Menu for the week selected.
Weekly Menus – Modifying the Master Templates
Every format of Weekly Menu has its own template. There are separate templates for printed forms or for plain paper, for legal or for letter paper sizes, and for 5-Day or for 7-Day menus.

A master template appears in the window each time the Weekly Menus window is opened, or each time the layout options change. Each template displays the days of the week between double-chevron (like <<MONDAY>> ) along with <<LOCATION>> and <<HEADING>>. When building Weekly Menus, the computer replaces the day designators with the menu items for that day, <<LOCATION>> is replaced with the name of the current menu and <<HEADING>> is replaced with text describing the selected week, as in “Week of May 27, 2003”.

Make changes to the template in the window and click the Save Master Template button BEFORE CREATING ANY WEEKLY MENUS WITH THAT TEMPLATE. Any changes made will then be reflected in all the Weekly Menus made in the future using that template. Do not change or delete the days of the week or you will be unable to save the revised Master Template; this protective feature prevents the saving of a specific Weekly Menu as a template by mistake.

Laser Printers
Any Windows printer should work fine with SMG, but laser printers may need to have a properties setting changed if Weekly Menus do not seem to print normally.

Click the Start Button, select Settings, and Control Panel. Double-click on “Printers”, then double-click again on your laser printer in the list. The menu in the window that appears when you click “File” will differ from printer to printer, so you may see “Printing Defaults” or “Document Defaults” or even “Default Properties” as options in the File Menu. If a “Document” menu is available, also look there to access the Default Settings for your printer.

Locate the option to “Print TrueType as Graphics” or “Print Text as Graphics”. Click OK to close the window.
Other Tips of Interest

Adding Content to Documents from Other Sources

You can add text or graphics from just about any other “window” in Windows into SMG, even from your web browser while surfing the internet, using just the standard features found in all Windows applications. Assume you’ve just found a great picture to use on the internet. How do you bring that picture into any of the Editing windows in SMG? First, select (click to highlight) the graphic or text you want to copy. This defines for the computer the content you wish to use. Press Ctrl+C on your keyboard to copy your selection to the Windows “clipboard”, an invisible place that holds only one thing at a time, which is the last selection copied. You can’t see the clipboard, and when you press CTRL+C, very little or nothing will happen that is noticeable. Click in a sign document (one of the Editing windows in SMG) at the position where the new content is to be added. This tells the computer which “object” on the screen will receive the clipboard contents and where those contents are to go. Press CTRL+V on your keyboard (or click the Paste button above the SMG Editor window) to Paste the contents of the clipboard into place.

For the sake of testing, click on another target location, press CTRL+V again, and clipboard contents will be inserted into your document a second time. If you want to remove (not copy) content from one document to another, select (highlight) the content you wish to affect but press CTRL+X on your keyboard. The clipboard will receive the selection, but the selection will be removed from the source document. Click into your target document once again and press CTRL+V to Paste the selection into place. Since the selection is no longer in the source document, the selection has been moved, not copied, to the target document. And if you make a mistake while copying or pasting, CTRL+Z is the key combination for Undo, which reverses (in sequence) the last operation(s) and immediately restores what may otherwise have seemed a catastrophic mistake.

Sharing Documents and File Format Choices

Sodexo Menu Graphics, by default, saves documents with a MGD (Menu Graphics Document) file extension, which you’ll see if you click the Save button, the one with the small yellow diskette on it, when in any SMG Editor window. This makes it easier to determine which files were created by SMG and which were not, but what if you need to share a file with someone who only has Microsoft Word on their computer? MGD document files can be shared with anyone just by changing the file extension of the document name from .MGD to .RTF. RTF files can be opened natively by Microsoft Word by double-clicking on the file; of course, selecting File, Open… from the Word menu will also open the document.

Behind the scenes, all MGD documents start as RTF files and are not modified outside the RTF format standard. This means that if you saved a multi-page sign document with, for example, several pages of IDB signs, a user unfamiliar with SMG could open the document in Microsoft Word, change text to update it, and reprint a page all on their own. You don’t have to use Word, you can continue to use SMG for sign editing and printing (which we encourage!) but we’ve made it so you can use alternate or more familiar tools if you have to – we kept that door open for you.

File Locations By Menu

Each menu in SMG has its own set of file locations as defaults for saving sign documents. If you create a new Spring Menu and suddenly discover that all the Weekly Menus created last Fall have disappeared, switch back to the Fall menu (select File > Menu QuickSwitch from the SMG system menu) and reopen the Weekly Menus window. Click the leftmost button above the editing window to “open” an existing document and the previously saved Weekly Menus should all be right where they were.
Let's look at the terminology. "Licensing" generally refers to financial matters and the payment of fees, while "Registration" refers to the process of recording the information about the computer to which the software license will apply. You can purchase a software license but never register it, which means you've paid for something you aren't using and yes, this would be a poor business decision but it does illustrate the subtle difference between the terms.

**License Fees**
Your initial SMG license ($352.00) includes the cost of the single use (1 Concurrent User) license for the application AND the first year of the Software Support Subscription.

The Software Support Subscription is billed annually ($152.00 per year) and is invoiced automatically near the end of the year. The fee is pro-rated on a monthly basis in year two so that units who initially obtained a license mid-year will be invoiced at an appropriately reduced rate for the second year.

The Software Support Subscription provides access to application support at (310) 479-8190 (Pacific time zone), to the www.smgsupport.com website where updates to the Sodexo Menu Graphics program (new and/or improved features) are posted for your immediate download and installation, and to updates to recipe item data and/or menus that are posted at the website as they become available.

**Initial Software Installations**
All copies of SMG install initially as "evaluation" software that is fully functional but with a 90 day time limit and a 10-second countdown reminder at program startup. In theory, three months should be long enough to determine if SMG will meet your needs and provide value to you beyond the cost of the license. If you find that SMG would not have value at your unit beyond its cost, simply uninstall it from Start Button > Programs > Sodexo Menu Graphics > Uninstall SMG menu option. No harm, no foul, no cost, no problem, and with our thanks for having taken the time to evaluate Sodexo Menu Graphics.

**The Registration Process**
Once the invoice paperwork for the SMG license is in gear, registration to turn the evaluation version into a single-use (1 Concurrent User) version occurs either while you're on the phone placing the order (1-800-203-0301), via the smgsupport.com website for those who receive a memo from us containing a Registration password, or from VGS Software Support Services at (310) 479-8190. The registration process is easy:

1. When SMG is running, select Utilities > Register from the system menu.
2. Fill in the blanks on the form that appears on the screen.
3. Convey the two numbers near the top of the form to the VGS staff on the phone or enter it into the website registration form.
4. A third number will be provided to be entered into the License Authorization Code field at the bottom of the form.
5. Click Register and you should see a confirmation dialog that the license is then in effect.

Please note:
5-Concurrent-User (or more) Network licenses for SMG are also available where the cost of the 5-Concurrent-User license is the same a three single use (1-Concurrent-User) licenses. The 10-Concurrent-User Network license costs the same as only six single use (1-Concurrent-User) licenses. This applies to the initial license fee as well as the annual Software Support Subscription fees.

(continued on page 2 of 2)
The two numbers near the top of the Registration window are used to produce the License Authorization Code, a number that when entered, converts the program into a licensed version. Registration does NOT affect any data you may have entered - it only kills the 90 day time limit and the 10-second countdown reminder. The first of these numbers in the window changes each time the window is opened unless closed without editing any of the information in the window.

**Re-Registration**
The Computer ID Number is used when creating the License Authorization code that converts SMG from an evaluation version into a licensed version. That computer ID number is recorded at VGS so in the event that someone uninstalls or reinstalls SMG on that computer, and we can re-issue a License Authorization code for you without delay. If this should happen at your unit, just call (310) 479-8190 and we can very quickly restore your license.

If you find SMG has been installed on the wrong computer, we can also DE-LICENSE that computer and move the license to any other computer of your choice; please have SMG running on the previously licensed computer when contacting VGS Software Support at (310) 479-8190 to obtain your special DE-LICENSE code.

**De-Licensing**
If you no longer use your licensed copy of SMG for any reason or do not wish to participate in the Software Support Subscription program, please contact VGS at (800) 208-0301 or (310) 479-8190 for a DE-LICENSE code that will remove your unit from the list of annually billed Sodexo units and will return your software to the evaluation version.

**Protect Your Assets**
Software licenses are as much an asset to your business as is a cash register or an adding machine. Just like an adding machine, your software license can be inadvertently given away or even thrown away. VGS puts forth a maximum effort to record all computer IDs for every license purchased, and re-registering a computer requires that the registration be applied to the originally licensed computer.

Computers are frequently replaced, so please protect your software license by DE-LICENSING the software on the computer before it's removed; VGS will record that a license is open and available for your unit. Please call (310) 479-8190 for assistance with this process.

What do you do if your computer breaks or the hard drive is DOA? Ask your tech support staff to contact VGS at (310) 479-8190 at the time of replacement or repair and we'll be happy to coordinate a replacement license with them at no charge to you.

And as always, thank you for selecting Sodexo Menu Graphics.
**Sources for Pre-Perforated Paper**

**Sodexo Print Management (preferred source)**
SodexoNet: See QuickLinks the Manger's ToolKit
Customer Service (8:00 AM - 5:00 PM EST)
Phone: 866-393-6172
Fax: 866-393-6188
Email: SodexoPrintManagement@Curtis1000.com

**Visual Graphic Systems, Inc. (special sizes/formats)**
Customer Service (8:00 AM - 5:00 PM EST)
Phone: 800-203-0301 (Customer Service Dept.)
Fax: 201-528-0890
Email: customerservice@vgsonline.com

Please include name and phone number when sending email.