Objectives

In this experiment, you probe the quantized nature of molecular electronic states. In contrast to the atomic emission experiment, here you probe electronic states by absorption spectroscopy. You will study a homologous series of molecules and examine how the electronic energy levels vary through the series. You will also use theoretical models to study how the electronic absorption energy of a molecule changes with its size. An important lesson to learn from this particular experiment is comparing theoretical values obtained from simple models, such as “particle in the box” and Hückel, to more complicated and robust modeling data obtained through Scigress molecular modeling software.

Introduction

Quantum mechanics is very useful for interpreting spectroscopic transitions. In this experiment you will use quantum mechanics to model the electronic transition energy of a molecule between its ground state and its first excited state. The absorption arising from the electronic excitation of colored compounds, such as polymethine or cyanine based dyes, occurs in the visible region of the spectrum. In this experiment you will obtain the absorption spectrum of several dye molecules. The wavelength of the maximum absorption is used to determine the energy difference between the ground and excited states. You will compare your experimental results with three theoretical models.

- The particle in a one dimensional box (the free electron model)
- The Hückel Molecular Orbital Theory
- A series of molecular modeling semi-empirical methods all based on Hartree-Fock and Neglect of Diatomic Differential Overlap (NDDO) models.

The first two models treat only the energy levels associated with the 2p electrons delocalized along a conjugated chain. Although crude models, they capture the essential features of the absorption spectra in these molecules. The software program, Siggress, will be used to perform four molecular modeling computations methods. These four methods will be compared to each other and then to the PIB and Hückel methods.

The molecular structures of the cyanine based dyes you will study (see below) can be found through a simple Internet search.

- 3,3’-diethylthiacyanine iodide
- 3,3’-diethylthiacarbocyanine iodide
- 3,3’-diethylthiacarbocyanine iodide
- 3,3’-diethylthiatricarbocyanine iodide

Each dye contains two cyanine moieties separated by a conjugated carbon chain. This is the portion of the molecule that gives the visible absorption due to electronic excitation between the ground (HOMO) and first excited state (LUMO). You will measure how this energy gap depends on the length of the cyanine moiety and compare this dependence with the predictions of the three models mentioned above.
Theory

One Dimensional Box Model

The quantum mechanical expression for the energy levels of an electron in a one dimensional box is

$$E = \left( \frac{n^2 h^2}{8mL^2} \right)$$

where $m$ is the mass of the electron, $h$ is Planck’s constant, $n$ is the principle quantum number for the electron of study and $L$ is the length of the “box”, which can be determined from a sum of all bond lengths in the box. For these dye molecules, you should consider the box size to be the distance between nitrogen atoms plus one bond length beyond each nitrogen (Kuhn, 1949). The absorption energy you will observe in the visible region of the spectrum corresponds to promotion of an electron from the HOMO $(n_1)$ to the LUMO $(n_2=n_1+1)$. The value of $n_1$ is determined by the Pauli Exclusion Principle, which limits the number of electrons in each level to two (with opposed spins). For a system with $N$ pi electrons a total of $N/2$ levels are occupied. Remember that our system here only deals with the $\pi$ electrons, so only include these in your total $N$ count.

$$\Delta E = E_{LUMO} - E_{HOMO}$$

Hückel Molecular Orbital (HMO) Model

The Hückel theory is a specific case of the more general molecular orbital theory. It is typical in the molecular orbital theory to write the molecular wavefunction $\psi$ as a Linear Combination of Atomic Orbitals (LCAO), such that

$$\psi = \sum_i c_i \varphi_i$$

where the $\varphi_i$ are normalized atomic orbitals (e.g., 1s; 2s; 2p; ...) and the $c_i$ are constants or parameters) which must be determined. Note that this superposition is not the same as the construction of hybrid orbitals on a single atom because these atomic orbitals are centered on different atomic sites. We will use the form of the molecular wavefunction in the Schrödinger equation and solve it to find the energy levels. We can write the Schrödinger equation for the molecule as

$$(\hat{H} - E)\psi = 0$$

where $\hat{H}$ is the electronic Hamiltonian, $\psi$ is the molecule’s electronic wavefunction and $E$ is the electronic energy. Using the LCAO basis, we can write

$$\sum_i C_i (\hat{H} - E)\varphi_i = 0$$

where the sum is from $i = 1$ to $N$, which is the number of atomic orbitals in the basis. Generally speaking, we would now use a variational treatment to minimize $E$ and find the coefficients $c_i$. The value of $|c_i|^2$ is the statistical weight (percentage) of the atomic orbital $i$ in the molecular orbital $\psi$. Hence we must solve the secular determinant which is written below.
See Lowe (1978) and Atkins (1998) for details of this procedure. In these equations

\[ H_{ii} = \int \phi_i^* H \phi_i d\tau = \langle i | H | i \rangle \]

represents the energy of an electron in the atomic orbital \( \phi_i \). The off diagonal energy term is

\[ H_{ij} = \int \phi_i^* H \phi_j d\tau = \langle i | H | j \rangle \]

and represents the energy of interaction (stabilization or destabilization) between two orbitals. The overlap term is

\[ S_{ij} = \int \phi_i^* \phi_j d\tau = \langle i | j \rangle \]

To obtain the energy for the molecular orbitals, we would need to solve this \( N \) by \( N \) determinant. Note that \( N \) must be at least as large as the number of atoms involved in the conjugated system.

**The Hückel Approximation**

In the Hückel approximation, we assume that unless the two orbitals \( i \) and \( j \) are on the same atom that \( S_{ij} = 0 \). The atomic orbitals on atoms which are not adjacent have only a small overlap and it can be ignored. The coulomb integral of an orbital \( H_{ii} \) represents the self energy of an electron in that orbital and is nonzero, in general. The energy of interaction (resonance energy) between orbitals \( H_{ij} \) is also ignored unless atoms \( i \) and \( j \) are adjacent atoms.

The Hückel approximation is commonly used by chemists to describe the \( \pi \) electron bonding in aromatic and other conjugated molecules. The \( \pi \) electrons are treated independently of the \( \sigma \) electrons and of each other. The diagonal terms \( H_{ii} \) are assumed to be identical for a given atom type and for carbon \( H_{ii} = \alpha \). We further assume that the nearest-neighbor off diagonal term \( H_{ij} \) is the same for all adjacent atoms of a particular type and for carbon \( H_{ij} = \beta \). This term is referred to as the resonance integral and \( \beta \) is normally a negative number. For a linear chain of carbon atoms, the secular determinant becomes

\[
\begin{vmatrix}
\alpha - E & \beta & 0 & \ldots & 0 & 0 \\
\beta & \alpha - E & \beta & \ldots & 0 & 0 \\
\vdots & \vdots & \ddots & \ddots & \vdots & \vdots \\
\vdots & \vdots & \ddots & \ddots & \ddots & \ddots \\
0 & 0 & 0 & \ldots & \beta & \alpha - E \\
\end{vmatrix}
= 0
\]

The Hückel Molecular Orbital (HMO) method used here also treats noncarbon atoms, or heteroatoms. In this case, the assumptions described above change slightly. In particular,

1) The coulomb integrals, \( H_{ii} \), are set equal to \( \alpha + \text{h}\beta \), where \( \alpha \) and \( \beta \) are the standard parameters for carbon and the parameter \( \text{h} \) has non-zero values for heteroatoms. The value of \( \text{h} \) increases as the valence orbital ionization energy increases (see table 2 in ref 1).
2) The resonance (or bond) integrals $H_{ij}$ are set equal to zero if the orbitals are not on adjacent atoms. If the atoms are adjacent, $H_{ij} = k\beta$, where $k$ is a correction factor for atoms other than carbon (Farrell, 1985).

An Example:

Using butadiene ($\text{C}_1\equiv\text{C}_2\equiv\text{C}_3\equiv\text{C}_4$) as an example, the secular determinant is

$$
\begin{vmatrix}
  x & 1 & 0 & 0 \\
  1 & x & 1 & 0 \\
  0 & 1 & x & 1 \\
  0 & 0 & 1 & x \\
\end{vmatrix} = 0
$$

where $x = \frac{\alpha - E}{\beta}$. The determinant is equivalent to

$$
x^4 - 3x^2 + 1 = 0
$$

Solving for $x$, gives $x = \pm 1.62$ and $x = \pm 0.62$. Using the definition of $x$, we find that the energy levels are given by

$$
E_n = \alpha + x\beta
$$

If we set the zero of the energy scale at $\alpha$, we find the four energy levels shown below. (Note that $\beta$ is negative.) Summing the bond energies (2 electrons in the $E_1$ level and 2 electrons in the $E_2$ level) yields $2(1.62\beta) + 2(0.62\beta) = 4.48\beta$. For two isolated ethylene ($E_{\pi\text{-bond}} = 2\beta$) molecules, we find a binding energy of $2\beta + 2\beta = 4\beta$ for the $\pi$ electrons. Comparison with butadiene yields a difference of $0.48\beta$. This extra stabilization energy arises from the delocalization of electron density over the butadiene molecule.

$$
\begin{align*}
E_1 &= -1.62\beta \\
E_2 &= -0.62\beta \\
E_3 &= 0.62\beta \\
E_4 &= 1.62\beta
\end{align*}
$$

The same technique can be applied to larger, more complex molecules such as the dyes used in this experiment. Because of the larger number of atoms involved, and thus the much larger secular matrix, the matrix algebra analysis is performed using MathCad, which is available on the computers in the classroom of the pchem lab. You will determine the value of $\beta$ semi-empirically by plotting the $\Delta E$ values measured for the dye molecules versus the $\Delta E$ values determined by the Hückel theory and evaluating the slope (Farrell, 1985). Remember that the first electronic absorption energy corresponds to the difference in energy between the HOMO and LUMO.

Using MathCad to create and solve the Hückel matrix

This section describes how to use Mathcad to create and solve matrices. You can also use Mathematica. Both programs are available on computers in the lab as well as computer labs on campus. See appendix for Mathematica instructions.

Butadiene is used again as an example here to show how to solve a matrix using MathCad. To enter a matrix, click the matrix tool bar on the View tab. The matrix is in the top left corner. Butadiene is a 4X4 matrix.
To find the roots of the determinant, click on an element in the matrix, and press the space bar until the entire matrix is within the blue lines. Go to the Symbolics tab and highlight Matrix. Then highlight Determinant.

![Matrix and Determinant Highlight](image)

Since we're solving for x (the coefficient for beta), select any x in the determinant equation so that it is inside the blue lines. Click on the Symbolics tab and highlight Variable, then highlight Solve.

![Variable and Solve Highlight](image)

The roots equations to the 4 x 4 matrix are displayed. To get x in a decimal format highlight one of the root values and then the equal button on your keyboard. The final values for x are displayed in decimal format.

\[
\begin{pmatrix}
\frac{\sqrt{3} + 1}{2} \\
\frac{\sqrt{3} - 1}{2} \\
\frac{1 - \sqrt{3}}{2} \\
\frac{-\sqrt{3} - 1}{2}
\end{pmatrix} = 
\begin{pmatrix}
1.618 \\
0.618 \\
-0.618 \\
-1.618
\end{pmatrix}
\]

For your molecules, it would be best to make a Hückel matrix for the entire molecule. However, for the smallest dye molecule, the matrix size would be 19 x 19. This complicates matters and may not give any better results than just using the conjugated chain for the matrix. Given this situation and the fact that the UV transition occurs from electronic transitions associated with the conjugated \( \pi \) system of the chain, we can simplify matters and just focus on the conjugated system from one nitrogen to the other. This is the same way in which we defined the system for the PIB method. It does not include the sulfur atoms or the cyclic structures at the ends of the molecule.

A discussion of semi-empirical methods starts most appropriately with Hartree-Fock approximation. Let’s consider a many electron problem. Time independent electronic Schrödinger equation is $H\Psi = E\Psi$ where $H$ is electronic Hamiltonian operator, $\Psi$ polyelectron wave function, $E$ is total electronic energy. Total energy can be found as $E = \int \Psi H \Psi / \int \Psi \Psi$ where $\int \Psi \Psi$ is normalization factor. A full electronic Hamiltonian has the following form

$$H = -\sum_{i=1}^{N} \frac{1}{2} V_i^2 - \sum_{i=1}^{N} \sum_{A=1}^{M} \frac{Z_A}{r_{id}} + \sum_{i>j}^{N} \frac{1}{r_{ij}}$$

The first term is a kinetic energy of electrons, the second term is electrostatic potential energy between electrons and nuclei and the third term is electrostatic potential energy between electrons. Unfortunately, when on attempts to solve such a many electron problem, the last term leads to a number of complicated multi-electron integrals that is very difficult to solve. One of the ways to resolve this conundrum is to approximate a multi-electron problem by a one electron problem where a single electron interacts with an average electrostatic field created by all other electrons in the molecular system. Following this approximation, a full electronic Hartree-Fock Hamiltonian has the following form

$$H = -\sum_{i=1}^{N} \frac{1}{2} V_i^{HF} - \sum_{i=1}^{N} \sum_{A=1}^{M} \frac{Z_A}{r_{id}} + \sum_{i}^{N} v_{i}^{HF}$$

where $v_i^{HF}$ is Hartree-Fock potential. For an electron $i$ Hartree-Fock potential is

$$v_i^{HF} = \sum_{j=1}^{N} \left( J_j(1) - K_j(1) \right)$$

where summation is over $N$ molecular orbitals.

$J_j(1)$ is Coulomb operator arising from electrostatic repulsion between electrons in molecular orbitals $i$ and $j$. It depends on electron-electron distance. The label “1” means that an integral depends on coordinates of a single electron, similarly when it is necessary to consider two electrons then the labels 1 and 2 are conventionally employed. $\chi_j(2)$ is the “second” electron in molecular orbital $j$. $\tau_2$ are coordinates of the “second” electron so that the whole integral is over the coordinates of the “second” electron.

$$K_j(1) = \int d\tau_2 \chi_j(2) \frac{1}{r_{12}} \chi_i(2)$$

$K_j(1)$ is exchange operator and has no classical interpretation. It arises because the motions of electrons with parallel spins are correlated. This can be considered a manifestation of the Pauli principle that is there is a zero probability to find two electrons with the same spins at the same point in space.

Hartree-Fock is a non-linear integro-differential equation and is very difficult to solve analytically. One of the ways to solve this equation numerically is by using self-consistent field (SCF) method. Recall that each electron is moving in a “fixed” field comprising the nuclei and the other electrons. First, a set of trial solution $\chi_i$ to the Hartree-Fock eignevalue equations are obtained. These are used to calculate the Coulomb and exchange operators. The Hartree-Fock
equations are solved, giving a second set of solutions $\chi_i$ which are used in the next iteration. The SCF method thus gradually refines the individual electronic solutions that correspond to lower and lower total energies until the point is reached at which the results for all the electrons are changed by amount smaller than a convergence factor, when they are said to be self-consistent.

A Hartree-Fock calculation provides a set of orbital energies,

$$\varepsilon_i = H_{\text{core}}^i + \sum_{j=1}^{N/2} (2J_{ij} + K_{ij})$$

$$H_{\text{core}}^i = \int d\tau_i \chi_i(1) \left( -\frac{1}{2} \nabla_i^2 - \sum_{A=1}^{N} \frac{Z_A}{r_{iA}} \right) \chi_i(1)$$

$H_{\text{core}}^i$ is kinetic and potential energy of an electron in molecular orbital $i$.

$$J_{ij} = \int \int d\tau_i d\tau_j \chi_i(1) \chi_j(2) \left( \frac{1}{r_{ij}} \right) \chi_i(1) \chi_j(2)$$

$J_{ij}$ is electrostatic contribution to the energy arising from the electrostatic repulsion between electrons in molecular orbitals $i$ and $j$.

$$K_{ij} = \int \int d\tau_i d\tau_j \chi_i(1) \chi_j(2) \left( \frac{1}{r_{ij}} \right) \chi_i(1) \chi_j(2)$$

$K_{ij}$ is contribution to the energy due to exchange “interaction” between electrons in molecular orbitals $i$ and $j$. The total electronic energy of the ground state is

$$E = 2 \sum_{i=1}^{N/2} H_{\text{core}}^i + \sum_{i=1}^{N/2} \sum_{j=1}^{N/2} (2J_{ij} + K_{ij})$$

It turns out that when solving Hartree-Fock equations most of the computational time is spent on calculating and manipulating two electron integrals similar to the equations for $J_{ij}$ and $K_{ij}$. In the molecular modeling methods you will use here with the Sigress software, approximations are made to this “two electron interaction problem” to make the calculations faster. The four methods you will use are very similar, but differ slightly in how each handles these approximations. The four methods are:

1) MO-S MNDO
2) MO-S AM1
3) MO-S RM1
4) MO-S PM3

MO-S is a semiempirical molecular orbital package to calculate spectroscopic properties of a molecule and the specific method follows the MO-S abbreviation. Each of these methods, such as MNDO or AM1, treats the approximations differently. You can find a great deal about these specific methods on the Internet. You will find that AM1, RM1 and PM3 are all improvements on the original Modified Neglect of Differential Overlap (MNDO) method. You will need to include information in your lab report discussion on how these methods these methods differ from each other.
Laboratory Procedure
The goal of this experiment is to obtain electronic spectra for a series of conjugated dyes and compare the results with theoretical models. Stock solutions of the cyanine based dyes dissolved in methanol ($\approx 1 \times 10^{-5}$ M concentration) are available from your laboratory instructor. These dyes are photo sensitive and need to remain in dark containers.

**THESE DYES ARE TOXIC AND MAY BE CARCINOGENIC EVEN IN SMALL AMOUNTS. HANDLE THE DYES WITH GLOVES ONLY AND AVOID CONTACT WITH MOUTH AND EYES.**

- Turn on the power strip that provides power to the light source and spectrometer.

**Positioning the optics**
- You will be using an Ocean Optics 4000 CCD spectrometer with a custom optics table. The goal is to get the light focused from the source, through the sample and then refocused on to the entrance slit of the spectrometer (Figure 1). The biconvex lenses will (F=150 mm) are used to focus the light. In addition, there are two mirrors to turn the focused light source beam away from the excess scattered stray light from the source.

![Figure 1: Basic experimental setup](image)

- The light source contains two lights, a typical incandescent bulb that has an output over most of the visible spectrum and an ultraviolet LED used to increase the light intensity at the shorter UV wavelengths. Each light source has its own power source. Before turning on either source, make sure the voltage is set to zero by turning the knob all the way counter-clockwise. Turn the current knob all the way clockwise. Push the on button and then increase the voltage to no greater than 3.7 volts for the LED and 24V for the incandescent. The light
source position should not need very much adjustment. It should be at the height equal to the center of your optical lenses and the spectrometer entrance aperture. If not, adjust the lenses, light and spectrometer heights so that they are the same. The turning mirrors have adjustments that can be used for fine adjustment for both height and left/right positioning. Position the first lens in front of the light source so that you can get a focused image of the source. Since the focal length of the lens is 150 mm, you will need to have the lens about 300 mm from the source in order to get a good focused image (Figure 2). You know you have a nicely focused beam if you can see the image of the actual source filament. Use a piece of paper on the far side of the lens to observe the output image. Remember that the focused image should be about the same distance away from the lens as the source. Once you have a good image, position a mirror after the lens so that the beam turns 90 degrees. The goal is to capture the beam before it is completely focused so that the sample cell can be positioned at the focal point after the mirror. If the mirror is too close to the lens, then beam will be too large for the diameter of the mirror. If the mirror is too far away, then you will not have ample spacing to position the sample cell. Now you can position the next mirror and the other lens so that the beam turns again and is focused on the spectrometer. Keep the sample cell out of the beam path while you finish the optical setup, otherwise it will make it difficult to position the final optics.

Figure 2: Focused image of light source on to white paper placed approximately 300 mm after the focusing lens. Note that there are two images, one from the incandescent bulb and the other from the UV LED.

- Open the LoggerPro program on the computer.
- Click on Experiment -> Change Units -> Intensity
- Click on the Collect button.
- Right click on the graph and select graph Options, then uncheck the draw visible spectrum.
- Click on Experiment -> Set up Sensor -> Spectrometer 1
- Set the sample time to 10ms.
- Now you will need to do some fine tuning of your optics to maximize the light intensity going into the spectrometer. You will need to have relativity similar light intensity from 400-800 nm (Figure 3). Since there are two bulbs being used as the light source, first make sure your optics are well position so that you have a high light intensity. If the signal is off scale, you can now lower the collection time until the signal is on scale. At this point, you should have similar intensity values for the incandescent peak wavelength and the LED peak wavelength. If necessary you can change the voltage to either light source as a way to level the intensities. However, never go over the maximum voltages for either light source.
- Once you have fairly equal intensities across the spectrum, you can increase the collection time so that the intensity across the spectrum is closer to 0.8 to 0.9, (Figure 3). Go to Experiment -> Setup Sensors and select Spectrometer1. The sample time can be changed as need to obtain proper intensity. Smoothing should remain at 0, and the averaging can be increased as needed when collection absorption spectra. Have your TA verify the setup before continuing.
Figure 3: Adjustment of the light going into the spectrometer. (a) Too much UV light. (b) Too much “white” light. (c) Good balance of UV and white light. (d) The same spectrum as (c) with the sample time increased from 60 to 300 ms. This is a good example of what you should have for light intensity before starting your absorption experiments.

Collect background spectrum
- Once you have your optics set, fill the cuvette about 1/2 of the way with just pure methanol.
- Put the cuvette at the focal point between the two mirrors and raise the height so that the entire light path is going through the sample.
- Stop data collections and change the units to Absorption. Next calibrate the spectrometer by going to Experiment -> Calibrate -> Skip Warm Up -> Finish Calibration. If the calibration fails, it is due to uneven light intensity. You will need to go back and repeat the optical setup and adjustments.
- You are now ready to collect your spectrum. Click on the Collect button. Add your dye drop wise with a disposable pipette into the cuvette and watch the peak grow. Waiting for mixing in between drops. You want as dilute of a concentration as possible that produces adequate peak intensity.
- To find the exact peak position select Analyze -> Examine and then move your cursor to the peak position. The best way to record this data is to do a Shift, Print Screen with the keyboard and then paste the screen image into a word document. You can also save the raw data for use in creating your own spectrum image/graph and analysis using Excel by going the File -> Export option in LoggerPro.
- Repeat the background collection and dye spectrum collection procedure for the other three dyes.
Clean up
• Close the spectrometer program.
• Turn off the light source power supply.
• Dispose of all chemical waste properly and dispose your cuvettes.
• Save all your data files to a thumb drive. Files left on the lab computers are deleted on a regular basis.

Data Analysis
The report should include your experimental data, sample calculations and your theoretical wavelengths and/or transition energies using the particle-in-a-box model, the Hückel method and the molecular modeling methods. Report the percent error for the calculated energies as compared to your experimental energies. For the Hückel method you should report your value of $\beta$ and compare to literature values (Bahnick, 1994). Include print outs of the MathCad matrices and calculations, the molecules and UV spectra from Scigress and show sample calculations for each type of calculation by hand or through Excel.

Particle in a box
• Calculate the transition energies and wavelengths predicted by the particle in a box model. You’ll need to look up bond lengths to determine the length of the “box”.
• Using your experimental data, compare it to your calculated values and report the error. Based on your experimental data, what is the length of the box? If the experimental values are statistically different from the theoretical values, give an explanation, grounded in fundamental principles, as to why this is the case.

Hückel
Using MathCad, find the difference, in units of $\beta$, between the HOMO and LUMO energies for each dye molecule. Remember that Hückel is based $\pi$ electrons only. If you are unclear on how to determine this energy difference, refer to any good physical chemistry textbook. This difference ($\Delta_{\text{coeff}}$) is the energy gap (HOMO to LUMO) in units of $\beta$. Remember that since $\beta$ is negative, the more stable bonding orbitals have positive $\beta$ coefficients.
• Using $\Delta E = \hbar c/\lambda$, convert your experimental wavelengths to energy in eV.
• Find a literature value for $\beta$.
• To find the calculated HMO excitation energy, obtain the product of the $\Delta_{\text{coeff}}$ and $\beta_{\text{literature}}$ values.
• Determine $\beta$ using your experimental data. Since $\Delta E_{\text{exp}} = \beta\Delta_{\text{coeff}}$, you can plot $\Delta E_{\text{exp}}$ vs. $\Delta_{\text{coeff}}$ and the slope of the line will equal $\beta$. The units of $\beta$ will be eV.

Scigress
Using the Scigress program, you will calculate the Visible Absorbance spectra of each dye molecule and compare these values to your experimental results. Creating the structures in Scigress can be tricky if you are not familiar with the program. Here, we provide a few tips on how to create the molecules. If you need a review of the basic Scigress operations or have never used Scigress, refer to the handouts provided from the general and organic chemistry courses (A link is on our course website.)
• Create the structure in three pieces, the carbon chain, and the two cyclic groups (leave off the ethylene until the end) (Figure 4).
Figure 4: Creation of the dye structure in Scigress

- Make sure to have the valence (formal charge) and the hybridization correctly identified on each atom. Each molecule piece should be flat. Do a *beautify comprehensive* on each piece. Note: this may change the hybridization on some atoms, so make sure to go back and correct as needed after this step. Next, position all three pieces close together and in relatively the same plane so that you can easily create the two bonds that will connect all three pieces. After that, you can do a *beautify comprehensive*. Sometimes when you do this it will flip the two rings as shown in Figure 5.

Figure 5: Dye molecule shape after using the *beautify comprehensive* function.

- In theory, this should be the best orientation, but you may want to put the molecule back to having both sulfurs on the same side in the “down” position. This is easy enough to fix. Select the four atoms for which you wish to adjust the dihedral angle. Then, under the *Adjust* menu, you will find the *Dihedral angle* option. By adjusting this on the appropriate atoms, you can obtain the pretty molecule shown in Figure 6.

Figure 6: Final dye molecular structure.
• The entire base structure should be in the same plane (flat) (Figure 7).

Figure 7: Final dye molecular structure showing the planar structure.

• Before you begin your calculations, make sure to save your structure.
• Click Experiment and from the pop-up menu, choose New.
• In the Experiment window, for Property, select Optimize Geometry and for Using, select MNDO MO-S geometry.
• Click Start to begin the calculation. The program will compute the optimized geometry for the structure. Once that is complete, then you will need to run calculation to determine the UV-visible absorbance spectrum.
• Again, click Experiment and from the pop-up menu, choose New.
• In the Experiment window, for Property, select UV-visible Transitions and for Using, select MO-S MNDO using CI at current geometry.
• Click Start to begin the calculation. It may take up to 10 min to finish calculations depending on the speed of the computer. It will take a while for the program to prepare 3D grid files containing information about molecular orbitals, in the computational window, it will say Countering Z-plane and % of work done.
• When calculations are finished, it will say Tabulation complete and State: is Done.
• You can close both Experiment Status and Experiment windows.
• From the menu, click Analyze and then from the pop-up menu, select UV-visible Transitions.
• Obtain the wavelength of the visible absorbance peak and the oscillator strength (measure of integrated intensity of electron transition; it’s an area under the absorbance peak). To find them, double click on the triangle at the top of the visible absorbance peak. This will open View transition Attributes window.
• Minimize the spectrum window and expand the window containing the drawing of the molecule. Molecular orbitals involved in electron transitions will be superimposed on the molecule. These are molecular orbitals contributing the most in the electron transition.
• Convert the computed wavelength into transition energy.
• You will need to repeat the calculation process for each molecule and for each method listed below. In total, you will be running geometry optimization/UV-Vis spectrum calculations four times for each molecule. The series below represents perspective of how Neglect of Diatomic Differential Overlap (NDDO) models have been developed and refined over the years.
  5) MNDO MO-S geometry → MO-S MNDO using CI at current geometry
  6) AM1 MO-S geometry → MO-S AM1 using CI at current geometry
  7) RM1 MO-S geometry → MO-S RM1 using CI at current geometry
  8) PM3 MO-S geometry → MO-S PM3 using CI at current geometry
• Be sure to save all Scigress files associated with your molecule and calculations on your own jump drive. Files left on the lab computers are deleted on a regular basis.
Items to include in your discussion

1. Which molecular modeling calculation, completed using Sigress, is most accurate? Which of these theories did you expect to give more accurate results and why? In other words, discuss the main differences between all four MM theoretical models.

2. Now, taking the best (most accurate) MM method and comparing it to Huckel and PIB, which method of calculating the transition energy is most accurate? Which of these theories did you expect to give more accurate results and why?

3. Discuss one aspect from the Huckel method that is affecting the accuracy of the model.

4. What is affecting the accuracy of the of the PIB method (in other words, what did you not account for in the PIB theory)?

5. When determining the length of the “box”, you included all bonds between the nitrogens plus one bond length beyond each nitrogen? Why?

6. For the Particle-in-the-box method, explain how and why the length of the “box” changes as the end groups change in polarity. Does this issue also apply to the calculations in Scigress? Explain.

7. Oscillator strength is a measure of integrated intensity of electronic transition that can be measured in the experiment and calculated by theory in Scigress as an area under the absorbance peak. Compare the trends of how oscillator strength changes as the length of the cyanine moiety increases. What is the physical reason behind the trends that you observe?

8. Provide a discussion about the drawbacks and advantages of each theoretical model.

References


*This lab is adapted from*


Appendix: Using Mathematica to create and solve the Hückel matrix

1. Open Mathematica and select New Document (notebook).
2. Go to Insert -> Table/Matrix -> New
3. Input the number of rows and columns needed
4. Fill all cells with zeros (makes it easier so you don’t have to manual put all of them in the matrix. Make sure to put a check mark in the box.
5. Fill Diagonal with “x”. Make sure to put a check mark in the box.
6. Now that the matrix has been created, you need to enter in “1” values into the appropriate cells.
7. Now type “Det [“ before the matrix and then a close bracket “]” after the matrix
9. An equation should now be showing below the matrix, which is the determinate of the matrix. Next you need to solve the determinate for “x” (your beta coefficient)
10. Copy the equation and then on the line below type “NRoots[“ paste in your equation and then “ == 0, x]”
11. Leave your cursor on this line and then again select Evaluation -> Evaluate Cells.
12. You should now see the roots of this polynomial equation, which are your beta value coefficients.