Colorado Medical Assistance Program Web Portal

Frequently Asked Questions

Trading Partner Administrator

- I have my \textit{HCPF Welcome Letter}, and am going to be the Trading Partner Administrator. Now what?
- What is a Trading Partner Administrator (TPA)?
- What is a Trading Partner Administrator (TPA) account?
- I enrolled to use the Web Portal and received a paper/faxed notification welcoming me to the EDI Gateway, Inc. The letter contains a User/Logon Name and a Password/Login ID. I’ve tried to log into the Web Portal with this information, but an error appears indicating the login information is incorrect. Why?
- I’m not the TPA for my facility and my account is suspended. Why does this happen and what should I do?
- What if I’m the TPA and the TPA account is suspended?
- I’m creating a new user account and the \textit{Roles} will not stay in the \textit{Assigned} box. Why?

Logging In/Out

- I’m logging into the Web Portal for the first time using the TPA account. I don’t see the FRS, Eligibility, or Claims Status Inquiry option on the Main Menu. Why?
- Every time I type my \textit{User Name} and \textit{Password} in the Login screen and click the \textit{Login} button, nothing happens and the \textit{User Name} and \textit{Password} fields go blank.5
- When I try to log in I get this message: \textit{The user has a session in progress. That session must be terminated before the user can login again.} Why do I get this message?
- Can I use the Microsoft Windows feature to remember my password when I log into the Web Portal?

Internet Browser Issues

- How do I add the CMAP Web Portal site address to my Internet Explorer browser’s compatibility view (for use with IE 11)?
- I determined I have Microsoft Internet Explorer version 5.5 or later, yet when I try to login I continue to get error messages such as \textit{Page cannot be found.}”
- What are the minimum browser requirements for using the Web Portal?
- My \textit{Tab} key does not work with Internet Explorer or Netscape. How can I fix this?11
- How do I turn on JavaScript for my internet browser?
File and Report Service

- The **Report Types** box in File and Report System (FRS) normally contains report types for search criteria, but is now blank. What should I do?
- When I view certain reports in the FRS, the reports display in a code that I can’t understand. How can this be resolved?
- What can I do to get my Provider Claim Report (PCR) to print properly?

Online Documentation & Help

- Is there any documentation on navigating the Web Portal and using its functionalities?

Error Messages

- My Eligibility Response is displaying *Error 75 - Subscriber/Insured not found*. I know this person is a Medicaid client. Is there something wrong with the Web Portal?
- When I tried to submit my claim, I received Error Code 2138 – *Billing Provider must be loaded in the Portal Database. Please review User Guide for additional help.* How do I correct this?
- When I tried to submit my claim, I received Error Code 2149 – *Rendering Provider must be loaded in the Portal Database. Please review User Guide for additional help.* How do I correct this?

Professional Claims

- How do I enter an EPSDT claim through the Web Portal?
- How do I enter a Waiver claim through the Web Portal?
- On my claim, how can I indicate the service is not a benefit of Medicare or TPL?
What is a Trading Partner Administrator (TPA)?
The TPA is the person ultimately responsible for the use and administration of the Web Portal within your office, including assigning user accounts to staff members.

What is a Trading Partner Administrator (TPA) account?
The TPA account is the initial account the facility receives shortly after enrolling to use the Web Portal. The TPA account username follows this formula:

\[ COTP + \text{Your facility’s Trading Partner Number} + \text{A} \]

For example, in the TPA User Name COTP000000A, COTP stands for Colorado Trading Partner, 000000 is the Trading Partner ID, and the User Name ends with the letter A.

I enrolled to use the Web Portal and received a paper/faxed notification welcoming me to the EDI Gateway, Inc. The letter contains a User/Logon Name and a Password/Login ID. I’ve tried to log into the Web Portal with this information, but an error appears indicating the login information is incorrect. Why?
Enrollment is a two step process. The Fiscal Agent’s EDI Services is involved in setting up an electronic account for your facility and is sending logon information for the Bulletin Board Service. Their notification does not contain the Web Portal login and password. The State of Colorado Department of Health Care Policy and Financing will send a letter to the person in your organization who filled out the original electronic enrollment forms. This letter will contain the Trading Partner Administrator’s Web Portal User Name and temporary Password. If this letter is not received from the State of Colorado within two weeks of receiving the EDI notification, call the Security Administrator at the State of Colorado Department of Health Care Policy and Financing at 303-866-4473 for assistance.

I have my HCPF Welcome Letter and am going to be the Trading Partner Administrator. Now what?
Trading Partner Administrator Functions
When a provider signs up to use the Web Portal, a person in that Trading Partner/Provider office should be designated as the Trading Partner Administrator (TPA). This person will be responsible for establishing Web Portal access for users in their office and for assigning Roles (access rights) to each user based on their particular job function. It is recommended that another person be designated as the Restricted Admin to assist with password and account resets in case of emergency, sickness, or vacation coverage of the TPA.

Once you have received your Web Portal Welcome Letter, do the following:

- Log into the Web Portal using the Trading Partner Administrator (TPA) User Name and Password provided in the Welcome Letter.
- Change your Password as directed by the Web Portal, and complete your user profile for the TPA account.
- Once on the main screen of the Web Portal, click on Administration → User Maintenance from the left-hand navigation menu.
- Click on the TPA user name (COTPXXXXXXA) in the User Lookup grid
- Enter your first and last name in the Last Name and First Name fields.
- Click on the Save button.

To add other users to the Web Portal:

- At the bottom of the User Lookup screen is the Add New User section. If you are going to complete daily activities in the Web Portal (such as submit claims, retrieve reports, complete client eligibility inquiries, etc.), enter a “daily” User Name for yourself in the field in the Add New User section, and click the Add button. Ensure the User Name is unique and not in a format of COTPxxxxxxA.
- The User Maintenance screen will open for your new User Name. Complete the required fields (marked with an asterisk, *), and assign the appropriate Roles by clicking on the Role in the Available box and then clicking on the > button to move the Role into the Assigned box. This will allow the particular User Name to access certain functions (claims, FRS, eligibility, PAR Inquiry, etc.) when logged into the Web Portal.
- Click on the Save button when all of the appropriate Roles have been assigned, and you will be returned to the User Lookup screen.
- Continue adding new users and assigning Roles until each of your staff that need access to the Web Portal to complete their daily job duties have a User Name with the appropriate Roles. Remember, your job as the TPA is to ensure staff is only accessing the minimum amount of client information necessary to complete their job duties. If your office staff does not have a legitimate job-related needs access to the Web Portal, do not give them a User Name. It is your responsibility to protect and limit access to the Web Portal.
- Provide the user with the User Name and Password you created when adding the user. When the user logs into the system for the first time, they will be prompted to change the Password and to create their User Profile.
- Remind users that their initial Password will expire in 21 days if they do not login in. When this happens, you will need to log back in as the TPA and reassign the Password.
Designate a user to be a **Restricted Admin**:

- Determine who in your office will serve as a **Restricted Admin**, to assist with any password resets for your users when you are out of the office.
- From the User Lookup screen, select the user’s name from the grid or create a new **User Name** for him/her if one does not already exist.
- In the User Maintenance screen for the **User Name**, select **Restricted Admin Role** from the **Available** box. Use the > button to move the **Role** over to the **Assigned** box.
- Click on the **Save** button.

I’m not the TPA for my facility and my account is suspended. Why does this happen and what should I do?

An account will suspend after a user tries to login three times with an incorrect password. Contact your TPA to un-suspend your account.

What if I’m the TPA and the TPA account is suspended?

You will have to contact Security Administration Office at the State of Colorado Department of Health Care Policy and Financing at 303-866-4473 to have your account unsuspended. **Very Important:** The Security Administrator can only un-suspend the TPA account. If your account is **not** the administrator account, you must contact your on-site Trading Partner Administrator (TPA) to have your account un-suspended or use the **I forgot my password** feature on the Login screen of the Web Portal.

I’m logging into the Web Portal for the first time using the TPA account. I don’t see the FRS, Eligibility, or Claims Status Inquiry option on the Main Menu. Why?

The TPA account can only be used for administrative activities, such as creating new users, assigning roles, and resetting passwords. The TPA account cannot be used for daily activities in the Web Portal, such as submitting claims, retrieving reports, or checking client eligibility. In order to have these options, your TPA must create a new “daily” user account and assign access to the different functionalities. The TPA will need to follow the instructions in the **Training Partner Administrator User Guide** under the section titled **Adding a New User**.

Every time I type my **User Name** and **Password** in the Login screen and click the **Login** button, nothing happens and the **User Name** and **Password** fields go blank.

This may be an indication that your web browser is not compatible with the Web Portal. Please verify that you are using Microsoft Internet Explorer Version 5.5 or later, NetScape Version 6.0 or later. To determine the version of Internet Explorer open a web browser, click on **Help**, click on **About Microsoft Explorer**. This will give you the
**Version Number.** The Web Portal currently does not function correctly with other browsers, such as Firefox or Mozilla.

**How do I add the CMAP Web Portal site address to my Internet Explorer browser's compatibility view (for use with IE 11)?**

While in Internet Explorer, select **Tools → Compatibility View settings** from the menu bar.

![Compatibility View settings](image)

When the Compatibility View Settings pop-up screen appears, the **Add this website** field will be pre-populated with **state.co.us**. Click the **Add** button to the right of the field. Internet Explorer will add the CMAP Web Portal site address to the **Websites you’ve added to Compatibility View** box. Click the **Close** button to close the pop-up screen.
I determined I have Microsoft Internet Explorer version 5.5 or later, yet when I try to log in I continue to get error messages such as “Page cannot be found.”

While in Internet Explorer, select Tools → Internet Options from the menu bar. When the Internet Options pop-up screen appears:

Under the General tab:

- Locate the Browsing history section, and click the Delete button. This will bring up a Delete Browsing History pop-up window. Ensure all the boxes are checked, and then click the Delete button at the bottom of the pop-up, which will delete the temporary files and return you to the General tab.
- Still in the Browsing history section of the General tab, click the Settings button (next to the Delete button you just clicked in the above step). This will bring up a Temporary Internet Files and History Settings pop-up window. Ensure the Check for newer versions of stored pages option is set to Automatically.
- Still in the Temporary Internet Files and History Settings pop-up window, click on the button that says View Files, and then delete all files that are currently showing by highlighting them and pressing Delete. This will delete all cookies that may not have been deleted already.
- Click OK. This will bring you back to the General tab.

Click the Security tab:

- Choose the Trusted Sites icon (the green check mark) and then click the Sites button. This will open the Trusted sites pop-up window. Type https://hcpf.state.co.us/ into the Add this website to the zone field, and click the Add button. Then, type https://sp0.hcpf.state.co.us/Mercury/login.aspx into the Add this website to the zone field, and click Add again.
- Press the Close button at the bottom of the pop-up window to go back to the Security tab, and click OK to close the Internet Options window and exit back to your Internet Explorer browser session.

I’m creating a new user account and the Roles will not stay in the Assigned box. Why?

This may be an indication that your web browser is not compatible with the Web Portal. Please verify that you are using Microsoft Internet Explorer Version 5.5 or later, or Netscape Version 6.0 or later. To determine the version of Internet Explorer open a web browser, click on Help, click on About Microsoft Explorer. This will give you the Version Number. The Web Portal currently does not function correctly with other browsers, such as Firefox or Mozilla.
When I try to log in I get this message: “The user has a session in progress. That session must be terminated before the user can login again.” Why do I get this message?
The following are reasons why you might get this message:

1. If you are trying to login to two different PCs you will get this message. You cannot have more than one open session per User Name at the same time.
2. A user may get this message when they try to log in again after not logging out of the Web Portal appropriately. Users should use the Log Out button located at the top of the Web Portal screen when exiting the Web Portal. Sometimes there are system errors that cause the user to exit the Web Portal without logging out. When this happens, wait 30 minutes for the error to clear or contact your Trading Partner Administrator or Restricted Admin in your organization to have your session unlocked.

Below are additional PC settings that will help eliminate the error after an inappropriate log out:

1. Allow specific web sites for pop-ups (Do Not Block):

<table>
<thead>
<tr>
<th>Software/Browser</th>
<th>How to control the Pop-up Blocker</th>
</tr>
</thead>
<tbody>
<tr>
<td>Google toolbar</td>
<td><a href="http://toolbar.google.com/popup_help.html">http://toolbar.google.com/popup_help.html</a></td>
</tr>
<tr>
<td>Windows XP Professional</td>
<td></td>
</tr>
</tbody>
</table>

2. Allow cookies. A cookie is a small text file that is placed on your hard disk by a web server. Cookies are uniquely assigned to you. Cookies cannot be used to run programs or deliver viruses to your computer. In the Web Portal, it is important for the user to allow cookies because they are used for authenticating, tracking, and maintaining specific information about the user.
   a. In Internet Explorer, click on Tools ➔ Internet Options, then the Privacy tab. Click on the Advanced button, click in the box to Override automatic cookies handling, and then click OK twice to exit back to your Internet Explorer browser session.

3. Customize cookie settings for the Web Portal:
   a. In Internet Explorer, click Tools ➔ Internet Options from the menu bar.
   b. Click the Privacy tab, and then click Sites.
   c. In Address of website field, type the complete address URL for the Web Portal, which is https://sp0.hcpf.state.co.us/Mercury/login.aspx.
To specify that you want Internet Explorer to always allow cookies from the Web Portal to be saved to your computer, click **Allow**.

Click **OK** twice to exit back to your Internet Explorer browser session.

The **Report Types** box in File and Report System (FRS) normally contains report types for search criteria, but is now blank. What should I do?

Leave all search criteria blank, check the box for **Refresh the Report Listing now**, and click the **Search** button. This will refresh the report listing. If no new **Report Types** appear, you can try logging out of the Web Portal and then logging back in and navigating back to the FRS. If new **Report Types** still are not available, and you are expecting a particular report, you will need to contact Provider Services at 1-800-237-0757 for assistance.

When I view certain reports in the FRS, the reports display in a code that I can’t understand. How can this be resolved?

If the first line of the report begins with the letters **ISA**, you are accessing a report generated in a special HIPAA-compliant format. Your facility, in turn, needs certain software to interpret these types of reports. Contact Provider Services at 1-800-237-0757 for assistance with these types of reports. In some cases, you may be able to receive an alternate type of report in a readable format.

What can I do to get my Provider Claim Report (PCR) to print properly?

1. Open the PCR file in Microsoft Word.
2. Select **Page Layout** → **Margins** → **Custom Margins** from the menu bar.
   - In the **Margins** section, set **Top**, **Bottom**, **Left** and **Right** to 0.5.
   - In the **Orientation** section, select the **Landscape** option.
   - Click **OK** to exit the Page Setup pop-up window.
3. Select **Home** → **Select** → **Select All** from the menu bar.
   - Still on the **Home** ribbon option, set the **Font Size** to **11**.
4. Now in the body of the report itself, highlight the report name by clicking and dragging your mouse over the name.
   - Select **Home** → **Copy** from the menu bar.
   - Select **Home** → **Replace** from the menu bar. The Find and Replace pop-up window will appear.
   - In the **Find what** field, paste the report name in the box by pressing **Ctrl** and **V** keys on your keyboard.
   - In the **Replace with** field, enter the characters ^m and press **Ctrl** and **V** keys to paste the report name again. For example, your entry could look like this: ^mCOSC6001-R2060-P.
   - Click on the **Replace All** button. This will insert page breaks at the proper locations throughout the report.
Is there any documentation on navigating the Web Portal and using its functionalities?

Yes, there are several types of documentation.

- A User Guide document exists for every area of functionality in the Web Portal, and is accessible by selecting the functionality area from the main navigation menu of the Web Portal (for example Claims) and then selecting the User Guide option from the sub-menu.

- From the main navigation menu, there is also the option for Web Portal Training. Click this link to launch the web-based training modules in a separate window. These web-based training modules are interactive, and can provide you with information on all of the tasks you can complete in the Web Portal.

- Each Web Portal screen also has field-level help to provide you with instruction on the data entry values that are allowed for particular screens and fields. This can be accessed by clicking Help in the top menu bar of the Web Portal. The associated help file for the particular screen that you are on will appear in a separate window.

Can I use the Microsoft Window System feature to remember my password when I log into the Web Portal?

For security reasons, we recommend users to enter their Password each time they log into the Web Portal. If you use the password remember feature, you might experience problems.

- If you forget the password is auto-filled, you might type it in causing the password to be incorrect. If you do this three times, you will become suspended.

- It may be easy for others to guess your User Name and gain access to the Web Portal when the Password is auto-filled. You are responsible for all of the actions that occur under your User Name, even if you are not the person logged in. If your User Name is used to complete any unauthorized actions with client or provider information in the Web Portal, you may be held accountable.

My Eligibility Response is displaying Error 75 - Subscriber/Insured not found. I know this person is a Medicaid client. Is there something wrong with the Web Portal?

The Birth Date you are using for the client may be incorrect. The Birth Date must be the same date that is stored in the eligibility system database (MMIS). Try re-entering the data and confirm with the client that the date of birth entered is correct for the client. If the date of birth as given by the client is correct and the date of birth in the eligibility system is not correct, the client must contact his/her County Human Services Office to correct the date of birth. You may also use another search method that does not require the date of birth to complete an Eligibility Inquiry on the client.
What are the minimum browser requirements for using the Web Portal?
In order to access all functions of the Colorado Medical Assistance Program Web Portal and to ensure information is transmitted securely, only Microsoft® Internet Explorer 5.5 or higher or Netscape browsers - versions 5.0 or higher (except 8.0) are recommended to be used. For the best customer experience and compatibility, use Microsoft Internet Explorer 5.5 or higher with 128-bit encryption. Compatibility with the Web Portal can degrade if browsers other than Internet Explorer are used. The browser will need to allow cookies and java. Both will need to be enabled to use the Web Portal.

My Tab key does not work with Internet Explorer or Netscape. How can I fix this?
If the Tab key on your keyboard does not work when you are trying to enter information, you will need to change your browser settings.

- If you use Netscape: Go to Netscape → Preferences → Advanced → Keyboard Navigation. Under Tab Key Navigation, select the check box with the heading Buttons, Radio Buttons, Checkboxes and Lists.
- If you use IE: Go to Explorer → Preferences → Browser Display → Key Board Accessibility, and check the radio button next to Tab to each item on the page.

How do I turn on JavaScript for my internet browser?
If you are using Internet Explorer, version 5.5 or later:
1. Select Tools → Internet Options, and when the Internet Options window opens, go to the Security tab.
2. On the Security tab, click the Internet icon (the Earth icon).
3. Click Default Level, and then click Apply.
4. Click Custom Level, and under Active scripting, click Enable or Prompt.
5. Select the Privacy tab on the Internet Options window.
6. Select the Advanced button, and ensure the radio buttons are set to Accept for First-party Cookies and Third-party Cookies. Ensure the check box for Always allow session cookies is checked.
7. Click OK and then OK again to exit back to your internet browser session.

If you are using Netscape Communicator 4.0 or later:
1. Under the Edit menu, click on Preferences.
2. In the Preferences window, click on the Advanced tab.
3. Click Enable JavaScript.
4. Click OK.

How do I enter an EPSDT claim through the Web Portal?
EPSDT claims can be submitted using the Professional claim through the Web Portal. When in the 837Professional claim data entry screen, select the Claim Info tab. If the claim service is related to EPSDT, select the check box for EPSDT-Related Service.
This will enable the **EPSDT Referral Given** and **EPSDT Condition Ind** fields. Select the appropriate radio button for **EPSDT Referral Given** and select a valid value from the **EPSDT Condition Ind** drop-down field(s) as appropriate. Complete any remaining data entry on the claim and submit to the MMIS for processing.

**How do I enter a Waiver claim through the Web Portal?**
Waiver claims can be submitted using the Professional claim through the Web Portal. When in the 837Professional claim data entry screen, select the Claim Info tab. If the claim is a Waiver claim, select the **Waiver** valid value from the **Special Program Indicator** drop-down field and use the appropriate **Modifiers** on the service detail line(s). Complete any remaining data entry on the claim and submit to the MMIS for processing.

**When I tried to submit my claim, I received Error Code 2138 – Billing Provider must be loaded in the Portal Database. Please review User Guide for additional help. How do I correct this?**
The Billing Provider must be entered and saved to your Web Portal Provider Data Maintenance database. This is because the claim transaction requires additional data from the provider’s Data Maintenance file for a valid submission. All Billing Provider records must have the **Billing** box checked and the **Address, City, State, and Zip Code** are required fields. Remember, with the implementation of HIPAA 5010, a P.O. Box is no longer considered a valid address for providers.

You can access the Provider Data Maintenance screens through the main menu of the Web Portal by selecting **Data Maintenance → Provider Maintenance**. You can also access the provider’s Data Maintenance record during claim data entry by entering the **Provider ID** in the **Billing Provider ID** field and clicking on the hyperlinked field name.

**When I tried to submit my claim, I received Error Code 2149 – Rendering Provider must be loaded in the Portal Database. Please review User Guide for additional help. How do I correct this?**
The Rendering Provider must be entered and saved to your Web Portal Provider Data Maintenance database. This is because the claim transaction requires additional data from the provider’s Data Maintenance file for a valid submission.

You can access the Provider Data Maintenance screens through the main menu of the Web Portal by selecting **Data Maintenance → Provider Maintenance**. You can also access the provider’s Data Maintenance record during claim data entry by entering the **Provider ID** in the **Rendering Provider ID** field and clicking on the hyperlinked field name.
On my claim, how can I indicate the service is not a benefit of Medicare or TPL?

When a service is not a Medicare benefit or when Medicare law specifically excludes the service, providers may use **Procedure Code Modifier GY** on the claim and bill Medicaid. If Medicare has **Paid** or **Denied** the service, users must enter all the Medicare information to include the Medicare HIC number, payment-related information, and the EOB date that Medicare actually paid or denied. A copy of the Medicare denial or Medicare publication showing that the service is not covered must be provided upon request.

When a service is known to not be a benefit of another insurance policy (Third Party Liability, or TPL), providers may submit the non-benefit service to Medicaid by entering all the required information on the Other Insurance Info tab of the claim. The user must include the subscriber’s name, the client’s relationship to insured, insurance company name, member ID, and indicate a zero (0.00) insurance paid amount with no date in the **Date Insurance Paid/Denied** field. When other insurance has **Paid** or **Denied** the service, the **Date Insurance Paid/Denied** is required. A copy of the insurance denial or the publication showing that the service is not covered on the policy must be provided upon request.

Web Portal FAQ
Updated: December 5, 2013