Drafting Fundamentals

The Unigraphics NX Drafting application lets you create drawings, views, geometry, dimensions, and drafting annotations necessary for the completion of a drawing.

This application supports the drafting of engineering models in accordance with ANSI and ISO standards.

Audience

This course is intended for people responsible for creating drawings of models.

Prerequisites

You should be familiar with the Unigraphics NX user interface and Gateway functions taught in the Unigraphics NX Essentials course.

It would be beneficial if you also completed the Curves and Feature Modeling Fundamentals courses.

There are two sections of the Drafting course:

- Drafting Fundamentals takes you through the basic drafting procedures: creating drawings of various sizes, creating various views of the part, adding dimensions and notes and labels and managing drawings.
- Drafting - Additional Topics takes you through creating types of section views, creating drafting symbols and drawings of assemblies.

Content of Drafting Fundamentals

**Preview of Drafting** — demonstrates the basics: creating a drawing with various views of the part, dimensioning the part, then adding a note.

**Creating Drawings** — shows how you can use the Drafting application to rapidly create drawings of a model.

**Adding Detail and Auxiliary Views** — shows how you can use the Drafting application to rapidly create drawings of a model.

**Creating Linear Dimensions** — shows you how to create the inferred and linear dimensions: horizontal, vertical, parallel and perpendicular.
Creating Radial Linear Dimensions — shows you how to create the various radial dimensions: diameter, radius, and angular.

Creating Appended Dimensions — shows you how to append text to a dimension.

Dimension Preferences — shows you the various view display and annotation preferences that will affect the display of your dimensions.

Creating Notes — shows you how to add notes to a drawing.

Creating Labels and Special Notes — shows you how to create labels, how to create tabular notes, and how to create notes for a title block

Managing Drawings — moving views around on the drawing, changing the parameters of the entire drawing or individual views on a drawing.

Student Projects — lets you try your hand at creating drawings and dimensioning them.

Preview of Drafting

In order to see how easy it is to create a drawing in Unigraphics NX, this very short preview will show you how to:

- open a part file and examine the part.
- enter the Drafting application.
- create a drawing
- add a top view to the drawing, then add a front orthographic view and a right orthographic view.
- dimension the part.
- add a note to the drawing.

Basic Drafting Tasks

Opening and Examining a Part

You can begin by opening an existing part.

[Open](part file drf_ctrl_arm.prt from the drf subdirectory.)

You open onto a model of a control arm. This is a metric part.
There is a slot in its left end where a rod would go through the control arm. The right end would be clamped to a shaft.

**Basic Drafting Tasks**

**Entering the Drafting Application**

You need to work in the application that will let you create a drawing of the solid.

Choose Application → Drafting.

The dashed lines in the graphics window show you the limits of the drawing.

The size of this metric format (A3) was selected by the designer to fit this metric part.
Basic Drafting Tasks
The Drafting Toolbar

The system places the Dimension toolbar along the left side of the Unigraphics NX window.

Later lessons will go into more detail about each icon on this toolbar.

Another toolbar important for this lesson is the Drawing Layout toolbar.

You will learn more about these toolbars in the next lessons.

Basic Drafting Tasks
Creating a Top View

The first view you create will be a top view of the control arm. You can place it in the upper left area of the format.
Choose the **Add View to Drawing** icon on the Drawing Layout toolbar (or you can choose **Drawing → Add View**). Don’t choose the New Drawing icon by mistake!

The Add View dialog is displayed.

- On the Add View dialog, be sure that **TOP** is highlighted in the list box.

- Move the cursor around within the format until the outline of the top view seems in about the right place, then indicate that location by clicking **MB1** (the left mouse button).

---

**Basic Drafting Tasks**  
**Creating an Orthographic View of the Top View**

Your next view will be a front orthographic view placed directly below the top view.
On the Add View dialog, choose the **Orthographic View** icon.

Use **MB1** to select the top view (just click anywhere within the area of the view).

Move the cursor downward until the outline of the new view is in a good location, then click **MB1** again.

---

**Basic Drafting Tasks**  
**Creating a Right Orthographic View of the Front View**

Your last view will be a right view opposite the front view.
Be sure the Orthographic View icon is still selected on the Add View dialog.

Use MB1 to select the front orthographic view.
Move the cursor rightward until the outline of the view is in a good location, then click MB1.

Basic Drafting Tasks
Preparing to Create Dimensions

Now that you have created three standard views on this drawing, you can add some dimensions.
Later in this course you will use icons to place dimensions. For this demonstration you can use menu options.

► Choose **Insert → Dimension → Horizontal**.

The Horizontal dialog is displayed.

You can begin by dimensioning the overall length of the part in the front view.

► **Zoom in** on the front orthographic view.

---

**Basic Drafting Tasks**  
**Creating a Horizontal Dimension**

You want to measure the distance between the two outer edges (in this case, silhouettes) of the part in this view.

You are working with the Horizontal dialog.

► Select the control point at the lower end of each of these vertical silhouettes.

► Move the cursor downward until the image of the dimension is at a good location, then click MB1.
Basic Drafting Tasks
Creating a Radius Dimension

Next you can dimension the radius of the left end of the part.

Pan up to the left end of the top view.
Choose Insert ➔ Dimension ➔ Radius. (Don't mix this up with the other radius icon called Radius To Center.)

(Did you notice the symbols next to the options? You will see these on the toolbars later.)

Select the left curved edge of the part.

Place this dimension at a good location above the part.

Basic Drafting Tasks
Creating a Diameter Dimension

Next you can dimension the diameter of the hole in the right end of the part.
Pan over to the other end of the part in this top view.

Choose Insert → Dimension → Hole.

Select the inner circular edge at the right end of the part in this TOP view.

Place this dimension at a good location above the part.

**Basic Drafting Tasks**  
**Creating a Cylindrical Dimension**

You need a dimension of the diameter of the cylindrical shape of the right end of the part. But you would rather place this dimension in the front view.

Pan down to the front orthographic view.

Choose Insert → Dimension → Cylindrical.
Select the control point at the upper end of each of these vertical silhouettes.

Place the dimension above the part.

You'll notice that you get a diameter symbol in the dimension.

**Basic Drafting Tasks**  
**Creating an Inferred Dimension**

Quite often you can let the system infer the kind of dimension you want.  

For example, you need a vertical dimension left edge (silhouette) of the part in the right orthographic view.

Pan over to the right orthographic view.

Choose the **Inferred Dimension** icon on the Dimensions toolbar (that's on the left edge of the window).

The Inferred Dimension dialog is displayed.

Select the left vertical edge of the part in the left orthographic view.
Place the dimension at a good location to the left of the part.

With some practice you can quickly create many types of inferred dimensions.

**Basic Drafting Tasks**

**Preparing to Create Linear Centerlines**

You would like to dimension the distance between the arc centers of the ends of the slot.

To show that these are arc centers, however, you would like to place a centerline at each arc center then use these drafting symbols to create a horizontal dimension.

You can create these linear centerlines by using the Utility Symbols dialog.

- Choose **Insert → Utility Symbol**.

- Be sure the **Linear Centerline** icon is the default selection.
Basic Drafting Tasks
Creating Linear Centerlines at Arc Centers

In order to be able to select the arc center of the curved edges in this slot, you will need to change the point selection method on the Utility Symbols dialog.

- Set the **Point** option (right under the symbol icons) to **Arc Center**.

- In the top view, **Zoom** in closer to the slot area of the part.
- Select the arc at the left end of the slot.

- Select the arc at the other end of the slot.
- **Apply** the dialog.

- **Cancel** the dialog.

Basic Drafting Tasks
Creating a Horizontal Dimension Between the Centerlines

Now you are ready to use these two centerlines to create a horizontal dimension.
Choose **Insert → Dimension → Horizontal** to display the Horizontal dialog again.

Select the left linear centerline, then the right. Place the dimension at a good location below the part.

**Fit** the drawing.

**Cancel** the dialog.

---

**Basic Drafting Tasks**

**Preparing to Create a Note**

Your last task in this preview lesson is to add a note to the drawing in its lower right corner.

Before you do this, however, you will need to look at the preferences that have been set for this drawing.

Choose **Preferences → Annotation**.

The Annotation Preferences dialog is displayed.

You want to look at the values that have been set for lettering.

Choose the **Lettering** option.
You can see that the character size for dimensions on this drawing was set at 6 mm.

This is about double the normal character size for drawings. The designer used this size so that you would be able to read the dimension values as you created them.

**Basic Drafting Tasks**

**Setting the Character Size That You Will Need for the Note**

- Choose the **General** option.

You can see that the character height for general text is also set at 6 mm. But for the lettering you are going to create, you want to use a larger size - a character height of at least 15 mm.

- In the **Character Size** text field, key in **15**.

- OK the dialog.

**Basic Drafting Tasks**

**Creating the Text**

Now you are ready to create the text.

- Choose the **Annotation Editor** icon (or you can choose **Insert → Annotation**).
The Annotation Editor is displayed.

▶ In the text editor text field, key in **CONTROL ARM** (use all upper case letters).

![CONTROL ARM]

In the window just below the text editor, you see how these letters will look on the drawing.

![CONTROL ARM]

**Basic Drafting Tasks**  
**Placing the Text on the Drawing**

▶ Choose the **Create Without Leader** option (in the lower right hand corner of the dialog).

![Create without Leader]

▶ Use the placement image (the text centered on the cursor) to indicate a good location for this text in the lower right hand corner of the drawing.

![CONTROL ARM]

▶ **Close** the part, then go on to the next lesson.
Creating Drawings

The first step in creating a drawing of a part is to set up the correct drawing format. Then you add the views that you will need for the correct depiction and dimensioning of the part.

In this lesson you will learn how to:

- set up the toolbars you will need for work on drawings.
- create a new drawing by defining its name, its size, its scale, its units of measurement, and its view projection.
- add a model view to the drawing.
- use any view to create an orthographic view.

Setting Up the Drafting Toolbars

It will be very important that you have available the drafting toolbars that you will need for these lessons.

So before you begin creating drawings and adding views, you will need to have these toolbars displayed:

- the Drawing Layout toolbar
- the Drafting Preferences toolbar

You will also need to have certain icons available on the View and Visualization toolbars.
Setting Up the Drafting Toolbars
Opening the Part and Examining It

Whenever the "read-only" warning comes up, just OK it. (You will not need to save any part files in these lessons.)

Open part file drf_drawing_1.prt from the drf subdirectory.

This is a control arm. It has a slot at its left end that a rod goes through. Its right end would clamp onto a rod that rotates back and forth.

Rotate the part to get a good idea of its shape. (Use MB2 plus mouse movement.)

Setting Up the Drafting Toolbars
Using the Application Toolbar

Throughout these lessons you will need to go to the Drafting application and sometimes the Modeling application.

If you need to, display the Application toolbar. Be sure the Drafting icon is displayed on this toolbar.

- Place the cursor in the toolbar area.
- Click MB3 to display the pop-up menu.
- Turn the Application toolbar on.
- Click MB3 to display the pop-up menu again.
• Choose **Customize** (at the bottom of the menu).
• On the Customize dialog, choose the **Commands** tab.
• In the Toolbars window, choose **Application**.
• **Close** the dialog.

► Choose the **Drafting** icon ![Drafting Icon](image) from the Application toolbar.

The first drawing in this part is displayed along with various drafting toolbars.

**Setting Up the Drafting Toolbars**

**The Default Drafting Toolbars**

When you first bring up the Drafting application, the system will give you a set of drafting toolbars along with the ones you've seen in the Gateway application. You'll see these toolbars along the top and left side of the Unigraphics NX window:

- the Drawing Layout toolbar
- the Drafting Tables toolbar
- the Dimension toolbar
- the Drafting Annotation toolbar

Of course, there are many more icons available for these toolbars that appear on them right now.

**Setting Up the Drafting Toolbars**

**Moving and Docking a Toolbar**

The Drawing Layout toolbar contains the icons you will need for creating and manipulating your drawings.

► Dock the Drawing Layout toolbar below the Standard toolbar at the left edge of the window. (You'll need to move the Selection toolbar to the top row of toolbars.)
Setting Up the Drafting Toolbars
Displaying Icons on a Toolbar

In order to do the procedures in this lesson, you will want to have certain icons displayed on the Drawing Layout toolbar. (Actually, you can display all the icons available if you wish).

Here are the icons you will need to add to this toolbar for the lessons in this course.

1. the New Drawing icon.
2. the Delete Drawing icon.
3. the Edit Drawing icon.
4. the Edit View icon.

Use the Customize dialog to add these four icons to the Drawing Layout toolbar.

- Place your cursor in any toolbar area.
- Click MB3 to display the pop-up menu again.
- Choose Customize (at the bottom of the menu).
- If you need to, choose the Commands tab to display the Commands pane.
- In the Toolbars window, choose Drawing Layout.
- Turn on icons New Drawing, Delete Drawing, Edit Drawing, and Edit View.
- Close the dialog.

Setting Up the Drafting Toolbars
Displaying a Toolbar

The Drafting Preferences toolbar will let you set the preferences you need for views and other things on your drawings.

Use the MB3 pop-up menu to display the Drafting Preferences toolbar.

Dock it on the second line of toolbars.

You won't need to keep the Drafting Tables toolbar displayed for these lessons.
Use the MB3 pop-up toolbar menu to turn off the display of the Drafting Tables toolbar.

Setting Up the Drafting Toolbars
Displaying Icons on the Visualization Toolbar

There are a few icons on the Visualization toolbar that you might want to use during these lessons.

Display the Visualization toolbar (leave it undocked for the moment).

Use the Customize dialog to turn off every icon (including the separators) except:

1. the Basic Lights icon
2. the Visualization Preferences icon
3. the Use System Render Color Palette icon
4. the Use System Wireframe Color Palette icon

Dock the toolbar in a convenient place with the other toolbars.

Setting Up the Drafting Toolbars
Choosing the Icons for the View Toolbar

Another toolbar you will be using is the View toolbar. But in the Drafting application, you won't need to display the same number of icons you would use in Modeling.

Use the Customize dialog to display only these icons (and turn all the others off including the separators):

1. the Refresh icon
2. the Fit icon
3. the Zoom icon
4. the Zoom In/Out icon
5. the Pan icon
6. the Restore icon

### Setting Up the Drafting Toolbars

#### The Drafting Graphics Window

Down in the bottom left hand corner of the graphics window, you'll see the name of the drawing (SH1) and the word "work".

The system referred to the customer default values in order to find this default name. (It stands for "sheet 1").

The other thing to notice is that the Drawing option has been added to the menu bar between the Tools and Assemblies options.

▶ DON'T close the part file, just go on to the next exercise.

### Creating New Drawings

First you create a drawing (with the format, name, and scale you want to use) then add views to the drawing.
In this section of the lesson you will:

- Create a new drawing.
- Give the new drawing a name different than the default name.
- Define the units (inch or metric), size, scale and projection method of the drawing.
- Set the preferences for the way views will be displayed.
- Add a model view to the drawing.
- Have the system add a label (and centerlines) to a view as you create it.
- Add orthographic views.
- Control the scale of added views.
- Change the view display preferences on existing views.

Creating New Drawings
Creating a New Drawing

► You should be in the Drafting application and part file `drf_drawing_1.prt` should be open.

A drawing in Unigraphics NX can be seen as a "sheet of paper" on which you can add views of the part you are working with.

The first time you access the Drafting application (for a given part file), a drawing is created for you with all the defaults set up in your user file.

Once that is done, there are several ways you could proceed:

- You could add views to the drawing
- You could modify the parameters of the drawing, and then add views.
- Or you could create a new drawing.

For this exercise, you want to create a new drawing with the name "SHEET2", and you want it to be a size A2 metric drawing.
Choose the New Drawing icon on the Drawing Layout toolbar (or you can choose Drawing → New).

The New Drawing dialog is displayed.

You can use this dialog to define all the parameters for the new drawing.

Creating New Drawings
Changing the Name of the Drawing

You will notice that the name of the existing drawing (SH1) is displayed in the list box.

Since this new drawing will be the second drawing in the part, the system has provided a default name based on the first, "SH2".

For most of these lessons you can just accept the default name that the system gives you for each new drawing.

For this drawing you need a name that is not the default name.

In the Selection text field, key in SHEET2 (no spaces) but DON'T press the Enter key yet.

Creating New Drawings
Choosing the Drawing Units

In the United States, the customer default units for a new drawing is generally set to "inches".
The default size format for a drawing in inches is E-size.

Be sure the **Inch** option is selected, then click on the current **Drawing Size** option.

You get a drop-down menu with the standard drawings sizes you can use.

You want this drawing, to be a metric drawing.

(It does not matter which units were used to create the original part.)

Choose the **Si** (metric) option to toggle it on.

**Si** stands for "Standardie Internationale", meaning the metric system.

The Drawing Size option has changed to a metric format.

(The user defaults can be set to bring up a metric format as the default.)

**Creating New Drawings**

**Choosing the Drawing Units and Drawing Size**

Click on the current metric size option (now displaying metric size A0).

The drop-down menu gives you all of the metric size drawings you can use.
Set the Drawing Size to metric size A2.

The millimeter values of this size format appears in the Height and Length fields.

Creating New Drawings
Choosing the Drawing Scale and Projection Method

The drawing scale on this dialog establishes the default scale for all the views you will add to the drawing.

It is represented in a fractional format with the two text fields arranged like a numerator and denominator.

For example, if you needed all of your drawing views scaled to three quarters full size, you would enter a 3 in the top scale field and a 4 in the bottom scale field.

For this drawing you can add all the drawing views in full size.

Leave the scale values set to their default values (1:1).

The most commonly used projection angle is 3rd angle. But companies in some countries prefer 1st angle projection.
For this drawing (and all the others you will create in these lessons) you can stay with the default projection angle, 3rd Angle Projection (the highlighted icon).

Creating New Drawings
Finishing the Creation of the New Drawing

To create the drawing, OK your changes on the New Drawing dialog.

The name of the drawing appears in the lower left hand corner of the graphics area. It includes an added cue in parentheses to show you that this is a drawing.

The drawing limits for this drawing (420 mm X 594 mm) are represented by the white dashed border.
Creating New Drawings
Creating a Third New Drawing

Before you add some views of the model to this drawing, you need to see how the system operates when you create another drawing.

► Choose the New Drawing icon on the Drawing Layout toolbar to display the New Drawing dialog.

The system has used the parameters that you set up on the New Drawing dialog as the parameters for this drawing (including the special name you keyed in).

- the name of this new drawing is SHEET3.
- it is an A2 size metric drawing.
- the scale is 1:1.
- its projection angle is 3rd angle.

► OK the dialog.

The third drawing is created.

► Close all open part files.

Adding Model Views and Orthographic Views

Once you have a drawing established, you are ready to add views to it.

There are five types of views you can create:

- model views (also called "imported views")
- orthographic views
- detail views
- auxiliary views
- section views
In this lesson you will learn how to add model views and orthographic views. In the next lesson you will learn how to add detail views auxiliary views. The second Drafting course, Drafting - Additional Topics will teach you about the many different kinds of section views you can create.

In this part of the lesson, you will learn how to:

- set up the way you want a new drawing view to be displayed.
- choose what modeling objects will be shown in a drawing view (that is, which layers to see).
- import a model view
- create the four possible orthographic views from an existing drawing view.

Adding Model Views and Orthographic Views
Opening the Control Arm

Open part file drf_drawing_2.prt.

This part file is different from the first in that all of the layers are visible, which means that all of the sketches and datum geometry that was used to create features in this model are visible.

If you checked to see which objects were on which layers, you would find that:

- the solid (green) is on layer 1 (the current work layer).
- the sketches (cyan) are distributed across layers 21 through 24.
- the datum planes (aquamarine) are on layers 61 and 62.

Adding Model Views and Orthographic Views
Setting the Layer Mask for Drawing Views
Any model view that you import into a drawing will assume the layer settings that are current at the time of their creation.

Normally you do not want anything other than the solid to be visible in a drawing view.

Use the Layer Settings dialog to make every layer (except layer 1) Invisible.

- Choose the Layer Settings icon on the Utility toolbar (or you can choose Format → Layer Settings).
- Choose the ALL category in the top list box.
- Choose the Invisible option.
- OK this change.

Now only the solid is visible in the view. And the designer saved it when it was displayed with thin gray thin hidden edges.

The drawing views that you are going to create will all use this layer mask and will thus display only the solid.

If you needed to, you could change the layer settings while you are working in the Drafting application.

You can also change the layer mask of any existing drawing view to display whatever layers you want. (This is explained further at the end of the next lesson.)

The main thing to remember is that when you create a new drawing view, the system will display only those objects that are the work layer, a selectable layer, or a visible layer.

Adding Model Views and Orthographic Views
Setting the View Display Preferences for New Views

You are ready to set up the view display preferences that you would like to use for the first drawing view.

Start the Drafting application.

Drawing SHEET2 is displayed.

Choose the View Display Preferences icon on the Drafting Preferences toolbar to display the View Display dialog (or you can choose Preferences → View Display)
The parameters on this dialog will let you define exactly how you want the new drawing view to be displayed.

They can be set before a view is added to the drawing or you can change the view display preferences of a drawing view after it has been created.

Adding Model Views and Orthographic Views
The Display of Hidden Lines

One decision you will often need to make is how you want the hidden lines to be displayed on a new drawing view.

Make sure that the **Hidden Lines** option is turned on.

When this option is turned on, the central pane on the dialog displays the controls for:

- the color, font, and width of hidden lines.
- whether or not they will be displayed.
- how edges behind other edges will be displayed.

The color option lets you choose a specific color for hidden lines if you want to display them (say, as blue dashed lines).

Click on the current **Font** option (currently set to **Invisible**).

You get a menu with all of the standard line types.

You would choose the Dashed option if you wanted to display hidden lines as dashed.
Leave the Font option for hidden lines set to Invisible.

Adding Model Views and Orthographic Views
The Display of Visible Lines

The Visible Lines pane will let you control the appearance of the color, font, and width of visible (non-hidden) lines on the drawing.

Choose the Visible Lines option.

Now the pane displays the controls for displaying visible lines.

You can see that it is set to show visible lines:

- with the original colors (for this model, green)
- with the original line fonts (solid)
- and with the original line widths.

OK the View Display dialog to accept all the current settings.

Adding Model Views and Orthographic Views
Importing a Model View onto a Drawing

Now that you have set up the preferences for the way you want the drawing view to be displayed, you can begin by adding a model view to the drawing, a TOP view.
Choose the **Add View to Drawing** icon from the Drawing Layout toolbar (or you can choose **Drawing → Add View**) to display the Add View dialog.

The icons at the top of this dialog let you add various kinds of views to the drawing.

Run your cursor over the icons at the top of the dialog to reveal their names.

Be sure the active icon is **Import View**.

The names of all the views that you can import are displayed in the list box (in alphabetical order).

Right now only the names of the standard model views are displayed.

Be sure that **TOP** is highlighted.

---

**Adding Model Views and Orthographic Views**

**Including a View Label**

For this top view, you would like to have the system include its name.

It will also add an "at" sign and a number to make the name of the view a unique name.

![View Label](image)

On the Add View dialog, turn the **View Label** option **on** (and leave the Scale Label option...
If you turned on the Scale option, the system would also include the scale of the view under the view name. But you generally do this only when you use a scale for a view that is different than that of other views on the drawing.

Also, you could key in your own name for a view.

Adding Model Views and Orthographic Views
Not Including Centerlines

You can have the system automatically create centerlines on a new view. For this top view, however, you don't want to include centerlines.

On the Add View dialog, click on the Create Centerline option to turn it off.

This option will be discussed later on in this lesson.

Adding Model Views and Orthographic Views
The Placement Image

Move the placement image around on the drawing.

An image of the view boundary of the TOP view is centered on the cross hairs.

To help you place the view exactly where you want it, the system displays a white "placement image" or "drag image" of the view boundary that is centered around the small crosshairs cursor (the Position cursor).
Before you place this view on the drawing, notice the two fields in the bar at the bottom of the graphics window. If you needed to, you could use these to key in an exact location for the center of the view. (Zero XC and YC is at the lower left corner of the drawing limits border.)

For example, an XC value of 297 and a YC value of 210 would place TOP model view in the exact center of this A2 size drawing.

Adding Model Views and Orthographic Views
Placing the View on the Drawing

Use MB1 to indicate a location near the center of the drawing area.

The TOP model view appears at your indicated location.
The white box around the view is called the "view boundary" or "view bounds" or "clipping bounds". (The system uses the shape of the model to calculate it.)

It is possible to place part of the view outside the drawing limits.

While the view is being adjusted, you may see an "out-of-date" message next to the drawing name.

You can see that the placement image remains on the crosshairs after you add a view to the drawing. That is because this procedure is "modal". You will remain in the import view procedure until you start a new procedure.

Adding Model Views and Orthographic Views

Adding an Orthographic View to a Drawing

Your next drawing view will be a front orthographic view of the TOP view.

You can project an orthographic view from any view on your drawing.

Choose the Orthographic View icon.

This procedure will require two creation steps:

1. Select Parent View
2. Place View
Because you must select a parent view to project from, a list of all the drawing views currently on the drawing appears in the list box. In this case, there is only one view on this drawing.

Select the **TOP** view (either from the list box or from the graphics window).

You are ready to place the orthographic view, so the second creation step icon, Place View, highlights.

Move the cursor completely around the **TOP** view to see how the placement image changes.

There are only four possible positions for an orthographic view of the **TOP** view.

Indicate a location for this view directly below the parent view.

The system constructs the appropriate view for this orthographic location.
Notice, also, the hidden lines in this view are displayed as invisible. The system has taken the view mask from the parent view and applied it to this orthographic view.

The system name for this view appears in the list box on the Add View dialog (in alphabetical order).

When you are preparing to add an orthographic view, the system adjusts the placement image to show you what type of orthographic view you will create.

This means you do not have to worry about indicating in the exact location because the system will line up the added view correctly with the parent view.

Remember, you can immediately Undo an action or a series of actions using the Undo icon in the toolbar.

Adding Model Views and Orthographic Views
Immediately Moving a Drawing View

In a later lesson, you will learn how you can move drawing views after they have been added to a drawing.

If you need to, however, you can move a view immediately after you place it. But it will move it only in its current view corridor.

On the Add View dialog, choose the Move option.

Move the placement image a little below the TOP view, then indicate a location near the
The center of the view moves to your indicated location. Because you are still working in the "orthographic" procedure, the view maintains the correct orthogonal relationship with its parent view.

You can do this as many times as you need to.

As you will see in a later lesson, there are procedures that you can use to move or align views after they have been created on a drawing.

Adding Model Views and Orthographic Views
Defining an Exact Distance a View Will Be Placed From Its Parent

For this next orthographic drawing view, you need to have its edge placed 75 mm from the edge of its parent view.

You may have noticed that when you chose the Orthographic icon, a Distance option and text field replaced the Scale option on the Add View dialog.

Turn the Distance option on.

In the Distance text field, key in 75.

For the parent view, select the TOP view.

Move the Position cursor completely around the parent view to see where the placement images will appear.

Because you have defined an exact distance, the placement image appears in the one possible location for each orthographic view.

Indicate a location directly to the right of the parent view.
The left edge of this new orthographic view is placed 75 mm from the right edge of the parent view (and its name appears in the list box).

![Orthographic View](image)

But here is something you need to know: If you immediately moved this view, the system would ignore the distance value that you keyed in.

### Adding Model Views and Orthographic Views

#### Turning Off the Display of All Borders

Right now each drawing view has its view bounds displayed. These boundaries are based on the "model bounds" that the system constructs around the solid.

But you do not need to have boundaries displayed if you do not want them.

- Choose the **Visualization Preferences** icon (or you can choose **Preferences ➔ Visualization**) to display the Visualization Preferences dialog.

![Visualization Preferences](image)

You want to keep the view names displayed in the model view, but not the boundaries around the views in this drawing.

- Choose the **Names/Borders** option.

![Names/Borders](image)

The Names/Borders pane is displayed.

- Turn the **Show View Borders** option off, but leave the **Show View Names** option turned on.

![Names/Borders Options](image)

- **OK** this change.
All the view bounds disappear from the drawing.

You will notice, though, that a view boundary will be displayed whenever you select a view for some purpose.

Adding Model Views and Orthographic Views
Preparing to Display Dashed Hidden Lines on New Views

You would like to have these next views display dashed hidden lines.

- Display the View Display preferences dialog.
- Be sure the **Hidden Lines** pane is displayed.

![Hidden Lines Pane](image)

- Set the **Font** option for hidden lines to **Dashed**.

![Font Options](image)

- **OK** the dialog.

Adding Model Views and Orthographic Views
Having the System Add Centerlines in a New View

In this next step you can continue using the same distance value.

However, there is an option on the New View dialog that is defaulted to "on" that you should notice as you create this next view.

- On the Add View dialog, be sure the **Create Centerline** option is on.

![Create Centerline](image)

This option is available for every type of view shown on this dialog.
Adding Model Views and Orthographic Views
Adding a Third Orthographic View to the Drawing

Add an orthographic view above the TOP view.

You can see that the dashed lines on this new view show the hidden edges in the part.

If you look real close at the right end of the new orthographic view, you'll see the centerlines on the hole in the tab at that end of the part.

Adding Model Views and Orthographic Views
Adding a Fourth Orthographic View to the Drawing

Add another orthographic view to the left of the TOP view.

Notice that the edge of each view appears 75 mm away from the closest edge of the parent view.
You don’t want your next orthographic view to be limited to this 75 mm distance.

Turn the **Distance** option off.

For each new view the system has followed the preferences that were set up on the View Display dialog.

Also, the Add View dialog has added the name of each new view (all ORTHO) to its list box.

---

### Adding Model Views and Orthographic Views

### Closing the Part File

**Close** all open part files.

---

### Working With Existing Views

After you have placed views on a drawing you sometimes need to change them or remove them.

In this part of the lesson, you will learn how to:

- display information about a drawing view.
- remove (delete) a view from the drawing.
- define the scale of a new view.
- define the scale of any individual drawing view.
- change the view display preferences of an existing view.
- display a drawing in monochrome (black lines on a white background).

---

### Working With Existing Views

### Continuing With the Control Arm

**Open** part file drf_drawing_3.prt

When this part was closed and saved, drawing SHEET2 was displayed. So it is displayed when you open the part (even though you are not in the Drafting application).
Start the Drafting application.

This is where you left off in the last section of this lesson.

Working With Existing Views
Displaying Information About a View

As you have been adding these views to the drawing, the system has been assigning a number to each name.

This is to give each view in a model a unique name.

Choose Information → Other → View.

The View Information dialog displays the name that the system has assigned to each new view on this drawing.

<table>
<thead>
<tr>
<th>View Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>TOP@1</td>
</tr>
<tr>
<td>ORTHO@2</td>
</tr>
<tr>
<td>ORTHO@3</td>
</tr>
<tr>
<td>ORTHO@4</td>
</tr>
<tr>
<td>ORTHO@5</td>
</tr>
</tbody>
</table>

Double-click on the name TOP@1 (or select this view from the graphics window), then check the information that is displayed about this view.

The key information about this drawing view includes:

- the system name of the view (TOP@1).
- the view type (imported view).
- its scale (1.0).
- the XC-YC coordinates of its center location on the drawing.
- whether or not an anchor point has been defined.
- the type of boundary around the view (here, "Automatic Rectangle").
- all the view display settings you used.
- and much, much more.

► When you are ready to continue, dismiss the Information window.

You'll notice that the system has also placed the name of each view in the graphics window. The system does this so that if you did not have the view names turned on, you would still be able to see what information applied to which view on the drawing.

You'll notice that the system has also placed the name of each view in the graphics window. If you did not have the view

**Working With Existing Views**

**Removing a View From a Drawing**

In this next step be careful you do not delete the drawing instead of just a view on the drawing.

► Choose the **Remove View From Drawing** icon from the Drawing Layout toolbar (or you can choose **Drawing → Remove View**) to display the Remove Views dialog.

The dialog displays the five view names in the list box (in alphabetical order).

► In the graphics window, select the back **ORTHO** view.
The border of the view you selected appears (cyan) and its name highlights in the list box.

If you selected a wrong view, you would choose Reset and begin again.

Also, you could select more than one view if you needed to.

➤ **OK** the dialog.

The view is removed from the drawing.

Once a view is added to a drawing, it is dependent only on the model itself, not the view you used to define it. So you can remove any view with this procedure (other than the parent of a section view).

### Working With Existing Views

#### Immediately Undoing a Mistake

Just as in the Modeling application, you can immediately undo an action or a series of actions.

➤ Let us say that you had not really wanted to remove the back orthographic view.

➤ Choose the **Undo** icon in Standard toolbar.

The view is placed back on the drawing.

Of course in this case it would be easy enough to recreate the view. You just need to be aware that the Undo option is available.

➤ You can also do this with the undo accelerator, Ctrl+Z or Edit → **Undo List**.

### Working With Existing Views

#### Adding a Model View With a Different Scale

To finish this drawing, you want to import an isometric view.
Use the **Add View to Drawing** icon to display the Add View dialog again.

Be sure that the **Import View** icon is highlighted.

From the list box, choose model view **TFR-ISO**.

Move the placement image into the upper right hand corner of the drawing.

You can see that the boundary of this view might be a little too large for this drawing.

In the Scale field, change the value to **0.75**.

Use the placement image to check the size of the view.

---

**Working With Existing Views**

**Adding a View Label and Scale Label**

This time you will want the system to supply both the name it gives to the view along with its scale.

Turn on both the **View Label** option and the **Scale Label** option.

Move the boundary image of this view into the upper right hand corner of the drawing, then indicate a good location for it.

The isometric view appears on the drawing.
The system used the preferences on the View Display dialog to determine the display of its edges. It used your instructions on the Add View dialog to create the information in the view label and scale label.

► Cancel the dialog.

**Working With Existing Views**  
**Changing the View Display Preferences of an Existing View**

You really don't want to have hidden edges displayed on this view (which is supposed to look like a pictorial view of the part).

► Display the View Display preferences dialog.  
► Select the new isometric view.

The name of the selected view is highlighted on the dialog.

► Be sure the **Hidden Lines** pane is displayed.  
► Set the **Font** option for hidden lines to **Invisible**.

► **Apply** the dialog.

This provides the image you want.

**Working With Existing Views**  
**Changing the Display of Smooth Edges on a View**

Smooth edges are those edges whose adjacent faces have the same surface tangent where they meet (that is, where there is no change in slope).

You can control the appearance of smooth edges either by displaying or not displaying them or by displaying them in a different color.
You can see how a view may look different if the line that defines smooth edges is not shown.

- Get in close on the left end of the part in the isometric view.
- Select the TFR_ISO view.
- On the View Display dialog, choose the Smooth Edges option.

![The central pane now presents the controls for the display of smooth edges.]

- Turn the Smooth Edges option off.
- Apply this change.

The meeting between the curved faces and the front flat face is no longer marked with lines.

![One thing to remember: the Smooth Edges option does require more computing time. So in some situations you may want to turn this option off and accept simpler but quicker images.]

**Working With Existing Views**

**Displaying Edges With a Different Color**
You can display any of the edges in a view with a different color as well as a different line font.

On this isometric view, you would like to have all the smooth edges displayed with a dark red color so you could see them easier.

Select the TFR-ISO view.
Turn the Smooth Edges option back on.

Choose the Color option.

The small color dialog is displayed.

On the Color dialog, choose the Dark Red color (this is color #13).

The color you chose is displayed on the dialog.

Apply the View Display dialog.

All of the smooth edges are now displayed dark red.
Working With Existing Views
Setting Preferences to Their Default Values

Instead of going through each preference to see if it set the way you want, you can return them all to their default values, then just change selected preferences.

► The View Display dialog should still be up.

✓ The preferences are set to the values you used the last time you applied this dialog.

✓ The dialog is "session dependent". That is, it does not necessarily reflect the settings on the current drawing.

► On the View Display dialog, choose the Default option (near the bottom of the dialog).

| Default | Reset |

All of the preferences are now set to their default values.

► OK this change.

✓ Whenever you OK a preference dialog, you are telling the system to use all the current preference settings on the dialog for any new views you add.

Working With Existing Views
Setting a Monochrome Display

✓ Sometimes you would rather there be a contrast between the modeling and drafting backgrounds.
You can, if you want, display drawings with black lines on a white background.

▶ Display the **Visualization Preferences** dialog.  
▶ Choose the **Color Settings** tab.

The bottom part of the pane displays the options that let you choose the type of monochrome you want.

▶ Turn **on Monochrome Display**.

The various Drawing Part Settings options become active.

▶ You can use the default settings (but keep the dialog up).

▶ The "Foreground" color refers to whatever edges are displayed in the various views.

▶ **Apply** the dialog.

The drawing is displayed with a gray background. All the lines are shown with their true widths.
Working With Existing Views
Displaying All Line Widths the Same on a Monochrome Drawing

Sometimes you would like to see the different line widths on a monochrome drawing, sometimes not.

To turn them off you can do this.

► Turn off Show → Widths.

Now all the line widths are the same weight.

► OK the dialog.

Working With Existing Views
Adding a Grid to the Drawing

⚠️ If you started a new part file, created a solid, then started Drafting to make drawings, you would see that the default is monochrome with a grid.
If you want, you can add a grid to a drawing.

► Choose Preferences → Work Plane.

The Work Plane Preferences dialog is displayed with the Drawing Grid pane.

► Click on the Show Grid icon to turn it on.

► Choose Apply.

The grid appears on the drawing.

A grid would allow you to estimate distances. You can also use it to snap locations to the nearest grid point.

You would use the same icon to turn the grid off.

**Working With Existing Views**

**Adjusting the Spacing of the Grid**

You can adjust the spacing of the grid with the various spacing controls on this dialog.
Change the **XC Spacing** to 20 mm.

![XC Spacing](image)

Apply the dialog.

The grid now appears larger.

![Diagram](image)

**Working With Existing Views**

**Turning Off the Grid**

- On the Work Plane Preferences dialog, click on the **Hide Grid** icon.

![Hide Grid](image)

- OK the dialog.

The grid disappears.

**Working With Existing Views**

**Changing the Background Color On a Monochrome Display**

Before you leave this drawing you can change the background color to white rather than gray.

- Display the Visualization Preferences dialog.
- Be sure the **Color Settings** pane is displayed.
- Choose the **Background** option.
On the small Color dialog, choose the White option.

The color you chose is displayed on the Visualization Preferences dialog.

OK the dialog.

Now the drafting background color is white.

Of course you could use the complete Color dialog to choose any color you wanted for the background.

Working With Existing Views

Closing the Part File

The next lesson will show you how to create other types of views for drawings.

Close all open part files, then go on to the next lesson.
Adding Detail and Auxiliary Views

Along with the standard views and orthographic views created from them, you will often need to create detail views and auxiliary views.

In this lesson you will learn how to:

- add a detail view to a drawing.
- add an auxiliary view to a drawing.
- set up a user defined view and add it to a drawing.
- control the layers that will be displayed in views on a drawing.

Adding Detail Views

A detail view is a view containing a portion of an existing view displayed on the drawing. It is generally enlarged and has added information about this specific area of the part.
In this part of the lesson, you will learn how to:

- display information about a drawing.
- add a detail view with a circular boundary (that is visible or not).
- change the scale of a detail view.
- add a detail view with a rectangular boundary (that is not visible).

**Adding Detail Views**  
**Opening the Part File**

If you want a specific drawing displayed when you enter Drafting, you can do so before you choose the application. This can save some display time.

- Open part file **drf_drawing_4.prt**.

You open onto a view of the model. (You are in the Gateway application.)

**Adding Detail Views**  
**Opening a Specific Drawing After You Open a Part**

You need to see how the system will operate when you are in the Modeling application.

- Start the Modeling application.

If you happen to know the name of the drawing you want to go to, you can do it before you start the Drafting application. Since this part file is just like the one you worked with in the first lesson, you know that you would like to go directly to SHEET 3.

- Choose **Format → Layout → Open Drawing.**
The Open Drawing dialog is displayed.

![Open Drawing dialog]

The names of all the drawings in this part file are displayed in the list box.

In this case you know you want to go directly to drawing SHEET3.

▲ Choose **SHEET3**, then **OK** the dialog.

Drawing SHEET3 is displayed.

![Drawing SHEET3]

Because you were in the Modeling application, the system has automatically moved you into the Drafting application.

![Unigraphics NX - Drafting]

If you were in Gateway when you used this procedure, you would need to enter the Drafting application after the drawing appeared.

▲ A TOP view and a front ORTHO view of the part have already been added on this drawing.

![TOP view and front ORTHO view]
There are several toolbars you can check.

- Be sure the Drawing Layout toolbar has these icons displayed on it. You may have to use MB3 and the Customize dialog to display the View Boundary icon.

![Toolbar: Drawing Layout](image1)

- Be sure the Drafting Preferences toolbar has these icons displayed on it.

![Toolbar: Drafting Preferences](image2)

- Be sure the Modeling icon is displayed on the Application toolbar.

![Modeling](image3)

Later in this lesson you will need to change the display of colors on drawings.

- Be sure the following icons are displayed on the Visualization toolbar:
  1. Visualization Preferences
  2. Use System Render Color Palette
  3. Use System Wireframe Color Palette
Adding Detail Views
Displaying Information about a Drawing

There are two ways to display the parameters of a drawing:

- You can use the Edit Current Drawing dialog.
- Or you can display information about the drawing.

In this part of the lesson you'll practice using the Information window.

Choose **Information → Other → Drawing**.

Because there is more than one drawing in this part file, the system displays the Drawing Information dialog.

The dialog lists every drawing in the part file.

Double-click on drawing **SHEET3**.

Among many other things, the information window tells you that SHEET3 is an A2 size metric drawing.

Dismiss the Information window.

In the graphics window the system has displayed the name of each view.

Refresh the graphics window.
Adding Detail Views
Displaying the Name of a View on an Existing View

You just saw how the system displayed the name of each view to help you see what information should be associated with a view.

You can display the view name for an existing view at any time.

(In this next procedure don't get the Edit Drawing icon mixed up with the Edit View icon!)

Choose the **Edit View** icon from the Drawing Layout toolbar (or you can choose **Drawing → Edit View**).

The Edit View dialog is displayed.

Select the **TOP** view (either in the graphics window or from the dialog).

Turn on the **View Label** option.

Apply the dialog.

The name of the view appears below it.

(The size of the lettering is defined in the View Label preferences dialog.)

Use the same procedure to display the name of the orthographic view.
Adding Detail Views
Adding a Detail View With a Circular Boundary to a Drawing

Your task for this drawing is to add a detail view of the tab at the right end of this part. You want to have a circle around the specific area in the parent view and around the detail view itself.

Bring up the Add View dialog.

Choose the Detail View icon.

Be sure that the Circular Boundary option is on.

Be sure that both the View Label and the Scale Label options are on.

Adding Detail Views
Selecting the Parent As You Define the Center of the Detail View

For this procedure, three creation steps are required:

1. Select the parent view.
2. Define the view boundary.
3. Place the view.
Unlike some other view creation procedures, you will define the center of the detail view at the same time as you select the parent view.

Also, a point method option has been added for this procedure. Its default setting is Inferred Point.

You would use this option to maintain the relationship between the point you select on the model and the circular boundary around that point.

In this case, you want the circular boundary to remain centered on the tab at the right end of the part as you define its size.

Click on the current point method option (Inferred Point) to see the type of points you can use.

Check out the names of these options, then click MB1 away from the menu to dismiss it.

The arrow symbol at the bottom of the menu would bring up the Point Constructor dialog.
Adding Detail Views
Defining the Size and Center of the Circular Boundary on the Parent View

You want to make the top view the parent view. And you want the center of this detail view to be between the two tabs.

One way to do this is to select an endpoint that is at a good location.

You should be able to use the Inferred Point method for these tasks.

- Zoom in closer to the right end of the TOP view.
- Select the end point of this hidden edge.

You get a rubber band image of the circular boundary of the detail view.

- Indicate a location that will cause the circular boundary to include the tabs.

You immediately get a rubber band image of the boundary of the detail view.
Adding Detail Views
Setting the Scale of the Detail View and Placing It on the Drawing

As soon as you have the detail view, you can choose a scale for it.

For this drawing you want this detail view to be four times as large as the original.

- Set the Scale value to 4.

Move the cursor around some more.

Now the boundary image on the Position cursor is four times the size as the boundary image on the part.

The system uses the view display properties of the parent view to define the view display properties of a detail view. So in this detail view, hidden lines will be displayed as dashed.

Because there is no orthographic relationship between a detail view and its parent, you can place a detail view anywhere on the drawing.

- Indicate a location for this detail view about half way between the part and the upper right hand corner.
Notice that the view label includes a name (DETAIL A) and the scale value.

**Adding Detail Views**  
**Changing the Size of the Circular Boundary Around a Detail View**

What if you decided you needed to include all of the slot as well as the tab in this detail view? You would use this procedure.

- Choose the **Define View Boundary** icon from the Drawing Layout toolbar to display the Define View Boundary dialog (or you can choose **Drawing → Define View Boundary**).

- Select the circular detail view.

You will notice that the type of boundary created around this view is called a "break line/detail" boundary. (You will work with this type of boundary in a later lesson.)

You will also notice that the position you indicated on the drawing has become the "anchor point" for this detail view.

- Select the detail circle around the tab on the **parent** view. Drag it larger until it includes the left end of the slot, then indicate that location to establish the new boundary.
In a later lesson you will learn how you can move existing views.

**Adding Detail Views**  
**Changing the Scale of an Existing View**

Perhaps you feel that the size of this detail is now too large for your purposes.  
You can change its size with this procedure.

- Choose the **Edit View** icon from the Drawing Layout toolbar to display the Edit View dialog (or you can choose **Drawing → Edit View**).

The Edit View dialog is displayed.

The dialog lists the names of the three views in this drawing (in alphabetical order).

- Select the detail view (either from the graphics window or from the dialog).

It’s current scale value appears in the Scale field.

- In the **Scale** field, key in 2.
- **OK** this change.
The detail view shrinks to half its former size.

Adding Detail Views
Changing the Label on a Circular Detail View Boundary

Right now the name of the detail view is placed within the boundary on the parent view.

This style is called "embedded".

You want to use a different style of label on this drawing.

- Display the Define View Boundary dialog.
- Select the detail view (either from the dialog or in the graphics window).
- Display the drop-down menu for the Label on Parent View dialog.
Use the cursor to display the name of each option.

- Set the **Label on Parent View** option to **Note**.

The label now appears outside the boundary.

This type of label is called "note" because you could move it anywhere on the drawing (a procedure that you'll learn in the Creating Notes lesson).

### Adding Detail Views

#### Displaying No Boundary on the Parent View of a Detail View

The user default assumes you will want a circle to appear on the parent view to help the reader locate the area of the detail. But you can remove the circle around a detail view at any time.

- Display the Define View Boundary dialog again.
- Select the circular detail view.
- On the Define View Boundary dialog, set the **Label on Parent View** to **None**.

The circle immediately disappears from the parent view.
Since the change has already been made, you only need to cancel the dialog.

**Cancel** the dialog.

This change wouldn't affect the next detail view you created. Because of the default settings, it would include a circle on the parent view.

---

**Adding Detail Views**

**Redisplaying a Non-Displayed Boundary on a Parent View of a Detail View**

How do you redisplay the boundary on the parent view?

- Display the Define View Boundary dialog again.
- Select the circular detail view again.

In this case you would like to see just an indication of a boundary with no name.

- On the Define View Boundary dialog, set the **Label on Parent View** to **Boundary**.

The circle reappears on the parent view.

**Cancel** the dialog.

---

**Adding Detail Views**

**Adding a Detail View With a Rectangular Boundary to a Drawing**

On this drawing you also want a detail view of the front view of the tab so that you can dimension the tab and counterbored hole more clearly.

For this detail view, you can use a rectangular boundary.
Detail views with rectangular boundaries do not display the boundary.

The procedure is similar to the one you just used to create the circular boundary.

Display the Add View dialog.

Choose the Detail View icon.

Turn the Circular Boundary option off.

Be sure the View Label and the Scale Label options are both on.

Because you will not need to select a specific point in this procedure, the Point Construction option grays out.

The Select Parent View icon is active.

Select the front ORTHO view.

The Define viewbound creation step icon becomes active.

Adding Detail Views
Defining the Boundary

Zoom in a little closer to the right end of the orthographic view.

Click and drag a rectangular boundary around the tab portion of this ORTHO view.
As soon as you let go of MB1, the Place View step creation icon becomes active.

An image of the boundary you drew is centered on the cross hairs.

However, no boundary appears on the orthographic view.

Move the cursor away from the view.

An image of the boundary of the new detail view follows your cursor to help you place it.

### Adding Detail Views

#### Placing the View

► **Fit** the view.

You would like to have this detail be four times larger than its parent.

► Change the scale value to 4.

► Place this detail in the lower right hand area of the drawing opposite the front ORTHO view.

If you needed to, you could use the Move option to immediately move this view.
Only the part of the model that you included within your drag rectangle is displayed.

Remember, to change the scale of any view, you use the Edit View dialog.

Adding Detail Views
Closing the Part File

Close the part file.

Adding Auxiliary Views

Sometimes you have a part that has an inclined surface that will not appear in its true size and shape in a normal orthographic view, you will need to create an auxiliary view.

In this part of the lesson, you will learn how to create an auxiliary view by selecting a "hinge line" that will project the correct orientation and angle of the view.

Adding Auxiliary Views
Opening the Angled Bracket

Open part file drf_drawing_5.prt.
This part has a base with a plate angled upward from it.

Rotate the part around to get an idea of its shape.

Start the Drafting application.

You open onto drawing SH1, a D size drawing.

This is the only drawing in this part file.

Three views have been added to the drawing:

- a top view (which is a user defined view named TOP-BASE).
- a front orthographic view made from the top view.
- and a right orthographic view made from the front view.

Adding Auxiliary Views

Displaying Colors on a Drawing in the System Wireframe Color Palette

Right now the views on the drawing are displayed in the system render colors (the ones you've seen on the larger Color dialog).

But there is a brighter version of these colors that you might like to use.

Choose the Use System Wireframe Color Palette icon on the Visualization toolbar.

The images on the drawing are instantly displayed in brighter version of the green color.
You will find this same icon on the Visualization Preferences dialog.

Adding Auxiliary Views
Changing the Color and Font of the Display of Hidden Lines

Dashed lines are used on drawings to signify hidden lines. You may want to use solid colored lines instead to show hidden lines if you think that people are going to look at a computer image of these drawings.

For this exercise, you can display the hidden lines on each view on this drawing in a dark green color.

- Bring up the View Display dialog.
- Be sure the **Hidden Lines** pane is displayed on the dialog.
- Select each view (either from the graphics window or from the dialog).

The names of the views are highlighted on the dialog.

- Choose the Color option on the dialog.
Use the small Color dialog to change to this olive color.

The Color option on the Hidden Lines pane confirms your selection.

Change the line Font option to Solid.

OK the View Display dialog.

Now it is easier to see the hidden lines in the graphics window.

Adding Auxiliary Views
Adding an Auxiliary View to a Drawing

In this drawing you would like to include an auxiliary view of the inclined face that is on the right side of this part to show its true shape and the true angle of the upright portion of the model.

Bring up the Add View dialog.

Choose the Auxiliary View icon.

You won’t want a view label or scale label on this auxiliary view.

Be sure that the View Label and Scale Label options are off.
This procedure calls for three creation steps.

1. Select the parent view.
2. Define the hinge line.
3. Place the view.

The list of all drawing views is displayed in the list box.

As soon as you choose the Auxiliary icon, the vector method options become active on the dialog. The default option is Inferred Vector.

Click on the current vector method (Inferred Vector) to display the various options.

Run the cursor over these options to reveal their names.
This option allows you to define vectors which are associative to existing model geometry 
(sometimes called "smart vectors"). If the model geometry changes, the associated vectors 
will automatically update in accordance with the change.

Leave the Vector Construction option set to **Inferred Vector**.

---

**Adding Auxiliary Views**

**Defining the Parent View**

The selection step is still set to Select Parent View.

Be sure the **Distance** option is **off**.

For the parent view, select the **TOP-BASE** (top) view.

The Define Hinge Line creation step icon becomes active.

---

**Adding Auxiliary Views**

**Defining the Hinge Line**

To project this auxiliary view correctly, you need to define the "hinge line" or "folding 
line" that the system can use as a reference to rotate the auxiliary view into the proper 
orthographic relationship.

In the figure below the dashed red line shows the orientation of the hinge line that you will 
want to use.
You can use any view to define the hinge line, but it is the parent view that determines the orientation of the hinge line.

To define the vector of the hinge line for the auxiliary view on this drawing, you will want to select an edge.

- Set the Vector Construction option to **Edge/Curve Vector**.
- For the hinge line, select this angled edge of the model.

A vector arrow appears at the center of the parent view along with a dashed line that shows the orientation of the hinge line.

You also get a placement image of the auxiliary view that remains perpendicular to the hinge line.
The Place View creation step icon becomes active.

Also, the Reverse Vector option has become active (and the Vector option has grayed out).

Adding Auxiliary Views
Placing the View

- Be sure the vector arrow points to the right towards the auxiliary view you want to create. (If you need to, use the Reverse Vector default action option reverse its direction).

- Fit the view.
- Use the placement image to find a good location for this auxiliary view, then indicate that
location with **MB1**.

If you needed to, you could use the Move option to immediately move this auxiliary view closer or further from its parent.

Its system name (AUXIL) appears in the list box.

When you are using the distance option with auxiliary views, the distance will be measured between view centers.

The auxiliary view is correctly aligned and projected perpendicular to the angled edge of the parent view (the one you selected for the hinge line).

**Adding Auxiliary Views**  
**Closing the Part File**

> Close the part file.

**Setting Up User Defined Views**

Sometimes the model you need to make a drawing of may not be oriented in space such that you can use a standard model view.
In that case you can reorient the model view (and save it under a unique name) so that it will be in an appropriate orientation for your drawing.

In this part of the lesson, you will learn how to:

- modify the parameters of an existing drawing.
- display the model view yet remain in the Drafting application.
- reorient a model view into the orientation you will need for your drawing (and save it).
  - place a user defined view on a drawing.

### Setting Up User Defined Views

#### Opening the Angled Bracket Part

Open part file `drf_drawing_6.prt`.

This is the part you were just working with, but in this part file it is canted at an odd angle to the absolute coordinate system.
If you checked, you would find that the WCS is in its absolute CSYS location in this TOP view orientation. But of course the edges of this part are not aligned with it.

Remember, too, that this part was modeled in inches.

Setting Up User Defined Views
Reorienting the View

If you were to create a TOP view on a drawing, you would get this:

In order to get a correct TOP view on a drawing you will need to reorient the part then create a user defined view that you can use for drawings.

► Use the MB3 pop-up menu to Orient this view as a TOP view.

► Change the view to Gray Thin Hidden Edges.

Setting Up User Defined Views
Editing the Parameters of an Existing Drawing

Rather than having you create a new drawing for this exercise, you can modify the existing drawing.
Start the Drafting application.

You open onto drawing SH1. There are no views on this drawing yet.

Choose the **Edit Drawing** icon on the Drawing Layout toolbar (or you could choose **Drawing → Edit**)

The Edit Current Drawing dialog is displayed.

You can see that it contains the same information as the New Drawing dialog, so you could also use it to quickly analyze the parameters of a drawing.

Since this is an inch part, you can leave the units set to Inch. The part will fit on a C size drawing.

Change this drawing to a C size drawing.

**OK** the dialog.

When there are no drawing views on a drawing, you can change to any size without a problem.

If you have some drawing views on a drawing and try to change to a smaller size, the system may not be able to accommodate the change. If this happens, you will get a warning message.

Then, in order to reduce the drawing size, you would have to move some of the drawing views downward and to the left and try again. (The system works from the origin of the drawing which is at the lower left hand corner of the format.)

**Setting Up User Defined Views**

**Displaying the Model View While in the Drafting Application**
In order to make drawing views of this part that can be dimensioned correctly, you will need to create a user defined view that has the model rotated into the correct orientation for your work.

You could go into the Modeling application to do this task. But you can also make certain changes to model views while you remain in the Drafting application.

Choose the Display Drawing icon on the Drawing Layout toolbar (or choose Drawing → Display Drawing).

The system displays the current work view, in this case, the TFR-TRI view (which has been reoriented).

One thing you will notice, however, is that you may not have all of the icons displayed in the Drafting application that you might need in another application. But you can always use the pull-down menus.

Setting Up User Defined Views
Orienting the View by Selecting Edges

In order to create useful orthographic views of this model, you will first need to orient the part so that its top face lies flat on the graphics window to create a correctly oriented top view.

One way to do this would be to reorient the WCS to the top edges of the base of this part then reorient the view to the current orientation of the WCS. In this case, however, you would rather just reorient the view.

First, you can make it easier to select the correct edges.

Use the MB3 pop-up menu to change the display to Invisible Hidden Edges.

Choose View → Orient.

The CSYS Constructor dialog is displayed.
You can use two edges on the top of the part to define the orientation of the part in the graphics window.

- Choose the **X-Axis, Y-Axis** icon.
- For the X axis, select the top front edge at its right end.

![A direction arrow appears at the end of the edge you chose.](image)

- For the Y axis, select the top left edge at its back end.

![Again, a direction arrow appears at the end of the edge you chose.](image)

- **OK** the dialog.

The view is reoriented.
Setting Up User Defined Views
Saving a Reoriented Model View as a User Defined View

Your next step is to save this model view so you can import it onto the drawing.

► Choose View → Operation → Save As.

The Save Work View dialog is displayed.

► When you chose Save As, did you notice that there is an icon available for this operation?

The name you use for a special view should give you a clue to what it is to be used for (so you can spot it quickly later in a list). Also, it must be unique.

► If you do not give it a unique name, the system will add a modifier to make it unique.

► In the Name field, highlight all of the current characters, then key in top-base (you can use lower case but no spaces).

► OK the dialog.

Your user defined name appears at the bottom of the graphics window.

Setting Up User Defined Views
Displaying the Drafting View While in the Drafting Application

You are ready to return to the drawing display.
Choose the **Display Drawing** icon again on the Drawing Layout toolbar (or you could choose **Drawing → Display Drawing**).

Drawing SH1 is displayed again (and the icon now appears to be pressed down).

**Setting Up User Defined Views**

**Adding a User Defined View to a Drawing**

Display the Add View dialog.

Be sure the **Import View** icon is highlighted.

In the list box, choose the name of your user defined view, **TOP-BASE**.

Place this view in the upper left portion of the drawing area.

**Setting Up User Defined Views**

**Adding Two Orthographic Views of the User Defined View**

Now you are ready to add some orthographic views of the TOP-BASE view.
Add these two orthographic views to the drawing.

- Choose the Orthographic View icon.
- Select the TOP-BASE view.
- Indicate in the view corridor below the BASE view.
- Select the new ORTHO view.
- Indicate in the view corridor to the right of the ORTHO view.

You can see that when you have a correctly oriented view to start with, you can get every orthographic view around that parent view that you need.

If you have not changed the View Display dialog since the last exercise, the hidden lines in these views will be displayed as solid olive lines.

Setting Up User Defined Views
Using Drawing Templates

Drawing Templates allow you to add a drawing format, along with predetermined views and some annotations.
This is all done by the system in one step, using standard Master Model methods.

The template files are set up by you or your company to be in accordance with your company standards.

They can include:

- Selection and placement of desired views
- View scales
- Desired notes and symbols
- Bill of Materials
- As many drawing sheets as desired
- and other typical drawing set ups.

You would access drawing templates from the Resource Bar.

You could set a drawing template up so that as soon as you pulled one into the graphics window, the system would automatically add the views that were designated on the specific template. So you can see how productivity would be greatly enhanced.

Setting Up User Defined Views

Closing the Part File

▶ Close the part file.

Controlling Layer Visibility in Views

Earlier in this lesson you used the Layer Settings dialog to set up the visible and invisible layers before you began to create drawing views.

In this part of the lesson, you will learn how to:

- change the layer settings for individual drawing views after they have been created.
- reset the view mask of a drawing view to the global setting.

Controlling Layer Visibility in Views

Opening a Fitting

▶ Open part file drf_drawing_7.prt.

This part is a fitting that you may have seen in other CAST courses.
Controlling Layer Visibility in Views
Checking the Layers

► Display the Layer Settings dialog.

If you choose ALL on the dialog, you would find that all the layers are selectable.

You would find these objects on these layers.
Be sure layer 1 is the work layer.

Cancel the dialog.

Controlling Layer Visibility in Views
Editing the Parameters of the Drawing

Start the Drafting application.

Drawing SH1 is an E size format. There are no views on it yet.

For the drawing views of the part, you need to:

- change it to a metric drawing
- and make the drawing size smaller.

Use the Edit Current Drawing dialog to change the units to metric and the sheet size to A2.

- Choose the Edit Drawing icon to display the Edit Current Drawing dialog.
- Set the Units option to Si.
- Set the Drawing Size option to the A2 size.
Controlling Layer Visibility in Views

Setting the Preferences on the View Display Dialog to Their Default Values

Normally you would make all the layers invisible so only the solid body on the work layer (layer 1) would be displayed in the drawing views.

For this exercise you need to begin by leaving all the layers set to "selectable". You also need to use the default values on the View Display dialog.

- On the View Display dialog, set all the preferences to their Default values.
  - Display the View Display dialog.
  - Choose the Default option.
  - OK this change.

Controlling Layer Visibility in Views

Adding the Drawing Views

- Add a TOP view to the drawing.
  - Place it in the usual top view location.
  - Don't create centerlines on the new view.

To create this view, the system used the current "layer mask setting" on the Layer Settings dialog, so all the objects you saw displayed in the model view are also displayed in this drawing view (solid body, curves and datum geometry)
Add an orthographic view under the TOP view.
— Use that ORTHO view to create another orthographic view in the right view location.

Each new view took its view mask instructions from its parent view. So they too display every layer.

This means that if new model objects were created on any of the layers that are selectable, they would also be displayed in these views.

**Controlling Layer Visibility in Views**

**Changing the Layers Visible in a View**

There are two ways you can determine what objects will be displayed in a drawing view:

- You can make all the layers you do not want displayed invisible, then import a view.
- Or you can control the display of layers in individual drawing views after they have been created.

Choose the **Layer Visible in View** icon from the Utility toolbar (or you can choose **Format → Visible In View**).

The Visible Layers in View dialog is displayed.

Select the **TOP** view in the graphics window (or double-click on its name in the list box).
The dialog changes to include the name of the view you chose (at the top of the dialog), a Range Or Category field, a Category Filter field, and a Layer and Status list box.

The list box gives you the status (visible or invisible) of every layer in this drawing view.

**Controlling Layer Visibility in Views**

**Choosing the Layers You Want to Keep Visible**

A good way to limit the visible layers to just a few is to first make all of the layers invisible, then choose just those layers you want to make visible.

- In the Category list box, choose **ALL**.
- All the layers are highlighted.
- Choose the **Invisible** option at the bottom of the dialog.
- The lack of a setting by the layer numbers shows that now all the layers will be invisible.

You want only the solid body (on layer 1) to be visible in this drawing view.

- Choose layer **1**, then choose **Visible**.
- You can also use the double-click technique on this dialog to change a layer from visible to invisible or the other way around.
OK the dialog.

Only the solid body is now displayed in the TOP view, and you are returned to the previous version of the dialog.

Notice that both ORTHO views remain unchanged.

Controlling Layer Visibility in Views
Changing the Visible Layers in Another View

Say that in the front orthographic view you wanted to display just the sketch curves that were used to create the revolved body.

The sketch was created on layer 21. So the only layer you want to be visible in the view is layer 21.

Use the Visible Layers in View dialog to display only the sketch curves (that are on layer 21) the front ORTHO view.

- In the graphics window, select the front ORTHO view.
- Choose ALL
- Choose Invisible option.
- Double-click on layer 21 to change it to Visible.
- OK the dialog.

Now only the sketch curves that define the profile of the part and the reference curves the profile was revolved around are visible.
You can leave the other ORTHO view as is for now.

## Controlling Layer Visibility in Views
### Resetting the View Mask of a View to the Global Setting

The "global setting" stands for the current setting currently shown on the Layer Settings dialog.

But you can quickly change the view mask of each existing view to whatever settings are on the view in the Gateway application or the Modeling application.

You can quickly check to see what the current settings are.

#### Choose the **Layer Settings** icon.

The list box shows that all layers with objects are currently selectable.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Visibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Work</td>
<td>Visible</td>
</tr>
<tr>
<td>21</td>
<td>Selectable</td>
</tr>
<tr>
<td>61</td>
<td>Selectable</td>
</tr>
<tr>
<td>62</td>
<td>Selectable</td>
</tr>
</tbody>
</table>

But you really don’t want all objects displayed on a drawing, just the solid.

#### Make every layer (except the work layer) invisible.

- You can either double-click on layers 21, 61, and 62...
- Or you can use Shift+Select to select these layers, then choose Invisible.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Visibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Work</td>
<td>Visible</td>
</tr>
<tr>
<td>21</td>
<td>Invisible</td>
</tr>
<tr>
<td>61</td>
<td>Invisible</td>
</tr>
<tr>
<td>62</td>
<td>Invisible</td>
</tr>
</tbody>
</table>

## Controlling Layer Visibility in Views
### Choosing the Global Settings

Bring up the Visible Layers in View dialog.

You need to be careful with this next step. If you select the view from the graphics window, you will get the dialog that lets you specify the status of each layer of that view only.
Your task is to change just the front orthographic view back to the global (current) settings.

► In the list box, choose the front ORTHO view (but just click once).

Choose **Reset to Global**.

Because the current settings on the Layer Settings dialog has just layer 1 selectable (visible), the view now displays only the solid.

Also, the name of the next drawing view in the list has automatically been selected.

► Choose the **Reset to Global** option until you have cycled through all the names in the list box (including the drawing name, SH1).

Now each drawing displays only the solid.

► **Cancel** the dialog.

**Controlling Layer Visibility in Views**

**Closing the Part File**

► **Close** the part file.
Student Project: Create a Drawing

If you want to practice some of the procedures you have learned in this lesson, you can go to the "Create a Drawing" project.

This project will give you an opportunity to practice some of the procedures you have learned up to now:

- examine the part
- start a new metric drawing
- add a TOP model view
- add an orthographic view
- add a detail view
- add another model view (TFR-ISO)

► If you want to return to this page after you do the project, bookmark this page before you leave it.
► Choose the link below to go to the practice projects.

Drafting Projects for Drafting Fundamentals

These projects will give you an opportunity to practice some of the procedures you have learned in the Drafting Fundamentals course lesson.

You should be able to complete each task from the instructions given. However, if you can't remember how to do a specific procedure, you can look at the complete version to see the specific steps you will need to use to complete that task.

Project 1 will let you practice creating a drawing then adding various views to it.

Project 1: Create a Drawing

In this first project, you can create a drawing then add various views of the part to the drawing. The various tasks will require you to:

- create a new drawing.
- set the preferences for views on this drawing.
- import a model view, then use it to create an orthographic front view.
- import an isometric view.
- set up a user defined view, then import it.
- change the view mask on the user defined view.
- add a detail view.
- remove a view from the drawing.
Project 1: Create a Drawing
Task 1: Open the Part for This Project (a Small Fitting)

Open part file `drf_proj_drw.prt` from the `drf1` subdirectory.

This is a small fitting with a cut off flange.

Right now the part is displayed as wireframe (with gray thin hidden edges) and every layer is displayed.
Use Information → Part → Loaded Parts to see whether this is an "inches" part or a metric part.

Project 1: Create a Drawing

Task 2: Create a New Drawing

Start Drafting.

Create a second metric drawing in this part file...
— that is named SH2
— that has an A3 sheet size
— that is full scale
— and that uses 3rd angle projection.

- Use or Drawing → New.
- Default name = SH2
- Units = metric (SI)
- Drawing size = A3 (297 mm by 420 mm)
- Scale = 1:1
- Projection = 3rd angle

Project 1: Create a Drawing
Task 3: Set the Preferences for the First Drawing View

► Set up the visualization preference so that views will be displayed without their boundaries when you add them to the drawing.

- Choose Preferences → Visualization.
- Display the Names/Borders pane.
- Turn the Show View Borders option off.
- OK the dialog.

► Prepare the layer settings so the view mask for the drawing views will show only the solid.

- Use or choose Format → Layer Settings.
- Choose all the layers.
- Choose Invisible.
- OK the dialog.
Have the new drawing view display its hidden edges as invisible.
— Be sure blends will be displayed, however.

- Use Preferences → View Display.
- On the View Display dialog, be sure the Hidden Lines pane is displayed.
- Be sure the Font option for hidden lines is set to Invisible.
- Display the Smooth Edges pane.
- Be sure that Smooth Edges is on.
- OK the dialog.

Project 1: Create a Drawing
Task 4: Import a Model View to the Drawing

- Add a TOP view at this location on the drawing.
  — Make sure it will be full scale.
  — Do not create centerlines on the new view.
  — Have the system add a view label under this view.

- Use Drawing → Add View.
- On the Add View dialog, be sure the Import View icon is selected.
- If necessary, select TOP.
• Be sure that **Scale** is set to 1.
• Turn off **Create Centerline**.
• Turn the **View Label** option on.
• Indicate a location in the top left portion of the drawing area.

**Project 1: Create a Drawing**  
**Task 5: Add an Orthographic View**

You can use the same display preferences for this next view.

► Add an orthographic view under the TOP view.
  — Have it inherit its display options from the TOP view.
  — Make sure its top edge is exactly 50 millimeters away from the bottom edge of the TOP view.
  — Have the system include a view label.

![Orthographic View](image)

• Choose the **Orthographic View** icon on the Add View dialog
• For the parent view, select the **TOP** view.
• Be sure the **View Label** option is on.
• Turn the **Distance** option on.
• In the Distance field, key in **50**.
• Indicate anywhere directly below the TOP view.

**Project 1: Create a Drawing**  
**Task 6: Analyze the Orthographic View**
On an Information window, check the layers that are visible in the orthographic view.
— Dismiss the Information window after you've looked at it.
— Refresh the graphics window before you continue.

- Use Information ➔ Other ➔ View to display the View Information dialog.
- Double-click on the name ORTHO.
- Scroll down to the line called "Visible Layers" (only layer 1 should be listed).
- Close the Information window.
- Refresh the graphics window.

Project 1: Create a Drawing
Task 7: Add an Isometric View

You need an isometric view on this drawing.

Add an isometric model view to the right of the TOP view.
— Have the system include a view label.
Project 1: Create a Drawing
Task 8: Set Up a User Defined View by Rotating the Part

For this drawing you need another view of the part, but one that is not provided by the system.

You must create a view that looks down onto the top of the part from an angle.

Display the model view (but stay in the Drafting application as you do this task).

- Use or Drawing → Add View.
- Be sure the Import View icon is selected.
- In the list box, choose TFR-ISO.
- Be sure the View Label option is on.
- Indicate a location in the upper right area of the drawing.

- Use or Drawing → Display Drawing.

- Rotate the part so that you are looking down on it at a slight angle away from a top view.
  — Use a shaded view.
  — Use MB2 and mouse movement to display the rotation cursor.
Choose the Shaded icon.

Rotate the model around the X-axis of the window until you can see most of the top face of the flange.

Project 1: Create a Drawing
Task 9: Create the User Defined View

► Save this rotated view as a user defined view with the name ROT-ISO.

- Choose View → Operation → Save As.
- On the Save Work View dialog, key in ROT-ISO.
- OK the dialog.

► Display the drawing again.

- Use Drawing → Display Drawing.

Project 1: Create a Drawing
Task 10: Add the User Defined View to the Drawing

For this drawing view, you can use the same display preferences that you used for the isometric view.

It will be displayed on the drawing with the same layer settings as was used in the model view.
Add a view of the user defined view **ROT-ISO**.
— Make it three quarters full size.
— Don't include a view label.
— Line it up under the isometric view by immediately moving it.

- Display the Add View dialog.
- From the list box on the Add View dialog, choose the name you assigned to the user defined view (**ROT-ISO**).
- In the Scale field, key in **0.75**.
- If you need to, turn the View Label option **off**.
- Indicate a location below the isometric view.
- If you need to immediately move this drawing view, choose the Move button, then indicate a better location.

**Project 1: Create a Drawing**
**Task 11: Change the Display of Blends on the ROT-ISO View**

You decide that this angled view of the part would be better if the blends were not shown.
Turn off the display of smooth edges on the ROT-ISO view.

- Use or Preferences ➔ View Display.
- Select the ROT-ISO view.
- Display the Smooth Edges pane.
- Turn the Smooth Edges option off.
- OK the dialog.

Project 1: Create a Drawing
Task 12: Add a Detail View

The last view you will need is a detail of the cut-off edge of the flange.

- Add a detail view of the right side area of the TOP view.
  - Don't use a circular boundary.
  - Make it 1.5 times as big as the TOP view.
  - Have the system include both a view label and a scale label.
  - Place it anywhere that it will fit in the center of the drawing.
  - If you need to, you can immediately move it.
Display the Add View dialog.
For the parent view, select the TOP view.
Choose the Detail icon.
In the Scale field, key in 1.5.
Turn the Circular Boundary option off.
Be sure the View Label option and the Scale Label option are on.
Define the view boundary by dragging a select box around the right side of the drawing view.

Indicate a location in the center of the drawing.
If you need to immediately move this drawing view, choose the Move button, then indicate a better location.

Project 1: Create a Drawing
Task 13: Remove a Drawing View from the Drawing

You decide not to include the detail view on this drawing.

- Remove (delete) the detail view from the drawing.

  - Use Drawing → Remove View.
  - Select the detail view.
  - OK the dialog.

Project 1: Create a Drawing
Task 14: Change the Drawing to a Monochrome Version

You would like to see how this drawing would look if it were plotted.
Display the drawing as a monochrome drawing.
— Make the lines all the same widths.
— Make the background color white.

- Use Preferences → Visualization.
- Choose the Color Settings tab.
- Turn on Monochrome Display.
- Click the Background option.
- Turn Show Widths off.
- Choose the White option from the small Color dialog.

- OK the dialog.

Project 1: Create a Drawing
Closing the Part File and Returning to the Drafting Lessons

- Close this part.
- If you are continuing in the course, select here to go on to the lesson on creating linear
Project 2 will let you practice adding various types of dimensions to views.

Project 2: Add Dimensions to a Drawing

This project will give you an opportunity to practice some of the procedures you have learned in the various dimension lessons.

This project is to have you practice as many different dimensioning procedures as possible on one drawing. Because of this you will find that some of the instructions would not be correct for a production drawing.

In this project, you will:

- add two types of diameter dimensions.
- add two types of radius dimensions.
- add angular dimensions.
- add tolerancing and appended text to a diameter dimension.
- add cylindrical dimensions with different precisions.
- add vertical and horizontal dimensions.
- control the display of extension lines on dimensions.
- add a parallel dimension.
- add a radius dimension with appended text.

Project 2: Add Dimensions to a Drawing
Task 1: Open the Part for This Project
Open part drf_proj_dim.prt.

This is the fitting with the cut off flange.

---

**Project 2: Add Dimensions to a Drawing**

**Task 2: Go Directly to the Drawing You Want to Look At**

- Display drawing SH1 before you start the Drafting application.

  - Choose Format → Layout → Open Drawing
  - Double-click on drawing SH1.

**Project 2: Add Dimensions to a Drawing**

**Task 3: Examine the Views That Will Be Dimensioned**

There are three views of the part on this metric drawing: a TOP view on the right, a section view on the left, and a detail section view (twice size).
The TOP view has had three utility symbols added to it that will help you with your dimensioning.

1. a partial bolt hole circle.
2. a full bolt hole circle.
3. and a linear centerline through the center of the part.

Normally there would be a section arrow in the TOP view to show where the cutting plane is located. But it has been removed for this exercise so that it will not interfere with your dimension creation.

Project 2: Add Dimensions to a Drawing
Task 4: Add a Diameter Dimension

- Start Drafting.
- Dimension the bolt hole circle with a diameter dimension.
  — Keep the two dimension arrows inside the bolt hole circle.
Choose the Diameter icon on the Dimensions dialog.

Set the Placement option to Manual Placement, Arrows In.

Select the bolt hole circle, then indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 5: Add a Diameter Dimension to the Small Hole**

- Dimension the diameter of the small hole in the flange area.
  - Use one arrowhead and point it towards the hole.
  - HINT: Get in very close.

Choose the Hole icon.

Zoom in to the small hole.

Select the edge of the small hole, then indicate a good location for the origin of the
Project 2: Add Dimensions to a Drawing
Task 6: Add a Radius Dimension

- Dimension the distance from the center of the part to the center of the small hole near the edge of the flange.
  - Keep the arrowhead within the radius.
  - Place the leader on the right of the dimension.

- Choose the Radius To Center icon.
- Set the Leader From option to Right.
- Select the circular part of the centerline that's on the small hole.
- Indicate a good location for the origin of the dimension.

---

Project 2: Add Dimensions to a Drawing
Task 7: Add an Angular Dimension

- Dimension the minor angle between the centerline through the top bolt hole and the centerline through the 2 mm hole.
  - Keep the arrows inside the extension lines.

- Choose the Angular icon.
- Set the Line Position option to **Centerline Component**.
- Working counterclockwise, select the outside end of the centerline on the top bolt hole, then the outside end of the centerline on the 1 mm hole.
- Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 8: Add Another Angular Dimension**

You need to show that the angle between any two bolt holes is typical.

- Dimension the minor angle between these two bolt holes on the right side of the part.
  — Add text to the dimension value that says this value is typical and have it follow the dimension value.

- Be sure the Angular dialog is still up.
- Choose the **Annotation Editor** icon.
- On the Annotation Editor dialog, choose the **After** Appended Text icon.
- In the After Text field, key in **TYP**.
- Be sure the Line Position option is still set to **Centerline Component**.
- Select the outside end of the horizontal centerline on the first bolt hole, then the outside end of the centerline on the second bolt hole.
- Indicate a good location for the dimension origin.

**Project 2: Add Dimensions to a Drawing**

**Task 9: Dimension a Bolt Hole**

You need to show that all the bolt holes around the rim of the flange are the same size and also provide a tolerance for them.

- Dimension the diameter of the next bolt hole (going clockwise).
— Use only one arrow that points to the edge of the hole from the outside.
— The hole can be a little larger than its modeled size, but no smaller.
— Check the setting of the tolerance precision.
— Place the leader on the left side of the dimension.
— Make sure there will be no appended text in this dimension!

![Diagram of a bolt hole with dimensions and notes]

- Choose the **Hole** icon.
- Turn off the Use **Appended Text** option.
- Leave the nominal precision set to **1** place.
- Set the Tolerance option to **Unilateral+**.
- Set the Tolerance Precision option to **Tolerance - Two Decimal Places**.
- Leave the positive (upper) tolerance value set to **0.1**.
- Optional: In the negative (lower) field, key a **0** (zero).
- Be sure the Placement option is set to **Manual Placement, Arrows In**.
- Set the Leader option to **From Left**.
- Select the bolt hole, then indicate a good location for the origin of this dimension.

### Project 2: Add Dimensions to a Drawing

#### Task 10: Append Text to the Bolt Hole Dimension

You decide that this bolt hole dimension needs to show that all the bolt holes are the same size and tolerance.

- Append text to the bolt hole dimension that will show that all eight bolt holes have the same diameter and tolerance.
  — Place the appended text below the dimension.

![Diagram with appended text: "8 HOLEs"]

- Choose the **Annotation Editor** icon.
- Select the bolt hole dimension.
- On the Annotation Editor dialog, choose **Clear All Appended Text** to clear any
appended text in any position.

- Choose the **Below** Appended Text icon.
- Key in 8 HOLES.
- OK the Annotation Editor dialog.

**Project 2: Add Dimensions to a Drawing**

**Task 11: Change the Horizontal Justification of the Appended Text**

You wonder if this appended text might look better if it were centered under the dimension.

- Center the appended text under the dimension value and the tolerance values.
  - Be sure that subsequent dimensions will *not* be effected.

Choose the **Hole** icon.

- Select the bolt hole diameter dimension.
- Set the justification to **Center Justify**.
- Apply this change to the selected dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 12: Add a Length Dimension**

You need to show the distance from the flange cut-off on the right side of the part and the left edge of the part.

- Dimension the perpendicular distance of the flange cut-off along the horizontal centerline of the part to the tangency on the left.
  - Be sure the precision will be reported correctly.
  - Make sure that no tolerance value will appear nor will any text be appended to this dimension.
  - Set the Cylindrical Line/Point option so that you will be able to select a tangent point on the left of the part and a line on the right side of the part.
  - Center the dimension directly under the part.
Choose the Perpendicular icon.
Reset the dialog.
Be sure the Nominal precision is set to Nominal - One Decimal Place.
Select the right vertical (cut off) edge of the part.
Set the point method option to Tangent Point.
Select the left cylindrical edge of the part.
Leave the Placement option set to Automatic.
Indicate a good location for the origin of the dimension.

Project 2: Add Dimensions to a Drawing
Task 13: Move a Dimension to a Better Location

In the TOP view, move the origin of any dimension that is interfering with another dimension.

- Place the cursor over the dimension you want to move.
- When the dimension prehighlights and you get the Move cursor, press (and hold) MB1, move the dimension to a better location, then release MB1.

---

Project 2: Add Dimensions to a Drawing
Task 14: Dimension Diameters on the Left Side of the Section View

Dimension these cylindrical diameters on the section view (including the bolt hole at the top of this view).
— For these dimensions, use one place precision.
— After you create them, move any dimension that is interfered with.
— Let the system center each dimension
Be sure the Cylindrical dialog is up.
Set the nominal precision to **Nominal - One Decimal Place**.
Leave the Placement option set to **Automatic**.
Select the end points of edges that will give you the correct dimensions.

**Project 2: Add Dimensions to a Drawing**  
**Task 15: Change the Precision of Existing Dimensions**

You decide that you would rather use 2 place precision for these dimensions.

- Change the three cylindrical dimensions you just created so that they display 2 place precision.
  - Change one dimension, then inherit that change to the other two dimensions.

- Select the any one of the dimensions.
- On the Cylindrical dialog, change the nominal precision to **2 Places**.
- **Apply** this change.
- Select one of the other dimensions.
- Choose **Inherit**.
- Select the dimension with 2 place precision.
- **Apply** this change.
- Use the same technique to change the remaining dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 16: Dimension Diameters on the Right Side of the Section View**

- Dimension the diameters on the right (top) side of the part.
  - Don't use the cylindrical style, just dimension the vertical distance between end points (which means you will not include the diameter symbol in the dimension).
  - Continue using 2 place precision.
  - You want to be able to place the origin wherever you need to.
  - After they are created, move any dimension that is interfered with.

- Choose the **Vertical** icon.
- Leave the precision set to **Nominal - Two Decimal Places**.
- Set the Placement option set to **Manual Placement, Arrows In**.
- Select the endpoints that will give you the correct dimensions.

**Project 2: Add Dimensions to a Drawing**

**Task 17: Dimension the Overall Height of the Part**

- Dimension the overall height of the part.
  - Leave enough room to add more dimensions between it and the part.
  - Return to 1 place precision.
Choose the **Horizontal** icon.
- Set the precision to **Nominal - One Decimal Place**.
- Keep the Placement option set to **Manual Placement, Arrows In**.
- Select the edges that will create this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 18: Dimension the Intermediate Heights of the Part on the Section View**

You know that you are going to send this drawing to a pen plotter. So you will not want the pen to trace the overlapped extension lines.

This means you will need to remove the right most extension line from each of the three inner dimensions after you create them.

- Dimension these heights.
  - Be sure there will be no extension line on the right side of these dimensions (work from left to right for each dimension).
  - Be sure to switch from "arrows in" to "arrows out" when you need to.
  - Be sure you will get two extension lines for the next dimensioning task.
Project 2: Add Dimensions to a Drawing
Task 19: Dimension the Angle of the Chamfer

- Turn off the Display Extension Line on Side 1 option.
- Create the first two dimensions nearest the part.
- Change the placement to Manual Placement, Arrows In.
- Create the third dimension.
- Check your work by using the prehighlight function in the graphics window.
- Turn on the Display Extension Line on Side 1 option.

On the DETAIL view, show the angle of the chamfer.
- Place the arrows for this dimension on the outside.
- Be sure you will have two extension lines on this dimension.

- Choose the Angular icon.
- Set the Line Position option to Existing Line.
- Set the Placement option to Manual Placement, Arrows Out.
- Select the right end of the top edge of the inner cylinder.
- Select the right (upper) edge of the chamfer.
• Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 20: Dimension the Length of the Chamfer**

▲ Show the length of the chamfer.
— Use and accuracy of three places.
— Use automatic placement.
— HINT: Get in very close.

- Choose the **Parallel** icon.
- Set the precision to **Nominal - Three Decimal Places**.
- Use **Automatic** placement.
- Get in very close, then select the edge of the chamfer.
- Zoom back out, then Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 21: Dimension a Typical Fillet on the Part**

You can use this detail to show that all the fillets on the part have the same radius.

▲ Dimension the fillet on the bottom edge in the detail view.
— Append the word "FILLET" before the dimension value and the word "TYP" after it.
— Return to 1 place precision.
Choose the Radius icon.
Choose the Annotation Editor icon.
Clear all appended text.
Choose the Before icon.
Key in FILLET.
Choose the After icon.
Key in TYP.
OK the Annotation Editor dialog.
Set the precision toNominal - One Decimal Place.
Set placement toManual Placement, Arrows In.
Select the curved edge of the fillet.
Zoom back, then indicate a good location for the origin of this dimension.

Project 2: Add Dimensions to a Drawing
Closing the Part File and Returning to the Drafting Lessons

► Close this part.
► If you are continuing in the course, select here to go on to the lesson on changing dimension preferences.
Creating Linear Dimensions

In this lesson, you will see how to create and edit linear dimensions.

You will learn that:

- You can let the system infer what type of dimension you want from what object you select.
- You can create horizontal and vertical dimensions.
- You can create a set of chain dimensions or set of baseline dimensions.
- You can create parallel and perpendicular dimensions.

Inferred Dimensions

If you want, you can create dimensions very quickly on drawings by letting the system "infer" the dimension you want from the edges and control points that you select.

In this part of the lesson, you will learn how to select the edges and control points that will let the system correctly infer the dimension that you want.
Inferred Dimensions
Opening the Bar Part

To demonstrate this capability, you can work on a simple bar with various types of holes in it.

- Open part file `drf_dim_bar_1.prt` from the `drf` subdirectory.

Start the Drafting application.

You open onto an A1 size metric drawing with three orthographic views of the bar.

This part is full size on this drawing. It is 540 mm (about 9-1/2 inches) long.

Inferred Dimensions
Looking at the Dimension Toolbar

- You can leave this toolbar docked vertically at the left side of the Unigraphics NX window or undock it.

The Dimension toolbar is arranged so that you can use the first icon to choose the type of dimension you want to create.

For example, the first icon that is currently displayed is the Inferred icon.

- Click on the drop-down button next to the Inferred Dimension icon to display the entire selection of dimension types.
Run the cursor down the icons to reveal their names.

Inferred Dimensions
Checking Other Toolbars

There are other icons you'll want to be able to choose as you work through these exercises.

- On the Drafting Annotation toolbar, display the **Edit Origin** icon.

- Place the cursor in the toolbar area, then press **MB3**.
- On the pop-up menu, choose **Customize**.
- On the Customize dialog, choose the **Commands** tab.
- Scroll down the Toolbars list box, then select **Drafting Annotation**.
- Scroll down the Commands list, then select **Edit Origin**.
- Close the dialog.

Be sure the **Open Drawing** icon is displayed on the Drawing Layout toolbar.

Be sure the **Annotation Preferences** icon is displayed on the Drafting Preferences toolbar.

---

**Inferred Dimensions**

**The Infer Dialog**

- Choose the **Inferred Dimension** icon from the Dimension toolbar to display the Inferred dialog (or you can choose **Insert ➔ Dimension ➔ Inferred**).

The icons and options on this dialog will give you complete control over the dimensions you create.

Run the cursor over several edges of the part and observe the prehighlighting along with the display of control points.

---

**Inferred Dimensions**

**Creating a System Inferred Horizontal Dimension**

If you select a line (straight edge), the system will give you the appropriate horizontal, vertical, or perpendicular dimension.

As soon as you select the edge and move the graphics cursor around, a white placement image will appear and the status line will give you the name of the particular dimension that the system is inferring.

You would like to dimension the horizontal size of the bar.
Make sure the Inferred Dimensions dialog is still displayed.

Select the top horizontal edge in the ORTHO view.

--- Indicate a location directly above the bar for the origin of the dimension text.

**Inferred Dimensions**

**Creating a System Inferred Dimension Between Two Holes**

You would like to dimension the distance between these two counterbored holes at the left end of the bar.

![Image](image_url)

**Zoom** in closer then move the crosshairs over the outside circular edge of any counterbored hole.

You get a small cross-like symbol that shows you the center point of the arc.

Select the center point of the larger circle on each counterbored hole, then indicate a location for a horizontal dimension below the part.
**Inferred Dimensions**  
**Inferring a Vertical Dimension**

You want to dimension the height of the bar.

![Diagram with a vertical dimension line marked at 42.0]

- Pan over to the right edge of the bar in the front view.
- Select the vertical edge, then place the dimension on the right end of the bar.

**Inferred Dimensions**  
**Inferring a Diameter Dimension**

You want to dimension the distance between the right end of the bar and the counterbored hole.

![Diagram with a diameter dimension line marked at 90.0]

- Pan back to the left end of the bar.

And, you want to dimension the diameter of one of the simple holes on the bar.

![Diagram with a diameter dimension line marked for a hole at 16.0]

- Select the right vertical edge, then select the center point of the counterbored hole.
- Pan back to the left end of the bar.
- Select the edge of the left most hole to create an inferred diameter dimension, then indicate a good location for the dimension value.
Inferred Dimensions
Closing the Part File

- Cancel the dimension dialog.
- Close the part file.

Inferred Dimensions
More Inferred Dimensions

- Open part file drf_dim_pla.prt.

This part is a plate (block) with two ball end slots in its top face. Its back right corner is chamfered, and some of the corners have blends.

The part was modeled in inches.

Inferred Dimensions
The Inferred Dimension Dialog

- Start the Drafting application.

This is a B size drawing of the plate. It has a TOP view and a rotated isometric (user defined) view. The size of the plate is 5 x 5 inches.

- Display the Inferred Dimension dialog.
Inferred Dimensions
Inferring Parallel and Radial Dimensions

Select the angled edge to create a parallel dimension of the length of the edge between the two arcs (blends). You may need to move the mouse around until the system gives you the type of dimension you want.

Use the same angled edge to create a horizontal then a vertical dimension (don't worry about placement).

Infer a radius dimension and a diameter dimension on these arcs.

Inferred Dimensions
Closing the Part Files

Close all open part files.

Horizontal and Vertical Dimensions

In Unigraphics NX, dimensions are associated with the objects you select. Then, if the size of the object is changed, the dimension will update to maintain the correct value.

In this part of the lesson, you will learn how to create horizontal and vertical linear dimensions.
You will also learn how to:

- select the objects (control points and edges) that will report the value you want to show.
- move an existing dimension.
- delete a dimension.
- set or change the number of decimal places (precision) in a dimension.
- place a dimension with the text and arrow locations configured automatically or configured by yourself manually.
- align the arrowheads of a series of dimensions.
- control the display of the arrowheads and extension lines.
- recognize an out-of-date drawing.

**Horizontal and Vertical Dimensions**

**Opening the Bar Part Again**

You can begin by creating some horizontal and vertical linear dimensions using the same part you used for the previous exercise.

▶ Open part file `drf_dim_bar_1.prt`.

The bar itself is a block solid on layer 1 (the current work layer). There are simple holes and counterbored holes applied in a rectangular array across it.

▶ Start the Drafting application.
You open onto drawing SH1 (A1 size).

**Horizontal and Vertical Dimensions**

**Displaying the Horizontal Dialog**

As you saw earlier, you can reset the first icon on the Dimension toolbar to any one of many different types of dimensions.

Choose the drop-down arrow next to the current icon, then choose the **Horizontal** icon.

The Horizontal icon is now displayed as the first icon on the Dimension toolbar.

Also, the Horizontal dialog is displayed.

Horizontal dimensions are measured parallel to the drawing's X axis, vertical dimensions to the Y axis.

**Horizontal and Vertical Dimensions**

**Creating a Horizontal Dimension by Selecting Control Points of Edges**

You can begin by dimensioning the horizontal length of the bar.

To create this horizontal dimension, you want to be able to select the end point of an edge.
The reason you generally select the control points at the ends of edges that are parallel with the extension lines is to be sure you get an accurate measure of the true length of a part.

For example, if you selected the end points at each end of the horizontal edge and there were blends on these edges, you get a "short" measure or a notch might be added that breaks the edge into two parts.

So in cases like these, you would want to create a horizontal dimension between the upper ends of the two vertical edges at the ends of the part.

Click on the drop-down arrow to display the options that you can use to define what type of point you can select.

To be absolutely sure you will select an end point, you could choose the Control Point option.

In this case you would rather let the system infer the type of point you want to select.

Leave the Point Position option set to **Infer Point**.

**Horizontal and Vertical Dimensions**

**Selecting the Two Control Points That Will Define the Horizontal Dimension**
The system is waiting for you to make your first selection.

In front ORTHO view of the bar, select the end point at the top end of this left vertical edge. (You may need to use the tooltip to select the vertical line.)

An asterisk marks the control point you selected. The system anticipates that you want the total length of this top edge and gives you a horizontal dimension.

Now that you have selected the first point, the system is waiting for your second selection.

If you make a mistake in picking a point, you can select the first or second selection step icon, then select the correct point.

Select the end point of the vertical edge at the other end of this part.

---

Horizontal and Vertical Dimensions
Indicating the Placement of the Origin of the Dimension

As soon as you selected the first point, a white "placement image" (also called a "rubber band image") appeared.
The placement image will follow your cursor movements to show you how the final dimension will look.

Move the cursor up and down to adjust the placement image to a good placement above the part, then click MB1 to indicate that location.

Because this dimension is associated with control points on the part, it will always report the correct dimension even if the length of the part is changed.

However, if one of the control points you used to create this drawing gets deleted from the model, the dimension will change color to show that it is lacking associativity. (This would be called a "retained dimension".)

**Horizontal and Vertical Dimensions**

**Creating a Horizontal Dimension by Selecting an Edge**

If you don't expect the length of an edge to be changed, you can use it to create a linear dimension.

Select the bottom edge of the part in the front ORTHO view (but avoid the midpoint).

Indicate a good location below the part.
Horizontal and Vertical Dimensions

Undoing an Action

You can use the Undo icon or the pull-down menu to undo a series of actions.

► Choose Edit→Undo List.

► You get a list of the preceding actions you can undo (in this case, just a few).

► If you select any operation from this list, the part will be rolled back to its state before that operation was performed.

► If you choose the Undo icon several times, you will "back up" through the actions you have performed. This may also undo preferences as well as dimensions. So sometimes you may want to delete dimensions (with Edit→Delete) rather than undoing them.

► You can also use Undo on the pop-up menu. This rolls the part back one rollback mark (which is usually one operation but not always).

► Dismiss the pull down menu.

► Choose the Undo icon to undo your last action (the dimension below the part).

► You could select the Undo icon several times to undo a series of actions.

Horizontal and Vertical Dimensions

Moving an Existing Dimension

If you don't like the placement of a dimension, you can easily move it.

► Move your cursor over the origin of the dimension you just created until it highlights and you get a little arrow symbol.

► Press (and hold) MB1 as you move the cursor up and down. When you are satisfied with the new position, let go of the mouse button.
Did you notice that as you were moving the dimension, there were four direction arrows on the cursor? Also, you saw both the placement image and an image of the original origin.

**Horizontal and Vertical Dimensions**  
**Creating a Horizontal Dimension by Selecting Arc Center Points**

This next linear dimension must report the horizontal distance between the countersunk holes at either end of the part.

If you wanted to be sure that you would select the arc center control point of the holes, you would use the Arc Center point position.

See if you can select the arc center control points with the Point Position option set to *Infer Point*.

Use the cursor to prehighlight the outside arc of the left most countersunk hole, then— when the white point symbol appears—press MB1. (You may need to use the tooltip to select the correct circle.)

Select the arc center control point on the hole at the other end of the bar.
Indicate a good location for this dimension below the bar.

**Horizontal and Vertical Dimensions**

**Creating a Vertical Dimension by Selecting Control Points**

Next you can dimension the vertical distance between the upper and lower end points of the bar.

- **Zoom** in on the right end of the bar that you have been dimensioning.
- Use the drop-down menu on the Dimension toolbar to choose the **Vertical** icon.

- Use the control points at the end of the two horizontal edges to dimension the right end of the bar.

The dimension value fills up the space between the dimension arrows.
Horizontal and Vertical Dimensions
Creating More Linear Dimensions

- Pan up to the right end of the part in the TOP view.
- Create a **Vertical** dimension of the bar in this view.

![Image of a bar with a vertical dimension labeled 19.0]

- Pan downward to the right side ORTHO view.
- Change back to the **Horizontal** icon on the Dimension toolbar.
- Dimension the width of the part in this right side ORTHO view.
  — Move the cursor back and forth horizontally, then indicate a location to the right of the bar.

![Image of a bar with a horizontal dimension labeled 19.0]

Because the text size is too big to fit within the extension lines, the system will only allow you to place the dimension on one side or the other of its extension lines.

- Fit the view.

Horizontal and Vertical Dimensions
Deleting a Dimension

- This method, where you choose the icon then the object(s) you want to delete is called the "action-object" method.

- Choose the **Delete** icon from the Standard toolbar (or you can choose Edit → Delete).
The Class Selection dialog is displayed.

You can select one or several objects from the graphics window or use the Class Selection dialog to define a class of objects to select.

Select the **380 mm** horizontal dimension below the FRONT view of the bar.

You could continue selecting objects to delete.

Use MB2 to OK the Class Selection dialog.

The dimension is deleted from the drawing.

If you selected the dimension then chose the Delete icon, you would be using the object-action method.

---

**Horizontal and Vertical Dimensions**

**Setting the Precision of a Dimension**

You can control the number of decimal places (precision) displayed for dimension values.

For example, you might want a dimension that displays a precision of two decimal points.

The Horizontal dialog should still be up. (If it isn't, just choose the Horizontal icon on the Dimension toolbar again.)

There are two precision options on these dimension dialogs. You use the one on the right to set the precision for the nominal dimension. The other option is used to set the precision for a tolerance value.

The default Nominal setting for inches units is three places. Because this is a metric part, the units were set to one place on then the part was saved.
Click on the drop-down arrow of the Nominal Precision option to reveal the precision options that are available.

You get seven precision settings you can choose from. The top option is "no decimal places".

Set the precision to Nominal - Two Decimal Places.

Create a horizontal dimension right above the other dimension (by selecting the end points at the upper ends of the two vertical edges or just the top edge).

This dimension reports the length with a precision of two decimal places.

Use Undo to delete the dimension you just created.

Horizontal and Vertical Dimensions
Changing the Precision of an Existing Dimension

You can change the precision on any existing dimension. For example, you might want to have no decimal places on the vertical dimension at the right end of the part in the TOP view.
Be sure the Horizontal dialog is still up.

Choose this vertical dimension.

Because you have one of the dimension dialogs up, the system gives you the dialog that was used to create this dimension, the Vertical dialog. All the current parameters of this dimension appear on the dialog.

Set the precision to Nominal - No Decimal Places.

Watch the highlighted vertical dimension as you choose Apply.

The dimension now reports the vertical distance with a precision of no decimal places.

Here is what you would do if you needed to have all the dimensions on this drawing report a precision of no decimal places.

- You would select every dimension on this drawing.
- Then you would change the Nominal precision option to Nominal - No Decimal Places.
- Then you would Apply the change.

**Horizontal and Vertical Dimensions**  
**Manually Placing the Origin of a Dimension**

For these next series of dimensions, you can go to the next drawing in this part file.

Be sure you are still working in part file **drf_dim_bar_1.prt**.
Open drawing SH2.

- Choose the Open Drawing icon (or you can choose Drawing → Open).
- Double-click on drawing name, SH2 in the Open Drawing dialog.

This drawing is just like the first—three views of the bar.

Display the Horizontal dialog.

Up to now the system has been using the default placement option, Automatic Placement.

You can, however, change to an option that will let you place the origins (text and arrows) of dimension manually.

Horizontal and Vertical Dimensions
Creating a Horizontal Dimension Using Manual Placement, Arrows In

To dimension the length of the bar in the front ORTHO view, you will need to place the dimension value towards the right end of the bar with the arrows placed inside the extension lines.

You will also need to use one place precision.

Set the precision to Nominal - One Decimal Place.
Set the Placement option to **Manual Placement - Arrows In**.

Create a horizontal linear dimension above the front view of the bar. Deliberately place its origin towards the right of the part.

**Horizontal and Vertical Dimensions Using the Full Screen Crosshairs**

The next task requires you to line up dimensions. You will find this type of work easier if you used the full screen cursor.

Change the graphics window cursor to its full screen version.

- Choose **Preferences → Selection**.
- On the Selection Preferences dialog, turn the **Crosshairs** option **on**.
- **OK** the dialog.

**Horizontal and Vertical Dimensions**

**Defining the Leader Position of a Manually Placed Dimension**
Up to now you have been letting the system decide which side of the dimension arrows the leader will be placed on because you were using automatic placement.

However, when you choose one of the manual placement options, the system activates the Leader From option so that you can have a choice of which side of the dimension you want the leader to be on.

The next dimension you are going to create will need its leader coming from its left side.

Use the drop-down arrow on the current Leader From option to display the options you can use.

You get two leader placement options, leader on the left or on the right.

Set the Leader From option to From Left.

**Horizontal and Vertical Dimensions**

**Creating a Vertical Dimension Using Manual Placement, Arrows In**

You need to dimension the height of the right end of the bar with the dimension arrows on the outside of the extension lines. The leader will be on the left side of the origin of the dimension. You want the dimension arrows to be on the outside of the leader lines.
Display the Vertical dialog.

Set the placement to **Manual Placement - Arrows In**.

Create a vertical linear dimension on the right end of the bar. Use the placement image and the crosshairs to adjust this dimension to match the placement of the horizontal dimension.

Fit the view.

**Horizontal and Vertical Dimensions**

**Preparing to Align Dimensions as You Create Them**

If you are creating a series of dimensions along the edge of a part, you can have the system align them exactly for you as you create them.

For this series of dimensions you won't want to use any decimal places.

Set the precision to **Nominal - No Decimal Places**.

You will also want the system to center the arrows between their extension lines.

Set the placement to **Automatic Placement**.

Did you notice that the Leader From option is now grayed out?

Create this horizontal dimension from the control point on the right vertical edge to the
center point of the hole.

- Choose the **Horizontal** icon on the Dimension toolbar.
- Select the lower end point of the right vertical edge of the bar.
- Select the outside edge (arc) of the counterbored hole nearest the right end of the bar.
- Indicate a good location for the origin of this dimension below the bar.

**Horizontal and Vertical Dimensions**

**Aligning a New Dimension With an Existing Dimension**

You want the next horizontal dimension to exactly line up with the first dimension.

- Be sure the Horizontal dialog is up.

- There are several ways to do this. One way is to use the Origin Tool dialog as you create the dimension.

- You want to be sure you will be selecting the arc centers of the counterbored holes.

- Set the Point Position option to **Arc Center**.

- Select the outside edge of the right most counterbored hole.
- Select the outside edge of the next counterbored hole to the left.
Choose the **Origin** icon at the top of the dialog BEFORE you place the dimension.

(The blue line around that icon tells you that you can use MB2 to choose it.)

The Origin Tool dialog is displayed.

On the Origin Tool dialog, choose the **Align With Arrows** option.

For the alignment annotation, select the arrow line on the dimension you want to align with.

Indicate a location for this new dimension. (Just indicate near where the system will place the origin.)

The Origin Tools dialog disappears.

The new horizontal dimension appears. It is aligned with the dimension you selected.

You could continue using this method to line up dimensions all the way across the bar.

**Horizontal and Vertical Dimensions**

**Controlling the Display of Extension Lines and Arrowheads in Dimensions**
If you were sending this drawing to a pen plotter, you wouldn't want the pen drawing two extension lines to the hole on the right.

The way you control this is to use one of the extension line options on the dialog.

Be sure the Horizontal dialog is up.

Select the 90 mm dimension.

Remember, you worked from left to right when you created this dimension. So the second extension line is really on the left side of this dimension.

Turn the right Extension Line option off.

Apply the dialog.

Check which extension line has been turned off by using the cursor to prehighlight each dimension.

The left extension line on the 90 mm dimension has been turned off (so it wouldn't plot).

You would use the same technique if you had overlapping arrowheads.
Horizontal and Vertical Dimensions
Resetting Dimension Dialogs

You really need to reset this dialog before you create any more dimensions. (You don’t want to inadvertently create dimensions with one extension line missing!)

► Choose the Reset option at the bottom of the dialog.

Now all the parameters on the dialog are reset to the settings on the Annotation Preferences dialog. (More about this dialog in a later lesson.)

Horizontal and Vertical Dimensions
Aligning One Dimension With Another

► You are still working in part file drf_dim_bar_1.prt.

► Open drawing SH4.

You can see that the person who created the horizontal dimensions on this drawing wasn’t too careful about alignment. But you can quickly align them.

You can start by aligning this 76 mm dimension with the 90 mm dimension.

► Choose the Edit Origin icon annotation on the Drafting Annotation toolbar to display the Origin Tool dialog (or choose Edit→Origin).
Select the 76 mm dimension that is to the left of the 90 mm dimension.

You need to define the type of alignment you want to use.

Choose the **Align With Arrows** icon.

For the annotation to align with, select the 90 mm dimension.

Apply the dialog (to keep the Origin Tool dialog up).

The two dimensions are now aligned.

**Horizontal and Vertical Dimensions**

**Aligning Multiple Existing Dimensions**

That's fine for two dimensions. But you would rather have them ALL aligned.

You must begin this procedure by choosing the alignment method before you select the dimensions.

Be sure the Origin Tool dialog is displayed.

Be sure the **Align With Arrows** icon is on.

Turn the **Align Multiple** option on.

Select the remaining four dimensions that are still unaligned.

You need to apply the dialog to tell the system you are through selecting objects.

Apply the dialog (use MB2).
For the alignment annotation, select the 90 mm dimension.

OK the dialog.

**Horizontal and Vertical Dimensions**

**Changes in the Model**

If the model you have been creating drawings for is changed, how will that effect the views on the drawing?

You can see a demonstration by changing the length of the bar.

- Start the Modeling application.
- Choose **Tools → Expression** to display the Expressions dialog.

There is an expression that defines the number of holes in the bar and, related to this, the overall length of the mounting bar.

- Select expression **N=6** from the list.

- In the edit frame, change the value of this expression to **N=4**.
  
  - In the edit window, place the edit cursor to the right of the "6", then **Backspace** it out.
  
  - Key in **4**, then press **Enter**.

- Check the list box to be sure the change has been made correctly, the **OK** the dialog.

The bar shortens in order to accommodate fewer holes.
Horizontal and Vertical Dimensions
Recognizing an Out of Date Drawing

Start the Drafting application.

The length of the bar has changed and some of the dimensions are now displayed in a brown color.

The brown dimensions indicate that these dimensions have lost their control points so are no longer associated with the part.

The other thing to notice is the "out-of-date" message at the bottom of the graphics window.

The "unassociated" (brown) dimensions could be deleted or could be re-associated with different geometry.

The instructions for this type of display are contained on the Drafting Preferences dialog.
You'll see them whenever Retain Annotations is turned on. Also, you could change the color if you wanted.

In another lesson you will learn more about out of date drawings.

**Horizontal and Vertical Dimensions**

**Changing the Graphics Window Cursor Back to Small Crosshairs**

You won't need full screen crosshairs for the other exercises in this lesson.

- Use the Selection Preferences dialog to change back to the cursor without full crosshairs.
  
  ![Small Crosshairs](image)

  - Choose **Preferences → Selection** to display the Selections Preferences dialog
  - Turn the **Crosshairs** option off

  ![Crosshairs Option](image)

  - **OK** the dialog.

**Horizontal and Vertical Dimensions**

**Closing the Part File**

- **Close** all open part files.

**Chain and Baseline Dimensions**

A chain dimension is a set of dimension where each dimension shares its ending point with the adjacent dimension.
A baseline dimension is a set of dimensions in which all dimensions share a common baseline.

In this section of the lesson you will:

- create a set of chain dimensions
- delete one dimension from a chain of dimensions
- add a dimension to an existing chain of dimensions
- change the precision of one dimension in a set of dimensions
- move a set of dimensions
- change the offset between a set of chain dimensions
- create a set of baseline dimensions

**Chain and Baseline Dimensions**

**Opening a Spindle Part**

For this exercise you can work with a spindle.

- Open part file `drf_dim_spindle.prt`.

This part was modeled in millimeters.
Start the Drafting application.

You open onto drawing SH1 which is an A3 size drawing. It has just one view, a TOP view of the part.

Chain and Baseline Dimensions
Creating a Set of Chain Dimensions

You want to dimension the lengths of the segments of the spindle. You would like all of the dimensions to be on the same horizontal line.
Choose **Horizontal Chain** icon from the Dimension toolbar (or you can choose **Insert → Dimension → Horizontal Chain**) to display the Horizontal Chain dialog.

The Horizontal Chain dialog is displayed.

This dialog is just like all the other dimension dialogs you've seen, except for an Offset field. Notice that the chain offset is zero. This means that all of the dimensions will appear along the same horizontal line.

You want each dimension to be centered between its extension lines.

Be sure the **Placement** option is set to **Automatic Placement** and that all the extension line and arrow icons are turned on.

**Chain and Baseline Dimensions**

**Selecting the Edges to Be Dimensioned**

Select each vertical edge (actually, each arc center) going from left to right. (The placement image will appear after your third selection.)
Use the placement image to place this chain of dimensions above the part at a good location.

Chain and Baseline Dimensions
Deleting a Dimension From a Chain of Dimensions

You've decided that you don't want to include the last dimension in this chain.

Choose the **Delete** icon.
Select the right most dimension (75 mm).
**OK** your selection.

The dimension disappears.
Chain and Baseline Dimensions  
Adding a Dimension to a Chain of Dimensions

Actually, you find that you DO need to include this last dimension in the chain. So you'll need to add it back into the chain.

You must be sure you select the entire set of dimensions.

► Place the cursor over any dimension in this chain of dimensions.
► When the three dots appear, press MB1, then select the number that prehighlights the entire set of dimensions.

► Select the right most vertical edge of the part.

The dimension appears, but it is not yet a part of the set of dimensions.

► Apply this change to establish this dimension as part of the set of dimensions.
Chain and Baseline Dimensions
Changing the Precision of One Dimension in a Chain of Dimensions

Sometimes you will need to show more or less precision for a particular dimension.

In this case you want to display the right most dimension as a whole value.

Be sure the Horizontal Chain dialog is still up.
Select just the last dimension (75 mm).
On the Horizontal Chain dialog, set the precision to **Nominal - No Decimal Places**.

Apply this change.

Only the one dimension changes.

Chain and Baseline Dimensions
Moving a Set of Chain Dimensions

After you establish a chain dimension, you may need to move the entire set of dimensions to a different location.

But you have to be careful, because you can only move the first dimension that was created.

Move the cursor over the first dimension that was created (in this case, the left most dimension). After it prehighlights, press and hold **MB1**
Move the placement image to a different location, then release MB1.

The entire set adjusts to the dimension you moved.

**Chain and Baseline Dimensions**  
**Changing the Offset of a Set of Chain Dimensions**

Because of the stepped nature of this part, you decide that you would rather have the dimensions in this chain be staggered downward.

If you were creating a new chain of dimension, you could use the dialog to define the amount of offset.

Since you want to change existing dimensions, however, you will need to use the Annotation Preferences dialog.
Display the Annotation Preferences dialog.

Choose the Dimensions tab to display the Dimensions pane.

Move the view in the graphics window so that you will be able to select all of the dimensions.

Chain and Baseline Dimensions
Selecting All of the Dimensions in the Set

Trap all of the dimensions in this chain with a select rectangle.

You want this set of dimensions to be offset downward by a distance of 10 mm between each dimension.

Also, they will be offset in order from the first dimension created.

In the Chain Offset field, key in -10.

OK this change.
Chain and Baseline Dimensions
Creating a Set of Baseline Dimensions

On this type of part you may also need to dimension the vertical distances of the surfaces measured from the centerline.

Click on the drop-down button next to the Horizontal Chain dialog to display the choices.

Choose the Vertical Baseline icon from the drop-down menu of the Dimension toolbar (or you can choose Insert → Dimension → Vertical Baseline) to display the Vertical Baseline dialog.

You would like to be able to move some of these dimensions later.
Set the Placement option to Manual Placement - Arrows In.

Change the precision to Nominal - One Decimal Place.

Chain and Baseline Dimensions
Selecting the Control Points That Will Define the Baseline Dimensions

Select the center point of the right most vertical edge.

Select the right end of each horizontal edge in turn (you may need to use the tooltip for some of your selections).

Indicate a good location for these dimensions at the right end of the part.

Chain and Baseline Dimensions
Adjusting One Dimension in a Set of Baseline Dimensions

Because you used the manual placement option when you created this baseline dimension, you will be able to move individual dimensions along the direction of the arrow lines.

You would like to move the smallest dimension above its extension line.
Use the cursor to prehighlight just the left most dimension (20.0 mm), then use MB1 to move it above its upper extension line.

You'll notice that you can't use this technique to move the other dimensions horizontally.

**Chain and Baseline Dimensions**

**Increasing the Offset Between Dimension Origins on Baseline Dimensions**

This set of baseline dimensions might look better if you increased the distance between their origins.

Display the Annotation Preferences dialog.

Be sure the Dimensions pane is still displayed.

Use a select rectangle to select *all* of the dimensions in this set of baseline dimensions.

You can try an offset distance of 25 mm between the origins of these dimensions.

In the **Baseline Offset** field, key in **25**.
If you have a series of similar dimensions to create, you could set an offset value on the baseline dimension dialog before you created the dimensions.

To do this you would set the value you wanted in the Offset field of the Vertical Baseline dialog before you selected edges on the part.

Chain and Baseline Dimensions
Closing the Part File

Close the part file.

Narrow Dimensions

Whenever you create a chain of dimensions on a part that will force some of the dimensions to be displayed outside the extension line, you can use "narrow dimensions".

When there is not enough room for the dimension value to be placed between the extension lines, you can have the system place the text outside of the extensions lines with a leader line or a leader and a stub.

In this part of the lesson you will learn how to:
• change overlapping dimensions into narrow dimensions.
• use different types of narrow dimensions and leaders.
• set up the type of narrow dimension you want to use before you create a chain of dimensions.

Narrow Dimensions
Opening the Part File

For this exercise you can work with a star-step bracket.

► Open part file drf_dim_bracket.prt.

This part was modeled in inches.

Narrow Dimensions
Displaying the Drawing

► Start the Drafting application.

You open onto a J size drawing with three views of the part—a front view and two orthographic views.
Narrow Dimensions
Examining the Dimensions Using the Pop-Up Menu

You'll notice that the steps on the part force some of the horizontal dimensions to overlap causing some confusion.

For example, the second horizontal dimension from the left is 1 inch. But, since it is too large to be placed between the extension lines, it appears on the left interfering with the 2 inch value.

Select the second dimension from the left.

You can use the cursor to bring up the Annotation Preferences dialog, then use it to change this particular dimension.

Keep the cursor over the origin of the dimension. Click MB3 to display the object pop-up menu, then choose Style.

The Annotation Preferences dialog is displayed.
Narrow Dimensions
Choosing the Type of Narrow Dimension

► Choose the Dimensions option.

► One of the options on the Dimensions pane is Narrow Dimensions.

► Choose the drop-down arrow on the Narrow Dimension option to see the types of narrow dimensions you can use.

► Set the Narrow option to With Leader.

Narrow Dimensions
Adjusting the Position of the Narrow Dimension With Leader

You have to be a bit careful of where you want the origin of the narrow dimension with leader to appear.

In this case you will want this narrow dimension to appear just a little above the other dimensions.
Use a text offset value of 1.

You can leave the leader angle set to 60.

Apply the dialog.

The 1 inch narrow dimension appears on the drawing. However you may need to regenerate the graphics window to clean up the previous overlapping image.

If you need to, choose View → Operation → Regenerate Work.

Now the image is correct.

**Narrow Dimensions**

**Creating a Chain of Narrow Dimensions**

If you anticipate that some lengths on the part may force some of your dimensions to overlap, you can set up narrow dimensions ahead of time.

For example, you already know that two horizontal dimensions that show the lengths of the steps will overlap. So you will need to choose a type of narrow dimension before you create the chain of horizontal dimensions.

Display the Annotation Preferences dialog. Be sure the Dimensions pane is displayed.

You can use the Text After Stub type of narrow dimension.

Set the Narrow option to Text After Stub.
When you use a narrow dimension with a leader, you also choose the type of leader end you want the system to use in case there is a series of narrow dimensions.

In this case you anticipate that you will want to have the origins of the narrow dimensions 2 inches above the other dimensions in the chain.

- Change the **Text Offset** value to 2.

Narrow Dimensions
Creating the Chain of Horizontal Dimensions

- Zoom in closer to the other front view.

- Display the Horizontal Chain dialog.

- Select the top end point of each vertical edge.

- Use the placement image to place these horizontal dimensions at a good location above the part.
The two narrowest horizontal dimensions are automatically created as a narrow dimension with the text after the leader (and 2 inches above the other dimensions).

![Diagram of dimensions]

- **OK** the dialog.

**Narrow Dimensions**

**Closing the Part File**

- **Close** the part file, then go on to the next section of this lesson.

### Parallel and Perpendicular Dimensions

A parallel dimension is defined as the shortest distance between two positions (calculated in the plane of the view).

A perpendicular dimension is defined as the linear distance between a line and a point that is measured parallel to the work plane and perpendicular to the first line you select.

In this part of the lesson, you will learn how to create parallel and perpendicular dimensions.

You will also learn how to:

- reset all the parameters on a dimension dialog.
- use intersection points and tangent points to create dimensions.
- change the precision of an existing dimension.
- use the various horizontal and vertical justification settings of the origin of a dimension.
Parallel and Perpendicular Dimensions
Parallel Dimensions

Open part file drf_dim_pla.prt.

To practice creating this type of dimension, you can use the plate with the two ball end slots in its top face.

Start the Drafting application.

You open onto drawing SH1, a B-size drawing with two drawing views of the part.

Parallel and Perpendicular Dimensions
Resetting a Dimension Dialog to the Current Preferences

You can set any of the Dimension dialogs to the global settings (that is, the settings on the Annotation Preference dialog.)

Display the Horizontal dimensions dialog.

To see what happens, you can change the following options.

Set the Point Position option to Arc Center.
Set the Nominal option to **Nominal - No Decimal Places**.

Turn off both extension lines and both arrows.

You can check the options that changed after this next step.

Choose the **Reset** option (at the bottom of the dialog).

The only preferences that will not be reset are the Point Position and the Line Position options.

---

**Parallel and Perpendicular Dimensions**

**Creating a Parallel Dimension**

On this drawing you need to dimension the distance between the two slots on the top of the plate.

One way to do this is to dimension the parallel distance between two end points on the edges of the slot features.

- **Zoom** in closer on the TOP view.

- Choose the **Parallel** dimension icon on the Dimension toolbar to display the Parallel
dialog.

For these drawings you will need to use an precision of two places.

- Set the Nominal precision option to **Two Decimal Places**.

**Parallel and Perpendicular Dimensions**

**Using Control Points to Define the Dimension**

- You can use the default placement option (automatic).
- Be sure the Placement option is set to Automatic.

You want to be able to select either an end point or a midpoint.

- Set the point method to **Control Point**.
- Select this end point of the inside edge of the right slot.

You need to check these "point locating" asterisks before you continue, because it is possible to pick up the wrong control point. If you do, just choose the appropriate selection step icon and try again.

Also, the system will give you a placement image for the edge the end point was on.

- Select the appropriate end point on the edge of the other slot feature.
The extension lines for this dimension will be perpendicular to an imaginary line between the two control points you selected.

Place the origin of the dimension at a good location.

Remember, if you need to, you can Undo a dimension right after you place it.

Parallel and Perpendicular Dimensions
Creating a Parallel Dimension Using Intersection Points

So far in this lesson, you have only used two different point position options to define dimensions: control points on edges and center points of arcs. But there are two other point position options you can use: intersection and tangent.

This next dimension will measure the distance between the intersection of the left and front edges and the midpoint of the slanted edge on the back-right side of the part.
Be sure the Parallel dialog is still up.

Leave the Placement option set to Automatic.

Parallel and Perpendicular Dimensions
Selecting an Intersection Point

Since there is no specific control point to select, you can begin by selecting an intersection point.

Set the Point Position option to Intersection Point.
To define the intersection object, select this edge.

Select the intersecting edge.
An asterisk appears at the intersection of the two edges.

**Parallel and Perpendicular Dimensions**

**Selecting a Control Point**

You want to measure the distance from this intersection point to the midpoint on the angled edge.

- Change the Point Position option to **Control Point**.
- Select the midpoint point of this angled edge.

- Indicate a good location for the origin of this parallel dimension.
Parallel and Perpendicular Dimensions
Creating a Parallel Dimension Using Tangent Points

You also need to dimension the distance between the ends of the slots on this drawing.

The extension lines on this dimension will be perpendicular to an imaginary line between the two tangency points of the arcs at each end of the slot at, in this case, the greatest distance.

You are still working with the Parallel dimension procedure. You can continue to use the same dimension parameters. But you won't need 3 place precision.

- Set the precision to **Nominal - Two Decimal Places**.
- Set the Point Position option to **Tangent Point**.
- To define the two tangent points, select these arcs at the ends of the slot.
With this procedure you will not get asterisks.

- Place the origin of this dimension at a good location outside the part.

- Keep this part open for the next part of this exercise.

**Parallel and Perpendicular Dimensions**

**Perpendicular Dimensions**

A perpendicular dimension defines the linear distance between a line and a point. It is measured perpendicular to the first line you select.

- You are still working with part file `drf_dim_pla.prt`.
- You should also still be in the Drafting application.
- **Open** drawing `SH2`.

An intersection utility symbol has been added to the part in this drawing, along with a centerline through the centers of the two slot features.
Parallel and Perpendicular Dimensions
Creating a Perpendicular Dimension Using Control Points

You need to dimension the perpendicular distance between the angled edge at the back right side of the plate and the intersection point at its front left corner that is defined by the witness (intersection) lines.

You will want to be able to place this dimension manually. You will also want to use a precision of three places.

► Choose the **Perpendicular** icon from the Dimension toolbar to display the Perpendicular dialog.

► **Reset** the dialog.
Set the Placement option to **Manual Placement - Arrows In**.

**Parallel and Perpendicular Dimensions**

**Creating the Dimension**

You must select a linear object to define the "base line" for this dimension. The dimension itself will be perpendicular to this base line.

* For the base line, select the angled edge on the part. (You can select it anywhere.)

* Be sure point position is set to **Inferred Point**.

* For the control point, select the intersection utility symbol.

* Place the origin of the dimension outside the part.
Parallel and Perpendicular Dimensions
Changing the Precision of an Existing Dimension

You would like to see a more accurate reporting of this distance on this dimension—one that uses four places instead of three.

Select the dimension.
Set the Nominal precision to **Nominal - Four Decimal Places**.

Apply the change to the highlighted dimension.

Parallel and Perpendicular Dimensions
Creating a Perpendicular Dimension Using a Tangent Point

This time you want to dimension the distance from the centerline to the end of one of the slots.
You want to use a precision of two decimal places for this dimension.

- Set the nominal precision to **Two Decimal Places**.
- Set placement to **Manual Placement - Arrows In**.
- For the base line, select the centerline.

See if you can infer the tangency of this next pick rather than changing to the Tangent point position.

- Leave point position set to **Infer Point**.
- For the tangent point, select the arc at the top end of this left slot (and look for the tangency symbol near the cursor).

- Place the origin of the dimension below the slot.
Parallel and Perpendicular Dimensions
Vertical Alignment and Horizontal Justification of Text in a Dimension

You are still working with part file *drf_dim_pla.prt*.

Open drawing *SH3*.

It has just one view on it with only one dimension.

Display the Perpendicular dialog.

There are two options on the Dimensions dialog that let you control the way dimension information will be placed in relationship to the dimension line or to the stub of a leader line.

1. the Vertical Alignment option.
2. the Horizontal Justification option.

Parallel and Perpendicular Dimensions
Changing the Vertical Alignment of an Existing Dimension

In this drawing, the dimension has had text appended to it to show that this value is typical of similar objects.

In this case, however, a precision of four places was used so you could more easily see the effect of the changes in justification.
Display the Perpendicular Dimension dialog.
Select the dimension.
Set the Horizontal option to **Bottom**.

Apply this change.

The leader now points to the bottom line in this dimension.

---

**Parallel and Perpendicular Dimensions**
**Changing the Justification of an Existing Dimension**

Select the dimension again.
Set the Justification option to **Right Justify**.

Apply this change.
Parallel and Perpendicular Dimensions
Closing the Part File

→ Close all open part files, then go on to the next lesson.
Creating Radial Dimensions

In this lesson, you will work with various types of radial dimensions.

In this lesson you will learn how to:

- create diameter dimensions (2 types)
- create radius dimensions (2 types)
- create angular dimensions
- and create some other types of radial dimensions.

**Diameter Dimensions**

The Diameter icon lets you create two arrows that point to opposite sides of the selected arc (either outside or inside). The value includes a dimension symbol.

The Hole icon lets you create a single leader line to the selected arc (either outside or inside). The value includes a dimension symbol.
In this part of the lesson, you will learn how to create:

- Diameter dimensions (with automatic and manual placement).
- Hole dimensions (diameter dimensions with just one arrow).
- Cylindrical dimensions.

You will also learn how to:

- display virtual intersections.
- add a tolerance to a dimension
- change the height of tolerance text in a dimension
- change the orientation of text in an existing dimension
- inherit dimension preferences from an existing dimension

**Diameter Dimensions**

**Opening the Collet**

Open part file `drf_dim_col.prt` from the `drf` subdirectory.

This part, a collet, has four cutouts around its rim that will fit within four bolts.

Start the Drafting application.

You open onto drawing SH1.

It is a B-size drawing with three drawing views:
- A TOP view (an imported model view)
- a front ORTHO view
- and a user defined view (BOT-ROTATED) displayed at 0.75 size.

A utility symbol (the blue circle) has been added to the part in the TOP view. It is a bolt hole circle that marks the center of each bolt cutout around the perimeter of the part.

Diameter Dimensions
Displaying Virtual Intersections

For dimensioning purposes, you would rather not display the smooth edges (blends) on the TOP view.

That is, you would rather have the system display the intersection between the flat face of the flange and the tapered face of the boss rather than the intersections between the edges of the blends and these faces.

To do this you will need to do two things:

- Not display the smooth edges
- Display the virtual intersections

Use the **View Display Preferences** icon to display the View Display dialog.
Select the TOP view (either from the dialog or from the graphics window).

Display the Smooth Edges pane.

Turn the Smooth Edges option off.

Diameter Dimensions
Making Virtual Intersections Visible

Display the Virtual Intersections pane.

Turn the Virtual Intersections option on.

Apply the dialog.

Diameter Dimensions
Displaying Virtual Intersections in a Unique Color

In order to remind yourself that you are not displaying edge blends, you can have the system display the virtual intersections in a color other than green.

Be sure the View Display dialog is still up.
Select the TOP view.

Be sure the Virtual Intersections pane is displayed.

You decide that a yellow color would be good.

Click on the Color option.

On the Color dialog, choose this yellow.

The dialog confirms your color selection.

OK the View Display dialog.

Now the virtual intersections are displayed as yellow.

**Diameter Dimensions**

**Creating a Diameter Dimension With Automatic Placement**

On the TOP view you need to dimension the diameter of the centers of the bolt holes around the collet.
Choose the **Diameter** icon on the Dimension tool bar to display the Diameter dialog.

Be sure that placement is set to **Automatic Placement**.

Select anywhere on the bolt hole circle.

The entire utility symbol highlights.

Indicate near the center of the gray placement image to establish this diameter dimension on the drawing.
You can see that the automatic placement will be too restrictive for this dimension - that it would generally be better to place this type of dimension manually.

**Undo** this dimension.

**Diameter Dimensions**

**Creating a Diameter Dimension Using Manual Placement (Arrows In)**

You can use the placement options to create a diameter dimension with its arrows outside or inside the arc.

You need to dimension the diameter of the bolt holes circumference again, but this time you need to place the origin of the dimension outside the part. You can continue to use one place precision.

**Be sure the Diameter dialog is up.**
Set the Placement option to **Manual Placement - Arrows In**.

Select the bolt hole circle on the collet again.

Use the placement image to find a good location for the origin of the dimension.

---

**Diameter Dimensions**

**Including a Bilateral Tolerance in a Dimension**

Next you need to dimension the diameter of the hole through the center of the collet.

You can place the arrows outside the hole and use the same precision for the nominal dimension. However, you will need to include a bilateral tolerance with this dimension.

Be sure the Diameter dialog is up.
Click on the current **Tolerance** option.

You get these choices of tolerance types.

Use the cursor to reveal the name of each tolerance type.

Set the Tolerance option to the **Bilateral** tolerance format.

Several things change on the dialog.

Because this tolerance requires two values, both tolerance fields become active.

And the tolerance precision option has become active.
Diameter Dimensions
Setting the Tolerance Values

You can enter a positive or negative number into any field (even though their names include a plus or a minus sign).

When this part is manufactured, the diameter of its central hole must fall within this tolerance.

Leave the upper tolerance field set to its default value.
— In the lower tolerance field, change the value to 0.05 mm.
— Be sure there is a minus sign in the lower tolerance field.

Diameter Dimensions
Setting the Precision of a Tolerance Value

After you choose a specific tolerance, the system will let you define the precision of that tolerance.

The current tolerance precision is three places.

For this tolerance, you must use a precision of two places.

Set the Tolerance Precision option to Tolerance - Two Decimal Places.

Diameter Dimensions
Creating the Dimension
On this diameter dimension, you will want the arrowheads to point inwards towards the center of the circle.

► Set the Placement option to **Manual Placement - Arrows Out**.

► Select the smallest circular edge in the center of this collet, then place the origin of the dimension in a good location on the right side of this part.

**Diameter Dimensions**
**Changing the Height of Tolerance Text**

You control the size of the characters in dimensions with the Annotation Preferences dialog.

► Choose the **Annotation Preferences** icon in the Drafting Preferences toolbar.
► Select the dimension you just created.

► On the Annotation Preferences dialog, be sure the **Lettering** pane is displayed.
The Lettering pane has four types of lettering that you can apply specific lettering values
to: dimensions, appended text, tolerance text, and general text.

Each lettering type uses the same parameter values: Character Size, Space Factor, and so
on.

You'll learn more about these parameter values in another lesson.

Diameter Dimensions
Setting a Different Height for Tolerance Text

You can see that the character size for dimensions on this drawing has been set to 7 mm
(rather than the default size of 3.175 mm).

For this drawing you want the size of the tolerance value characters to be a littler smaller than
the nominal value. So you can change the size (height) of just the tolerance text to 5 mm.

Choose the Tolerance option.

Select the diameter dimension on the right.

In the Character Size field, key in 5.

Apply this change.
Do not close this dialog yet.

Diameter Dimensions
Creating an Arrows Out Dimension With a Line Between the Arrows

When you created this dimension, you used the Manual Placement - Arrows Out placement option.

In this case you would like to have a line between the arrows in this "arrows out" diameter dimension.

Select the diameter dimension with the tolerance value.
Choose **Dimensions** to change to the Dimensions pane.

The top line of options on this pane are the options that the system uses as the defaults for the dimension dialogs: extension lines on, arrows on, automatic placement.

Right now the option that controls whether or not there will be a line between arrows is set to No Line Between Arrows.
Change this option to **Line Between Arrows**.

Apply this change.

A line now appears between the two "outside" arrows of this diameter dimension.

You can set this option before you create a dimension. But remember: once you set it on the Annotations Preferences dialog, you will get a line between outside arrows whenever you reset a dimension dialog to its default values.

---

**Diameter Dimensions**

**Changing the Text Orientation of a Dimension**

You can also use the Annotation Preference dialog to define the orientation of the text in a dimension.

Be sure the Dimensions pane is displayed on the Annotations Preferences dialog.

Right below the row of dimension options are options that control the default tolerance (No Tolerance) and default text orientation (Horizontal).

You would like this diameter dimension to be aligned with the direction of the extension line.
Select the diameter dimension with the tolerance value again.

- Click on the Dimension Text Orientation drop-down button to display the options that are available.

- Run the cursor over these options to reveal their names.

- Set the Dimension Text Orientation option to **Aligned**.

- **Apply** this change to the dimension.

- Remember, when you apply a change to a specific dimension, it does not change the global setting of this preference. It is still set to Horizontal.
Cancel the Annotation Preferences dialog.

Diameter Dimensions
Inheriting Dimension Preferences from an Existing Dimension

You can use an existing dimension to define the preferences for the new dimension.

You need to dimension the diameter of the flange. It must have the same tolerance value that was used for the central hole. You also want to have the arrows point toward the part with a line between them.

Fit the view.

If you need to, display the Diameter dialog.

Reset the dialog.

Remember, in this part file the setting on the Annotation Preferences dialog for tolerances is "no tolerance".

Choose the Inherit option at the bottom of the dialog.

You want to select the dimension from which you want to inherit dimension preferences.

For the object from which to inherit, select the diameter dimension with the tolerance.

The Dimension dialog changes to display all the parameters that were used to create the tolerance dimension (including the bilateral tolerance).
Select the arc that defines the edge of the flange.
Leave this part open.

Diameter Dimensions
Preparing to Create a Hole Dimension

You can dimension the diameter of any circular feature (arc) using just one arrow. This type of dimension includes a diameter symbol in it and is called a "Hole" dimension on the Dimensions dialog.

![Diameter Dimensions Example](image)

You are still working in part file **drf_dim_col.prt**.

To continue this exercise you need to go to another drawing.

Open drawing **SH2**.

This drawing just has a TOP view and a front ORTHO view. In the TOP view, hidden lines are invisible, and virtual edges are displayed (yellow).

Diameter Dimensions
Creating a Hole Dimension

Your task on this drawing is to dimension the diameter of the central hole that runs through the center of the collet. This time, however, you need to use a single arrow that points towards the center of the hole.

![Diameter Dimensions Example](image)

Zoom in on TOP view of the collet.

Choose the Hole icon on the Dimension toolbar to display the Hole dialog.
You need to be able to place the dimension at any location outside the edge of the part.

- Set the Placement option to **Manual Placement - Arrows Out**.

Actually, for this type of dimension it does not really matter which manual option you use (arrows in or arrows out). You will get exactly the same result.

- Select the circular edge of the central hole.

- Place the origin of the dimension at the lower right side of the part.

---

**Diameter Dimensions**  
**Preparing to Dimension the Diameter of a Cylindrical Object**

Sometimes you need to dimension the profile view of a cylindrical feature.

- You are still working in part file **drf_dim_col.prt**.
- **Open** drawing **SH3**.

This drawing has a cross section of the collet below the TOP view.
You can see from the section view that the hole you dimensioned earlier was actually the hole portion of a counterbored hole feature.

Diameter Dimensions
Creating a Cylindrical Dimension on the Profile View of a Cylindrical Object

► Choose the **Cylindrical** icon.

► Set the placement to **Manual Placement - Arrows In**.

► Select anywhere along the left edge of the hole, then select the other edge.

► Place the diameter dimension above the part and to the right.
Use the same procedure to dimension the diameter of the counterbored portion of the hole.

Diameter Dimensions
Creating a Cylindrical Dimension on a Circle

You can also use the cylindrical dimension type to dimension a complete circle.

For cylindrical type of dimensions, the Cylindrical Line/Point Position option has become active.

Set the Cylindrical Line/Point Position option to **Tangent Point**.

On the TOP view, select one side of the central hole then the other.
Place the origin of this dimension above and to the right of the hole.

Diameter Dimensions
Closing the Part File

Close all open part files.

Radius Dimensions

The Radius icon lets you create a radius dimension that has an arrow line drawn from the origin of the dimension. (If the arrow is inside the arc, a short arrow line will be included.)

The Radius To-Center icon lets you create a radius dimension that has an arrow line drawn from the center of the arc to the dimension origin. (The arrowhead can be outside or inside the arc.)
In this part of the lesson, you will learn how to create:

- "To-Center" Radius dimensions.
- "Not-To-Center" Radius dimensions.
- Folded Radius dimensions.

You will also learn how to:

- edit the associativity of a dimension.

**Radius Dimensions**

**Opening the Rocker Part File**

- Open part file `drf_dim_rocker_1.prt`.

- Start the Drafting application.

You open onto drawing SH1.
It has a TOP view and a front ORTHO view. Hidden lines are invisible in each view.

**Radius Dimensions**  
**Creating a "To-Center" Radius Dimension**

Although it would be rather unusual, your first task in this exercise is to dimension the radius of the central hole. On this radius dimension:

- You will want the arrow line to come from the center of the hole.
- You will need a precision of one decimal place.
- You will want to place the dimension on the left side of the part.
- And you will want the arrowhead to appear inside the arc.

Choose the **Radius To Center** icon on the Dimension toolbar to display the Radius To Center dialog.

**Reset** the dialog.
Be sure that:

- the nominal precision has been set to **Nominal - One Decimal Place.**
- and that placement has been set to **Manual Placement - Arrows In.**

---

**Radius Dimensions**

**Creating the Dimensions**

- Select the edge of the hole in the center of the part.

- Place this dimension at a good location to the left of the view and a little below its center.

Notice that this radius dimension value has a leading "R" symbol.

---

**Radius Dimensions**

**Creating a "Not-to-Center" Radius Dimension**

Your next task is to dimension the radius of the end of one arm of this part.
On this radius dimension you want the arrow to point into the arc from the outside.

Choose the **Radius** icon on the Dimension toolbar to display the Radius dialog.

Set placement to **Manual Placement - Arrows Out**.

Dimension the arc at the end of the left arm.

**Radius Dimensions**

**Creating a Radius Dimension (Arrows In)**

What would this type of radius dimension look if you placed the arrows inside the selected arc?

Set the Placement option to **Manual Placement - Arrows In**.

Dimension the curved edge at the end of the right arm.

It's OK to leave this part open as you go on to the next exercise.
Radius Dimensions
Preparing to Create a Folded Radius Dimension

Sometimes you need to dimension an arc with an extremely large radius, one whose center lies off the drawing area. For this task you can use a "folded radius" dimension.

A folded radius dimension is similar to a "radius to center" dimension, except that it has a fold in its dimension line that is the symbol to show that the line is not true length.

Open part file drf_dim_ves_1.prt.

If you are still in the Drafting application, you will open onto the drawing of the part.

If you need to, start Drafting.

You open onto drawing SH1.

Radius Dimensions
Looking at the Solid

You can take a look at the solid before you continue.

Turn off the Display Drawing icon on the Drawing Layout toolbar to view the solid.

This vessel is 6 meters in diameter and 3 meters high. It has one hole in its bottom. There are four small feet on the bottom face of the part.
Radius Dimensions
Returning to the Drawing of the Vessel

- Turn on the **Display Drawing** icon to return to the drawing.

- It is an A0 size drawing. Two of the views (the TOP view and front ORTHO view) are 1/2 their true size. The DETAIL view is 1.75 its true size.

- The detail view was placed on the drawing to show more clearly the relationship of the small hole to the walls of the vessel.

- The detail view has had an offset center point added to it that will let you dimension the true center of the part with a folded radius dimension.

- You will notice also that in the detail view smooth edges are not shown, just the top edges of the vessel. This was done to display just the wall thickness of the vessel.
Radius Dimensions
Creating a Folded Radius Dimension

You need to dimension the radius of the inner wall of the vessel, and you need to show that the true center of the part is outside of the cut off symbol.

Choose the Folded Radius icon to display the Folded Radius dialog.

- Reset the dialog.
- Select the arc that defines the inside edge of the vessel.

Radius Dimensions
Defining the Offset Center Point

- Select anywhere on the offset center point utility symbol.
Indicate a location for the fold about halfway up the offset centerline symbol.

Place the origin of this dimension at a good location on the right side of the offset centerline utility symbol.

**Radius Dimensions**

**Editing the Associativity of an Existing Dimension**

For this exercise, you must change the associativity of the folded radius dimension to report the radius of the outer wall rather than the inner wall.
Choose **Edit → Drafting Object Associativity.**

Be sure that the **Edit Dimension Associativity** icon is highlighted.

**Radius Dimensions**

**Selecting a New Associativity for the Dimension**

- Select the folded radius dimension.

- Select the arc that defines the outer edge of the vessel.

The folded radius dimension is now associated with the outer arc and displays the new radius value (300 mm).
Cancel the dialog.

**Radius Dimensions**

**Closing the Part File**

Close all open part files.

**Angular Dimensions**

You can dimension the angle between two lines, linear edges, or dimension extension lines.

The system projects the selected lines onto the view plane, then calculates the angle in that plane.

In this part of the lesson, you will learn how to:

- create an angle dimension by selecting centerlines.
- create the type of angle you want by selecting the appropriate lines.
Angular Dimensions
Order of Selection When Creating Angular Dimensions

In this procedure you define the type of angle you want by choosing the two lines in a particular order and at specific places.

If you wanted the minor angle between these two lines, you would select their endpoints in a counterclockwise direction.

But if you wanted the major angle, you would select their endpoints this order.

If you wanted this minor angle, you would mentally trace the arc in a counterclockwise direction as you selected the ends of the lines.

If you wanted this major angle, you would select these ends of the lines, again thinking in a counterclockwise direction.
Angular Dimensions
Opening the Rocker Again

You can work with the same part you were using earlier in this lesson: the rocker device with two arms, each with a hole in it.

Open part file `drf_dim_rocker_2.prt`.

You open onto drawing SH1.

Start the Drafting application.

In this drawing there is only a TOP view of the part with a partial bolt hole centerline drawn through each hole in each arm.

Angular Dimensions
Creating an Angular Dimension by Selecting centerlines

You want to dimension the angular distance between the hole in each arm.

This means you will want to dimension the minor angle between the outer ends of the two centerlines.
Get in close enough so you will be able to pick up the centerlines on the partial bolt hole circle.

Choose the **Angular** icon to display the Angular dialog.

As soon as you display the Angular dialog, the line method option becomes active.

Because this dimension is always measured between two linear elements), you will need to define a base line and a second line as part of the procedure.

Click on the drop-down button on the current Line Position option to display the types of lines you can select.
Use the cursor to reveal the names of these options.

These options let you to select or define an associative line by choosing from a variety of methods. Only the options that are applicable to a particular operation will be available.

**Angular Dimensions**

**Creating the Dimension**

For this dimension you want to be able to select the partial circular centerline symbol on the hole in each arm.

![Image of a dimension of 102 degrees]

For this dimension you want the arrows to be placed inside the extension lines and the origin centered between the arrows.

Use **Automatic Placement**.

To dimension the minor angle between the two hole centers, select the upper ends of these two centerlines in a *counterclockwise* direction inside the angle.

![Image of angles marked 1 and 2]

Place the origin of this dimension at a good location above the part.

**Angular Dimensions**

**Dimensioning Another Angle on the Rocker**
Although it would be unusual, for this exercise you can dimension the major angle between the two centerlines.

Select the upper ends of these two centerlines again, this time in the opposite order.

**Angular Dimensions**

**Closing the Part File**

- **Close** all open part files
- If you want to practice some of the things you have seen so far, read the next section.
Creating Appended Dimensions

As you are creating dimensions you sometimes need to add some kind of annotation (such as "TYP" or "2 PLS") to the dimension.

In this lesson you will learn how to:

- use the Annotation Editor to set up the annotation
- create multiline appended text on a dimension.
- create dimensions from feature parameters.
- create dimensions in "3D" views.

The Annotation Editor

You will use the Annotation Editor dialog to create all of the annotated text for your dimensions.

In this part of the lesson you will learn how to:

- use the Annotation Editor to set up the text to be added to a dimension.
- change the location of the annotation on appended text.
- change the size of annotated text.

The Annotation Editor
Opening a Drawing of the Rocker
Open part file `drf_dim_rocker_3.prt` from the `drf` subdirectory.

You open onto drawing SH1, an A2 size drawing. This is the same part that you worked with in a previous lesson.

There are two views of the part on this drawing, a TOP view and a front ORTHO view.

Start the Drafting application.

The Annotation Editor
Appending Text to a Dimension

Since the two arms on this part are the same size, you would like to append a notation to the radius dimension that says it is "typical".

Display the Radius dialog.

You can prepare the text for the dimension before or after you define the dimension.

For this exercise you can set up the annotation before you create the dimension.

Choose the Annotation Editor option on the dimension dialog.
The Annotation Editor dialog is displayed.

You will use this editor to key in whatever text you might need in a dimension. You can use whatever length and number of lines you might need.

**The Annotation Editor**

**Entering the Text**

You want to append text to this radius dimension to show that it is "typical".

Also, you want this text to be placed after the value of the dimension.

► Choose the **Clear All Appended Text** icon to be sure that you delete any text in any of the four appended text locations.

► In the Appended Text section of the dialog, choose the **After** option.

► Place the I-beam cursor inside the edit field, then click **MB1** to be sure the field is focused.

► In the edit field, key in **TYP** (all caps).

► **OK** the Annotation Editor dialog.
Notice that the system has turn on the Use Appended Text option.

You can use this option to display or not display appended text on a dimension either before or after you create it.

The Annotation Editor
Creating the Dimension

You want the arrow to point into the arc from the outside.


Select the curved edge of the right arm.
Indicate a good location for this dimension to the right of the part.

The Annotation Editor
Changing the Location of Appended Text

The way that the appended text options on the Annotation Editor are set up will let you place text in four locations around the value of the dimension: before, after, above, and below.

In fact, you could place different text in each of these positions on one dimension.

You decide that you would rather have the TYP text below the value of the dimension.
Be sure the Radius dialog is up.

Select the dimension.

Choose the **Annotation Editor** icon on the dialog.

The Annotation Editor dialog is displayed.

The text used in this dimension appears in the editor and the appropriate Appended Text icon is highlighted.

**The Annotation Editor**

**Clearing Text From a Specific Location**

You want this text to appear in only one position on the dimension.

This means you will first need to clear the existing text from the After location, then key in the same text in the Below location.

Choose the **Clear** option (in the upper edit toolbar on the Annotation Editor dialog).

The "TYP" text is cleared from the editor.

Choose the **Below** Appended Text icon.

Notice that the green color is gone from the After icon now that there is no text in that location.

**The Annotation Editor**

**Creating the New Text**

Be sure that the edit window is active (that is, there is a blinking cursor in it).

Key in **TYP**.
▶ OK the Annotation Editor dialog.
▶ Apply the Radius dialog.

Another way you could have done this would have been to use the "cut and paste" method. You could have:

- highlighted the text in the "After" location
- chosen the Cut option in the toolbar.
- chosen the Below icon.
- chosen the Paste icon to paste the text in the After edit window.

**The Annotation Editor**

**Changing the Size of Appended Text**

You decide that this appended text would look better if it were smaller than the dimension value.

In a previous lesson you saw how you could change the size of tolerance text. You use the same procedure for changing the size of appended text.

To do this you will need to use Lettering pane on the Annotation Preferences dialog.

▶ Choose the **Annotation Preferences** icon in the Drafting Preferences toolbar.
▶ Be sure the **Lettering** pane is displayed.

<table>
<thead>
<tr>
<th>Dimensions</th>
<th>Line/Arrow</th>
<th>Lettering</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units</td>
<td>Radial</td>
<td>Fill/Hatch</td>
</tr>
</tbody>
</table>
In the Lettering Types section of the dialog, choose the **Appended** option.

In this metric part file, the character size for all lettering has been set to 7 mm (to help you see the values more clearly on the screen). The default lettering size is 3.175 mm.

You'll remember that this changes only the text you selected. The global value for tolerance text in this part file is still 7 mm.

**The Annotation Editor**

**Applying in the New Size**

You want the appended text on the radius dimension to be about half the size as the dimension, so you can make it 5 mm high.

- Select the radius dimension.
- Change the Character Size for tolerance text to **5** mm.

**OK** this change.

**The Annotation Editor**

**Closing the Part File**

**Close** the part file.

**Dimensions With Multiline Appended Text**

You can create a dimension that includes several lines of appended text, but you do have to plan ahead.
In this part of the lesson, you will learn how to:

- set the lettering preferences that will match the existing dimensions on the drawing.
- edit the annotated text on a dimension.
- change the stub length on a dimension.
- inherit the annotation text from one dimension into another.

**Dimensions With Multiline Appended Text**

**Opening Another Drawing of the Rocker**

For this exercise you can work with the same part.

► Open part file `drf_dim_rocker_4.prt`.

You open onto drawing SH1. This is where you left off in the last exercise.

► If you need to, start the Drafting application.

**Dimensions With Multiline Appended Text**

**Planning the Dimension**

You will want to dimension the diameter of the hole in the left arm. Along with the dimension, however, you want to include some manufacturing instructions.

You want to use only one arrow (so this must be a Hole dimension).

You'll want to append this text below the dimension value. You can use a precision of one decimal place.

► Display the Hole dialog.
Reset the dialog.

You'll want the arrow to point into the circle.


Dimensions With Multiline Appended Text
Setting the Size of All Lettering Types

You will want this appended text to be the same size as the dimension.

Display the Annotation Preferences dialog.
Be sure the Lettering pane is displayed.
In the Lettering Types section of the dialog, choose the General option.

In this metric part file, the character size for all lettering has been set to 7 mm to help you see dimension values more clearly in the graphics window.

You want to apply the 7 mm size of the General lettering to all of the other lettering types.

Choose the Apply to All Lettering Types option.

If you looked at the Tolerance and Appended panes, you would see that both are now set to 7 mm.

OK the dialog.

Dimensions With Multiline Appended Text
Clearing All Appended Text From All Four Locations
You are ready to key in the annotation.

► Choose the **Annotation Editor** icon on the Hole dialog.

The Annotation Editor dialog appears.

► To be sure there is no text in any of the appended text locations, choose the **Clear All Appended Text** option in the Appended Text area of the dialog.

![Annotation Editor dialog]

**Dimensions With Multiline Appended Text**

**Setting Up the Annotation for the Dimension**

► Be sure this appended text will be in the **Below** location.

![Appended Text area]

You will need to use the Enter key to create two lines of text.

► In the edit window of the Annotation Editor, key in this text (using all caps):

   **6.5 CBORE [press Enter] TO DEPTH SHOWN**

   ![6.5 CBORE TO DEPTH SHOWN]

► **OK** the Annotation Editor dialog.

You are returned to the Hole dialog so you can finish creating the dimension.

**Dimensions With Multiline Appended Text**

**Creating the Hole Dimension With the Multiline Appended Text**

► Be sure that the system has turned the **Use Appended Text** option on.

![Use Appended Text]

► In the TOP view, select the hole in the upper arm.
Place the dimension to the left of this arm.

**Dimensions With Multiline Appended Text**  
**Changing the Stub Length of an Existing Dimension**

The dimension looks OK except for the stub on the leader. But you can easily change that.

- Display the Annotation Preferences dialog.
- Display the **Line/Arrow** pane.

You will probably need to **Pan** the drawing over so you will be able to select the annotated dimension.

- Select the annotated dimension.
- Set the Stub Length value (in field D) to **40** mm.

**Apply** the dialog.
That looks better. You could experiment with different stub lengths if you needed to.

- If you are satisfied with this stub length, **Cancel** the dialog. (You *don't* want to set this value as the default!)

### Dimensions With Multiline Appended Text

**Editing Appended Text**

Instead of the word "CBORE" in this multiline appended text, you would rather use the counterbore symbol.

- Be sure the Hole dialog is still displayed.
- Select the dimension with the multiline text.

- Use the **Annotation Editor** icon on the Hole dialog to display the Annotation Editor dialog.

Be sure this text appears in the editor.
Dimensions With Multiline Appended Text
Using a Drafting Symbol in the Appended Text

► Double-click on the "CBORE" text to highlight the entire word.

► Choose the Counterbore icon.

The counterbore control character appears in the editor.

► OK the dialog.
► Apply this revised text to the annotated dimension.
Dimensions With Multiline Appended Text
Appending Text to an Existing Dimension

If you find that, after you have created a dimension, you must append some textual information to it, you can.

You discover that you must add the word "FINISH" to the radius dimension you created on the right side of this part. But you also want to keep the "TYP" text.

Select the radius dimension on the hole in the right arm.

Notice that the system displays the correct dialog for your selection as well as all the settings that were used to create this dimension. But you do have to have one of the dimension dialogs up so that the system can replace it.

This includes the Use Appended Text option.

Display the Annotation Editor dialog.

Dimensions With Multiline Appended Text
Appending Text in Two Locations on a Dimension

You want to append this text after the dimension value.

Choose the **After** appended text icon (and leave the Below icon set as it is).
In the text editor, key in **FINISH** (all caps).

![FINISH]

**OK** the Annotation Editor dialog.

**Apply** the change to the Radius dialog.

The new appended text appears.

The system followed the instructions on the Annotation Preferences dialog that you keyed in for annotated text on this dimension and made the characters in this annotated text 5 mm high.

If you are going right on to the next section of this lesson, you can leave this part open. If not, you can **Close** it.

**Dimensions With Multiline Appended Text**

**Opening Another Version of the Rocker**

**Open** part file **drf_dim_rocker_5.prt**.

You open on to drawing SH1. It is similar to the exercise you did earlier.
If you need to, start the Drafting application.

**Dimensions With Multiline Appended Text**

**Inheriting Appended Text**

On this drawing you need to append the word "FINISH" to a diameter dimension on the large center hole.

Display the Diameter dialog.

For this dimension you want the arrows inside the hole.

Set the placement to **Manual Placement - Arrows In**.

Notice that the Use Appended Text option is off.

Choose the **Inherit** option (at the bottom of the dialog).
The radius dimension has the appended text you need.

- Select the radius dimension.

Because you are just telling the system what text you want to inherit, the dialog remains the same. Notice, too, that now the Use Appended Text option is on.

Dimensions With Multiline Appended Text
Creating the Dimension

If you'd like, you can take a look at what is going on behind the scenes.

- Use the Annotation Editor option on the Diameter dialog to display the Annotation Editor.

The word "FINISH" appears in the text editor along with the appended text placement instruction that was used to create this appended text.

Cancel the Annotation Editor dialog.

- Select the large hole in the center of the part.
Place the dimension to the lower left of the part.

The "FINISH" text is appended to the diameter dimension.

**Dimensions With Multiline Appended Text**

**Closing the Part File**

- Close all parts.

**Inherited Model Parameters**

You can, if you want, inherit dimensions directly from sketches and features.

In this section of the lesson you will learn how to:

- inherit parameters of a sketch and several features into a specific view of a drawing.
- move and adjust the resulting dimensions
Inherited Model Parameters
Opening Another Rocker Model

► Open part file drf_dim_rocker_6.prt.

You've worked with a part similar to this in previous exercises, except that on this part the central hole is a counterbored hole.

► Change to Invisible Hidden Edges.

Now you can see the dashed circles that represent the metric threads that have been added to the holes in the arms.

One arm on this model was developed from an extruded sketch. A hole was added then the extrusion and the hole were duplicated in a circular instance array.

There are two dimensions on this sketch. The other sketch curves are constrained with constraints.
Inherited Model Parameters
Setting Up the Drafting Toolbar

You will want to be able to select the Feature Parameters icon from the Drafting Annotation toolbar.

Start the Drafting application.

You open onto drawing SH1. There are two views of the part on this drawing, a TOP view and a front ORTHO view.

On the Drafting Annotation toolbar, display the Feature Parameters icon.

- Place the cursor in the toolbar area.
- Click MB3 to display the toolbar pop-up menu.
- Choose Customize.
- On the Customize dialog, choose the Commands tab.
- In the Toolbars list box, scroll down then choose Drafting Annotation.
- In the Commands list box, turn the Feature Parameters icon on.
- OK the dialog.

Inherited Model Parameters
Inheriting the Parameter of One Feature Into a View
You would like to have a callout for the thread in the hole in the right arm.

Choose the **Feature Parameters** icon from the Drafting Annotation toolbar (or you can choose **Insert → Model Parameters → Feature**).

The Feature Parameters dialog is displayed.

There are a series of "templates" that contain instructions for just how the dimensions are to be displayed.

This is a metric part, so you will need to use a metric template.

Click on the drop-down button on the Template option to display the names of the templates that are available.

Set the Template option to **ansi_mm**.

Click on the plus sign next to **FEATURES** to display all the features that you can inherit from.
Inherited Model Parameters
Choosing the Feature to Inherit From

You want to place a thread callout on the hole in the right arm. So you must select the correct feature. So your next step is to choose the feature you want to pull this information from.

Notice that the first selection step, Select Features, is active.

First you must reveal all the features that the system can pull parameters from.

Choose the plus sign next to FEATURES to display all of the features that the system may use for creating dimensions.

If you looked at the features in the Model Navigator, you would see that many more features were used to create this part. The list on the Feature Parameters dialog just displays those that the system can use.

You want to pull the value for the symbolic thread in the right arm (which happens to be feature SYMBOLIC_THREAD(15)).

Choose the last feature in the list (or select the thread in the graphic window).

Inherited Model Parameters
Creating the Dimension

Choose the Select Views selection step icon (try using MB2).
A list of all the views in the drawing is now displayed. You only want this dimension to appear in the section view (view SX).

- Select the section view (either from the graphics window or from the list box).
- **Apply** the dialog.

The thread information is added to the view.

If you needed to, you could move the dimension to a better location.

### Inherited Model Parameters

**Inheriting Parameters from Several Features at One Time**

This time you want to inherit all the parameters that are available (other than the two thread parameters) into the TOP view.

Be sure the **Select Features** icon is highlighted on the Feature Parameters dialog.

You want the system to bring in parameters from all the features except the two threads. (The Sketch parameters will give you the outside diameters on the part.)
Highlight *all* the features (except the thread features).
— HINT: Use *Shift + Select*.

Did you notice that all the selected features are highlighted now in both views?

**Inherited Model Parameters**  
**Adding the Dimensions to the TOP View**

- Use MB2 to choose the *Select Views* selection step icon.

- Choose the *TOP* view (either from the graphics window or from the dialog).
- Choose *Apply*.

All the parameters that the system can find are displayed in the view you selected.
Inherited Model Parameters
Organizing the Dimensions

You could just delete any extra dimensions.

Move any dimension using the "drag" procedure. (Just be sure the entire dimension highlights before you try to move it.)

- Place the cursor over any dimension (so that it highlights and you get the "move" cursor.
- Press (and hold) MB1, then move the cursor (and the placement image of the dimension) to a different location.
- Release MB1 whenever you are satisfied with the new placement.

You can continue moving as many dimensions as you need to.

You can also use any dimension dialog to change the side a leader is placed on.

Dimensions in "3D" Views

Occasionally you may want to include some dimensions on a realistic view of the part.
You would use the same techniques you have learned in earlier lessons. The secret is to set up the WCS correctly in a member view.

In this part of the lesson, you will learn how to:

- work in a member view.
- set up the WCS to that it will provide the appropriate plane for the dimensions to be created on.
- create dimensions that appear to lie on a plane tilted to the viewer.

Dimensions in "3D" Views
Opening the Model of the Collet

Open part file drf_dim_iso.prt.

You open onto drawing SH1.

It is an isometric view of the collet that you worked with in a previous lesson. In this view all the hidden lines are shown as dashed.
Dimensions in "3D" Views
Preparing to Create Dimensions in an Isometric View

For most of your work in the Drafting application, you don't need to manipulate the WCS (so its icon is grayed out). This is one occasion where you will need to use it.

Even though they are currently grayed out, be sure that these three icons are displayed on the Utility toolbar.

1. the WCS Dynamics icon.
2. the Orient WCS icon.
3. the Display WCS icon.

Dimensions in "3D" Views
Planning the Display of Dimensions in the Isometric View

Your task in this exercise will be to create dimensions at two "levels" on the solid looking isometric view of this part:

- a diameter dimension on the plane of the top face of the part
- a diameter and radius dimension on the plane of the bottom face of the part.

Dimensions in "3D" Views
Changing the Display of the Hidden Lines on the Collet
Your first task is to make this view look solid by making all of the hidden lines invisible.

Use the View Display dialog to change the dashed hidden lines into invisible hidden lines.

- Choose the View Display Preferences icon.
- Select the isometric view.
- Be sure the Hidden Lines pane is displayed.
- Set the Font option to Invisible.
- OK the dialog.

Dimensions in "3D" Views
Working in a Member View

When you are in the Drafting application, you normally work on the plane of the drawing. That is, the system automatically orients the XC-YC axes of the WCS to be parallel with the drawing sheet.

But in order to manipulate the WCS so that you can place dimensions on a plane other than the drawing plane, you will need to be able to rotate it around so dimensions will be created on the correct plane.

You do this by working in "member view".

Your next task is use the isometric view to work in a member view.

Place the graphics window cursor within the boundary of the isometric view, then choose MB3 Expand.

The view boundary expands to fill the graphics window.

The label at the bottom of the graphics window tells you that you are ready to "work in member view".
This means that any annotations you create will be in the view, NOT on the drawing sheet. They will not be able to be moved outside the drawing view boundaries.

Dimensions in "3D" Views
Planning the Orientation of the WCS

Because you are now working in a member view, the WCS is displayed.

It is, however, still oriented with the plane of the drawing. So any dimensions you create in this view would be flat on the drawing rather than looking “three dimensional”.

In order to dimension the diameters at the top of the shaft, you will need to be able to create dimensions on that plane.

Dimensions in "3D" Views
Orienting the WCS to the Top Plane of the Part (the CSYS of an Object)

To make the dimension look like its on the top plane of the part, you must orient the WCS on that plane.
To do this you will need to use the CSYS Constructor dialog.

This, in turn, means that you'll need to use the Orient WCS Orient icon (in order to display the dialog you will need).

► Choose the **Orient WCS** icon from the Utility toolbar (or you can choose **WCS → Orient WCS**).

You want to move the WCS to the plane of the top edge of the central hole.

► Choose the **CSYS of Object** icon on the CSYS Constructor dialog.
► Select the top edge of the hole.

The system gives you a preview of the new location and orientation of the WCS.

► Use **MB2** to OK the CSYS Constructor dialog.

The system moves the WCS to the correct orientation for your dimension.
Dimensions in "3D" Views
Planning the Orientation of the Dimension for Readability

The orientation of the WCS will effect the way the dimension will look.

Normally you look down the ZC axis onto the XC-YC plane of the WCS. Also, the dimension values are horizontal to the XC axis so that they will be readable from left to right.

In this view you want to rotate the WCS so the XC axis is pointing approximately as shown below

Dimensions in "3D" Views
Rotating the WCS by Dragging It Dynamically

Since an exact orientation of the XC axis is not critical, you can rotate it around the ZC axis by dragging it.

- Double-click on the WCS to display WCS Dynamics (or you can choose the WCS Dynamics icon from the Utility toolbar or choose WCS → Dynamics).
- Place the cursor over the handle (the dot) on the XC-YC plane of the WCS so that it prehighlights and you get the Move cursor and the little Rotate symbol nearby.
Click MB1.

You get the dynamic input boxes for "rotation".

![Dynamic Input Boxes]

**Dimensions in "3D" Views**

**Changing the Snap Value**

You'll notice that the default snap angle is 45 degrees. However, you need to be able to rotate the WCS smoothly until it looks about right.

1. Use the **Tab** key to highlight the **Snap** value in the dynamic input box.

![Dynamic Input Boxes]

2. Key in a snap value of 2, then press **Enter**.

![Dynamic Input Boxes]

3. Select the XC-YC handle, then drag it roughly 30 degrees in a counterclockwise direction around the ZC axis.

![3D Diagram]

4. Choose the **WCS Dynamics** icon again to turn if off and return to the regular WCS.
Dimensions in "3D" Views
Dimensioning the Top Inside Edge of the Central Hole

You must remain in the "member view" in order to maintain the orientation of the WCS.

Your first dimension can show the diameter of the hole at the top of the part.

Display the Diameter dialog.
Reset the dialog.
Set the placement to Manual Placement, Arrows In.

Create a diameter dimension on the inside edge of the hole at the top of this part.
— Place its origin at a good location on the current XC-YC plane.

You can see that the dimension is parallel with the positive XC axis.
**Dimensions in "3D" Views**

**Preparing to Add Dimensions Around the Flange**

You can add two more dimensions to this view of the part. You want them to appear as if they were laying on the plane of the bottom face of the part.

Since you are going to maintain the same orientation of the WCS, you can just move its origin to the plane of the bottom of the part. Any end point on that plane will do.

Move the origin of the WCS to the plane of the bottom face of the part (but keep it in its current orientation).

- Double-click on the WCS.
- Select the "origin" handle, then drag the WCS to any convenient end point on the correct plane.
- Use MB2 to OK the current location (and cancel the function).

**Dimensions in "3D" Views**

**Adding Two Dimensions Around the Bottom of the Flange**

If you need to, Pan the part over to make room for the new dimension in the member view.

Add a hole dimension on the front edge. Then add a radius dimension to the bottom edge of the right bolt hole.
Use **MB3 → Expand** to return to the drawing.

Dimensions in "3D" Views

Closing the Part File

**Close** all open part files, then go on to the next lesson.
Dimension Preferences

In this lesson, you will see how you can use the Annotation Preferences dialog and other dialogs to set up the specific parameters you may need for your dimensions.

In this lesson you will learn that:

- you can edit existing dimensions.
- you can also move dimensions, align them, and change their associativity to other objects.
- you can choose the type of symbol you want to use in diameter and radius dimensions.

Preference Dialogs That Affect Dimensions

As you have seen, there are quite a few dialogs that effect the way dimensions will be displayed.

In previous lessons you used two dialogs to define the way your dimensions should look:

- the Dimensions dialog
- the Annotation Preferences dialog (with the Dimension pane and the Lettering pane)

In this lesson you will see other dialogs that you can use which will effect the display of your dimensions.

You will use these dialogs to:

- set the unit preference for dimensions.
- set the precision for dimensions.
- set the preference for the display of visible lines in a view.
Preference Dialogs That Affect Dimensions
Opening a Drawing of a Hub

Sometimes you may have to manually change the units that your drawing is in.

- Open part file `drf_dim_hub.prt` from the `drf` subdirectory.

This is a metric part.

- Start the Drafting application.

You open on to drawing SH1. There are no views on this drawing yet.

Preference Dialogs That Affect Dimensions
Displaying Information About the Drawing

- Use the Information window to display information about this drawing.
  - Choose `Information → Other → Drawing`.

The system followed the customer defaults to create an E-size drawing format.
It has a scale of 1:1 and right now there are no views on this drawing.

Dismiss the Information window.

Preference Dialogs That Affect Dimensions
Making a Drawing a Metric Drawing

You want to use a metric drawing for this part as well as a smaller sheet size.

Modify this drawing with the Edit Current Drawing dialog so that it will be a size **A3 metric** drawing.

- Choose the **Edit Drawing** icon to display the Edit Current Drawing dialog.
- Change the drawing units to **Si** (metric).
- Change the drawing size to **A3** (297 X 420).
- **OK** the dialog.

The dashed lines adjust to show the area of an A3 size drawing.
Preference Dialogs That Affect Dimensions
Adding a Top View to the Drawing

For this drawing, the View Display dialog has been set so that:

- Hidden lines will be invisible.
- Smooth edges will be displayed.

You can use all the default options currently set on the View Display dialog for any views you create on this drawing.

Add a **TOP** view with the Add View dialog.
- Include the view label but not a scale label.
- Do NOT create automatic centerlines on the new view.
- Place it in the top left quadrant of this drawing.

Preference Dialogs That Affect Dimensions
Turning Off the Display of Borders

Because the default option for views is set to display both the view name and the view border on the model view, the borders around the drawing views are also displayed.

You learned how to turn borders off in an earlier exercise.

Use the Visualization Preferences dialog to turn off the display of all borders.

- Choose the Visualization Preferences icon (or you can choose **Preferences → Visualization**).

- Choose the **Names/Borders** tab.
• Turn the Show View Borders option off, but leave the Show View Names option turned on
• OK this change.

The borders around the two views disappear.

Preference Dialogs That Affect Dimensions
Checking the Units Dimensions That Will Be Displayed In the Drawing

▶ Display the Hole dialog.

The Primary Units display shows that the units for this drawing are still set in inches.

If you were to create a "hole" diameter dimension right now, the value would be displayed in inches (even though the drawing has been changed to metric).

Preference Dialogs That Affect Dimensions
Setting the Unit Preference for Dimensions

Your next step is to change the units preference that will let you create metric dimensions.

▶ Use the Annotation Preferences icon to display the Annotation Preferences dialog.

▶ Choose Units to display the Units pane.
To see what units are available, click on the drop-down arrow of the current **Units** option.

Set the **Units** option to **Millimeters**.

**OK** this change.

Now the Hole dialog shows you that dimensions will report values in millimeters instead of inches.

---

**Preference Dialogs That Affect Dimensions**

**Checking the Change to the Units Option**

Be sure the Hole dialog is displayed.

Create a hole (diameter) dimension on the outside arc of this part.

— You can use automatic placement.

The value of the dimension is displayed in metric units.

You can also see that the system used a precision of three places for this nominal dimension.

---

**Preference Dialogs That Affect Dimensions**

**Setting the Global Precision for Nominal Dimensions**
Now that you have changed over to metric values, you want any new dimensions that you create on this drawing to be displayed with one place precision rather than three places.

Display the Annotation Preferences dialog. Choose the **Dimensions** option to display the Dimensions pane. Set the Nominal Precision option to **Nominal - One Decimal Place**.

**OK** this change.

### Preference Dialogs That Affect Dimensions
#### Resetting a Dimension Dialog to the Global Preferences

On the Hole dialog, choose **Reset**. Now the dialog reflects the precision you set on the Annotation Preferences dialog.

### Preference Dialogs That Affect Dimensions
#### Changing the Precision of an Existing Dimension

"Reset" has set the default precision for any new dimensions you will create. But you also want to change the existing dimension.

Select the hole dimension. The dialog shows that this dimension was created with three place precision.

Use **Reset** to set the Nominal Precision option to **Nominal - One Decimal Place**.

**Apply** this change.
Preference Dialogs That Affect Dimensions
Displaying the Visible Lines a New View In a Different Color

You may sometime want to have a view on a drawing be displayed in a color other than the original color.

- Display the View Display dialog.

- Select the view on the drawing.
- Choose the Visible Lines option.
- Change the Color option to Yellow.
  - Choose the Color option.
  - On the small Color dialog, choose the Yellow icon.
  - OK the View Display dialog.

The part is now displayed with yellow visible lines. (But notice the dimension hasn't changed color.)
Preference Dialogs That Affect Dimensions
Adding an Orthographic View to the Drawing

Add an orthographic view under the TOP view.

All the visible lines in the new view are yellow.

Preference Dialogs That Affect Dimensions
Setting Visible Lines to Display Their Original Color

How would you change the colors on the ORTHO view back to their original color (green)?

- Display the View Display dialog.
- Select the ORTHO view (either from the dialog or from the graphics window).
- Choose the Color option.
- Choose the Deselect All icon on the Color dialog.
The long bar at the bottom of the dialog turns black.

![Color dialog]

**OK** the Color dialog.

The Color option returns to "original color".

![View Display dialog]

**OK** the View Display dialog.

All the visible lines in the selected view are now displayed in the "original" color (the modeling color, green).

![Part file]

**Close** all open part files.

### Symbols in Radial Dimensions and Other Settings

There are many other preferences you can set to change the display of radial dimensions.

![Radial dimension]

In this section of the lesson you will learn how to:

- choose the type of diameter or radius symbol you want to use and how to define its location.
- extend the stub under the dimension value.
- use a comma in a metric dimension.
- display or suppress trailing zeros.
- define the location of a tolerance value in a dimension.
- change the angle on a folded radius dimension.
- display metric and inch values in a dimension (dual dimensions).
- display an inch dimension as a fraction.

Symbols in Radial Dimensions and Other Settings
Opening the Vessel Part File

To look at some of these other preferences dialogs, you can use the vessel part you were working with earlier.

► Open part file drf_dim_ves_2.prt.

In this view the vessel has been made slightly translucent.

Symbols in Radial Dimensions and Other Settings
Opening the Drawing

► Start the Drafting application.

You open onto drawing SH1.
Radius and diameter dimensions have been added to the TOP view of the vessel, while a folded radius dimension shows the distance of the center of the small hole from the center of the vessel.

**Symbols in Radial Dimensions and Other Settings**

**Changing the Diameter Symbol in a Diameter Dimension**

For this drawing, the diameter symbol in the diameter dimension must display a "DIA" symbol rather than the "Ø" symbol.

- Display the Annotation Preferences dialog.
- Get in closer on the two dimensions in the TOP view.
- Choose **Radial** to display the Radial pane.

- Select the diameter dimension.
The dialog gives you all the parameter values that were used to create this dimension. (They happen to be the default preferences.)

To see the options that are available, click the drop-down arrow on the current **Diameter Symbol** option.

You get a choice of symbols along with the ability to use a user-defined symbol. (The text field becomes active if you choose the user defined option.)

- Set the Diameter option to **DIA**.

- **Apply** this change.

If you used the "User Defined" option, you would use the field to the right to key in the characters you wanted to use.

**Symbols in Radial Dimensions and Other Settings**

**Changing the Location of the Symbol in a Diameter or Radius Dimension**

You need to place the diameter symbol after the dimension value in the diameter dimension.

- Be sure the **Radial** pane is displayed.
- Select the diameter dimension again.
To see the locations that are available, click on the current **Symbol Location** option.

The symbol locations that you can use includes No Symbol (the top icon).

Set this option to **Symbol After Dimension**.

**Apply** this change.

Symbols in Radial Dimensions and Other Settings
Changing the Decimal Point to a Comma in a Metric Dimension

Some companies want metric units to use a comma rather than a decimal point.

Select the diameter dimension.

Choose **Units** to display the Units pane.

To see the choices that are available, click on the current **Decimal Point** option.
Set the Decimal Point Character option to **Decimal Point Character Is Comma, Display Trailing Zeros**.

Apply this change.

Zoom in to check it out.

Symbols in Radial Dimensions and Other Settings
Changing the Dimension to Text Above Stub

The most common choice for the stub on a dimension is to have the text precede or follow the stub.

On radial dimensions you can extend the stub under the dimension.
Be sure the **Radial** pane is displayed.
Select the diameter dimension again.
Choose the **Text Above Stub** option.

**Apply** this change.

**Symbols in Radial Dimensions and Other Settings**

**Suppressing Trailing Zeros in a Dimension**

You may want a dimension to not display any zeros if the value happens to be a whole number.

Display the **Units** pane.
Select the diameter dimension again.
Set the Decimal Point Character option to **Decimal Point Character Is Comma, Suppress Trailing Zeros**.

**Apply** this change.
You may not have noticed, but there is also an option for suppressing trailing zeros after a decimal point.

Symbols in Radial Dimensions and Other Settings  
Changing the Radius Symbol in an Existing Radius Dimension

You need to change the symbol in the radius dimension from "R" to "RAD".

If you need to, Pan the radius dimension to an area where you can work on it.

Display the Radial pane on the Annotation Preferences dialog.

Select the radius dimension.

To see the radius options available, click on the current Radius Symbol option.

You'll notice that the radius symbols menu also includes a user-defined symbol option.

You could choose this then key in whatever text you wanted to use.

Set the Radius Symbol option to RAD.
Apply this change.

If you used the "User Defined" option, you would use the field to the right to key in characters.

Symbols in Radial Dimensions and Other Settings
Changing the Location of the Tolerance Value in a Dimension

For the dimension on the small hole, you would rather have the tolerance under the diameter value.

Display the Units pane.
Select the radius dimension.
To see the locations that are available, click on the current Tolerance option.

Set the Tolerance option to Tolerance Below Dimension.

Apply this change.

Symbols in Radial Dimensions and Other Settings
Changing the Angle of the Fold on a Folded Radius Dimension
You can change the appearance of the fold on a folded radius dimension by changing its angle.

- Pan over to the folded radius dimension on the cut away view of the vessel.
- On the Annotation Preferences dialog, display the Radial pane.
- Choose the folded radius dimension on the detail view.

The current angle (the default value) appears in field B.

- In field B, key in 80.
- Apply this change.

Symbols in Radial Dimensions and Other Settings
Having a Dimension Display Different Units (Dual Dimensions)

You would like to have the height dimensions on this vessel display both a metric value and an inch value.

- Pan down to the vertical dimension on the front ORTHO view.
- On the Annotation Preferences dialog, display the Units pane.
- Select the vertical dimension.
- To see the choices that are available, click on the current dual dimension option, No Dual Dimension.

- Set the dual dimension option to Secondary Dimension Below.

The Secondary Dimension option becomes active. It is defaulted to "inches".
Apply this change.

Symbols in Radial Dimensions and Other Settings
Preparing to Display an Inch Dimension Value as a Fraction

Occasionally, you may need to display a dimension with as a fraction rather than as a decimal.

To demonstrate this, you will first need to change an existing dimension from millimeters to inches.

Be sure you are still working on the Units pane.

Pan up to the TOP view.
Select the diameter dimension on the TOP view of the vessel.

Change the Units option to Inches.

Apply this change.
Remember, on the Dimensions pane the option for Nominal dimensions is still set to one place. And since this is now an inch dimension, a decimal point is used.

**Symbols in Radial Dimensions and Other Settings**

**Displaying Inch Dimension Values as Decimals or Fractions**

Now you are ready to display the diameter dimension with a fraction.

- Be sure you are still working on the Units pane on the Annotation Preferences dialog.
- Select the diameter dimension again.
- Set the Linear Format option to **Full Size Fraction**.

![Linear Format and Units](image)

- **Apply** this change.

You get a fraction equivalent of one place precision.

**Symbols in Radial Dimensions and Other Settings**

**Resetting the Precision of a Particular Dimension**

You would rather this diameter dimension show a more accurate value in its fraction.
Cancel the Annotation Preferences dialog.

Display the Hole dialog.

Select the diameter dimension again.

Set the Nominal option to 1/16 (equivalent to four place precision).

Apply this change to the dimension.

Symbols in Radial Dimensions and Other Settings

Closing the Part File

Close all open part files, and continue on to the next lesson.
Creating Notes

You can create many different kinds of notes and labels on your drawing.

Creating and Placing Notes

In this lesson you will learn that:

- You can place text on a drawing, either in the form of a note or a label.
- You can control the style of the letters in a note and their size.
- You can also include special symbols within your notes as well as GD&T symbols.

You can use the Annotation Editor to create both notes and labels.

There are several ways you can manipulate the note in the editor before you place it on a drawing.

Once you place a note, you can always edit it further.

In this part of the lesson, you will learn how to:

- set lettering preferences for notes.
- key in text for a note using the Annotation Editor dialog.
- place a note on a drawing.
- set the color and height of a note.
- edit an existing note.
- associate a note with a view on the drawing.
Creating and Placing Notes
Opening a Fixture

Open part file `drf_annotate_1.prt` from the `drf` subdirectory.

Creating and Placing Notes
Opening the Drawing

Start Drafting.

This is a metric drawing, size A2, with a 1:1 scale. There are three views on this drawing:

- a top view.
- an orthographic front view.
- and a detail view of part of the front view.
Creating and Placing Notes
Toolbars and Icons You Will Need for These Exercises

Before you open the part for the next exercise, there specific icons on several toolbars that you will want to have displayed.

- On the Drawing Layout toolbar, you will need to have the Move/Copy View icon displayed.

- On the Drafting Annotation toolbar, you will need to have the Annotation Editor icon displayed (the one with the pencil).

- On the Drafting Preferences toolbar, you will need to have the Annotation Preferences icon displayed.

- Be sure both the Standard toolbar and the Application toolbar are displayed.

Creating and Placing Notes
Looking at the Default Values for Lettering Preferences

First you will look at the default lettering preferences, then change two of them.

- Display the Annotation Preferences dialog.

- Be sure the Lettering pane is displayed.

Since this is a metric model, the preference value for character size is in millimeters.
Load all the customer default values.

The default character size (height) is 3.175 mm (equivalent to 0.125 inch).

The default font is "blockfont". This font is modeled on the standard sans-serif lettering style adopted many years ago by drafters for its clarity and simplicity. But it was designed with no curved lines so that pen plotters could draw the characters more quickly.

In the illustration below, the top row of characters is in "blockfont", the bottom row in Leroy.

However, there are many other fonts that are available.

Creating and Placing Notes
Setting the Lettering Preferences for General Text

Click on **Blockfont** to display the Fonts menu.

You can use quite a few different kinds of fonts including some oriental styles.
Leave the **Fonts** menu set to **blockfont**.

For this exercise you will need to use a character size for general text that is larger than normal.

Choose the **General** option.

Use a character size of **7 mm**.

This sets the size for characters in general text (like notes). If you needed to, you could set different character sizes for dimension, text appended to dimensions, tolerance text and general text.

### Creating and Placing Notes
#### Setting the Lettering Preferences for All Lettering Types

In this case, you will want every lettering type of text to be **7 mm** high.

Choose the **Apply to All Lettering Types** option.

Choose the **Dimension** option (on the Lettering pane).

The character size for dimensions (and the other two lettering types) has been changed to **7 mm**.

**OK** these changes.

### Creating and Placing Notes
#### Looking at The Annotation Editor Dialog

You can take a look at the Annotation Editor to see what icons are available. (Many of these icons will be familiar from other programs you might use.)

Choose the **Annotation Editor** icon from the Drafting Annotation toolbar to display
the Annotation Editor dialog (or you can use Insert → Annotation).

The Annotation Editor dialog has two toolbars above the editor window.

Run your cursor over these icons to reveal their names.

Creating and Placing Notes
The Edit Window and the Preview Window

There are two windows that you work with on this dialog as you create notes and labels.

You create a note by keying text into the Edit Window (the "editor"). The text in this window always looks the same - same size, same font.

As you key characters into the Edit Window, they will appear in the Preview Window as they will be displayed on the drawing.

Creating and Placing Notes
Keying in the Text of a Note
Your first task will be to add a note under the detail view.

Just to be sure there is NO text in the text editor, choose the **Clear** icon near the top of the dialog.

Be sure the edit window is active. That is, be sure the blinking insert cursor (|) is visible in the window).

- If you need to activate the window, place the I-beam cursor (I) in the edit window, then click **MB1**.

All through this lesson you will be keying in a lot of upper case characters. So you may want to use the "caps lock" key on the keyboard

Key in the name for the detail view, **DETAIL 1** (use all caps).

If no letters appear in the black window (the preview window), choose the **Preview** icon.

The preview window displays the characters as they will look on the drawing (in Blockfont).
Actually, the height of the lettering in the preview window is not 7 mm. It is set to the default height of 3.175mm. Later in this lesson you will see how you can change the size of text in the preview window.

**Creating and Placing Notes**  
**Placing the Note on a Drawing Without a Leader**

You want to place this note right below the detail view.

![Drawing](image)

If you need to, Pan the drawing so that you can see all of the detail view.

Since this is a note, you do not want to use a leader.

Choose the **Create Without Leader** option (or just click MB2).

Because this is the most often used procedure, the Create Without Leader option is the "default action option" (that is, it is the option that will be chosen when you click MB2).

The Origin Tool dialog is displayed.

**Creating and Placing Notes**  
**Associating a Note With a View**

You could place this text anywhere on the drawing. But you want it to be associated with the detail view (in case you move that view later).
On the Origin Tool dialog, choose the **Relative to View** icon.

Select the detail view (either from the graphics window or from the list box on the dialog). As soon as you select the view, the placement image of the note appears on the cursor.

---

**Creating and Placing Notes**

**Placing the Note Under the Detail View**

- Move the crosshairs around in the graphics window.
- The placement image of the note (white letters) stays centered on the crosshairs.

- Indicate a location below the view (just center it by eye).
The Annotation Editor dialog is displayed again, ready for your next note. Notice that the characters of the note remain in the editor in case you want to place it at other locations on the drawing.

**Creating and Placing Notes**

**Checking the Association of the Note and the View**

To be sure that this note will remain associated with the view you selected, you can move the detail view vertically upward.

> Choose the **Move/Copy View** icon ![icon](image) from the Drawing Layout toolbar (or you can choose **Drawing → Move/Copy**).
> Select the detail view.
> Choose the **Vertically** option.
> Indicate a new point above the current location of the detail view.

The note moves upward with the view.

> Press **MB2** to choose the **Deselect Views** option.

---

**Creating and Placing Notes**

**Moving Existing Text**

Once you have text on the drawing, you can move it even if it is associated with a view.

> Place the cursor over the note, and leave it until you get the Move cursor.

> Press (and hold) **MB1**, drag the note to a different location, then release **MB1**.
Use the same technique to drag the note back under the detail view.

Creating and Placing Notes
Using the Pop-Up Menu to Edit Text With the Annotation Preferences Dialog

If you are working with a lot of text on a drawing, there is another way to open the dialogs you need.

For example, you might want to change the size of the note under the detail view.

Select the note under the detail view, click MB3 to display the pop-up menu, then choose Style.

The Annotation Preferences dialog is displayed.
Change the **Character Size** to **10**.

| Character Size | 10.000 |

Remember, this changes ONLY the text you selected. The size for any new text will still be **7 mm**.

**OK** the dialog.

The note is made larger.

---

**Creating and Placing Notes**

**Using the MB3 Object Pop-Up Menu to Edit Text With the Annotation Editor**

You can also use the object pop-up menu to bring up the Annotation Editor dialog.

Select the note under the detail view, click **MB3** to display the pop-up menu, then choose **Edit Text**.

The Annotation Editor dialog is displayed.
Creating and Placing Notes
Clearing Text from the Edit Window

The dialog will retain text in the edit window in case you want to place it at other locations on the drawing.

In the upper toolbar, choose the **Clear** icon to clear the text from the text field.

The text editor is now empty.

Creating and Placing Notes
The Preferences Panes

There are five different panes available on this dialog. Each can be displayed in turn in the lower area of the dialog.

The default pane is the Drafting Symbols pane (which was available as you were creating and placing text).

You can see that there are other panes available.
Creating and Placing Notes
The Text Preferences Pane

You can use the Text Preferences pane to determine the style of your note.

Choose the Text Preferences option on the Annotation Editor dialog.

There are three values on the Text Preferences pane that you need to check before you continue:

- that the font is set to blockfont
- that the color is set to Green
- and that the character size is set to 10.

Remember, the size for text set on the Annotation Preferences dialog is 7 mm. This dialog is reflecting the change you made to just this note.

The Space Factor refers to the space between characters in the note. A space factor of 10 would stretch the letters out.

The Aspect Ratio refers to the ratio of height to length. An aspect ratio of 3 would make each letter 1 unit high, three units wide.
Creating and Placing Notes
Changing the Size of Existing Text (Using the Annotation Editor)

You do not have to return to the Lettering dialog to change the font, size or other text values. You can do it from the Text Preferences pane.

You would like to make the text under the detail view a little larger, say, 12 mm high.

In the graphics window, select the text you just created.

The text appears in the editing window and in the preview window.

In the Character Size field, change the value to 12 mm.

Apply this change.

This procedure changes just the text you selected.

Creating and Placing Notes
The Dialog Preferences Pane

Be sure the Annotation Editor dialog is displayed.

Choose the Dialog Preferences option.

The Dialog Preferences pane is displayed.
You can use this pane to:

- Define the length of the lines that you can key in.
- Define whether or not you want changes in the text field to automatically appear in the preview window.
- Define the way you want the characters in the preview window to be displayed.

Creating and Placing Notes
The Display of Text in the Preview Window

The default setting for the display of text in the preview window is set so that it appears as it would in the graphics window (in this case, green letters on a black background).

This is determined by the Preview Using option which is set to Graphics Windows Colors.

The default setting for the character size in the preview window is 3.175 mm.

Creating and Placing Notes
Changing the Text Size in the Preview Window to Its Actual Size

Choose the Actual option.
The figure below compares the Character Size with the Actual size.

Creating and Placing Notes
Scaling the Size of Text in the Preview Window

If you had very large text, you might need to scale its image down in the preview window.

► Choose the Scale option.
► In the Scale field, key in a scale value of 0.5, then press Enter.

The text halves in size (from 10 mm to 5 mm).

Remember, though, that the actual height of text on the drawing is determined by the Character Size value on the Text pane.

► Choose the Character Size option to return the text size to the value in the Character Size field.
Creating and Placing Notes
Tracking the Width and Height of Text

There is a device that you may find helpful in judging the lengths of notes.

When the Annotation Editor is displayed, two fields appear at the bottom of the graphics window that report the exact width and height of the characters in the "text box".

- You may need to move the entire dialog window upward to reveal the text box.
- Select the DETAIL 1 note again.

This text is a little over 60 mm wide and 7 mm high (you might have a different width value).

It's possible to "undock" this toolbar and move it to another location.

Creating and Placing Notes
Editing the Text and Checking the Change in Text Width

- Be sure the insert cursor is at the right end of the text in the edit window.

Use the Spacebar to create one space, then add this text: T-SLOT (all caps).

Look at the Width value for this line now.

You would expect this 15 character line to be 150 mm wide, but there are other factors that control the width between characters.

Apply this change to the note.
Creating and Placing Notes
Turning Off the Tracking of Text Size

If you did not want these fields to track your text, you can turn them off.

Turn the Track Text Size option off.

Both fields are grayed out.

Creating and Placing Notes
Closing the Part File

Close the part file.

Manipulating the Text of a Note

There are many different ways that you can change the text of a note.

In this part of the lesson you will:

- change the justification of a note.
- change the scale of text within a note.
- cut a string of words.
- delete control characters.
• set the defaults of the Annotation Editor dialog.
• use drafting symbols in a note.
• change the size of the preview window.
• copy and paste text.

Manipulating the Text of a Note
Working With the Fixture

► Open part file drf_annotate_2.prt.

This is where you left off in the previous exercise.

► If you need to, start Drafting.

Manipulating the Text of a Note
Preparing to Change the Justification of a Note

In order to see more clearly how justification effects text, you can create two lines of text.

► Display the Annotation Editor dialog.

► Clear the edit window if you need to.

► You may need to Pan the view to be able to see all of the detail view.

► Select the note under the detail view.

It appears in the text editor.
Place the insert cursor between the space and the "T".

Backspace once, then press Enter.

You now have two lines of text (in both windows).

Manipulating the Text of a Note
Changing the Justification of a Note

The text you chose is still highlighted in the graphics window.

Set the Justification option to Right Justify (the option at the right end of the lower toolbar).

The text in the preview window changes, but not the text in the edit window.

Set the Justification option to Center Justify.

Again, the text in the preview window changes.
Apply this justification to the note.

**Manipulating the Text of a Note**

**Changing the Color of Text on the Drawing**

If you were going to make a color plot of this drawing, you could leave the text option green. For viewing purposes, however, you may want to use a contrasting color for text.

You could use the Lettering pane of the Annotation Preferences dialog to set up the color you want. But you can also use the Annotation Editor dialog to do this.

Display the Text Preferences pane again.

Clear the edit window.

Select the note under the detail view.

Set the Color option to Yellow.

- Choose the Green color bar.
- On the Color dialog, choose the Yellow icon.
• OK the dialog.

Apply this change.

Choose the **Create Without Leader** option to unhighlight the text in the graphics window.

Manipulating the Text of a Note
Changing the Size of Text Using a Scale Factor

Sometimes you will want to have characters or words within the note itself be a different size.

Clear the edit window.

Select the note under the detail.

You need to make the "T-SLOT" text smaller than the "DETAIL 1" text.

To do this, you can apply a different scale value to just those characters.

In the edit window, press MB1, then drag the I-beam cursor across the "T-SLOT" characters to highlight all of them.

There are other ways you can highlight text:

• you can double-click on a word to highlight it
• or you can triple-click on text to highlight the entire string
Take a look at the scale factors you can use.

Click on the **Character Scale Factor** option.

You get all of the scale values you can use.

---

**Manipulating the Text of a Note**

**Keying in the Scale Value**

You want to make the highlighted characters 3/4 the current size.

- Set the **Character Scale Factor** option to a value of 0.75 (scroll up if you need to).

The system places scale factor control characters ("text attributes") around the characters you have highlighted.

The results of these control characters are displayed in the preview window.
The leading control character (<C0.750>) "turns on" the new height value. It also includes the scale value that is to be applied to the text. The following control character (<C>) turns the scale factor "off".

If you knew the control characters you needed, you could key them in as you were keying in the text. Also, you can directly edit control characters if you needed to.

**Manipulating the Text of a Note**

**Checking the Extent of the Scale Value**

You need to see what happens to text that is added after the right most scale factor control character.

- Place the insert cursor *after* the "T-SLOT" scale factor control character, then key in `LEFT`.

The text following the "off" control character is displayed in the height called for in the Size field on the Text pane (10 mm).

**Manipulating the Text of a Note**

**Cutting (Deleting) a Word**

There is a quick way to cut (delete) a word or a string of words from the edit window.

- Place the I-beam cursor within the "LEFT" text, then double-click with MB1.

All the characters in the word "LEFT" highlight.
Choose the Cut icon.

You could also have used the Backspace key or the Delete key on your keyboard to delete the highlighted text.

Manipulating the Text of a Note
Deleting Control Characters

There are several different ways that you can delete control characters:

- You can place the insert cursor behind them, then Backspace them out.
- Or you can highlight them (by clicking-and-dragging), then Backspace or Delete all the highlighted characters at one time.
- Or you can use the icon in the toolbar to find and delete control characters.

In this case you want to use the icon in the toolbar to delete the control characters in this string so that all the text is the same size again.

Be sure the blinking insert cursor is placed to the right of the control characters on the second line.

Choose the Delete Text Attribute icon.

The control character is deleted.

Choose Delete Text Attribute again.

The other control character is deleted, leaving just the original text.
The "T-SLOT" characters are now displayed the same size as the other characters.

Manipulating the Text of a Note
The Relationship of the Annotation Editor to the Annotation Preferences Dialog

- Display the Annotation Preferences dialog.
- If you need to, display the Lettering pane.
- Be sure the General option is active.
- Choose Load Defaults.

The Text Height value is now "3.175".

- OK the dialog to preserve the default preference values.

The Annotation Editor is uncovered.

- On the Annotation Editor dialog (in the top toolbar), choose the Reset Dialog Preferences icon.

The default pane is the Drafting Symbols pane.

All of the preferences on all the other panes have also been reset to their default values.

- Use the Text Preferences option to display the Text pane again.

The system referred to the Lettering dialog for the default parameters you see on this pane. The color setting is now "Green", and the Character Size is now "3.175".
The current preferences on the Lettering dialog will become the default preferences on the Annotation Editor dialog. (The other preferences are defined in the customer defaults file.)

The important thing to remember is that you can change the Text pane values at any time without effecting the preferences on the Lettering dialog.

**Manipulating the Text of a Note**

**Fitting the Text in the Preview Window**

1. **Clear** the edit window.
2. Key in this text:
   
   DRILL AND COUNTERBORE 6.5 MM DEEP

   This line may be too long to be completely seen in the preview window.

3. **Display** the Dialog Preferences pane.
4. **Choose** the Fit to Preview Window icon in the top toolbar on the Annotation Editor dialog.

   The system changes the scale of the preview window so that the entire text can be seen.

   DRILL AND COUNTERBORE 6.5 MM DEEP

   It does this by choosing the Scale option as the preview size, then calculating the scale that will completely display the text in the preview window.
Manipulating the Text of a Note
Inserting a Drafting Symbol into Text

You want to use a drafting symbol in place of the word "COUNTERBORE".

- Highlight the word "COUNTERBORE" by double-clicking on it. (Notice that this method will include the space that follows.)

```
DRILL AND COUNTERBORE 6.5 MM DEEP
```

- Display the Drafting Symbols pane.
- Choose the Counterbore icon.
- Add a space between the counterbore hole symbol and the number.

The counterbore symbol control character (<#B>) replaces the highlighted text in the edit window and the counterbore symbol appears in the preview window.

```
DRILL AND <#B> 6.5 MM DEEP
```

Manipulating the Text of a Note
Changing a Drafting Symbol In Existing Text

You find that you really need this note to say "countersink".

This means that you will need to highlight the counterbore symbol (<#B>). But it is difficult to get the correct characters by double-clicking.

- Place the insert cursor a few characters to the left of the counterbore symbol (<#B>).
- Choose the Select Next Symbol icon.

The entire counterbore symbol is highlighted.
Choose the **Countersink** icon.

The counterbore control characters are replaced in the edit window by the countersink control characters, and the countersink symbol appears in the preview window.

```
DRILL AND <#B> 6.5 MM DEEP
```

```
DRILL AND <#C> 6.5 MM DEEP
```

```
DRILL AND ∨ 6.5 MM DEEP
```

---

**Manipulating the Text of a Note**

**Preparing to Copy and Paste Text**

For this exercise you will need to begin by creating two identical lines of text in the editor.

```
6 DRILL 2 HOLES
6 DRILL 2 HOLES
```

Choose the **Reset Dialog Preferences** icon.

**Clear** the edit window.

In the edit window, key in **6 DRILL 2 HOLES**.

```
6 DRILL 2 HOLES
```

---

**Manipulating the Text of a Note**

**Copying and Pasting Text**

You want to copy this text then paste it under the first line.
Manipulating the Text of a Note
Inserting a Drafting Symbol into Existing Text

You are going to place some parentheses into the second line of text.

Normally you would use the parentheses keys on the keyboard to do this. But you can also use the parentheses icons on the Drafting Symbols pane.

Place the insert cursor just to the left of the 2 in the lower line of text.

Choose the Open Parenthesis icon in the Drafting Symbols pane.

The open parenthesis symbol is inserted.
Manipulating the Text of a Note
Defining the Amount of Space Between Lines of Text

The drafting symbols version of the parentheses slightly overlaps the first line of text. To improve the readability, you can increase the space between these two lines of text.

Insert a Close Parenthesis symbol \( ) \) at the end of the line.

This space factor now separates the two lines of text.
Manipulating the Text of a Note
Deleting Text With the Backspace Key

Earlier you used the Cut icon to delete text. You can also use the Backspace key, either to delete text character by character or a string of highlighted text.

- Highlight all the text in the second line (click three times).
- Press the Backspace key twice (so that the insert cursor appears at the end of the first line of text).

![Image of text: 6 DRILL 2 HOLES]

- Clear the edit window.
- Cancel the Annotation Editor dialog.

Manipulating the Text of a Note
Closing the Part File

- Close all open part files.

Creating Special Characters

There are many ways you can create special characters with the Annotation Editor.

In the previous sections of this lesson you have:

- used special characters to define the height of text within the string of text characters.
- used icons available on the Drafting pane to create a counterbore symbol, a countersink symbol, and open and close parentheses symbols.

In this part of the lesson, you will learn how to:

- create a subscripted character.
- create Italicized text.
- change the value of a control character.
- underline text.
- limit the line length of text in the editor.
- use the keyboard to place special characters in the text (using the Blockfont font).
- create a fraction in a line of text.
- create two lines of characters on one line of text.
Creating Special Characters
Opening a Drawing of the Mounting Bar

Open part file drf_annotate_3.prt.

This is a drawing of the mounting bar you have worked with in previous exercises.

Start Drafting.

Creating Special Characters
Displaying the Text Preferences Pane of the Annotation Preferences Dialog

Display the Annotation Editor dialog.

Be sure the edit window is Clear.

Use the Reset Dialog Preferences icon to be sure the Annotation Editor is set to the default preferences and values used on this drawing.

Display the Text Preferences pane.

All of the options now match their counterparts on the Annotation Preferences dialog.

- Character size (all types) = 9 mm
- Font = blockfont
- Font color = Green
Creating Special Characters
Superscripting and Subscripting Text Characters

Your next note will require you to use a subscripted character.

The next steps will walk you through the creation of this note. You need to see exactly how to handle symbols as you enter them along with the keyed in characters.

- In the edit field, key in the letter H.
- Choose the Subscript option.

The control characters for "begin subscript" and "end subscript" appear in the edit window. The blinking insert cursor is placed between them.

Key in 2.

The "2" now appears between the two control characters.

Use the Right Arrow key on the keyboard (or try the End key) to move the insert cursor to the end of the line.

Key in the letter O, a space, and the text BATH.

The text that will go on the drawing appears in the preview window.
Creating Special Characters
Italicizing Text

Would you rather have this text appear italicized?

- Triple-click the text to highlight all of it.

```
<IL>2<LE>0 BATH
```

- Choose the Italic icon.

In the edit window, the "Italic" control characters surround the text you highlighted. The slanted characters appear in the preview window.

```
H2O BATH
```

The "start Italic" control characters include the current slant value for the text (20 degrees).

```
<IL20.000000>HE>2<LE>0 BR
```

If you had to use an angle for italicized text other than the default of 20 degrees, you would change the I field on the Text Preferences pane before you used the Italic icon.

Creating Special Characters
Keying a Value Into a Note Control Character

What if you wanted to change the angle on the displayed text without removing the Italic control characters?

You can do this if you know exactly which control characters you need to change.
You would like this Italicized text to have a slant of 10 degrees rather than 20. But you don’t want to change the default value.

Place the insert cursor right after the “2” in the Italic character controls.

```
<IL0.000000E0L2L0 BA
```

Try to keep an eye on the preview field as you do this next step.

**Backspace** once, then key in 1.

The new control character value instantly changes the slant of the text in the preview window.

```
<T10.000000E0L2L0 EAT<X10>
```

Creating Special Characters
Underlining Text

There are two ways you can underline text:

- key in the underline control characters as you key in the rest of the text.
- highlight text you want underlined, then choose the underline icon.

**Clear** the edit window.

**Choose the Underline icon.**

**Between the underline control characters (U), key in TOOL HOLDER.**

```
<TOOL HOLDER<U>
```

In the graphics window, each letter is underlined as soon as you key it in.
Creating Special Characters
Continuing With Text That Is Not Underlined

You want to add more text to this note, but you don't want it to be underlined.

► Use the arrow key (or the **End** key) to move the insert cursor to the end of the line of text.

► Use the **Enter** key to start a new line, then key in **CHROME PLATE**.

The new text is not underlined, because it is past the underline control character.

Creating Special Characters
Changing the Added Text

Perhaps you would like the second line to be displayed smaller.

► Triple-click on the second line of text, then choose the **0.5** Character Scale Factor option.

► Use the **Center Justify** icon to center the text.
Creating Special Characters
Changing the Color of Text in a Note

You want the note to stand out in the graphics window by making it magenta instead of green.

Display the Text Preferences pane on the Annotation Editor.
Change the color on the Text Preferences pane to Magenta (color number 5).

- Select the Color option.
- On the Color dialog, choose the Magenta square.
- OK the dialog.

The color of text in the preview window is instantly changed.

On the Text Preferences pane, choose Reset to return the color to green.

Creating Special Characters
Fractions in Text

This time you need to create a note that has a fraction in it.
Clear the edit window.

You want to be sure you are using the default parameters on the text editor.

Reset the values on the Annotation Editor to those on the Annotation Preferences dialog.

You want the text you are going to create to appear white on the drawing and to be left justified.

Use the Text Preferences pane to change the color to White.

If you need to, reset the text justification to Left Justify.

Creating Special Characters
Creating a Full Fraction in a Line of Text

You need to start this text with the fraction 3/8.

Display the Drafting Symbols pane.

In the upper window, key in 3.
— Tab to the lower window, then key in 8.

Select the Full Size Fraction icon.
The control characters for this fraction appear in the edit window along with the values you keyed in.

After the right control symbol, key in a **dash** then the numbers **24**.

```
<3/8>-24
```

After the number, key in a **space**, then continue with this text: **UNF-2B** [Enter] **TO HOLE BOSS** [Enter] **ON THIS SIDE ONLY**

```
<3/8>-24 UNF-2B
TO HOLE BOSS
ON THIS SIDE ONLY
```

---

**Creating Special Characters**

**Using the 2/3 Fraction Style**

There are two other ways you can display the fraction.

Be sure the insert cursor is at the end of the last line.

Choose the **Select Next Symbol** icon \( \hat{\phi} \) to highlight just the fraction control symbol.

```
<3/8>-24 UNF-2B
```

Choose the **2/3 Size Fraction** icon \( \hat{\frac{2}{3}} \)

```
\[ \frac{3}{8} \hat{24} \text{ UNF } \hat{2B} \\
\text{TO HOLE BOSS} \\
\text{THIS SIDE ONLY} \]
```
Creating Special Characters  
Using the 3/4 Fraction Style

► Highlight the fraction control characters again.  

► Choose the **3/4 Size Fraction** icon.  

Creating Special Characters  
Creating Two Lines of Characters on One Line of Text

You need to include tolerance information in this next note.  

The method is similar to creating fractions in that you use the two fields below the Drafting icons.

► **Clear** the edit window.  

You will notice that this did not clear the two text fields below the drafting symbol icons.

► Double-click in the top field (to highlight the character), then key in **25.4**.  
► **Tab** to the bottom field (which automatically highlights the contents of the field).  
► Key in **25.2**.
Choose the Two Lines of Text icon.

The control characters for two-lines appears in the edit field.

```
<T25.4!25.2>
```

Add a space after the control character, then key in this text: REAM [Enter] 2 HOLES IN LINE

```
<T25.4!25.2> REAM
2 HOLES IN LINE
```

```
25.4
25.2
REAM
2 HOLES IN LINE
```

Creating Special Characters

Changing the Scale of the Two-Line Text

There are several ways you could make this line look better on the drawing:

- You could change the Space Factor to increase the amount of space between the lines.
- Or you can change the size of the two-line text.

You decide to make the values half their current size.

Use Select Next Symbol to highlight just the two-line text control characters.

Choose the 0.5 Character Scale Factor option.
Notice how the two-line text control characters are now embedded within the scale factor control characters.

\[
\langle \text{C0.500} \rangle \langle \text{T25.4\text{!}25.2} \rangle \langle \text{C} \rangle \text{ REAM 2 HOLES IN LINE}
\]

Creating Special Characters
The GD&T Symbols Pane

Up to now you have been working with the Drafting Symbols pane.

Choose the \textbf{GD&T Symbols} option on the Annotation Editor dialog.

The Geometric Dimensions and Tolerancing pane is displayed on the dialog.

You will learn more about this pane in the GD&T lesson, "Creating GD&T Symbols".

Creating Special Characters
User Defined Symbols in Notes

You would use the User Symbols pane to insert an available user symbol into a note.
Creating Special Characters
Expression and Attribute Values in Notes and Labels

While the Annotation Editor is still up, you can look for the three control options; Expression, Part Attribute, and Object Attribute.

The Expression option will insert the control characters that will display the value of a selected expression in the text. If the value of the expression changes, so will the note or label.

The Part Attribute option will insert the control characters that will display the value of a part attribute in the text.

The Object Attribute option will insert the control characters that will display the value of an object's string attribute.

When you chose any of these options, a dialog will be displayed that you can use to determine the specific control characters inserted into the edit window.

All control characters will be inserted immediately before the cursor and will replace any highlighted text.

Creating Special Characters
Closing the Part Files

- Close all open part files, and go on to the next lesson.
Creating Labels and Special Notes

A label is just a note with a leader. So the only difference is that after you create the note in the edit window, you must first define what type of leader you want to use before you place it on the drawing.

In this lesson, you will learn how to:

- Create labels
- Add notes to title blocks
- Create a tabular note from an existing spreadsheet

Creating Labels

You can begin this lesson by creating a label then attaching it to an object.

You will learn how to:

- use a placement image that displays the text.
- key in the text of the label (using two lines of text).
- place the label on the drawing by attaching its leader to an object on the part.
- create a label with two leaders.
Creating Labels
Setting Up the Part File

▶ Open part file `drf_annotate_4.prt` from the `drf` subdirectory.

There is a dimensioned drawing of this part in this part file.

▶ Start Drafting.

You open on to drawing SH2.

This drawing has dimensions, utility symbols, and a drawing format (size A3).

These key settings on the Annotation Preferences dialog have the following values:

- Character size (all types) = 3.175 mm
- Font = blockfont
- Font color = green

If you were to use Information → Other → Drawing to display information about drawing SH2, you would find that:

- it is a metric drawing
- its size is A3 (297 X 420 mm)
- it was drawn full size
- there are two views on this drawing, a TOP view and an ORTHO view.

If you were to use Information → Object to display information about these objects, you would find that:

- the model views (green) are on layer 1.
- the dimensions (green) are on layer 15
- the centerlines (yellow) are also on layer 15
• the drawing format (cyan) is on layer 101.

Creating Labels
Checking the Settings on the Annotation Editor

- Display the Annotation Editor dialog.
- Be sure the edit window is Clear.
- Use the Reset Preferences icon to be sure the Annotation Editor is set to its default preferences and values.

Creating Labels
Changing the Work Layer

The standards you are following for this drawing require you to place notes and labels on their own layer.

In this case, the layers reserved for drafting objects are layers 15 thorough 20.

On this drawing, all the dimensions were created on layer 15.

- Change the work layer to layer 15.

Creating Labels
Working With a Placement Image That Displays the Text

The default setting for placement images (also called "rubberbanding display") is to show the complete text.

But you can, if you want, display only a box the size of the lettering along with the leader.

- Choose Preferences →Drafting.

You use the options in the Rubberbanding Display section of the dialog to choose the type of placement display you want to use.
The Text Box and Leaders option will give you this type of placement image.

The Detailed option gives you an image of the text and arrowhead.

In the Rubberbanding Display section of the dialog, be sure that the Detailed option is on.

OK the dialog.

Creating Labels
Creating a Label

Your first task on this drawing is to add a label to this hole in the flange. You'll need to include a tolerance as part of the instruction (which will be created with the two line text option).

Get in closer to this hole and pan if you need to.

On the Annotation Editor dialog, be sure the Drafting Symbols pane is displayed.
Key the two tolerance values into the "two-line text" fields.

Use the Two Lines of Text icon to display these values in the editor.

Add a space after the control character, then key in the word REAM (all caps).

You can leave the tolerance values full size for this exercise.

Creating Labels
Choosing the Leader for the Label

You are ready to define the type of leader you want to use for this label.

Choose the Create With Leader option.

The Create Leader dialog is displayed.

This dialog lets you set up the leader type for the label as well as which side the leader will be on, how the leader will connect with the label, and whether or not the label will be underlined.

Click on the current Leader Type option, then look at the names of the leaders that you can use for a drafting label (some are grayed out).
Leave the Leader Type option set to its default, **Plain**.

**Creating Labels**

**Other Choices on the Create Leader Dialog**

- In an earlier lesson you found that you can change the stub length on a dimension. You can do the same thing on a label.

- There are three choices for Leader Side.

- The Infer option will automatically change the leader side depending where you position the origin of the label in relation to the select point.

- If you need to, you can use either the Left or Right icons to define exactly which side you want the leader to be on.

- Leave the Leader Side option set to its default, **Infer**.
Click on the Text Alignment option. Then look at the names of the styles you can use.

Leave the Text Alignment option set to its default, Top.

Creating Labels
Placing the Label on a Drawing

Select this edge on the right most 8 mm hole in the flange.
An asterisk appears at your select location. This shows you where the arrowhead end of the leader will be anchored.

The procedure will let you indicate up to seven leader segments if you need them. For our label, however, you will only need one segment and one leader.

To use just one leader, OK the dialog (with MB2).

The Origin Tool dialog is displayed.

Because of the Detailed rubberbanding display option (that is set on the Drafting Preferences dialog), the rubber band placement image shows the value of the label along with its leader.

Drag the placement image to a good location on the right side of the hole, then indicate.

The label appears on the drawing.

Because labels use a leader that is attached to an object on the drawing, they will remain associated with the view if it is moved.

Creating Labels
Preparing to Create a Label With Two Leaders
On the ORTHO view, you need to show that one label applies to two objects on the model.

![Diagram showing FILLETS AND ROUNDS 2.0 R label](image)

- **Pan** over to the ORTHO view.
- **Clear** the edit window.
- **Key in:** **FILLETS AND** [press Enter] ROUNDS 2.0 R

Because your last annotation action was to create a label, the Create With Leader option has become the default action option (signified by the black border).

- **Choose the** Create With Leader option (use MB2.)

You can stay with the Plain Leader Type and the Infer Leader Side options. But this label will need to be underlined all the way across its text.

- **Set the Text Alignment option to** Below Bottom, Extend to Maximum.

**Creating Labels**
**Creating a Label With Two Leaders**

- **Get in closer to the top portion of the ORTHO view.**
- **In the ORTHO view, select the curved edge of this fillet.**
If you select the wrong edge, you can choose **Remove Last Leader Point**.

Choose the **New Leader** option.

For the second leader, select this fillet.

**OK** the dialog.

Indicate a good location for the label.

**Creating Labels**

**Closing the Part File**

- **Clear** the edit window.
- **Close** the part file.
Notes for Title Blocks

In this section of the lesson you can practice filling out information in a typical title block.

In this part of the lesson, you will learn how to:

- prepare names for use in a title block.
- use the alignment options on the placement image to line up notes.
- copy a note.
- edit a note.
- delete a note.
- move a note.
- change the size of a note (using two different methods).

Notes for Title Blocks
Opening a Drawing of the Fitting

Open part file drf_annotate_5.prt.

This is the same drawing you were working with for the previous exercise.

Start Drafting.

Display the Annotation Editor dialog.

Be sure the edit window is Clear.

You want to be sure that the values on the Annotation Editor match those set on the Annotation Preferences dialog.

Reset the dialog preferences.

Display the Text Preferences pane.

Be sure the font will be blockfont, that the text color will be Green, and the text size will be 3.175.
Notes for Title Blocks

Protecting the Drawing Format From Accidental Changes

All the cyan colored elements (including text) are part of the format and are on layer 101, the layer reserved for drawing formats.

You will want to protect curves and notes in the format from any accidental changes as you are adding text within the lines.

► Be sure that layer 101 is visible but not selectable.

[Layer Setting Table]

► If you need to, change layer 101 to Visible Only.

- Choose the Layer Settings icon (or you can choose Format → Layer Settings).
- On the Layer Settings dialog, choose layer 101.
- Choose the Visible Only option.
- OK the dialog.

Notes for Title Blocks

Changing the Alignment of Text on the Cursor

The standards used for this drawing require you to place the dimensions on layer 15, and title block text on layer 16.

► Make layer 16 the work layer.

You anticipate that it would help if the cursor were placed at the beginning of the text rather than in its center.
Display the Annotation Preferences dialog.

If you need to, display the Lettering pane.

Click on the current Alignment Position option to see what alignments you can use.

Set the Alignment Position option to Mid-Left.

OK the dialog.

Notes for Title Blocks
Preparing to Create a Note in the Title Block

The information in the title block includes the company logo, the names of the boxes, and the drawing size.

Zoom into this area of the title block.

In this next series of tasks, Pan the drawing whenever you need to.
Notes for Title Blocks
Creating the First Note for the Title Block

Display the Annotation Editor dialog.

Al Smith prepared this drawing and Bill Brown has approved it.

In the editor, key in this text: **A. SMITH** (use all capital letters)

Choose the **Create Without Leader** option.

Place this text inside the PREPARED block near the left hand side of the box.

---

Notes for Title Blocks
Aligning the New Note With an Existing Note

You are ready for the next name on the title block, the name of the person who approved it—Bill Brown.

Clear the edit window.

In the edit window, key in **B. BROWN**.

Choose the **Create Without Leader** option (use MB2).

You can align this note vertically with the first note.

On the Origin Tool dialog, choose the **Vertical Text Alignment** icon.

For the alignment annotation, select the text you just created.

The image shows that this text will now be aligned with the first. You can only choose a vertical distance from the first text.

Indicate a good location in the APPROVED box.
Notes for Title Blocks
Copying an Existing Note

You also need to place Al Smith's name in the CHECKED box.

Select the "A. SMITH" note (you won't have to clear the editor first).
Choose the Create Without Leader option (use MB2).
Use the Origin Tool dialog to align this text with either of the existing names as you place it in the CHECKED box.

- On the Origin Tool dialog, choose the Vertical Text Alignment icon.
- For the alignment annotation, select either one of the existing names.
- Indicate a good location in the CHECKED box.

Clear the edit window.

Notes for Title Blocks
Editing an Existing Note

You find that out that it was Charlie Wells who actually checked this drawing. So you need to change the name that is currently in the CHECKED box.

In the CHECKED box, select the "A. SMITH" note.

It highlights, and the text of this note appears in the edit and preview windows.

Highlight all the text in the edit window (use a triple-click).
Key in: C. WELLS
Apply this change to the highlighted note on the drawing.
Notes for Title Blocks
Deleting a Note

You find that you must remove Al Smith's name from the title block.

Since notes are drafting objects, you can use the same procedure that you would use to delete a dimension.

► Use the Delete icon to display Class Selection dialog.
► Select the note, "A. SMITH".
► OK the dialog.

The note is gone.

Notes for Title Blocks
Moving an Existing Note

You need to move Charlie's name up to the PREPARED box.

To do this you can use the procedure that will let you move any drafting object.

► Choose the Edit Origin icon (or you can choose Edit → Origin) to display the Origin Tool dialog.
► Select the "C. WELLS" note you placed in the CHECKED box (and hold down MB1).
► Slide the placement image up to the PREPARED box, then let go of MB1 when the note is in a good location.
The system leaves you in this "edit origin" procedure in case you need to move other drafting objects.

► **Cancel** the Origin Tool dialog.

**Notes for Title Blocks**

**Setting Up Text With a Different Size and Style**

The title of this drawing is to be "DRAFTING PROJECT". You want it to appear on two lines in the title block, and you want it to be Italicized. You also want it to be justified to the center.

The title block with the text "DRAFTING PROJECT" is shown.

► **Pan** over to the right area of the title block.

► Adjust the size of the view if you need to.

► **Clear** the edit window.

You want to use larger letters for this title. However, you don't want to change the default size on the Annotation Preferences dialog.

► Use the Text Preferences pane on the Annotation Editor dialog to change the lettering size to 5 mm.

- Choose the **Text Preferences** option to display the text preferences pane.
- In the Character Size field, key in 5, then press the **Enter** key.

► Set the justification of this text to **Center Justify**.

► Choose the **Italic** icon in the Annotation Editor toolbar.
The Italic control characters appear in the edit window with the insert cursor blinking between them.

\[
<\text{I2O.00000}>\text{I0}
\]

Notes for Title Blocks
Creating the Text and Placing It On the Drawing

You want the text to be on two lines.

- Key in this text (using all caps): DRAFTING [Enter] PROJECT

It will be helpful if this text were aligned in the center of the cursor.

- Use the Annotation Preferences dialog and the Lettering pane to change the Alignment Position option to Mid-Center.

  - Choose the Annotation Preferences icon.
  - If you need to, choose the Lettering tab.
  - Set the Alignment Position option to Mid-Center.
  - Notice that you can also set the Justification preference on this pane.
  - OK the dialog.

- Choose the Create Without Leader option.
- Center the note in the drawing name box.
Notes for Title Blocks
Changing the Size of a Note

You see that there is enough room in this box to make the note a little larger.

- **Clear** the edit window.
- Select the "DRAFTING PROJECT" note.
- Use the Text Preferences pane to change its size to 7.

- **Apply** this change.

If you needed to, you could use the Origin Tool dialog to move this text.

Notes for Title Blocks
Resetting the Text Preferences on the Annotation Editor

The next text you need must be smaller than the current size and must not be Italic.

You could change the character size on the Text pane, but under certain circumstances it is easier to define a scale for the text.

- **Clear** the edit window.
- **Reset** the character size preferences.
Notes for Title Blocks
Using a Different Scale for the Note

Your next text will be a drawing number. It must be 4.75 mm high—about 1.5 times the default height (1.5 x 3.175).

► Set the Scale option to 1.5

The scale control characters appear in the edit window with the blinking insert cursor between them.

Notes for Title Blocks
Keying in the Text and Placing the Note

► Key in the drawing number: 9A12345-1
► Continue to use the Mid-Center align position.
► Place this note in the drawing number block.

► Clear the edit window.
► Reset the dialog preferences.
General Notes

To further prepare this drawing, you will need to create two general notes.

1. ALL DIMENSIONS IN MILLIMETERS
2. STRESS RELIEVE AT 350°-375° FOR ONE HOUR BEFORE FINAL MACHINING

You want to place this note into the area just to the left of the title block. You figure that you have to stay within a horizontal length of about 90 millimeters.

Notes for Title Blocks
Keying in the Text for the General Note

As you key in the text for this note, watch the Width field so that you don't exceed 90 millimeters on one line.

If you make a mistake, just backspace it out.

When you are keying in text, you can use the Enter key to begin a new line or to create an empty line.

When you get to the place in the text that has a degree symbol, use the Degree icon that is on the Drafting Symbols pane.

Be sure the Drafting Symbols pane is displayed.

You will find that the line with the degree control characters ($s) will appear to be longer in the edit window than in the preview window.

Key in the following text (use all caps).
Notes for Title Blocks

Placing the Note

You want to place the origin of this note next to the left side of the title block. Then, in case there are changes or additions, the note will expand to the left.

To do this you can change the note’s align position.

- If you need to, pan the drawing to the right.
- Use the Annotation Preferences dialog to set the Alignment Position option to Bottom-Right, then OK this change.

Choose the Create Without Leader icon.
- Place the note at this location.
Notes for Title Blocks
Adding Text to an Existing Note or Label

You find that you will need to add some information about fillets to this general note.

► Clear the edit window.
► Select the general note.

You need to create an empty line under the last line of text.

► Place the insert cursor at the end of the last line of text (MACHINING), then press Enter two times.
► Key in the text to be added: **3) ALL FILLETS R 2.0**

► Apply this change.

The note adjusts from its origin (bottom right).
Notes for Title Blocks
Cutting Text in the Editor

You find that you did not need the second entry in the general note.

- **Clear** the edit window.
- Select the general note.
- Use the click and drag method to highlight all of the text in the second entry.

```
2) STRESS RELIEVE AT 350°-375° FOR ONE HOUR BEFORE FINAL MACHINING
```

- **Cut** this text.
- **Backspace** once to delete one of the empty lines, then change the number on the last line from 3 to 2.

```
GENERAL NOTES

1) ALL DIMENSIONS IN MILLIMETERS
2) ALL FILLETS R 2.0
```

- **Apply** this change to the note.

The note adjusts from its origin.
Notes for Title Blocks
Closing the Part File

- Close all open part files.

Tabular Notes

Tabular notes (tabular dimensions) are often used to define the sizes of similar parts within a family of parts where letters are substituted for dimension figures on the drawing with the varying dimension given in tabular form.

They are also used for hole charts and material lists. They can reference expressions, part attributes, and object attributes.

You can use any one of the Unigraphics NX Spreadsheets as the primary interface for entering data into a tabular note.

In this section of the lesson you will:

- Examine the spreadsheet that was created to describe a family of parts.
- Convert an Xess spreadsheet into an Excel spreadsheet.
- Have the system create the tabular note and place it on a drawing.
**Tabular Notes**

**Opening the Part File of the Valve**

You can see how tabular note works by using a part that has a family of parts spreadsheet in it.

- **Open** part file `drf_annotate_6.prt`.

This is a model of a typical engine valve.

- The solid (on layer 10) was created by revolving a sketch (which is on layer 21).
- Reference geometry is on layer 61.
- Drafting objects are on layer 31.

**Tabular Notes**

**Examining the Dimensional Constraints on the Sketch Curves**

First, you can see how this part was set up for the family of parts.

- **Start the Modeling application.**
- **Use the MB3 pop-up window to Replace the view with custom view **CONSTRAINTS**.
  
  - Place the cursor in the graphics window.
  - Click MB3.
  - Choose **Replace View →CUSTOM VIEWS**.
  - From the Replace View dialog, choose **CONSTRAINTS**.
  - **Close** the dialog.
The geometry window now displays the sketch the solid was created from along with all of the dimensional constraints.

In order to make this sketch useful for manipulation by the family of parts spreadsheet, the designer has renamed all the dimensional constraints using letters.

| A=1.5  |
| B=4.125 |
| C=0.1875 |
| D=0.375 |
| E=0.0625 |
| End_Angle=360 |
| F=30 |
| G=0.5 |
| H=0.0625 |
| J=0.4375 |
| K=0.375 |
| L=0.375 |
| M=0.4375 |
| N=0.0625 |
| P=3125 |

**Tabular Notes**

**Converting the Spreadsheet from Xess to Excel (For Windows Users Only)**

If you opened the spreadsheet at this point, you would find that it was created in Unix so is an Excess spreadsheet.

If you are working on a Unix machine, you can just continue on to the next section. If, however, you are working on an Windows machine, you will need to convert the spreadsheet into an Excel spreadsheet.

Choose **File → Utilities → Migrate Spreadsheet Data.**
Set the **Part Families** option to **Excel**.

Set the **Part Families** option to **Excel**.

- **OK** the dialog.
- **OK** the Info window that tells you the spreadsheet has been migrated.
- Dismiss the Information window.

**Tabular Notes**

**Preparing to Display the Part Families Spreadsheet**

Before you go to the drawing, you need to look at the Family of Parts spreadsheet that will be used to vary this part.

- Choose **Tools → Part Families**.

**You can use this dialog to look at the spreadsheet.**

**Notice that all of the renamed expressions appear in the two list boxes (although they are a little different).**

**When you display the spreadsheet, you may need to adjust its size in order to read the CAST instructions.**

**Tabular Notes**

**Looking at the Part Families Spreadsheet**

- **When the spreadsheet window is displayed, you will not be able to scroll the CAST page.**

  - In the Part Family Spreadsheet section of the dialog, choose the **Edit** option.

  **Take a look at the layout of the spreadsheet, then choose **File → Exit**.**
Tabular Notes
How the Family of Parts Spreadsheet Is Set Up

You saw on the spreadsheet that the designer set up values for four different versions of this valve (their names are in column A).

<table>
<thead>
<tr>
<th>Part Name</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>TN-101599-150</td>
<td>1.5000</td>
<td>4.1250</td>
<td>0.1875</td>
<td>0.3750</td>
<td></td>
</tr>
<tr>
<td>TN-101599-175</td>
<td>1.7500</td>
<td>4.1250</td>
<td>0.2500</td>
<td>0.4375</td>
<td></td>
</tr>
<tr>
<td>TN-101599-200</td>
<td>2.0000</td>
<td>4.3750</td>
<td>0.4375</td>
<td>0.6250</td>
<td></td>
</tr>
<tr>
<td>TN-101599-225</td>
<td>2.2500</td>
<td>4.7500</td>
<td>0.5000</td>
<td>0.7500</td>
<td></td>
</tr>
</tbody>
</table>

Each expression that was used on the sketch is assigned to its own column:

- Expression A defines the diameter of the valve head.
- Expression B defines the overall length of the valve.
- And so on.

Tabular Notes
Working on the Drawing

It is the information on this spreadsheet that you will place on the drawing.

► Cancel the Part Families dialog.
► Change to the Drafting application.

You open onto drawing SH1, a B size inch drawing.
The designer has added two views to the drawing:

- a user defined view with the valve in a horizontal orientation.
- and a standard trimetric view (with hidden lines displayed as invisible).

The designer has also imported all of the dimensional constraints from the sketch into the "plan" view of the valve.

### Tabular Notes
#### Displaying a Toolbar You Will Need

You will want to have two icons available for this exercise.

- With the cursor in the toolbar area, use the MB3 pop-up menu to display the Drafting Tables toolbar.

There are only two icons on this toolbar:

1. Create Tabular Note
2. Edit Tabular Note

- Move this toolbar to a convenient location (either docked or undocked).

### Tabular Notes
#### Tabular Note Options

If you wanted to change the appearance of the tabular note before you created it, you could set specific options on the Tabular Note Options dialog.

On the Excel spreadsheet, you would use Options → Tabular Note Options to display the Tabular Note Options dialog.

You could then use this dialog to:

- set the font for the table
- set its text size
and set the type of border (and its width) or no border
display or not display a title.
use grid lines (vertical, horizontal, and so on).
have the cell size be adjusted to the cell content.

Tabular Notes
Preparing the Import Values Into the Spreadsheet

What you want to do is fill an Excel spreadsheet with the values from the Family of Parts spreadsheet so you can then place a tabular note onto the drawing.

Along the way you will get a warning that the imported information will NOT be associated with the family table spreadsheet or to the model. The table you place on the drawing will just be an illustration of the spreadsheet.

Tabular Notes
Importing Values Into the Worksheet

You first need to display the spreadsheet for this drawing, then import the information from the Family of Parts into it. Finally, you can place it on the drawing.

You may need to adjust the size of the spreadsheet to read the CAST instructions.

Choose the Tabular Note icon on the Drafting Tables toolbar.

You get an open Excel spreadsheet.

Be sure cell A1 is selected.
Choose File → Import Family Table Spreadsheet.
To continue, OK the warning dialog.
Choose File → Exit.
OK the warning dialog.

Tabular Notes
Placing the Tabular Note on the Drawing
As soon as you OKed the warning dialog, the system gave you a placement image of the tabular note on the cursor.

Indicate a good location between the views and the title block for this tabular note.

After a moment, the tabular note appears on the drawing.

**Tabular Notes**

**Editing the Tabular Note**

You could edit any values on the tabular note by selecting the Edit Tabular Note icon.

If you selected this icon, the spreadsheet would appear and you could change anything you needed to change.

Remember, though, that this tabular note is no longer associated with the original family of parts spreadsheet. Any changes you made during your edit would affect only the table on the drawing and not the original spreadsheet.

**Tabular Notes**

**Closing All Part Files**

- **Close** any open part files, then go on to the next lesson.
"Managing drawings" means moving views around on the drawing or changing the parameters of the entire drawing or individual drawing views.

It also means controlling the boundary around each view so that it displays just the exact amount of the model you want displayed.

Once you have the views on a drawing that you need, you can move them, align them, edit them, or remove them.

In this lesson you will see how to do each of these tasks along with some other drafting techniques. Among other things, you will learn that you can:

- modify the parameters of an existing drawing (such as its name, its scale, its size).
- move views around on the drawing itself or transfer them to another drawing.
- align views with other views.
- edit the way a view is displayed by changing its clipping bounds, its scale, or angle.

**Modifying Drawings**

You can modify the basic parameters of any existing drawing.

In this part of the lesson, you will learn how to:

- change the size of a manual rectangle boundary around a view.
- change a manual boundary to an automatic boundary.
- change the name and scale of an existing drawing.
- add a view label and scale label to an existing view on a drawing.
- delete a drawing.
Modifying Drawings
Opening the Part File of the Fixture

Open part file `drf_manage_1.prt` from the `drf` subdirectory.

This part is a fixture with a T-slot in its left angled face.

![Image of a fixture with a T-slot]

Modifying Drawings
Examining the First Drawing

Start Drafting.

Drawing 9A123-1 is displayed. Also, the boundary of each view is also displayed.

Use the Annotations Preferences dialog to turn off the display of the boundaries (borders) around the drawing views.

- Choose the Annotation Preferences icon.
- On the Annotation Preferences dialog, choose the Names/Borders tab.
- Turn off the Show View Borders option.
- OK this change.

Modifying Drawings
Drafting Icons You Will Need For This Lesson

There are specific icons on Drafting toolbars that you would like to have available as you do these exercises.
On the Drawing Layout toolbar, you will need to have these icons displayed:

- Open Drawing
- Delete Drawing
- Move/Copy View
- Align View
- Define View Boundary

On the Drafting Preferences toolbar, you will need to have the Section Line Display Preferences icon displayed.

Modifying Drawings
Looking Through a Series of Drawings

You want to look through all the drawings in this part file.

Choose **Open Drawing** from the Drawing Layout toolbar to display the Open Drawing dialog.

The list box shows all the drawings that were created in this part file. (The current drawing is not listed.)

There are two ways you can open another drawing:

- You can choose its name from the list box.
Or you can key its name into the Select field.

You will want to keep the dialog up so that you can continue selecting drawings names.

- In the list box, choose drawing 9A123-2, then choose Apply.

If you weren’t going to continue opening other drawings, you could just double-click on the drawing name in the list box to open the drawing and dismiss the dialog.

The second drawing in this series is displayed.

- Look at the rest of the drawings in this part file using Apply to keep the dialog open each time.
- When you have gone through them all, display drawing 9A123-1.

Modifying Drawings
Preparing to Modify the Parameters of a Drawing

You can modify the parameters of any existing drawing by changing its name, its drawing size, its scale, its units, or its projection angle.

When you modify a drawing, you need to be aware of two things:

- If you try to edit the drawing to a size that is too small for all of the drawing views to fit on it, you will get a dialog that says you cannot modify the drawing because the size will be too small.
- If you have views on the drawing that were projected from other views (like ORTHO views), you would not be able to change the projection method of the drawing.

Choose the Edit Drawing icon from the Drawing Layout toolbar (or you can choose Drawing → Edit).

This dialog is just like the New Drawing dialog.

(You see that you can use this dialog to quickly analyze the parameters of any drawing.)

It displays all of the parameters that were used to create this drawing.

- It is in metric units.
- It is size A0.
- All the drawing views on this drawing are displayed at half their true size.
Because the projection angle icons are greyed out, you know that some of the drawing views on this drawing must have been projected from other views which means you can’t change the projection angle on this drawing.

Modifying Drawings
Renaming a Drawing

First, you can give this drawing a different name.

▶ In the Selection text field, key in a new name for this drawing: DR-1
   — HINT: Double-click on the current drawing name, then key in the new name (this field is not case sensitive).

▶ Apply this change.

The new name appears at the bottom of the list box (alphabetical after numerical).

And it appears in the lower left-hand corner of the graphics area.

Modifying Drawings
Changing the Scale of a Drawing

Right now all the views on this drawing are displayed at 1/2 true size.

You need to bring all of them up to full scale.
In the scale text field, key in a drawing scale of 1 over 1.

![Scale 1:1](image)

**Apply** this change.

All the views on the drawing change to the new scale, but the positions of their centers do not change.

---

**Modifying Drawings**  
**Changing the Size of a Drawing to a Standard Size**

For this project, you need to change the size of this drawing to size A1.

It looks like the views are placed so that this change is possible.

**Set the Drawing Size option to size A1.**  
**Apply** this change.

The system finds no conflicts with this change.
Change the drawing size to **A2**.

The system lets you do it, but you lose part of three views.

Try to change the drawing to size **A3**.

The system finds too many conflicts so won't let you change the drawing to this size.

**OK** the message dialog, then change the size back to a drawing size of **A1**.
Modifying Drawings
Changing the Size of a Drawing to a Non-Standard Size

This A1 format is high enough, but you will need to make it drawing longer.

Be sure the drawing size is set to A1.

Leave the value in the **Height** field set to **594**.

In the **Length** field, key in **1100**.

Apply this modification.

The format of the drawing (indicated by the dashed lines) changes to show the new aspect ratio (about 1:2).

Here is something you need to notice. The drawing size option on the dialog will remain the same no matter what size values you key in. You can see that you will need to read the height and length values whenever you are using a non-standard drawing size!

Cancel the dialog

Modifying Drawings
Closing the Part File

Close the part file.
Moving and Copying Drawing Views

In this part of the lesson, you will learn how to:

- move or copy a drawing from one location to any other (move to a point).
- move or copy a drawing view in an exact horizontal or vertical distance.
- move or copy a drawing view perpendicular to a reference line.
- move or copy a drawing view to another drawing.

You can move or copy one view at a time or many views at the same time.

Moving and Copying Drawing Views
Opening a Drawing of the Fitting

► Open part file drf_manage_2.prt.

This is where you left off in the last exercise.

You can go directly to the drawing you need.

► Use Format ➔ Layout ➔ Open Drawing to display drawing 9A123-2.

► Start Drafting.
Moving and Copying Drawing Views
Preparing to Move a View

You want to move the detail view on this drawing to a different location.

Since detail views just need to be near the view they refer to, you can move this drawing view to any point (location) on the drawing.

Choose the Move/Copy View icon from the Drawing Layout toolbar (or you can choose Drawing ➔ Move/Copy View) to display the Move/Copy View dialog.

The names of all six drawing views on this drawing are displayed in the list box (alphabetically).

The numbers after the names are inserted by the system so that every drawing view will have a unique name.

The dialog gives you various methods to move a view.

Moving and Copying Drawing Views
Moving a View to a Point

Select the detail view of the T-slot.
The boundary of the view is displayed (cyan), and its name is highlighted in the list box.

The To A Point icon is the default action button (it has a blue box around it).

This icon was chosen to be the default because it is the most often used icon.

- Use MB2 to choose the To a Point icon.

- Move the crosshairs around in the graphics window.

An image of the view boundary of the selected view is centered on the crosshairs to help you place the view.

Remember, a detail view does not have an orthographic relationship to any other view.

- Use MB1 to indicate a location in the top left corner of the drawing.

The placement image remains on the cross hairs in case you want to move the view to another location.

(This is one procedure where you need to tell the system when you have finished.)

As soon as you indicate a position, the Deselect Views option will become available. (Also, it will be the default action button.)
Use MB2 to OK the Deselect Views button.

The last icon you used (To A Point) has again become the default action button.

Moving and Copying Drawing Views
Moving Several Views at One Time

If you need to, you can move more than one view at a time.

You simply select every view you want to move.

The first view you select will be defined as the "key" view. Then the system will use the center of this view to define the final position for all the views that are being moved.

Be sure the Move/Copy View dialog is still displayed.

For this task, you will want the TOP view to be the key view.

Select the TOP view then the front ORTHO view.

If you make a mistake, you can choose Deselect Views then begin again.

Moving and Copying Drawing Views
Moving a View Horizontally or Vertically a Specific Distance

The Move/Copy View dialog will let you define the exact distance for a move.

You need to move all of these views horizontally 50 millimeters to the right.
Turn the **Distance** option on.
— Then key in a distance value of 50.

![Distance option](image)

Choose the **Horizontally** icon for the move method.

Watch the placement images as you move the cross hairs back and forth across the TOP view.

The placement images of the two views you selected snap back and forth exactly 50 mm on either side of the drawing views.

Indicate to the right of the key view (the TOP view).

Both drawing views shift rightward 50 mm, and the placement images tell you that you are still in the move/copy procedure.

Choose the **Vertically** icon.

Again, move the crosshairs up and down around the key view.

This time the placement images of the two views snap exactly 50 mm below the current location of the three drawing views.

Indicate with the placement images *below* each view.

The two views move downward 50 mm.

Turn the **Distance** option off.

![Distance option](image)

The distance value remains in the text field in case you want to use it again.

Use **MB2** to **Deselect Views** (and end the procedure).

**Moving and Copying Drawing Views**
**Moving a View Perpendicular to a Reference Line**

You want to move the auxiliary view of the slanted face on the left side of this part into a better orthogonal relationship with the front ORTHO view.
One way to do this is to find a reference line that you can use to define the exact direction of the move.

- Be sure the Move/Copy View dialog is still up.
- Select the auxiliary view.

Choose the **Perpendicular to a Line** icon for the move method.

Since this method requires that you define a reference, the Vector Constructor option becomes active.

Its default option is Inferred Vector.

### Moving and Copying Drawing Views
### Defining the Vector of Movement

You can begin by moving the auxiliary view downward perpendicular to its bottom edge. In the illustration below, the desired direction of movement is shown by the red dashed line.
Set the Vector Constructor option to **Edge/Curve Vector**.

Select the bottom edge of the part in the auxiliary view.

A direction arrow appears through the center of the view.

Indicate several times to move this view downward until it looks like the T-slots are lined up. (No need to be really exact.)

(Later in this lesson you will learn how to exactly align views.)

Use **MB2** to **Deselect** the view.

Moving and Copying Drawing Views
Moving the View Perpendicular to the Angled Face of the Part

Next, you can move this auxiliary view closer to its parent view, again perpendicular to an appropriate edge. In the illustration below, the desired direction of movement is shown by the red dashed line.

Select the auxiliary view again.

Use MB2 to choose the Perpendicular To A Line icon again.

Select a slanted edge either on the right side of the auxiliary view or on the slanted face on the ORTHO view.

Indicate locations along the direction arrow until you are satisfied with the position of the auxiliary view.

Deselect the view.

Moving and Copying Drawing Views

Copying a View

You can copy a view as you use any of the move options.
Turn the **Copy Views** option on.

You can give this copied view a unique name.

In the **View Name** field, key in *copy* (lower case is OK).

Select the auxiliary view.

Choose the **To a Point** icon.  
Indicate a location between the front view and the section view.

**Deselect** the view.

You won't want to copy a view by accident.

Turn **Copy Views** off.

---

**Moving and Copying Drawing Views**  
**The Associativity of a Section View With Its Parent View**
There are three section lines on the TOP view. But which does the one section view on this drawing belong to?

► Choose the **Section Line Display Preferences** icon from the Drafting Preferences toolbar (or you can choose **Preferences → Section Line Display**).

(There is more information about this dialog in the lessons on creating section views.)

► Choose the **Select Section View** button.

► Select the section view at the right edge of this drawing.

The section line on the right highlights.

► **Cancel** the dialog.

**Moving and Copying Drawing Views**

**Moving a View to Another Drawing**

You want to move the section view to the drawing where the two other section views are currently located.

You may remember that there were just two section views on drawing 9A123-3 when you were looking at all the drawings in this part file.
Be sure the Move/Copy View dialog is displayed.
Select the section view.

Be sure that Copy Views is off.

Choose the To Another Drawing icon for the move method.

The Views to Another Drawing dialog displays a list of all the drawings that are in the part file.

You want to move this section view onto drawing "9A123-3".

Choose drawing 9A123-3.

OK the dialog.

The section view disappears. It has been moved onto the drawing you chose.

Moving and Copying Drawing Views
Checking the Location of the Moved View

Open drawing 9A123-3.

The section view you moved to this drawing appears in the lower right hand corner.
When you move a view to another drawing, the system places it at the same location on the new drawing that it had on the original drawing.

You can see that this is a procedure that will require some preliminary investigation. You must be sure that the destination drawing is large enough to contain the view at the correct location.

However, it is OK if views overlap. As you have seen, it is easy enough to move them.

Moving and Copying Drawing Views
Closing the Part File

- Close the part file.

Aligning Views

Sometimes you will need to align one or two views with another view. There are several ways you can do this.

One way is to align view centers.

Another way is to use model point to align them.

And there are some other methods you can use.

In this part of the lesson, you will learn how to:

- align views along their centers
Aligning Views
Opening the Fixture Part and Displaying a Specific Drawing

Open part file drf_manage_3.prt.

This is the same part that you've been working with.

Use Format ➔ Layout ➔ Open Drawing to open drawing 9A123-3.

This drawing has three section views on it, one moved from another drawing.

Start the Drafting application.

Aligning Views
Preparing to Align Drawing Views

Choose the Align View icon from the Drawing Layout toolbar (or you can choose Drawing ➔ Align View).

The dialog gives you various ways to align views.
Run the cursor over these icons to reveal their names.

Click on the current Alignment Options option.

You can use any one of these methods to align views:

- You can use a point associated with the model.
- Or you can align the centers of the views.
- Or you can define different points on the views you need to align.

**Aligning Views**

**Aligning Drawing Views Horizontally Along Their Centers**

You want to align all three section views horizontally along their view centers.

Set the **Alignment** option to **View Centers**.

All the view names on this drawing become selectable in the list box.

The first view you need to select will be defined as the "stationary view" (the view that you want the others views to be aligned to.)

For the stationary view, select the section view on the left side of the drawing.
The boundary of the view is displayed, along with an asterisk in the center of the view boundary.

Aligning Views
Selecting the Views to Be Aligned

Next you can select all the views that you want to be aligned with your stationary view.

- Select the two other section views (in any order) in the graphics window.
- Choose the Horizontally icon.

The three section views are immediately aligned.

Aligning Views
Using the Infer Method to Align Views

If the views you want to align are close to their final alignment positions, you can let the system "infer" their alignment.
Open drawing 9A123-4.

In this drawing, the back and front ORTHO views have been moved away from their orthographic relationship to the TOP view. You want to move them back to their correct relationships with the TOP view.

Bring up the Align View dialog.

The "view centers" alignment method will work will for this task.

Set the Alignment option to View Centers.

Aligning Views
Selecting the Views

For the stationary view, select the TOP view.

Select the Back ORTHO view then the Front ORTHO view. (Do not select the Right ORTHO view yet.)

Choose the Infer icon.

The system lines up the view centers of each view above and below stationary view.
Aligning Views
Inferring the Alignment of the Remaining View

Use the same procedure to align the Right ORTHO view with the Front ORTHO view.

- For the stationary view, select the Front ORTHO view.
- Select the Right ORTHO view.
- Choose the Infer icon (use MB2).

Aligning Views
Aligning Drawing Views Using a Point on the Model

Open drawing 9A123-5.

This drawing has two section views that need to be aligned with the section lines on the parent view.
The first section view shows the depth of the hole in the boss, the second the small hole that is drilled through the material at the front of the part.

You can use a common point on the model to align each section view with its parent view.

- Bring up the Align View dialog.
- Be sure the Alignment Method option is set to Model Point.
- Click on the current Point Constructor button.

You get all of the different kinds of points you can define. (The arrow at the bottom of this list will open the Point Constructor dialog to allow defining associative point methods.)
For the model point, you can select any point on the stationary view.

Leave the Point Constructor option set to **Inferred Point**.

**Aligning Views**

**Aligning the Views**

You'd like to use a model point that would be visible in all the views.

On the **TOP** view, select the control point at the bottom end of the right, vertical edge.

A white asterisk appears on the control point you selected.

For the views to align, select the two section views (in any order).

An asterisk appears on the same model point in each view that you defined in the **TOP** view.
Choose the **Horizontally** icon.

Both section views move until their model points line up horizontally with the model point on the stationary view.

**Aligning Views**

**Aligning Views Using a Different Point in Each View**

You won't need to use this procedure very often because you can generally find a convenient model point. But once in a while you may find it easier to align views by selecting a different model point in each view.

**Open** drawing 9A123-6.

You need to move the section view back into the proper orthographic relationship to the section cut on the parent view.

For this task you can define two different points, each associated with the hole drilled through the boss.

**Bring up the Align View dialog.**
Set the Method option to **Point To Point**.

### Aligning Views

**Choosing the First Point**

For the stationary point you can select the arc center control point at the top of the boss.

- Set the Point Constructor option to **Arc/Ellipse/Sphere Center**.

- Select any arc (circle) on this boss.

An asterisk appears in the center of the boss.

### Aligning Views

**Choosing the Second Point**

For the point in the view you need to align, you can define the point at the bottom of the hole in the boss. This is no corresponding arc in the section view (since it is a section view).

- Set the Point Constructor option to **Intersection Point**.

- Get in close on the section view.
- Select the two edges that define the intersection point at the bottom of the hole in the boss.
If you need to, **Fit** the view.

- Choose the **Vertically** icon. 

The section view moves over to line up the two points you defined.

**Aligning Views**

**Aligning Views Using View Centers and a Reference Line**

- **Open** drawing 9A123-7.

This drawing has two views of the model.
The auxiliary view was created off of the angled left face of the model to be able to show true dimensions on this face. It was later moved and the alignment lost.

On this drawing you would like to get the auxiliary view to line up in an orthographic orientation with its parent view.

Aligning Views

Aligning the Views

- Bring up the Align View dialog.

- You will not need to define points on these views, just have the system align their centers.

- Set the Align Method option to View Centers.

- For the stationary view, select the FRONT view.
An asterisk appears in the center of the view boundary.

Aligning Views
Selecting the View to Be Aligned

- For the view to align, select the auxiliary view.

- Choose the **Perpendicular to a Line** icon.

- Select the angled edge on the left side of the stationary view.

The system "draws" a line from the center of the stationary view perpendicular to the edge you selected, then moves the auxiliary view down to that line.
Aligning Views
Closing the Part File

- Close the part file.

Modifying the General Display of Drawing Views

You can change the overall display of an existing drawing view in several different ways. In this part of the lesson, you will learn how to:

- modify the boundary of the view to reveal more or less of the model.
- change the scale of an existing view.
- change the angle of a view.
- change the view status of a view (so that only its position will be displayed in the graphics window.

Modifying the General Display of Drawing Views
Opening the Fixture Part and Displaying a Specific Drawing

- Open part file drf_manager_4.prt.

You can continue working with the same part, the fixture.

You can modify the boundary of a view whenever you need to hide unwanted geometry or reveal geometry that is hidden (like in an auxiliary view).

Choose the Define View Boundary icon from the Drawing Layout toolbar (or you can choose Drawing → Define View Boundary) to display the Define View Boundary dialog.

The list box displays the names of all the views on this drawing.

Choose the small detail view in the lower right corner of the drawing.

The size of the manual rectangle around this view was defined when the designer created this detail view.

Leave the Boundary Type option set to Manual Rectangle.
Click and drag this boundary so that about half of the model will be displayed on the drawing.

You can immediately see the designer used the front orthographic view of the model to create this detail (and made it 2 times as large at the same time).

Modifying the General Display of Drawing Views
Looking at the Current View Boundary of a View

You can modify the boundary of a view whenever you need to hide unwanted geometry or reveal geometry that is hidden (like in an auxiliary view).

Be sure the Define View Boundary dialog is still displayed.

You need to adjust the boundary around the trimetric view so that the entire part is visible.

Select the partially obscured trimetric view.
Its view boundary appears. You can see from the View Boundary Type option on the dialog that the boundary on this drawing view is a Manual Rectangle.

In other words, someone defined a manual view boundary around a trimetric view but cut off the right side of the view by mistake.

Click on the current Boundary Type option.

You see the types of boundaries that you can apply.

**Modifying the General Display of Drawing Views**

**Defining a View Boundary To Be Automatic**

Set the Boundary Type option to **Automatic Rectangle**.

Apply this change to the drawing view.

The system uses the geometry box around the part to define a view boundary that will display the entire part.
In case there is a change on the model, an "automatic" view boundary will adjust itself to display the complete model.

Modifying the General Display of Drawing Views
Modifying the Scale of a View

You can modify the scale or angle of any view on a drawing.

1. Choose the Edit View icon from the Drawing Layout toolbar (or you can choose Drawing → Edit View) to display the Edit View dialog.

You want to make the trimetric view three fourths the size that it is now.

1. Select the trimetric view.
2. If you find that you have selected the wrong view, you can choose the Reset button, and select again.

There are several things you can change on this view:

- its name
- its display type (reference or active)
- its angle
- and its scale

1. In the Scale field, key in 0.75.
Apply this change.

The view shrinks (along with its boundary).

You can also associate the scale of the view to a specific expression in the model.

Modifying the General Display of Drawing Views
Adding a View Label and Scale Label to a View

You would like this view to display its name and scale.

Be sure the Edit View dialog is still up.
Select the trimetric view.

The name assigned to this user defined view appears in the View Name field on the dialog, "ROTATED-TRI".

Turn on View Label and Scale Label.

Apply this change.

The two labels appear under the view.

You can also use this same procedure to remove view names and scales from a drawing.
Modifying the General Display of Drawing Views
Deleting a Drawing

You would rather delete this drawing (9A123-8) from the part file.

▶ Choose the Delete Drawing icon from the Drawing Layout toolbar (or you can choose Drawing → Delete).

The list box displays the name of every drawing in the part file, except the name of your open drawing, 9A123-8. (You can not delete an open drawing.)

Choose drawing 9A123-7.

▶ OK the Verify Delete Drawing warning dialog.

The drawing is deleted from the part file.

▶ Display the Open Drawing dialog.

Drawing 9A123-7 has been removed from the list.
Modifying the General Display of Drawing Views
Closing all Part Files

► Close all open part files, then go on to the next lesson.
Drafting Projects for Drafting Fundamentals

These projects will give you an opportunity to practice some of the procedures you have learned in the Drafting Fundamentals course lesson.

You should be able to complete each task from the instructions given. However, if you can’t remember how to do a specific procedure, you can look at the complete version to see the specific steps you will need to use to complete that task.

Project 1 will let you practice creating a drawing then adding various views to it.

Project 1: Create a Drawing

In this first project, you can create a drawing then add various views of the part to the drawing. The various tasks will require you to:

- create a new drawing.
- set the preferences for views on this drawing.
- import a model view, then use it to create an orthographic front view.
- import an isometric view.
- set up a user defined view, then import it.
- change the view mask on the user defined view.
- add a detail view.
- remove a view from the drawing.
Project 1: Create a Drawing
Task 1: Open the Part for This Project (a Small Fitting)

Open part file `drf_proj_drw.prt` from the `drf1` subdirectory.

This is a small fitting with a cut off flange.

Right now the part is displayed as wireframe (with gray thin hidden edges) and every layer is displayed.

Use **Information → Part → Loaded Parts** to see whether this is an "inches" part or a metric part.
Project 1: Create a Drawing
Task 2: Create a New Drawing

► Start Drafting.
► Create a second metric drawing in this part file...
  — that is named SH2
  — that has an A3 sheet size
  — that is full scale
  — and that uses 3rd angle projection.

- Use or Drawing ➔ New.
- Default name = SH2
- Units = metric (Si)
- Drawing size = A3 (297 mm by 420 mm)
- Scale = 1:1
- Projection = 3rd angle
Project 1: Create a Drawing

Task 3: Set the Preferences for the First Drawing View

Set up the visualization preference so that views will be displayed without their boundaries when you add them to the drawing.

- Choose Preferences → Visualization.
- Display the Names/Borders pane.
- Turn the Show View Borders option off.
- OK the dialog.

Prepare the layer settings so the view mask for the drawing views will show only the solid.

- Use or choose Format → Layer Settings.
- Choose all the layers.
- Choose Invisible.
- OK the dialog.

- Have the new drawing view display its hidden edges as invisible.
  — Be sure blends will be displayed, however.

- Use or Preferences → View Display.
- On the View Display dialog, be sure the Hidden Lines pane is displayed.
- Be sure the Font option for hidden lines is set to Invisible.
- Display the Smooth Edges pane.
- Be sure that Smooth Edges is on.
- OK the dialog.

Project 1: Create a Drawing

Task 4: Import a Model View to the Drawing

Add a TOP view at this location on the drawing.
— Make sure it will be full scale.
— Do not create centerlines on the new view.
— Have the system add a view label under this view.
Use or Drawing → Add View.
On the Add View dialog, be sure the Import View icon is selected.
If necessary, select TOP.
Be sure that Scale is set to 1.
Turn off Create Centerline.
Turn the View Label option on.
Indicate a location in the top left portion of the drawing area.

Project 1: Create a Drawing
Task 5: Add an Orthographic View

You can use the same display preferences for this next view.

Add an orthographic view under the TOP view.
— Have it inherit its display options from the TOP view.
— Make sure its top edge is exactly 50 millimeters away from the bottom edge of the TOP view.
— Have the system include a view label.
Choose the Orthographic View icon on the Add View dialog
For the parent view, select the TOP view.
Be sure the View Label option is on.
Turn the Distance option on.
In the Distance field, key in 50.
Indicate anywhere directly below the TOP view.

Project 1: Create a Drawing
Task 6: Analyze the Orthographic View

On an Information window, check the layers that are visible in the orthographic view.
— Dismiss the Information window after you've looked at it.
— Refresh the graphics window before you continue.

- Use Information → Other → View to display the View Information dialog.
- Double-click on the name ORTHO.
- Scroll down to the line called "Visible Layers" (only layer 1 should be listed).
- Close the Information window.
- Refresh the graphics window.
### Project 1: Create a Drawing  
#### Task 7: Add an Isometric View

You need an isometric view on this drawing.

- Add an isometric model view to the right of the TOP view.
  - Have the system include a view label.
For this drawing you need another view of the part, but one that is not provided by the system. You must create a view that looks down onto the top of the part from an angle.

Display the model view (but stay in the Drafting application as you do this task).

- Use or Drawing → Add View.

- Be sure the Import View icon is selected.
- In the list box, choose TFR-ISO.
- Be sure the View Label option is on.
- Indicate a location in the upper right area of the drawing.

Project 1: Create a Drawing
Task 8: Set Up a User Defined View by Rotating the Part

Rotate the part so that you are looking down on it at a slight angle away from a top view.
- Use a shaded view.
- Use MB2 and mouse movement to display the rotation cursor.

- Choose the Shaded icon.
- Rotate the model around the X-axis of the window until you can see most of the top face of the flange.

**Project 1: Create a Drawing**

**Task 9: Create the User Defined View**

- Save this rotated view as a user defined view with the name **ROT-ISO**.

  - Choose View → Operation → Save As.
  - On the Save Work View dialog, key in **ROT-ISO**.
  - OK the dialog.

- Display the drawing again.

  - Use Drawing → Display Drawing.

**Project 1: Create a Drawing**

**Task 10: Add the User Defined View to the Drawing**

For this drawing view, you can use the same display preferences that you used for the isometric view.

It will be displayed on the drawing with the same layer settings as was used in the model view.

- Add a view of the user defined view **ROT-ISO**.
  - Make it three quarters full size.
  - Don't include a view label.
— Line it up under the isometric view by immediately moving it.

- Display the Add View dialog.
- From the list box on the Add View dialog, choose the name you assigned to the user defined view (ROT-ISO).
- In the Scale field, key in 0.75.
- If you need to, turn the View Label option off.
- Indicate a location below the isometric view.
- If you need to immediately move this drawing view, choose the Move button, then indicate a better location.

Project 1: Create a Drawing
Task 11: Change the Display of Blends on the ROT-ISO View

You decide that this angled view of the part would be better if the blends were not shown.

Turn off the display of smooth edges on the ROT-ISO view.

- Use Preferences → View Display.
- Select the ROT-ISO view.
- Display the Smooth Edges pane.
- Turn the Smooth Edges option off.
• OK the dialog.

Project 1: Create a Drawing
Task 12: Add a Detail View

The last view you will need is a detail of the cut-off edge of the flange.

► Add a detail view of the right side area of the TOP view.
   — Don’t use a circular boundary.
   — Make it 1.5 times as big as the TOP view.
   — Have the system include both a view label and a scale label.
   — Place it anywhere that it will fit in the center of the drawing.
   — If you need to, you can immediately move it.

Display the Add View dialog.
For the parent view, select the TOP view.
Choose the Detail icon.
In the Scale field, key in 1.5.
Turn the Circular Boundary option off.
• Be sure the **View Label** option and the **Scale Label** option are on.
• Define the view boundary by dragging a select box around the right side of the drawing view.

![Image](image1)

• Indicate a location in the center of the drawing.
• If you need to immediately move this drawing view, choose the **Move** button, then indicate a better location.

**Project 1: Create a Drawing**
**Task 13: Remove a Drawing View from the Drawing**

You decide not to include the detail view on this drawing.

- Remove (delete) the detail view from the drawing.

  - Use ✗ or Drawing → Remove View.
  - Select the detail view.
  - OK the dialog.

**Project 1: Create a Drawing**
**Task 14: Change the Drawing to a Monochrome Version**

You would like to see how this drawing would look if it were plotted.
Display the drawing as a monochrome drawing.
— Make the lines all the same widths.
— Make the background color white.

- Use Preferences → Visualization.
- Choose the Color Settings tab.
- Turn on Monochrome Display.
- Click the Background option.
- Turn Show Widths off.
- Choose the White option from the small Color dialog.

OK the dialog.

Project 1: Create a Drawing
Closing the Part File and Returning to the Drafting Lessons

Close this part.
If you are continuing in the course, select here to go on to the lesson on creating linear dimensions.

Project 2 will let you practice adding various types of dimensions to views.

Project 2: Add Dimensions to a Drawing

This project will give you an opportunity to practice some of the procedures you have learned in the various dimension lessons.

This project is to have you practice as many different dimensioning procedures as possible on one drawing. Because of this you will find that some of the instructions would not be correct for a production drawing.
In this project, you will:

- add two types of diameter dimensions.
- add two types of radius dimensions.
- add angular dimensions.
- add tolerancing and appended text to a diameter dimension.
- add cylindrical dimensions with different precisions.
- add vertical and horizontal dimensions.
- control the display of extension lines on dimensions.
- add a parallel dimension.
- add a radius dimension with appended text.

---

**Project 2: Add Dimensions to a Drawing**

**Task 1: Open the Part for This Project**

- Open part `drf_proj_dim.prt`.

This is the fitting with the cut off flange.
Project 2: Add Dimensions to a Drawing
Task 2: Go Directly to the Drawing You Want to Look At

Display drawing SH1 before you start the Drafting application.

- Choose Format ➔ Layout ➔ Open Drawing
- Double-click on drawing SH1.

Project 2: Add Dimensions to a Drawing
Task 3: Examine the Views That Will Be Dimensioned

There are three views of the part on this metric drawing: a TOP view on the right, a section view on the left, and a detail section view (twice size).

The TOP view has had three utility symbols added to it that will help you with your dimensioning.

1. a partial bolt hole circle.
2. a full bolt hole circle.
3. and a linear centerline through the center of the part.
Normally there would be a section arrow in the TOP view to show where the cutting plane is located. But it has been removed for this exercise so that it will not interfere with your dimension creation.

Project 2: Add Dimensions to a Drawing
Task 4: Add a Diameter Dimension

- Start Drafting.
- Dimension the bolt hole circle with a diameter dimension.
  — Keep the two dimension arrows inside the bolt hole circle.
Choose the **Diameter** icon on the Dimensions dialog.

Set the Placement option to **Manual Placement, Arrows In**.

Select the bolt hole circle, then indicate a good location for the origin of this dimension.

---

**Project 2: Add Dimensions to a Drawing**

**Task 5: Add a Diameter Dimension to the Small Hole**

- Dimension the diameter of the small hole in the flange area.
  - Use one arrowhead and point it towards the hole.
  - **HINT:** Get in very close.

---

Choose the **Hole** icon.

*Zoom* in to the small hole.

Select the edge of the small hole, then indicate a good location for the origin of the
Dimension the distance from the center of the part to the center of the small hole near the edge of the flange.
- Keep the arrowhead within the radius.
- Place the leader on the right of the dimension.

Choose the **Radius To Center** icon.
Set the Leader From option to **Right**.
Select the circular part of the centerline that's on the small hole.
Indicate a good location for the origin of the dimension.

Dimension the minor angle between the centerline through the top bolt hole and the centerline through the 2 mm hole.
- Keep the arrows inside the extension lines.

Choose the **Angular** icon.
• Set the Line Position option to Centerline Component.
• Working counterclockwise, select the outside end of the centerline on the top bolt hole, then the outside end of the centerline on the 1 mm hole.
• Indicate a good location for the origin of this dimension.

Project 2: Add Dimensions to a Drawing
Task 8: Add Another Angular Dimension

You need to show that the angle between any two bolt holes is typical.

► Dimension the minor angle between these two bolt holes on the right side of the part.
   — Add text to the dimension value that says this value is typical and have it follow the dimension value.

► Be sure the Angular dialog is still up.
► Choose the Annotation Editor icon.
► On the Annotation Editor dialog, choose the After Appended Text icon.
► In the After Text field, key in TYP.
► Be sure the Line Position option is still set to Centerline Component.
► Select the outside end of the horizontal centerline on the first bolt hole, then the outside end of the centerline on the second bolt hole.
► Indicate a good location for the dimension origin.

Project 2: Add Dimensions to a Drawing
Task 9: Dimension a Bolt Hole

You need to show that all the bolt holes around the rim of the flange are the same size and also provide a tolerance for them.

► Dimension the diameter of the next bolt hole (going clockwise).
— Use only one arrow that points to the edge of the hole from the outside.
— The hole can be a little larger than its modeled size, but no smaller.
— Check the setting of the tolerance precision.
— Place the leader on the left side of the dimension.
— Make sure there will be no appended text in this dimension!

- Choose the **Hole** icon.
- Turn off the **Use Appended Text** option.
- Leave the nominal precision set to **1** place.
- Set the Tolerance option to **Unilateral+**.
- Set the Tolerance Precision option to **Tolerance - Two Decimal Places**.
- Leave the positive (upper) tolerance value set to **0.1**.
- Optional: In the negative (lower) field, key a **0** (zero).
- Be sure the Placement option is set to **Manual Placement, Arrows In**.
- Set the Leader option to **From Left**.
- Select the bolt hole, then indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 10: Append Text to the Bolt Hole Dimension**

You decide that this bolt hole dimension needs to show that all the bolt holes are the same size and tolerance.

- Append text to the bolt hole dimension that will show that all eight bolt holes have the same diameter and tolerance.
  — Place the appended text below the dimension.

- Choose the **Annotation Editor** icon.
- Select the bolt hole dimension.
- On the Annotation Editor dialog, choose **Clear All Appended Text** to clear any
Choose the Below Appended Text icon.
- Key in 8 HOLES.
- OK the Annotation Editor dialog.

**Project 2: Add Dimensions to a Drawing**
**Task 11: Change the Horizontal Justification of the Appended Text**

You wonder if this appended text might look better if it were centered under the dimension.

- Center the appended text under the dimension value and the tolerance values.
  - Be sure that subsequent dimensions will *not* be effected.

  ![Diagram of dimensions](image)

- Choose the **Hole** icon.
- Select the bolt hole diameter dimension.
- Set the justification to **Center Justify**.
- **Apply** this change to the selected dimension.

**Project 2: Add Dimensions to a Drawing**
**Task 12: Add a Length Dimension**

You need to show the distance from the flange cut-off on the right side of the part and the left edge of the part.

- Dimension the perpendicular distance of the flange cut-off along the horizontal centerline of the part to the tangency on the left.
  - Be sure the precision will be reported correctly.
  - Make sure that no tolerance value will appear nor will any text be appended to this dimension.
  - Set the Cylindrical Line/Point option so that you will be able to select a tangent point on the left of the part and a line on the right side of the part.
  - Center the dimension directly under the part.
Choose the **Perpendicular** icon.

Reset the dialog.

Be sure the Nominal precision is set to **Nominal - One Decimal Place**.

Select the right vertical (cut off) edge of the part.

Set the point method option to **Tangent Point**.

Select the left cylindrical edge of the part.

Leave the Placement option set to **Automatic**.

Indicate a good location for the origin of the dimension.

---

**Project 2: Add Dimensions to a Drawing**

**Task 13: Move a Dimension to a Better Location**

In the TOP view, move the origin of any dimension that is interfering with another dimension.

- Place the cursor over the dimension you want to move.
- When the dimension prehighlights and you get the Move cursor, press (and hold) **MB1**, move the dimension to a better location, then release **MB1**.

---

**Project 2: Add Dimensions to a Drawing**

**Task 14: Dimension Diameters on the Left Side of the Section View**

Dimension these cylindrical diameters on the section view (including the bolt hole at the top of this view).

- For these dimensions, use one place precision.
- After you create them, move any dimension that is interfered with.
- Let the system center each dimension
Be sure the Cylindrical dialog is up.
Set the nominal precision to **Nominal - One Decimal Place**.
Leave the Placement option set to **Automatic**.
Select the end points of edges that will give you the correct dimensions.

---

**Project 2: Add Dimensions to a Drawing**

**Task 15: Change the Precision of Existing Dimensions**

You decide that you would rather use 2 place precision for these dimensions.

- Change the three cylindrical dimensions you just created so that they display 2 place precision.
  — Change one dimension, then inherit that change to the other two dimensions.

- Select the any one of the dimensions.
- On the Cylindrical dialog, change the nominal precision to **2 Places**.
- **Apply** this change.
- Select one of the other dimensions.
Choose **Inherit**.
Select the dimension with 2 place precision.
**Apply** this change.
Use the same technique to change the remaining dimension.

**Project 2: Add Dimensions to a Drawing**
**Task 16: Dimension Diameters on the Right Side of the Section View**

Dimension the diameters on the right (top) side of the part.
— Don't use the cylindrical style, just dimension the vertical distance between end points (which means you will not include the diameter symbol in the dimension).
— Continue using 2 place precision.
— You want to be able to place the origin wherever you need to.
— After they are created, move any dimension that is interfered with.

Choose the **Vertical** icon.
Leave the precision set to **Nominal - Two Decimal Places**.
Set the Placement option set to **Manual Placement, Arrows In**.
Select the endpoints that will give you the correct dimensions.
Choose the **Vertical** icon.
- Leave the precision set to **Nominal - Two Decimal Places**.
- Set the Placement option set to **Manual Placement, Arrows In**.
- Select the endpoints that will give you the correct dimensions.

**Project 2: Add Dimensions to a Drawing**

**Task 17: Dimension the Overall Height of the Part**

- Dimension the overall height of the part.
  - Leave enough room to add more dimensions between it and the part.
  - Return to 1 place precision.

Choose the **Horizontal** icon.
- Set the precision to **Nominal - One Decimal Place**.
- Keep the Placement option set to **Manual Placement, Arrows In**.
- Select the edges that will create this dimension.
Project 2: Add Dimensions to a Drawing
Task 18: Dimension the Intermediate Heights of the Part on the Section View

You know that you are going to send this drawing to a pen plotter. So you will not want the pen to trace the overlapped extension lines.

This means you will need to remove the right most extension line from each of the three inner dimensions after you create them.

- Dimension these heights.
  - Be sure there will be no extension line on the right side of these dimensions (work from left to right for each dimension).
  - Be sure to switch from "arrows in" to "arrows out" when you need to.
  - Be sure you will get two extension lines for the next dimensioning task.

- Turn off the Display Extension Line on Side 1 option.
- Create the first two dimensions nearest the part.
- Change the placement to Manual Placement, Arrows In.
- Create the third dimension.
- Check your work by using the prehighlight function in the graphics window.
- Turn on the Display Extension Line on Side 1 option.

Project 2: Add Dimensions to a Drawing
Task 19: Dimension the Angle of the Chamfer

- On the DETAIL view, show the angle of the chamfer.
  - Place the arrows for this dimension on the outside.
— Be sure you will have *two* extension lines on this dimension.

![Diagram](image)

- Choose the **Angular** icon.
- Set the Line Position option to **Existing Line**.
- Set the Placement option to **Manual Placement, Arrows Out**.
- Select the right end of the top edge of the inner cylinder.
- Select the right (upper) edge of the chamfer.
- Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 20: Dimension the Length of the Chamfer**

- Show the length of the chamfer.
  - Use and accuracy of three places.
  - Use automatic placement.
  - HINT: Get in *very* close.

![Diagram](image)

- Choose the **Parallel** icon.
- Set the precision to **Nominal - Three Decimal Places**.
- Use **Automatic** placement.
- Get in very close, then select the edge of the chamfer.
- Zoom back out, then Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Task 21: Dimension a Typical Fillet on the Part**
You can use this detail to show that all the fillets on the part have the same radius.

- Dimension the fillet on the bottom edge in the detail view.
  — Append the word "FILLET" before the dimension value and the word "TYP" after it.
  — Return to 1 place precision.

- Choose the **Radius** icon.
- Choose the **Annotation Editor** icon.
- **Clear** all appended text.
- Choose the **Before** icon.
- Key in **FILLET**.
- Choose the **After** icon.
- Key in **TYP**.
- **OK** the Annotation Editor dialog.
- Set the precision to **Nominal - One Decimal Place**.
- Set placement to **Manual Placement, Arrows In**.
- Select the curved edge of the fillet.
- **Zoom** back, then Indicate a good location for the origin of this dimension.

**Project 2: Add Dimensions to a Drawing**

**Closing the Part File and Returning to the Drafting Lessons**

- **Close** this part.
- If you are continuing in the course, select **here** to go on to the lesson on changing dimension preferences.
Creating Section Views

There are many types of section views that you can create in Unigraphics NX.

- simple section cuts.
- stepped section cuts.
- half section cuts.
- revolved section cuts.
- unfolded section cuts.
- simple section cuts.
- simple/stepped section cuts from pictorial views.
- half section cuts from pictorial views.

In this lesson you will learn how to create the first two types of section views.

You will begin by learning how to create a simple section view.

Then how to create a stepped section view.

Finally, how to create a partial section view.
Simple Section Views

A simple section view creates a single, straight cutting plane through a model.

In this part of the lesson, you will learn how to:

- set the preferences for the display of the section line.
- set the view label preferences for the section view.
- create a simple section view of the top view.
- define the orientation of the hinge line.
- associate the hinge line to the part.
- define the location of cut segments.
- define the faces on the part that will provide correct background edges in the section view.
- let the system automatically place the arrow segments.

Simple Section Views
Opening the Hinge Plate Part

Open part file drf_section_1.prt from the drf subdirectory.

This is a plate with some counterbored holes drilled in it along with a shaft support on its right side.
Simple Section Views
Displaying the Drawing

Start Drafting.

You open onto drawing SH1. It is an A2 size drawing, with two imported views, a TOP view and a TFR-TRI view.

The character size for text has been set to 6 mm (rather than the default) so that you will be able to read text in the graphics window.

Simple Section Views
Toolbars and Icons You Will Use In This Lesson

Before you continue, you can be sure that icons you will use in this lesson are displayed on the appropriate toolbars.

Be sure you have the Add View to Drawing icon displayed on the Drawing Layout toolbar.
You will also need to use the following icons on the Drafting Preferences toolbar:

1. View Display Preferences
2. Section Line Display Preferences
3. View Label Preferences

Simple Section Views
Setting View Display Preferences for a Section View

There are certain view preferences you can set up for the simple section view you are going to create.

In this simple section view, you do not want any background edges to be displayed. (There's a reason for this that you'll see later.)

This means you can use all of the default preferences except for these:

- you do not want any background edges to be displayed
- you do not want any hidden lines to be displayed
- nor do you want any smooth edges to be displayed.

Bring up the View Display dialog.

For this section view you do not want any background to be displayed. You will want crosshatching on the solid portions of the section view.

Choose Section View to display the Section View parameters.

Be sure Background and Crosshatch are on.
Simple Section Views
Setting Other View Display Preferences

You don't want any hidden lines to be displayed in the section view.

- Display the parameters on the Hidden Lines pane.
- Be sure that the Font option is set to Invisible.

For this section view, you won't need smooth edges to be displayed.

- Choose the Smooth Edges option.

- Turn the Smooth Edges option off.

- OK the dialog.

Simple Section Views
Setting the Display Preferences for the Section Line

You want the section line on this drawing to be the ISO Standard version. You also want the letters on the section lines and the name of the section view to be displayed.

You also want to have the system automatically add the section arrow labels on the parent view and the label on the section view.
Choose the **Section Line Display Preferences** icon from the Drafting Preferences toolbar (or you can choose **Preferences → Section Line Display**) to display the Section Line Display dialog.

To be sure all the preferences are set to their default values, choose the **Default** option near the bottom of the dialog.

For more information about this dialog, choose the link below.

**The Section Line Display Dialog**

You can use the Section Line Display dialog to control all the aspects of the display of the section line.

The first three fields let you define the size of the arrowhead and the extension line.

- Field A defines the length of the arrowhead.
- Field B defines the total length of the extension line.
- Filed C defines the angle of the arrowhead.

The next two fields let you define the distance between the part and the arrow line (field D) and the amount of stub that will appear beyond the arrowhead (field E).
The next five options let you define the:

- color of the section line (but not the color of the section name)
- the type of section line (ANSI or ISO).
- the font type of the section line (phantom line is the default)
- the width of the section line (thin is the default)
- and the style of the arrowhead (closed is the default)

The last section lets you display a label (or not) and to choose the letter for the label.

Simple Section Views
Continuing to Set the Display Preferences for the Section Line

Since this is a metric drawing, you will want to use ISO standards.

Click on the current Display option to see the types of section lines you can use.
Notice that one option is "No Display".

- Set the **Display** option to **ISO Standard**.

Remember, you want the system to place a label on the section line as you create it.

- Be sure the **Display Label** option is **on**.

- Check that the letter the system will use for this first section view in this part file will be **A**.

- When the Display Label option is on, the Letter field becomes active.

- Because this will be the first section view created in this part file, the system supplies the letter "A".

**Simple Section Views**

**Checking the Other Preferences**

Before you leave this dialog, you can look at some of the other preferences.

- Leave the **Font** option set to **Phantom**.

- Change the **Width** option set to **Thick**.
Leave the **Style** option set to **Closed**.

**OK** the Section Line Display dialog.

---

**Simple Section Views**

**Setting the View Label Preferences for the Section View**

Before you create this section view, you should check the preferences that have been set for all section views.

- **Choose the View Label Preferences** icon from the Drafting Preferences toolbar (or you can choose **Preferences → View Label**) to display the View Label dialog.

- **Reset** the dialog.

- Choose the **Section** option to display the pane for section view preferences.

---

**Simple Section Views**

**Checking the Section View Label Preferences**

You will want the labels on the section line and section view to look like this.

- Be sure the **View Label** option is **on**.
Be sure the View Letter option is active.

Be sure the Prefix for this section view label will be "SECTION" (all caps).

Be sure the Letter Format for this view will be "A dash A".

**Simple Section Views**

**Checking Other Section View Label Preferences**

Be sure the letters in the Letter Format will be 1.5 times larger than the prefix.

The letter for the section line and the prefix letters will be the size of the value on the General Lettering pane of the Annotation Preferences dialog. So the "A-A" text will be 9 mm high.

Here is how different factor values would affect the letters in the section view name.

For this simple section view, you won't need to display its scale.

Be sure the View Scale option is off.
Simple Section Views
Adding a Simple Section View to a Drawing

Choose the **Add View To Drawing** icon from the Drawing Layout toolbar (or you can choose **Drawing → Add View**).

Choose the **Simple Section Cut** icon. The dialog changes to give you the icons and options appropriate for a simple section cut.

There are four "creation step" icons that will guide you through the interactive steps required by the procedure. You can also use them to return to a previous step in the procedure, if you need to.

The list box displays the names of all the views on the drawing.

If you needed to, you could define a specific distance for the section view from its parent.

Notice, too, that the View Label option is on, while the Scale Label option is not.

Simple Section Views
Defining the Orientation of the Section View to the View to be Sectioned
You will want the section view you are going to create to be in an orthographic orientation to the parent view.

This orientation is set with the Section View Orientation option.

Click on the current **Section View Orientation** option.

You see the various options that are available.

For the section cuts in these exercises you will use the Orthographic option to generate an orthographic section view. But the other options will give you more flexibility.

- The Inherit Orientation option lets you generate the exact orientation of another view.
- The Use Parent Orientation option lets you generate a section view which has the parent view's orientation. (This option is only available for the Simple/Stepped Cut from Pictorial View or Half Section Cut from Pictorial View options.)
- Section Existing View lets you generate sectioning in an existing view that you choose.

Leave the **Section View Orientation** option set to **Orthographic**.

**Simple Section Views**

**Automatically Creating Centerlines on the Section View**

You would like to have centerlines created automatically on the section view when the system creates it.
Be sure that Create Centerline is on.

Simple Section Views
Defining the Parent of the Section View

Your first step is to select the view you want to make a section view of.

Select the TOP view (either from the graphics window or from the list box).

Its view boundary appears.

Simple Section Views
Using an Associative Hinge Line

As soon as you defined the parent view, the second creation step icon—Define Hinge Line—became active.

For this drawing you need a section view that cuts horizontally through the part.
The default option on the dialog lets you associate the orientation of a section view with the hinge line that is associated with some object on the part. Then, if the part is changed, the section view will maintain a correct orientation to the part.

- Be sure that **Associative Hinge Line** is on.

- To define the vector of the hinge line, select the horizontal front edge of the part.

The hinge line vector (a white phantom line) appears at the center of the part parallel with the edge you selected. The direction arrow probably points downward in your view.

**Simple Section Views**
**Defining the Direction of the Section Arrows**
Along with the direction of the hinge line (the phantom line), the system also indicates the direction of the section arrows (the arrow perpendicular to the hinge line).

If you need to, you can use the Reverse Vector option to reverse the direction of the hinge line vector.

You will notice that this option is the default action button (with a black line around it).

If you need to, reverse the direction of the vector arrow (using MB2) so that they point upward.

Choose the Apply option to accept this hinge line vector and section arrow direction.

You can also use the MB3 pop-up menu to do this.

Simple Section Views
Defining the Cut Position of the Section Line

The appearance of the Section Line Creation dialog signals that you are ready to define the exact location of the cut position of section line.

You want the section line to cut through the center of the largest hole.
On the Section Line Creation dialog, be sure the **Cut Position** option is active.

Since there is no bend segment in this procedure, that option is grayed out. Also in this procedure, you can set the arrow segments or let the system place them for you.

You know you want to section through the center of the large hole in the base of the part, so you must be able to select the arc center control point of that feature.

Click on the current Point Selection option.

You get all of the types of control points you can select. The arrow symbol at the bottom of the menu would bring up the Point Constructor dialog.
You could change the option to Arc/Ellipse/Sphere Center, but you can let the system infer this point.

**Simple Section Views**

**Selecting an Arc Center Point to Define the Cut Position**

- Leave the Point Selection option set to **Inferred Point**.

  ![Point Selection](image)

- Select the center point of the large hole in the center of the part.
  — **HINT:** Highlight the arc, then select the arc center.

  ![Diagram](image)

  The system draws a cut segment symbol (a short phantom line) through the point you selected.

  ![Diagram](image)

  You could back up at this point by selecting the Remove Last option.

**Simple Section Views**

**Defining Faces You Want to Include in the Section View**

Before you finish the procedure, the system gives you an opportunity to select any faces that have background edges you want to be included in the section view.

With the background view option turn on (on the View Display preferences dialog), you would get a section view that looks like this.

For this section view, you would like to have the upper edges of the large central hole displayed but NOT the lower edge of the chamfer view.

You could erase this edge after you created the section view. But if you know ahead of time what edges you want to have displayed, you can do this.

Choose the **Erase All But Selected** option.

The system displays the model view.

---

**Simple Section Views**

**Selecting the Face With the Edges You Want Displayed**

The system gives you some help by including a plane symbol to show you the plane of the section along with a direction arrow to show you which side of the plane will be depicted in the section view.
You want just the edges of the large hole to be included in the section view, not the lower edge of the chamfer.

Select the inside face of the large hole.

The system will let you select as many faces as you need.

OK the Class Selection dialog (use MB2).

You are immediately returned to the drawing.

Simple Section Views
Creating the Section Line and Section Arrows

In this procedure you can only define one section line. So as soon as you define point that it will cut through, the system gives you the opportunity to define where each section arrow will be placed.

For this section line, you can let the system place the section arrows on either side of the part.

OK the Section Line Creation dialog.

The system creates the section line (along with its labels) on the parent view along with the placement image for the section view.
The fourth creation step icon—Place View—becomes active. It will remain aligned with its parent view as you move the cursor around in the graphics window.

Simple Section Views
Placing the Section View on the Drawing

You can only move this view perpendicular to the section line on the parent view.

Use the placement image to indicate a good location below the parent view for the section view.
When the section view is created, it is labeled "SECTION A-A" and includes cross hatching in its solid portions and background edges (in the central hole). Centerlines were also added on the holes visible in the section view.

Once a section view has been placed, it is possible to move it to any location on the drawing. It will maintain its associativity to the section line on its parent view even if you move it to another drawing in the part file.

The idea of "associativity" is very important. If the designer makes any changes to the model, the section view will update accordingly to reflect that change.

The Drafting online documentation describes the various model changes that will effect a section view.

If you remove a section view, the section line (and its labels) will also be removed from the parent view.

Simple Section Views
Closing the Part File

- Close the part file.

Stepped Section Views

The stepped section view is similar to the simple section view except that you can define more than one cut segment. The cut segments are parallel to the hinge line, the bend segments perpendicular to the cut segments:
In this part of the lesson, you will learn how to:

- set the preferences for the display of the section line and section view label.
- use a vector that will define the orientation of the hinge line.
- define the location of the cut segments for the section view.
- define the location of the bend segments for the section view.
- let the system place the arrow segments.

**Stepped Section Views**

**Opening a Fixture Part**

- Open part file `drf_section_2.prt`.

- Rotate the shaded view to get a feeling for its shape (especially the material that is along the inner walls).

**Stepped Section Views**

**Displaying the Drawing**
Start Drafting.

You open onto an A2 size metric drawing. It includes a TOP view and a RIGHT (but no FRONT view).

The character size preference has been set to 6 mm in this drawing to help you read text more easily in the graphics window.

If you would like more information about the views on this drawing, you can use Information → Other → Drawing.

You’ll notice that smooth edges (blends) are displayed in the TOP view.

Stepped Section Views
Setting the Preferences for the Display of the New Section View

For this exercise you will want to have the section view displayed with crosshatching, background edges, and smooth edges. You do not want any hidden edges to be displayed.
Set the default preferences on the View Display dialog to their default values before you continue.
— Be sure that the hidden lines will be invisible.
— Be sure that smooth edges will be displayed.

- Bring up the View Display dialog.
- Choose the Default option.
- Display the Hidden Lines pane.
- Be sure that the Font option is set to Invisible.
- Display the Smooth Edges pane.
- Be sure that the Smooth Edges option is on.
- Display the Section View pane.
- Be sure that Background and Crosshatch are on.
- OK the dialog.

Stepped Section Views
Checking the Preferences for the Display of the Section Line

Because this is a metric drawing, you want to use the standard ISO section symbol.

You also want the system to apply the section labels.

You can use the default settings for all the other preferences.

- Use the Section Line Display preferences dialog to set the preferences you need for the display of the section line.
  — Be sure the system will use the letter "A" in the label.

- Choose the Section Line Display Preferences icon from the Drafting Preferences toolbar.
- Choose the Default option.
Set the Display option to **ISO Standard**.

- Be sure the Display Label option is **on**.
- Be sure that the letter A appears in the Letter field.
- **OK** the dialog.

**Stepped Section Views**

*Setting the Preferences for the Section View Label*

You want the label for this section view to have the following:

- the prefix "SECTION"
- the letter format "A dash A"
- the A-A letters to be the same size as the prefix letters

Since the size of this section view will be 1:1, you won't need a view scale label.

- Use the View Label Preferences dialog to check that the preferences are set correctly for this section view.

  - Choose the View Label Preferences icon from the Drafting Preferences toolbar.
  - Choose the Section option to display the Section parameters.
  - Be sure the View Label option is **on**.
  - Be sure the View Letter option is active.
  - Be sure the Prefix for this section view label will be SECTION.
  - Be sure the Letter Format for this view will be A-A.
  - Set the Letter Size Factor value to **1.0**.
  - Be sure the View Scale option is **off**.
  - **OK** the dialog.

**Stepped Section Views**

*Adding a Stepped Section View to a Drawing*
You want the section line to cut through the centers of three different holes in this model. (The third hole goes through the right wall.)

Display the Add View dialog.

Choose the Stepped Section Cut icon.

Stepped Section Views
Setting Up the Parameters of the Stepped Section View

You want to be able to indicate a location for the section view below the parent view.

Be sure that Distance is off.

You want an orthographic section view orientation.

You can have the system add centerlines to the section view.

You want to include a view label but not a scale label.

Stepped Section Views
Defining the Parent View
Be sure that the Select Parent View creation step icon is active.

Select the TOP view.

Its view boundary highlights.

Your next step will be to define the hinge line.

Remember, though, that the hinge line does not define the position of the section line itself - only the orthographic orientation of the section view with its parent.

Stepped Section Views
Defining the Orientation of the Hinge Line (and the Section Arrows)

Be sure that the Define Hinge Line creation step icon has become active.

For this drawing you want the system to "fold out" an orthographic orientation below the parent view. So you need a hinge line vector that is horizontal in the top view.

You could select an edge on the part to define the direction of the hinge line (as you did in the previous exercise), but there is another way you can do this.

Click on the current Vector Construction option.

You get the options you can use to define the vector. (The arrow at the bottom of the menu will bring up the Vector Constructor dialog.)
Click on the **XC Axis** Vector Constructor option.

The hinge line vector appears in the center of the view along with the section arrows direction vector arrow.

**Stepped Section Views**  
**Confirming the Hinge Line Vector**

- If you need to, use **MB2** to choose the **Reverse Vector** option to point the arrows vector upward.

Choose the **Apply** option (from the dialog or the pop-up menu) to accept this hinge line vector and section arrow direction.

The Section Line Creation dialog appears.
Stepped Section Views
Preparing to Define the Cut Positions

Because this is a stepped section view, all three section segment options are available on the Section Line Creation dialog.

These options will let you place the cut segments, the bend segments, and the arrow segments exactly where you want them.

After you define the cut positions, you can let the system locate the arrow and bend positions.

For this section view, you want the section to cut through three different holes.

See if you can infer that you want to select arc center points.

Leave the Point Selection option set to Inferred Point. (You could change to Arc/Ellipse/Sphere Center if you wanted to.)

Stepped Section Views
Defining the Position of the First Cut Segment

You can begin by defining the small hole at the left front side of the parent view as the position of the first cut segment (although any selection order would be OK).
Select the arc center point of the front hole.

— HINT: Get in closer to the view.
— Be sure to select the arc center point.

A short phantom line appears through the circle to mark the position of this cut segment.

It parallels the hinge line vector you defined earlier.

If you make a mistake you can either use Remove Last to remove your last action, then continue from there. Or you can choose Remove All, then start the procedure again. You can also Undo the section view after it has been created.

Because the Cut Position segment type option is still on, the cue continues to prompt you to define the next cut segment.

**Stepped Section Views**
**Defining the Position of the Second Cut Segment**

This next cut segment needs to cut through the hole in the center of the model.

The Cut Position option is still active so that you can select all of the position you need.
Still using the **Inferred Point** option, select the arc center point of this hole.

A short horizontal phantom line appears through this hole also.

---

**Stepped Section Views**

**Defining the Position of the Third Cut Segment**

The last cut segment has to go through the hole that is drilled into the right wall of this part.

- Remember, each view is just a different view of the same model. So you can select any feature you need from any view.

- Define the last section cut by selecting the hole in the right side ORTHO view.

The phantom line appears at the correct cut location on the parent view.
Stepped Section Views
Defining the Position of a Bend Segment

You can either let the system create bend segments (centered between the cut positions you selected), or you can place them yourselves.

On this part, you don't want any of the material that these holes are located in to be cut off. So you can place the bend segment between the front hole and center hole yourself.

- Turn on the **Bend Position** option.

You will need to be able to place the bend segments exactly where you want them.

- Set the **Point Selection** option to **Cursor Location**.

- Use the graphics window cursor to place the bend segment between the two "islands" on this part.
The bend segment symbol appears. It is perpendicular to the cut segments.

**Stepped Section Views**

**Defining the Position of a Bend Segment**

You need to place a similar bend segment on the other side of the part.

- Indicate a location that will place the bend segment between the central "island" and the material on the right wall.

**Stepped Section Views**

**Creating the Section Line and Arrow Segments**

You are ready to have the system draw the section line (and place the section arrows).

For this section view you can have the system place the arrow segments the designated distance outside the edges of the model.

- **OK** the Section Line Creation dialog.

To define the (1) distance of the arrows from the part and (2) the length of the stub, the system follows the default values on the Section Line Display.
The complete stepped section line appears on the parent view.

**Stepped Section Views**

**Placing the Section View**

The Place View creation step icon becomes active, and the placement image of the section view appears on the cursor.

Indicate a placement location that is below the parent view and lined up with the right ORTHO view. (It doesn't have to be exact.)

**Stepped Section Views**

**Changing the Display of Smooth Edges**
The system has included all the visible edges behind the section plane. This includes the edges of the walls of the part as well as the edges of the faces of the various holes. It also created centerlines on all the holes visible in the section view.

Now that you have seen the section view, you decide that it would be better if the smooth edges were not shown on it.

Use the View Display dialog to not display smooth edges on the section view.

- Choose the View Display Preferences icon from the Drafting Preferences toolbar.
- Select the section view.
- Display the Smooth Edges pane.
- Turn the Smooth Edges option off.

- OK the dialog.

### Stepped Section Views

**Changing the Display of Background Edges in a Section View**

What would the section view of this fixture part look like if its background edges were not displayed?
Use the View Display dialog to not display the background edges in the section view.

- Choose the View Display Preferences icon from the Drafting Preferences toolbar.
- Select the section view.
- Display the Section View pane.
- Turn the Background option off.
- OK this change.

All the edges behind the section cut disappear (including the edges of the holes).

Later in this lesson, you will see how to delete lines or add lines to a view that will achieve the exact effect you want in a specific section view.

For example, you could add lines between the edges of the holes that will give the section view a finished look.

Stepped Section Views
Closing the Part File

- Close the part file.

Partial Section Views

You can use either the simple section cut or stepped section cut procedure for this type of task.
If the section view must show the shape of just one object (like the boss and the hole drilled into it), you can use a simple section cut.

If the section view must show the shape of several objects that are not aligned, you would need to use a stepped section cut.

In this part of the lesson, you will learn how to:

- create a section view that cuts through just the front boss on the part.
- add lines to the section view that define background edges.

**Partial Section Views**

**Opening Another Fixture Part**

- Open part file `drf_section_3.prt`.

This model is a fixture that you worked with in an earlier lesson.
Partial Section Views
Displaying the Drawing

Start Drafting.

There is just one drawing in this part file, drawing SH1. It is an A2 size drawing with two views: a TOP view of the model and a front ORTHO view.

The character size for text has been set to 7 mm in this part file so you can more easily read it in the graphics window.

Your task in this exercise will be to create a section view across the front boss and the hole drilled into it.

Partial Section Views
Setting the View Preferences for the Section View

For this section view:

- you do not want any background edges, hidden lines, or smooth edges to be displayed.
- you want all the other preferences set to their default values.
On the View Display dialog set all the required preferences.

- Bring up the View Display dialog.
- Choose the Default option.
- Display the Hidden Lines pane.
- Be sure the Font option is set to Invisible.
- Display the Smooth Edges pane.
- Turn the Smooth Edges option off.
- Display the Section View pane.
- Turn the Background option off.
- OK the dialog.

Partial Section Views
Setting the Preferences for the View Label

For this section view:

- You want the view label to say "SECTION A-A".
- You want the size of the letters in the section name to be the current size on the Annotation Preferences dialog (7 mm in this part file).
- You want the "A-A" letters to be the same size as the prefix letters.
Use the View Label dialog to set the preferences for this section view. — Leave the dialog up.

- Choose the View Label Preferences icon from the Drafting Preferences toolbar.
- Choose the Section option to display the Section parameters.
- Be sure the View Label option is on.
- Be sure the View Letter option is active.
- Be sure the Prefix for this section view label will be SECTION.
- Be sure the Letter Format for this view will be A-A.
- Set the Letter Size Factor option to 1.

- Be sure the Letter for the section name will be A.

- Apply these changes.

### Partial Section Views

**Setting the Preferences for the View Scale Label**

For this section view:

- You want to include a display of the scale of this section view along with section name.
- You want the scale label to appear below the section name.
- You want the text of the scale label to be half the size of the section name.
- You want the scale value to be shown as a ratio rather than as a fraction.
- You want the scale value to be the same size as the label "SCALE".

![Scale Label Example](image-url)
You should still have the View Label dialog up.

Turn on the View Scale option.
— Set the parameters you need for the view scale label.
— OK the dialog when you have finished.

- Turn the View Scale option on.

- Check that the Position will be Below.

- Be sure the Prefix Text Factor is set to 0.5

- Be sure the Prefix for the view scale says SCALE

- Set the Value Format to Ratio

- Set the Value Text Factor to 0.5

- OK the dialog.

Partial Section Views
Setting the Section Line Preferences

For this section view:
You will want to use a standard ISO section cut symbol. You want the section line to be yellow (color #6) instead of green, but the letters can still be green.

Use the Section Line Display dialog to set the preferences you need.

- Choose the Section Line Display Preferences icon.
- Set the Display option to ISO Standard.
- Change the Color option to Yellow (color #6).
- Verify that the color for this section line will be Yellow.
- Be sure the Display Label option is on and that the letter A is in the Letter field.
- OK the Section Line Display dialog.

Partial Section Views
Creating a Simple Section Cut Through Part of a Model
Your task for this lesson is to create just a simple section cut through the front boss.

- Display the Add View dialog.
- Choose the **Simple Section Cut** icon.
- Be sure the orientation of the section view will be **Orthographic**.

In this case you don't want centerlines to be included on the section view.

- Turn off **Create Centerline**.

You do want both a view label and scale label to be included.

- Be sure the **View Label** and **Scale Label** options are both on.

**Partial Section Views**

**Defining a YC Axis for the Hinge Line Before You Select the Parent View**

The section cut you need must be vertical across the part, so you will need to define a vertical hinge line on this view.

To do this you could select any vertical edge. But you can also have the system use a vector parallel with the YC axis of the drawing.

You can define the vector before or after you select the view that is to be sectioned.

- Before you select the parent view, set the **Vector Construction** option to the **YC Axis**
Partial Section Views
Selecting the Parent View

Right now the Select Parent View creation step icon is active.

For the parent view, select the **TOP** view.

The view boundary appears along with the hinge line and view direction arrow.

Also the Define Hinge Line selection step has become active.

You want to look at the section from the right side of the part.

If you need to, use **MB2** to choose the **Reverse Vector** option to point the arrows vector to the left.

Apply the dialog (use the **MB3** pop-up menu).

The Section Line Creation dialog appears.

You are ready to select the features on the model that will define the two points you need.
Partial Section Views
Defining the Position of the Cut Segment

You are ready to define the cut position of this section line.

Because this is a simple section cut procedure, the Section Line Creation dialog only gives you the cut position and arrow position options.

You want the cut segment to cut through the center of the hole that is in the boss that is near the front of the part.

You have already defined the vector of the hinge line. So all you need to do is choose one point on the part that will define the cut segment.

Leave the Point Selection option set to Inferred Point.

Select the center point of any one of the circular edges on this front boss or hole.
A phantom line appears at the center point of the arc. It is parallel with the hinge line and shows the position of the cut segment.

**Partial Section Views**

**Defining the Position of the Arrow Segments**

Since a simple section view uses only one cut segment, the system turns on the Arrow Position option so you can define the locations of the arrow segments.

The exact positions for the two arrow segments are not critical. So you can just indicate near where you want them to appear.

- Set the **Point Selection** option to **Cursor Location**.

- Indicate one location inside the part above the large boss, another location outside the part.

A solid line appears at each location you indicated. Each is perpendicular to the cut segment.
Partial Section Views
Creating the Section Line and Placing the Section View

OK the Section Line Creation dialog.

The complete section line appears on the parent view.

The Place View creation step icon is active.

The placement image appears on the cursor.

Indicate a good placement location to the right of the parent view (and watch as the system constructs the image you've defined).
Partial Section Views
Creating Background Edges on the Section View

For this section view you turned off the display of the background edges, which means there is no background line that defines the top edge of the hole in the boss and the edge where the hole narrows.

You could have the system display background edges, but it would not make the section view much clearer.

You can add some lines to the view to show the edges on just the hole.

To do this, you will need to work in a member view.

Partial Section Views
Working in a Member View

- Close the Add View dialog.
- Place the graphics window cursor over the section view, click MB3, then select Expand
from the pop-up menu.

The section view now fills the graphics window.

The system does this so that anything you add to this view will remain associated with it. However, if the size of the hole were to be changed, the lines you are going to create are only associated with the view, not with the edges of the hole.

Choose the **Basic Curves** icon.

Be sure the **Line** icon is selected.

Leave the point method set to **Inferred Point**

You are only going to draw two separate lines. So you won't need to use the string mode.

Turn off **String Mode**.

**Partial Section Views**

**Creating the Two Background Curves**

Select the end point of the upper edge, then the end point of the lower edge at the top of the hole.

Do the same thing at the tip end of the hole.
Partial Section Views
Returning to the Drawing

You are ready to display the drawing again and check your work.

Use MB3 to display the pop-up menu again and choose Expand (to return to the drawing).

Now the section view displays background lines on the hole.

Partial Section Views
Closing the Part File

Close the part file, then go on to the next lesson.
Creating Revolved Section Views

There are two types of section views that you can create on round parts and a way to "unfold" a section view.

In this lesson you will learn how to:

- create half section views

- create revolved section views

- Create unfolded section views

Half Section Views
A half section view is a view that reflects just half of the model. The other half is displayed in its original form.

For this kind of section cut, you need to define only one arrow segment, one cut segment, and one bend segment.

In this part of the lesson, you will learn how to:

- Create a section line that partially cuts through half of the part.
- Set the display preferences for a specific color for the section line.
- Change the color of the label on the finished section view
- Change the distance of the section arrow from the parent view.

**Half Section Views**

**Opening the Hub**

Open part file `drf_section_4.prt` from the `drf` subdirectory.

This is a hub. It has a counterbored hole though its central axis and a hole drilled through each web.
Start Drafting.

You open onto drawing SH1, an A2 size metric drawing.

It has two views of the part: a TOP view and an ORTHO view.

**Half Section Views**  
*Toolbars and Icons You Will Use*

Before you open the part for the exercise, there are several toolbars you will want to have displayed.

Before you continue, you can be sure that icons you will use in this lesson are displayed on the appropriate toolbars.

- On the Drawing Layout toolbar, you will need to use these icons:
  1. Add View to Drawing
2. Align View

![Drawing Layout]

On the Drafting Preferences toolbar, be sure all of its icons are displayed.

![Drafting Preferences]

---

**Half Section Views**

**Setting the Preferences for the Display of the Section View**

For this exercise:

- You would like the section view to display only the right half of the part.
- You want the left half to look like an orthographic front view.
- You will want the background edges to be visible but without any hidden edges.
- You will want the background edges to be visible but without any hidden edges.
- You do not want smooth edges to be displayed.
- You want to use the default values for the rest of the preferences.
Use the View Display dialog to set all the required preferences.

- Choose the **View Display Preferences** icon from the Drafting Preferences toolbar.
- Choose **Default**.
- On the Hidden Lines pane, be sure the **Font** option is set to **Invisible**.
- On the Smooth Edges pane, turn the **Smooth Edges** option off.

- On the Section View pane, be sure that **Background** and **Crosshatch** are on.

- OK the dialog.

**Half Section Views**

**Setting the Preferences for the Display of the Section Line**

On this section view:

- You want to use the standard ISO section line.
- You will want to use a special color (light cyan teal, color number 28) for the section line and the section labels.
- You need to use a filled arrowheads style on the one section arrow used for this type of section view.

"Teal" is a bluish green color.

In this case, you happen to know the number of the color you need to use.

Use the Section Line Display dialog to set the preferences you need for the section line. For the color of the section line, use color number 26 (light cyan teal).

- Choose the **Selection Line Display** icon on the Drafting Preferences toolbar.
- Choose the **Color** bar.
- On the small Color dialog, choose **More**.
- On the complete Color dialog, in the **Number** field, key in 26, then press Enter.
If the correct color appears in the Color Name field, OK the color dialog.
Confirm that the correct color appears on the Section Line Display dialog.

Set the Display option to ISO Standard.

Set the Style option to Filled.

Be sure the Display Label option is on.

Be sure the letter A is in the Letter field.

OK the Section Line Display dialog.

Half Section Views
Setting the Preferences for the Display of the Section Label

For this section view:

- You want the view label to say "SECTION A" (not "SECTION A-A").
- You want the letter after the prefix to be one and a half times the size of the prefix letters.
- You do not want a display of its scale.
Use the View Label dialog to check that the preferences are set correctly for this section view. Start with the default parameters.

- Choose the View Label Preferences icon on the Drafting Preferences toolbar.
- Choose Default.
- Choose Section to display the Section parameters.
- Be sure the View Label option is on.

- Be sure the View Letter option is active.
- Be sure the Prefix for this section view label will be SECTION.

- Set the Letter Format for this view to A (single letter).

- Be sure the Letter Size Factor option is set to 1.5.

- Be sure the Letter for the section name will be A.

- Be sure View Scale is off.

- OK the dialog.

Half Section Views
Adding a Half Section View to a Drawing

For this section view:

- You want the cut segment to start at the center of the hole and run horizontally to the right.
- You want the bend segment to start at the center of the hole and point straight downward (along the YC axis).

In this type of section view, you will use a bend segment to define the division between the uncut and the cut sections.

- Display the Add View dialog.
- Choose the **Half Section Cut** icon.

**Half Section Views**
**Setting the Parameters for this Section View**

You want this section view to be placed 150 mm below its parent view.

- Turn on the **Distance** option.
- In the Distance field, key in **150**.

- Be sure the orientation of the section view will be **Orthographic**.

- Be sure that **View Label** is on and **Scale Label** is off.
Half Section Views
Defining the Parent View

Be sure the Select Parent View creation step icon is active.

Select the TOP view.

Half Section Views
Defining a Hinge Line Vector Along the XC Axis By Using Two Points

The Define Hinge Line creation step icon becomes active.

You want the section view to be projected directly below the parent view. So you will need to define a horizontal hinge line.
In previous exercises you have defined the direction of the hinge line by choosing an edge or choosing the XC axis or XY axis options. But there are several other ways you can do this.

You can use two points on the part to define the orientation of this hinge line.

- Set the Vector Construction option to **Two Points**.

- Select the arc centerpoints of these two holes.

The hinge line vector immediately appears in the center of the view along with the section arrows vector arrow.

For this section view, you want the section arrows to point upwards (toward the back of the part).

- If you need to, use **MB2** to choose the **Reverse Vector** option.
- **Apply** the dialog.

The Section Line Creation dialog is displayed.

**Half Section Views**  
**Defining the Position of the Bend Segment**

In this procedure, the Bend Position option is the first segment you must define, so it is turned on by default.
The bend segment needs to go through the center of the part, perpendicular to the hinge line.

You can use the arc center point of the hole feature that is in the center of this part to define this bend segment.

- Be sure the Point Selection option is set to **Inferred Point**.

- Select the arc centerpoint of the central hole of the model.

The vertical phantom line shows you the position and orientation of the bend segment.
Half Section Views
Defining the Position of the Cut Segment

As soon as you defined the location for the bend segment, the Cut Position option turned on and the Bend Position option became unavailable.

You want the cut segment to cut through the hole in the flange.

Select the small hole (arc) on the right side of the model.

A second phantom line shows you the position and orientation of the cut segment.
Half Section Views
Defining the Position of the Arrow Segment

The dialog is ready for you to define the single arrow position (and both other position options have become unavailable).

For this drawing you can let the system position it for you.

Half Section Views
Creating the Section Line and the Placing Section View

► OK the Section Line Creation dialog.

The complete section line appears on the parent view.

➢ The Place View creation step icon is active.

➢ The placement image of the section view appears on the graphics cursor.

➢ Indicate a placement location below the parent view. (Remember, it will be constrained to be 150 mm away from the parent.)
Half Section Views
Changing the Color of the Section Line Label and Section View Label

You could have set the color preference for lettering of the section line before you actually created it. But you can change the lettering at any time.

You want to match the color of the lettering with that of the section line (color No. 26).

- Display the Annotation Preferences dialog.
- Select the label under the section view.

The Lettering pane was displayed as soon as you selected the note.

You'll notice that all of the lettering types have become unavailable except general lettering.

Also notice that the alignment position of this text is Top-Center and its text justification is Centered.
You'll want to change the color of the section line symbol at the same time.

Select the letter A on the parent view.

Use the Annotation Preferences dialog to change the color of these texts to **Light Cyan Teal** (color number 26).

— HINT: Use the larger Color dialog for this task.

- Choose the **Color** option on the Annotation Preferences dialog.
- On the small Color dialog, choose **More**.
- On the large Color dialog, in the **Number** field, key in **26**. (You could also do this by keying in the color name.)
- If the correct color now appears in the color bar on the Annotation Preferences dialog, **OK** the dialog.

**Half Section Views**
**Changing the Distance of the Section Arrow From the Part**

On this drawing you really need to have the section arrow placed further away from the edge of the part.
Bring up the Section Line Display dialog. Select the section line. Change the distance value in field $D$ to 30 mm. OK the dialog.

Half Section Views

Closing the Part File

- Close the part file.

Revolved Section Views

In a revolved section view, the cut segments revolve about an axis.

A revolved section may contain one or two section line "legs" which meet at a rotation point.

Each section line leg may contain cut segments, arrow segments, and bend segments.

In the illustration, Leg 1 consists of a cut segment and an arrow segment. Leg 2 consists of two cut segments, a bend segment (concentric with the model), and an arrow segment.

In this part of the lesson, you will learn how to:
- Create a revolved section view.
- Change the display of the label on an existing section view.
- Change the display of the background on an existing section view.

**Revolved Section Views**  
**Opening the Hub**

You can work with the part you were working with in the previous exercise.

▶ Open part file `drf_section_5.prt`.

You open onto drawing SH1 with three views of the hub (one being a half section view).

This is the same part you worked with in the last exercise.

▶ Start Drafting.

You will need to work on the other drawing in this part file.

▶ Open drawing `SH2`.

![Hub drawing](image)

**Revolved Section Views**  
**Planning the Appearance and Orientation of the Section View**

In this exercise you will need to create the section view at an angle to the parent view.

You also want the revolved section view to show the holes in the flange as well as the counterbored hole in the vertical portion of the hub.
Since this is the second section view in this part file, you will also need to label it as section "B-B".

**Revolved Section Views**

**Setting the Display Preferences for the Section View and the Section Line**

For this drawing, you want to use all the default settings for the section view.

> Use the View Display preferences dialog to set the default parameters (which includes hidden lines displayed as invisible and background lines displayed).

You will want the color of the section line to be the default color (number 2, green) rather than teal. And since this is a metric part, you will need to use the ISO standard section line.

> Use the Selection Line Display dialog to first set all the Default parameters.  
— Then set the Display option to the ISO standard.
Revolved Section Views
Loading All the Default Values on the Annotation Preferences Dialog

You also need to be sure the lettering on the section line and section view label will be green.

However, you will need to keep the characters size for all text 7 mm. (This size will help you see the labels in the graphics window.)

You can begin by loading the default parameters on every pane.

On the Annotation Preferences dialog, first set all the parameters to their default values.
— Change the character size for General text to 7 mm.
— Apply this size to All Lettering Types.

* Choose the Annotation Preferences icon from the Drafting Preferences toolbar.
* Choose Load All Defaults.
* Display the Lettering pane and the General parameters.
* In the Character Size field, key in 7.
* Choose Apply to All Lettering Types.
* OK the dialog.

Revolved Section Views
Setting the Display Preferences for the Section View Label

For this section view:

* You want the view label to say "SECTION B-B" (it's the second section view in this part file).
* You want the "B-B" letters to be one and a half times larger than the prefix letters.
* You want the section line and label to be in the default color, green.
* For this section view, you do not want a display of its scale.
Use the View Label dialog to set the preferences for this revolved section view.

- Choose the View Label Preferences icon.
- Choose the Section tab to display the Section parameters.
- Choose Default.
- Be sure the View Label option is on.
- Be sure the View Letter option is active.
- Be sure the Prefix for this section view label will be SECTION.
- Be sure the Letter Format for this view is set to A-A.
- Be sure the Letter Size Factor option is set to 1.5.
- Be sure that View Scale is off.
- Be sure the Letter for the section name has changed to B.
- OK the dialog.

**Revolved Section Views**

**Adding a Revolved Section View**

- Bring up the Add View dialog.
- Choose the Revolved Section Cut icon.
- The Select Parent View icon is highlighted.

- Select the TOP view (either from the graphics window or the list box).
You want to be able to place this view by indicating a location at any distance from the parent view.

► If you need to, turn the **Distance** option **off**.

![Distance Option](image)

► Be sure the **View Label** option is **on** and the **Scale Label** option is **off**.

![View Label and Scale Label Options](image)

For this type of view, you can only use an Orthographic orientation.

![Orthographic Orientation Option](image)

**Revolved Section Views**

**Defining the Hinge Line Vector by Keying in a Base Angle**

► The Define Hinge Line icon is now active.

![Define Hinge Line Icon](image)

This section view must be oriented at an angle of 15 degrees to the parent view.

![Section View with 15 Degree Angle](image)

► Because there are no edges or arc centers you can use to define this angle, you will need to define the angle of the hinge line by keying it in.

► Set the Vector Construction option to **At Angle**.
You get the Base Angle dialog so that you can key in the angle value.

In Unigraphics NX the positive XC axis is the zero position for angular measurements.

- In the **Base Angle** field, key in **15**, the press **Enter**.

- The hinge line vector arrow appears at a 15 degree angle across the center of the part.

- If you need to, use **Reverse Vector (MB2)** to point the section arrows vector arrow upward in the view.

- **Apply** the dialog.

The Section Line Creation dialog is displayed.

---

**Revolved Section Views**

**Defining the Rotation Point**

- Before the system will let you continue in this procedure, you must define the rotation point.

- The rotation point will define the axis about which the cut sections will be revolved. (That is, it is the point at which the cut sections in the legs will intersect.)

You want the rotation point to be at the center of the central hole in the part.

- Leave the Point Selection set to **Inferred Point**.
For the rotation point, select the arc centerpoint of the hole in the center of the model.

Revolved Section Views
Constructing the First Leg

Now that you have defined the rotation point, the system is ready for you to define a cut position for the first leg.

For this leg, you only need to cut through the hole in the left web to the rotation point in the center of the part. (No bend segments.)

Select the arc centerpoint of this hole.

This first cut segment will use the point you selected and the rotation point you defined to define its orientation.
Revolved Section Views
Constructing the Second Leg

You do need to tell the system when you have finished defining cut segments and bend segments on the first leg and are ready to begin on the second leg.

Choose the Next Leg option.

The cut position of this second leg must cut through the centerline of the counterbored hole.

(You are still using the Inferred Point selection option.)

Zoom in, then select the arc centerpoint of the lower edge of the counterbore part of the counterbored hole.

This cut segment cuts through the point you defined and the rotation point you defined at the center of the model.
Revolved Section Views
Constructing a Circular Bend Segment for the Second Leg

Bend segments in this type of section view will be arcs centered on the rotation point.

► Change the Position option to Bend Position.

To place this bend segment where you want it on this part, you will need to indicate a location.

► Set the Point Selection option to Cursor Location.

► Indicate a location that will place the bend segment between the outside edge of the chamfer and the edge of the web.
Revolved Section Views
Construction Another Cut Segment for the Second Leg

The last cut segment for this leg must go through the hole in the right web.

▸ Set the Point Selection option back to Inferred Point.

▸ Change the Position option back to Cut Position.

▸ Select the arc centerpoint of the hole in the right web.

The position of the second cut segment appears.
Revolved Section Views
Creating the Section Arrows and Placing the Section View on the Drawing

You can let the system choose the location for the arrows on the section line.

- **Fit** the view.
- **OK** the Section Line Creation dialog.

The system places the arrows outside the edges of the part and returns you to the Add View dialog.

The Place View creation step icon is active.

The placement image of the section view appears on the crosshairs.

Place the section view below its parent.
Revolved Section Views
Closing the Part File

- Close the part file.

Unfolded Section Views

An unfolded section view lets you create a section view with a corresponding section line that contains multiple cut segments and no bend segments.

In this part of the lesson, you will learn how to:
Define the section line through the part.
Align the unfolded section view with its parent (by selecting a model point).

Unfolded Section Views
Opening the Angled Bracket

Open part file drf_section_6.prt.

This is an angled bracket with three counterbored holes in it. It was modeled in inches.

Unfolded Section Views
Examining the Drawing

Start Drafting.

Drawing SH1 contains a TOP view of the part with a right side ORTHO view (but not displaying smooth edges). Also, it has had some of the dashed hidden edges removed.
Your task in this exercise is to create a section view that cuts through each of the three counterbored holes.

Unfolded Section Views
Setting the Display Preferences for the Section View

For this section view:

- you want hidden lines be displayed as invisible.
- you do not want the smooth edges to be displayed
- you do want the edges behind the section plane (the edges of each counterbored hole) to be displayed.

On the View Display dialog set all the options you need.

- Choose the View Display Preferences icon from the Drafting Preferences
Unfolded Section Views
Setting the Display Preferences for the Section Line

You want the section line for this view:

- to be in its default color, green.
- to be an ANSI standard type.

► On the Section Line Display dialog, set all the options you need.

- Bring up the Section Line Display dialog.
- Set the Default values.
- Be sure the Color option is set to Green.

- Be sure the Display option is set to ANSI Standard.

- OK the dialog.

Unfolded Section Views
Setting the Display Preferences for the Section View Label

For this section view:

- You want the view label to say "SECTION A-A".
- You want the "A-A" letters to be one and half times larger than the prefix letters.
- You want the section line and label to be in the default color, green.
- For this section view, you do not want a display of its scale.
Use the View Label dialog to set the preferences for this revolved section view.

- Choose the **View Label Preferences** icon from the Drafting Preferences dialog.
- Choose the **Section** option to display the Section parameters.
- Be sure **View Label** is on.
- Be sure **View Letter** is active.
- Be sure the **Prefix** for this section view label will be **SECTION**.
- Be sure the **Letter Format** is set to **A-A**.
- Be sure the **Letter Size Factor** option is set to **1.5**.
- Be sure that **View Scale** is off.
- Be sure the **Letter** for the section name has changed to **B**.
- **OK** the dialog.

**Unfolded Section Views**

**Adding an Unfolded Section View**

- **Bring up the Add View dialog.**

- **Choose the Unfolded Section Cut icon.**

- The Select Parent View icon is highlighted.

- **Select the TOP view (either from the graphics window or the list box).**

You want to be able to place this view by indicating a location at any distance from the parent view.
Be sure the **Distance** option is **off**.

Be sure **View Label** is on and **Scale Label** is off.

You would like to have the system add centerlines on the section view.

Be sure the **Create Centerline** option is on.

For this type of view, you can only use an Orthographic orientation.

**Unfolded Section Views**

**Defining an Associative Hinge Line**

The Define Hinge Line icon is now active.

You want this hinge line to be horizontal through this part. You also would like it to be associated with an edge on the part.

Be sure **Associative Hinge Line** is on.

Select the lower horizontal edge.

If you need to, use **Reverse Vector (MB2)** to point the section arrows vector arrow upward in the view.
Apply this hinge line vector and arrows vector.

The Section Line Creation dialog is displayed.

Unfolded Section Views
Defining the First Section Cut

- On the Section Line Creation dialog, be sure the **Point to Point** option is on.

In order to define the cut segments, you will be selecting the arc centers of the counterbored holes.

You should be able to do this with the Inferred Point selection option.

- Use **Inferred Point**.

You can begin at the lower right end and work counterclockwise through the counterbored holes.

- Select the outer arc of the counterbored hole at the end of the right "leg".
A line rubberbands from the arc center point of the circle.

Unfolded Section Views
Defining the Second Cut

Select the arc center point of the next counterbored hole.

The first segment appears as a phantom line. The current segment continues to rubberband from the top right arc center point.

Unfolded Section Views
Creating the Final Cut Segments

Select the arc center point of the top left counterbored hole.
You want the third cut segment to go from the top left hole through the center of the left leg.

Select the mid control point on the left bottom edge of the part.

Just like in curve creation, the system will let you continue selecting points.

If you needed to you could remove your last cut segment or all of the cut segments.

Unfolded Section Views
Defining the Arrow Positions and Placing the Section View

Now that you have defined all the cut sections, you are ready to have the system place the section arrows and generate the section view.
Use **MB2** to **OK** the dialog (and end the creation process).

The section line appears on the parent view and the placement image appears.

- Indicate a good location for the section view below the parent view.

---

**Unfolded Section Views**

**Aligning the Section View**

Since this type of section view is elongated or folded out, there is no particular correct alignment, so the system will let you move it if you want.

For this drawing you want to line up one of the counterbored holes.

- Align the top right counterbored hole with the same hole on the section view. (Use a model point.)
  
  - Display the Align View dialog.
  - Use the **Model Point** option.
  - For the stationary point, select the edge of the top right counterbored hole.
  - For the view to align, select the section view.
  - Choose the **Vertically** icon.
Unfolded Section Views
Closing the Part File

► Close the part file, then go on to the next lesson.
Editing Views

There are many different ways you can edit a view.

You can add objects to a view in such a way that they will become associated with that view. This way they will not be seen in any other view.

You can also delete edges from a view and change a section line in order to produce a different section view.

In this lesson you will learn that:

- if you change the section line on a parent view, the section view will update to display that change.
- you can add curves (lines, arcs, and so on) to a section view.
- curves associated with a view will stay with that view if you move it.
- you can manipulate views to create special views.
- you can modify segments of an object in a view by editing them.
- you can set up various kinds of hatch styles.
- view dependent modifications are not permanent. They can be removed either by removing all of your view dependent modifications, or just removing selected modifications.

Editing Section Lines on Section Views

You can redefine an existing section view by editing the segments of the section line that was used to create the section view.

You can add, delete, or move any of the segments that define cut positions, arrow positions, or bend positions.

Remember, the system uses your section line to calculate the appearance of the section view.

In this part of the lesson, you will learn how to:

- move a segment of a section line
- update drawing views
- suppress (or not suppress) the view update function
- delete a segment of a section line
- add a cut segment to a section line
Editing Section Lines on Section Views
Opening the Shaft Plate

► Open part file drf_edit_1.prt from the drf subdirectory.

This model is a plate with a shaft housing under it.

This is a metric part whose base plate measures 480 X 260 mm (about 19 X 10.5 inches).

Editing Section Lines on Section Views
Displaying the Drawing

► Start Drafting.

Drawing SH1 is an A0 size metric drawing in 1/1 scale.

It has three drawing views on it: a TOP view, a section view of the TOP view, and a right ORTHO view.

Editing Section Lines on Section Views
Toolbars and Icons You Will Use In This Exercise
Before you open the part for the exercise, there are several toolbars you will want to have displayed.

◆ On the Drawing Layout toolbar, you will need to use these icons.
  - Update Views
  - Move/Copy Views
  - Align View
  - Remove View From Drawing
  - View Dependent Edit

◆ On the Drafting Annotation toolbar, you will need to use the Edit Origin icon.

Towards the end of the lesson you will be asked to save a model view under a different name.

◆ Optional: On the View toolbar, display the Save View As icon.

If you want, you can display the Curves toolbars but it's not critical.

◆ Optional: Display the Curves toolbar and dock it on the left. Then be sure you have the Basic Curves icon displayed. (You won't need any of the other icons that are on this toolbar.)

Editing Section Lines on Section Views
Examining the Section View

Notice how the section cuts through the three counterbored holes. (The smaller hole near the front left side is a countersunk hole.)
Because the bend segments are centered between the counterbored holes, there are small "slices" of the background edges of the shaft housing that are displayed below the plate. You'll notice that the section view also displays smooth edges (see the section that hangs below the plate).

**Editing Section Lines on Section Views**

**Section Line Preference Settings**

For this exercise, the section line preferences were set to these parameters:

- It is an ISO Standard section line.
- The section line is displayed in yellow.
- The arrowheads are filled.
- The arrowheads (field A) were made longer than normal, and the length of the section arrow lines (field B) were made a little longer than normal.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>18.0000</td>
</tr>
<tr>
<td>B</td>
<td>45.0000</td>
</tr>
</tbody>
</table>

- The arrow lines were moved further away from the sides of the part than normal.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>D</td>
<td>25.0000</td>
</tr>
</tbody>
</table>

**Editing Section Lines on Section Views**

**Moving a Segment of a Section Line**
You must begin by changing the cut segment on the left so that it cuts the small countersunk hole rather than the counterbored hole.

This means you will need to edit the left cut segment by moving it downward so that it will cut through this small hole on the left side of the part.

Choose the **Edit Section Line** icon from the Drawing Layout toolbar (or choose **Edit → Section Line**) to display the Section Line dialog.

If you needed to edit a section line that was not displayed on the parent view, you would use the Select Section View option at the top of the dialog then select the section view associated with the section line you wanted to work with.

**Editing Section Lines on Section Views**

**Selecting the Segment to Move**

- Select anywhere along the existing section line.

The selection line highlights and the boundary around the section view appears. Also, the appropriate options become available on the dialog.

- Be sure the **Move Segment** option is **on**.

- Select the lower left cut segment of the section line.
Use **Infer** for the Point option.

Select the countersunk hole (arc) on the left side of this part.

The system moves the section line to the point you defined (but nothing changes yet on the section view).

In order to have the section view reflect the change you have made, you need to "apply" it. (Notice, too, that the Apply option has become the default action.)

**Apply** the change (use MB2).

The dialog is reset, but still nothing happens to the section view. Notice, however, that the drawing now says it is "out of date".

This is the signal that one or more views on this drawing must be updated.

**Editing Section Lines on Section Views**

**Updating Drawing Views**

To display the changes you have made to the section line, you need to update the drawing.

Choose the **Update Views** icon in the Drawing Layout toolbar or choose **Drawing → Update Views** to display the Drawing Update dialog.
The name of the out of date view is highlighted in the list box (SX@6).

There are several ways you could update this out of date view:

- You could use OK or Apply to update the highlighted view.
- Or you could choose the Out-Of-Date option to display a view boundary around every out of date drawing view.
- Or you could use the All option to update every drawing view.
- Or you could choose the Reset option to unhighlight all highlighted drawing views.

Be sure that only the name of the out of date section view (SX@6) is highlighted in the list box.

OK the dialog.

The section view is updated to correctly display the section.

If the left bend segment falls within the model, you will not get any background edges on the left side of the section view.

Editing Section Lines on Section Views
Suppressing (or Not Suppressing) the View Update Function

This is the first time in this course that you have been required to use the Drawing Update dialog to update a view.

(Up to now in these lessons the system has always updated the view automatically.)

If you are working with a larger drawing, you may not want to wait for the system to update drawing views each time you make a change. So, as you will see, the default condition is to suppress the view update option.
Choose Preferences → Drafting to display the Drafting Preferences dialog.

You can see that the default setting is for the system to not update drawings. That is, the system will suppress the view update procedure until you make a request.

For this lesson, however, you want to see the results of updates immediately. So you need to turn the "suppress" option off.

Turn the Suppress View Update option off.

This change is "session dependent". That is, it will remain in effect only until you log off.

If you want to know more about the "retaining annotations" option on this dialog, select the link below.

OK this change.

Retaining Annotations

Sometimes changes to a model can cause associated drafting objects or section lines to be automatically deleted. The Retain Annotations options lets you control whether or not associated drafting objects will be deleted.

If they are retained, they will be assigned a color, font, and width (all user definable). The default color is brown, the font and width original.

Retained objects are not selectable for editing operations except for reattaching associated objects.

You can, however, delete or blank them.

Editing Section Lines on Section Views
Deleting a Segment of a Section Line
You find that you really do not need to show the cut through the counterbored hole centered near the back of the part.

- Display the Section Line dialog.
- Select the section line.
- Choose the **Delete Segment** option.

You can only delete cut segments.

- Select the segment that cuts through the counterbored hole near the back of the model.

The section line immediately changes. Only two cut segments remain on the TOP view.

If you see that you have made a mistake, you could immediately use the Reset option to restore the section line to its last unmodified state.

**Apply** this change (with MB2).

The section view updates to reflect the change in the section line.
Since part of the cut segments pass through the cut out space between the two "legs" of the model, all of the edges of the front of the plate and of the outside of the shaft body that is under it are displayed.

**Editing Section Lines on Section Views**

**Moving Another Section Line Segment**

You want to show the profile of the shaft under the plate.

- Be sure the Section Line dialog is displayed.
- Select the section line again.
- Be sure the **Move Segment** option is on.

Select the segment to the right of the bend segment.

Use the center point of the large hole to define the new location for this segment of the cut segment (but do not apply this change yet!)

The section line moves to the axis of the hole.

For all of the changes you have made so far in this model, you have associated the section line with the feature by selecting arc center points.
This means that if one of these holes were moved on the part, the section line would still cut through that feature.

**Editing Section Lines on Section Views**  
**Moving a Segment by Indicating a Location**

Before you apply this change, you need to adjust the bend segment so it is within the solid portion of the model so that the section will display just the counterbored hole and the hole through the shaft.

Be sure the **Move Segment** option is still on.

Select the bend segment.

**Editing Section Lines on Section Views**  
**Preparing to Indicate a Location**
Your next task requires you to indicate a location on the part. This means that it will not be associated with a control point.

Click on the current Point option, then look at the menu that is available.

Use **Cursor Location**.

Indicate a position between the counterbored hole and the edge of the model so the bend segment will be placed inside the solid body.

The bend segment moves over so that it is now completely inside the model.

Apply these changes.

Because you have told the system not to suppress updates, the section view immediately displays only the solid body of the model.
Also, all the material of the pivot that hangs below the part in included in the section view (since the bend segment was placed to the left of that material).

**Editing Section Lines on Section Views**

**Adding a Cut Segment to an Existing Section Line**

There is one more task you can do on this view.

You need to make the section line cut through the front right counterbored hole again so that its profile will show in the section view.

To do this, however, you will need to add a cut segment to the current section line.

- Be sure the Section Line dialog is up.
- Select the section line again.
- Choose **Add Segment**.
Use **Inferred Point**.

Select the lower right counterbored hole.

The system adds another bend segment and creates a new cut segment through the point you defined.

Notice where the system placed this new bend segment. (If you needed to, you could move it to a better location.)

Apply this change.

**Editing Section Lines on Section Views**

**Closing the Part File**

Close the part file.

**Editing Section View Preferences**

In this part of the lesson, you will learn how to control the display of section views:

- by setting the section line color, type, font, width and arrowhead style
- by changing the section line arrow display including the arrowhead length, angle, and arrow length
- or by defining the style of crosshatching representing various material types.
Editing Section View Preferences
Opening the Hinge Bracket

Open part file drf_edit_2.prt.

This is the hinge bracket you've worked with before. It has four counterbored holes around the large hole in the center of the plate.

Editing Section View Preferences
Displaying the Drawing

Start Drafting.

Drawing SH1 is an A3 size drawing. It has a TOP view, a section view, and a TFR-TRI view (at 0.75 scale).

The section view does not display any hidden lines, but does display background lines (so the edges of the hinge are displayed because they are behind the section cut).
**Editing Section View Preferences**

**Planning the Display of the Section Line**

For this exercise you want to change the ANSI section line into a specific ISO standard along with some different control settings.

You will want to use:

- the ISO 128 Standard
- a wider angle on the arrowheads (but with the default arrowhead length and extension line length)
- a larger distance between the part and the arrowheads
- a longer stub length
- the default color (green)
- a dashed section line instead of a phantom line
- the default width (thin)
- an open style of arrowhead instead of the closed style

![Diagram of section line with arrowheads]

**Editing Section View Preferences**

**Changing the Section Line Preferences**

► Display the Section Line Display dialog.
► Select the section line.
► Set the Display option to the **ISO128 Standard** section line.

In order to see the broadened lines over the arrowheads, you would have to display widths in the graphics area.

► Change the Arrowhead Angle (field C) to 45.
Change the Arrow Past Part distance (field D) to 20.

Change the stub length (field E) to 20.

Change the Font to Dashed.

Change the Style of the arrowhead to Open.

OK these settings.

**Editing Section View Preferences**

**Making a Section Line Invisible**

Sometimes you need to turn off the display of the section line. (You will be required to do this in a later lesson.)

Bring up the Section Line Display dialog.

Select the section line.

Set the Display option to No Display.
Apply this change.

The section line disappears, but the section view remains visible.

Editing Section View Preferences
Displaying an Invisible (Non-Displayed) Section Line

How do you modify a section line that you can not select?

You need to select the section view that is associated with the non-displayed section line.

Be sure the Section Line Display dialog is displayed.

Choose the Select Section View option near the bottom of the dialog.

Select the section view.

The section line appears on the parent view, but you need to do some more work on the dialog before you establish it.

Set the Display option to ISO128 Standard.

OK the dialog.

Editing Section View Preferences
Removing a Section View (and Its Section Line) From the Drawing

You can not delete a section line by selecting it. (In fact, the system will not let you select it.) So you must remove the section view itself.
Remove the section view from the drawing.

- Choose the **Remove View From Drawing** icon (or you can choose **Drawing → Remove View**) to display the Remove Views dialog.

  ![Remove Views](image)

- Select the section view (either from the graphics window or from the list box).
- **OK** this selection.

Both the section view and the section line symbol disappear.

- You can leave the part file open as you continue in this section of the lesson.

**Editing Section View Preferences**

**Simplifying Small Features in a Drawing**

Sometimes you will have a part with small features that you wouldn't need to show on a drawing or you would just like to improve the updating of hidden line views on drawings of large assemblies.

- **Open** part file **drf_edit_3.prt**.

This is a bar with cutout features in each end.

- **Zoom** in on the right end and take a close look at the small features.
Editing Section View Preferences
Displaying the Drawing

Start Drafting.

You open onto a size A4 drawing with a TFR-TRI view of the part.

Editing Section View Preferences
Setting the Simplify Options

In this case you can simplify the small cutouts by showing just their outlines.
Display the View Display dialog.
Select the view on the drawing.
Be sure the **Hidden Lines** pane is displayed.

Be sure the **Hidden Line** option is on.

**Editing Section View Preferences**  
**Setting the Tolerance**

Set the **Small Features** option to **Simplify Smaller Than**.

Each of the cutout features on the ends of the bar is smaller than 4% of the model size.

Adjust the slider bar to the tolerance you want to use, in this case about **4%**.

**Apply** this change.

The small features are simplified to just their outlines.
Editing Section View Preferences
Hiding Small Features

You can also completely hide small features.

- Change the Small Features option back to Show All.
- Select the view again.
- Change the Small Features option to Hide Smaller Than.

- OK the dialog.

All the small features are completely hidden.
Editing Section View Preferences
Closing the Part Files

► Close all part files.

Editing the Hinge Line Vector

In this part of the lesson, you will learn how to:

► edit the angle and distance of crosshatching on a part.
► edit the hinge line vector of an existing section view.

Editing the Hinge Line Vector
Opening the Hub

► Open part file drf_edit_4.prt.

This is the hub part that you worked with in an earlier lesson.

Editing the Hinge Line Vector
Displaying the Drawing

► Start Drafting.
Drawing SH1 has three views. The TOP view was used to create the section view with its hinge line at a 15 degree angle through the center of the hub.

The section line used to create the revolved section view is just like the one you created in an earlier lesson.

**Editing the Hinge Line Vector**

**Modifying the Crosshatching Angle on a Section View**

► Get in closer on the section view.

 Snowden You can guess that default values were used to for the creation of this crosshatching.

 You want to improve the way the cross hatching looks on this view.

► Display the Annotation Preferences dialog.

► Display the **Fill/Hatch** pane.
Select the crosshatching on the revolved section view.

The IRON/GENERAL USE crosshatch is the default type.

You want to increase the amount of angle on this crosshatching.

- Enter a new angle value of 60 degrees (45 + 15 degrees).
- Apply this change.

Editing the Hinge Line Vector
Modifying the Crosshatching Distance on a Section View

You think that the crosshatching would look even better if you changed distance between crosshatch lines.

- Select the same crosshatching again.
- In the Distance field, key in 10.
- Apply this change.

The selected hatching is displayed with a much larger distance.
Cancel the dialog.

**Editing the Hinge Line Vector**

**Redefining the Hinge Line Vector**

In this drawing you want to redefine the hinge line on the parent view so that the section view will be oriented directly below the TOP view (in an orthographic front view location).

So you will need to define a hinge line that is horizontal on the parent view.

Fit the view.

Choose the **Edit Section Line** icon to display the Section Line dialog.

Select the section line.

The boundary appears around the section view associated with this section line.

Choose the **Redefine Hinge Line** option.

The hinge line vector and arrow vector appear on the TOP view.
Set the **Vector** option to **XC Axis**.

You get a preview of the new orientation on the parent view—horizontal, through center of the part.

---

**Editing the Hinge Line Vector**

**Finishing the Redefinition**

If the Suppress View Update option on the Drafting Preferences dialog is turned off, the section view will immediately change its orientation to match the section line.

However, if it is still turned on, you will need to have the system update the view.

**Apply** the dialog.

The section view is established in its new orientation.
If you need to, update the out-of-date section view to orient it to the now horizontal hinge line.

You'll notice, however, that the alignment needs to be established.

**Editing the Hinge Line Vector**

**Aligning the Section View**

Align the section view vertically with a model point at the center of TOP view.

- Choose the **Align View** icon to display the Align View dialog.
- Be sure the Method option is set to **Model Point**.
- For the stationary point, select the arc center of any one of the central holes.
- Select the section view.
- Choose the **Vertically** option.
Editing the Hinge Line Vector
Moving a View Name

Use the Origin Tool dialog to center the "Section A-A" text under the section view.

Choose the Edit Origin icon.
Select the text (and hold down MB1).
Move the cursor to a location that is centered under the section view.
Release MB1.
Cancel the dialog.

Editing the Hinge Line Vector
Closing the Part File

Close the part file.

Editing Objects in a View

There are many ways you can alter individual lines in a view (called "view dependent edits").

In this lesson you will learn how to:

- erase curves (lines) from a drawing view.
- display curves (lines) as dashed.
- delete all view dependent edits.
- erase (make invisible) a segment of an object (line) by selecting the end of a line and a bounding object.
- delete selected erasures.
- add lines to a drawing by selecting them from another view.
Editing Objects in a View
Opening a Wireframe Model

Open part file drf_edit_5.prt.

This part file contains a simple cube-like model with a "slot" in the back. However, it is a wireframe model. All the "edges" are just curves created in 3D modeling space.

Start Drafting.

You open onto drawing SH1. It is a D size drawing.

Right now there are no views on the drawing.

Editing Objects in a View
Adding a Front View the Drawing

Eventually you will need three views of the wireframe model: a top view, a front view and a right view of the front view.

You can start with a FRONT view.

Import the FRONT model view.

— Place it in the lower left hand area of the drawing.
— Display the label of this view on the drawing.
Choose the **Add View** icon to display the Add View dialog.
- Be sure the **Import View** icon is highlighted.
- Turn the **View Label** option on.

![View Label](image1)

- Choose **FRONT**.
- Indicate the location for this front view.

### Editing Objects in a View
#### Adding Orthographic Views of the Front View

Add an orthographic view of the FRONT view on the right side of that view. Add another orthographic view above it. Be sure the label will be displayed with each view.

![FRONT ORTHO](image2)

- Choose the **Orthographic View** icon.
- Be sure the **View Label** option is on.

![View Label](image3)

- Select the FRONT view.
- Indicate a location to the right of the FRONT view.
- Select the FRONT view again.
Indicate a location above the FRONT view.

**Editing Objects in a View**

**Preparing to Edit Objects in a View**

Working with wireframe models, there is no way the system can determine which lines should be hidden in the "solid body" that would be defined by the wireframe curves. So it is up to you.

You want the front view to look solid.

To do this, you will need to erase the two lines (shown by the arrows) that define the edges of the slot that is cut into the back of the model.

![Diagram showing the slot and lines to be erased](image)

Choose the **View Dependent Edit** icon from the Drawing Layout toolbar to display the View Dependent Edit dialog (or choose **Edit → View Dependent Edit**).

**Editing Objects in a View**

**Erasing Objects (Curves) in a View**

- Select the FRONT view (either in the graphics window or from the dialog).

- Choose the **Erase Objects** icon on the View Dependent Edit dialog.

The Class Selection dialog is displayed.

Remember, this procedure just tells the system which lines not to display. You can delete (undo) your edits at any time.

- Select the two horizontal lines near the bottom of the model.

- OK the Class Selection dialog.
The two lines disappear, then seem to reappear.

Actually, there were another pair of lines hidden under the two you edited out. (This second pair define the edges on the back of the model.)

Use the same procedure to erase the remaining two lines.

- Choose the Erase Objects icon again.
- Select the same horizontal lines near the bottom of the model.
- OK the Class Selection dialog.

Now all the lines that define these two edges are invisible.

**Editing Objects in a View**

**Erasing Another Line**

There is a hidden line in the top view that you would rather have appear as dashed.

This line defines the edge of the slot that is inside the model. (Actually, there are two lines superimposed.)

You are still working in the "erase objects" procedure. But you need to change to a different drawing view.

- On the View Dependent Edit dialog, choose Reset.
- Select the TOP view.
- Erase this line.

Again a second line appears.

You are going to use this line in your next task.
You would like to have this line displayed as dashed to show that it is a hidden edge.

► Choose the Edit Entire Objects icon.

You must set up the Line Color, Line Font, and Line Width options before you select the objects you want to edit.

► Leave the Line Color and Line Width options set to their defaults, but set the Line Font option button to Dashed.

► To apply these settings, choose Apply.

The Class Selection dialog is displayed.

► Select the line.

► OK the Class Selection dialog.

The line is now displayed as a dashed line.
The parameters you have set for line color, font, and width will remain until you reset the dialog.

Reset the View Dependent Edit dialog.

Editing Objects in a View
Preparing to Create a True View of the Oblique Face

Your next task will be to create a true view of the oblique face of this part.

To do this you will first need to develop a model view that looks directly down onto the angled face of the wireframe model.

Display the modeling view.

Editing Objects in a View
Orienting the View to an Oblique Face

In order to show the true shape of the top oblique "face" of this part, you must place the "edges" that define this "face" flat on the screen.
Reorient the view so that the four curves that define the angled face of the part in this view will lie flat on the screen. HINT: Orient one curve along the XC axis and another curve along the YC axis.

- Choose View → Orient.
- Choose the X-Axis, Y-Axis icon on the CSYS Constructor dialog.
- For the X axis orientation, choose the longer curve.
- For the Y axis orientation choose the shorter curve.
- If the vectors are pointing in the correct directions (away from the intersection), OK the dialog.

**Editing Objects in a View**
**Saving the Reoriented View as a User Defined View**

You will want to be able to import this view into your drawing.
Save this reoriented view as a custom view with the name OBLIQUE.

- Choose the Save View As icon to bring up the Save Work View dialog (or you can choose View ➔ Operation ➔ Save As).

- For a name for this user defined view, key in oblique (lower case is OK).
- OK the dialog.

Return to the drawing.

Editing Objects in a View

Adding the Oblique View to the Drawing

Import the OBLIQUE view into the drawing.
— Place it in the upper right area of the drawing.
— Be sure to include a view label (but no scale label).

- Bring up the Add View dialog.
- Be sure the Import View icon is selected.
- Choose view OBLIQUE.
- Be sure that the View Label option is on.

Indicate this location for the view.
Editing Objects in a View  
Erasing Objects in the Oblique View

Creating a realistic view of this wireframe model offers more of a challenge.

In order to make the part look solid, you must erase all the lines what would be hidden within the solid body.

If you accidentally pick a wrong line, you can deselect it with Shift+Select.

**Zoom** in on the oblique view.

Use the View Dependent Edit dialog to erase all the lines that would be completely hidden by a solid body (colored red in the illustration). But be sure you *do not erase* the line that you will need to use to define the outside edge of the slot (colored green in the illustration).
Display the View Dependent Edit dialog.
Select the OBLIQUE view.
Choose the Erase Objects icon.
Select all the lines you want to erase.
OK the Class Selection dialog.

Editing Objects in a View
Editing an Object Segment by Selecting and End and a Bounding Object

This leaves just the lines that define the visible edges of the part including the slot in the back side of the part.

You will need to edit the vertical line so that only the visible portion remains.

To do this you can use a variation on a procedure you used in an earlier lesson.

Select the oblique view again.
Choose the Edit Object Segments icon.
Set the Line Font option button to Invisible.

Apply this setting.
The Edit Object Segments dialog is displayed.
For the object to edit, select the vertical line (anywhere on the line).

**Editing Objects in a View**  
**Defining the Segment to Be Erased**

You want the part of the vertical line that is hidden inside the part to be invisible.

So you can use as a bounding object the top end of the line and the "edge" of the slot.

For the first bounding object, select the top end of the vertical line.

An asterisk appears at the top of the selected line.

The system will start at this end of the line and work toward the bounding object.

For the second bounding object, select the line that defines the top edge of the slot (anywhere on the line).

A second asterisk appears at the intersection of the two lines.

OK the small dialog.
The system displays the part of the line “inside” the model as invisible leaving just the segment in the slot visible.

**Cancel** the Edit Object Segments dialog.

**Fit** the view.

**Editing Objects in a View**

**Preparing to Delete an Edit**

You can easily undo any edits at any time by simply deleting edits.

The icons in the Delete Edits section of the dialog that will let you:

- Delete Selected Erasures
- Delete Selected Edits
- Delete All Edits

By the way, the Model To View icon lets you convert certain objects which exist in the model (model dependent), to objects which exist in a single member view (view dependent, while the View To Model icon lets you convert certain objects which exist in a single member view (view dependent objects), to model objects.

If you find you have erased the wrong lines in the view, you can easily remove all of your edits.

You can demonstrate this to yourself on the right side view.

Use the **Erase Objects** icon to erase this line in the right ORTHO view.
Select the right ORTHO view.
Choose Erase Objects.
Select the line
OK the Class Selection dialog.

Editing Objects in a View
Deleting (Undoing) All View Dependent Edits

Now you are ready to bring the erased line back by deleting all of your edits on this view.

► Choose the Delete All Edits icon.

A Question dialog appears that asks if you want to delete all edits from the selected view?

► On the Question dialog, choose Yes (or just press MB2).

The erased line reappears.

Editing Objects in a View
Preparing to Edit Lines

Your final task in this exercise is to display the "edges" of the slot in the front view as dashed lines.
One way to do this is to delete the erasure edits on these lines that you made earlier, then display these lines as dashed lines.

Instead of deleting (undoing) all edits from a view, you can undo specific edits by selecting curves in a different view.

First you must create a view that displays the curves you want to work with. Then, after you have finished your edits, you can delete that view.

- Add the **TFR-TRI** model view to the drawing. Place it next to the right side view (it doesn't matter if it slightly overlaps another view).

**Editing Objects in a View**  
**Deleting (Undoing) Selected Erasures**

You can display just those lines you need by selecting them from the trimetric view.

- Display the View Dependent Edit dialog.  
- Select the **FRONT** view.  
- Choose the **Delete Selected Erasures** in the Delete Edits section.

All of the deleted curves are highlighted in every view.

- In the trimetric view, select the two curves that represent the front "edges" of the slot.
Editing Objects in a View
Editing Lines by Selecting Them From Another View

Actually, you wanted these two curves to be dashed lines in the FRONT view to indicate that they are hidden.

- Select the FRONT view again.
- Choose the Edit Entire Objects icon.
- Set the Font option button to Dashed.

- Apply this change.
- On the isometric view, select two lines that represent the "edges" of the slot.

- OK the Class Selection dialog.
The two lines are now displayed as dashed lines.

Editing Objects in a View
Cleaning Up the Drawing

Now that you have the lines you need, you don't need to keep the trimetric view on the drawing.

- Remove the TFR-TRI view.

Editing Objects in a View
Closing the Part File

- Close the part file, then go on to the next lesson.
Creating Broken Views

There are several different types of broken views you can create on your drawings.

In this lesson, you will learn how to:

- create a broken view of a flat part (using a broken line break symbol).

- create a broken view of a round part (using a solid rod break symbol).

Break Lines on Views

In this part of the lesson, you will learn how to:

- add a break line to a detail view of a flat part
- erase unwanted curves or edges
Break Lines on Views
Opening the Mounting Bar

► Open part file drf_broken_1.prt from the drf subdirectory.

► Start Drafting.

You open onto drawing SH1 of the mounting bar that you worked with in earlier lessons.

For this drawing you need a detail of just the lefts end of the front view of the bar.

It will need to be twice scale with a cut-off symbol at its right end.

Break Lines on Views
Drafting Toolbars and Icons You Will Use in This Lesson

► On the Drawing Layout toolbar, you will need to have the Broken View icon available:
Break Lines on Views
Creating the View That Will Become the Broken View

Create a FRONT view of the bar.
— Double its scale.
— Place it below the current view (and let its right end lie beyond the right edge of the format).
— Don’t have any centerlines created automatically.
— It does not have to be aligned with the other views, and it’s OK if the view extends beyond the right border.

- Bring up the Add View dialog.
- Be sure the Import View icon is highlighted.
- Choose FRONT.
- In the Scale field, key in 2.
- Be sure that View Label and Scale Label are both off.
- Turn off Create Centerline.
- Place this view below the existing FRONT view.
- Cancel the Add View dialog.
Choose the **Broken View** icon on the Drawing Layout toolbar (or choose **Drawing → Broken View**) to display the Broken View dialog.

Select the **FRONT** view you just created (either in the graphics window or from the list box).

You are moved into a "member view".

In order to associate the break symbols that you are going to create with a specific view, the system displays only the view you selected. This is called "working in a member view."

Any curves you created in this member view would stay associated with the view if you moved it later.

As soon as you selected the view, the dialog expanded to give you the options you will need.

The first selection step, Add Break Region, is selected.

For this particular part, you want to create a break region around the left end of the bar.
This means that you will need to create extra lines around the end of the view so that you can define a "break line boundary".

Because this will be the first break region that you create, it will be the "base" or "anchored" region. That is, it will remain where it is right now on the drawing.

You have a choice of symbols you can use.

Click on the current Curve Type option.

You see all of the symbols that are available.

You want this break symbol to be a "long break"

Set the Curve Type option to Long Break.

Break Lines on Views
Creating the Break Symbol Across the Bar

You want to begin the "closed boundary" on the top edge of the bar. This means that you will need to define a point (location) on that edge other than a control point.

Set the Point Position option to Point on Curve/Edge.
Select the top edge of the bar about here.

Drag the lower end of the placement image of the brake symbol below the rod so that you can better see what it looks like.

Select the bottom edge of the bar directly below your other select point.

**Break Lines on Views**
**Preparing to Complete the Boundary Lines**

Now that you have defined the other end of the break symbol, the system changes the curve type to Construction Line so that you can begin constructing boundary lines around the end of this part.

You need to define the portion of the part that will be visible on the drawing. You can do this by creating boundary lines around the end of the part.
To create these boundary lines, you will need to be able to indicate locations on the drawing plane.

You should be able to let the system infer your indicate locations.

Set the **Point Position** option back to **Inferred Point**.

You could let the system snap your indicated lines into perfectly horizontal and vertical lines by staying within the current snap angle. But for this exercise you don't need to do this.

Turn the **Snap Construction Lines** option off.

**Break Lines on Views**  
**Completing the Boundary Lines**

The end of your last boundary line must end at the top of the break symbol.

Indicate these locations around the left end of the part. For the last point, select the *top* of the long break symbol.

If you *do* pick a wrong control point, choose the **Remove Last** option and try again.
Break Lines on Views
Finishing the Break Region and Checking the Drawing

► Choose **Apply**.

The system displays all the boundary lines you have created. It also shows that the first point you selected (on the top edge of the bar) has been defined as the anchor point.

► On the Broken View dialog, choose **Display**.

This anchored region stays where it is on the drawing under the front ORTHO view.

Break Lines on Views
Closing the Part File

► **Close** the part file.
For certain long parts, you may want to break the part into multiple sections creating a "broken view".

In this part of the lesson, you will learn how to:

- create break regions in a view
- move those regions to optimum locations
- add dimensions to a broken view

Opening the Rod Part File

Open part file drf_broken_2.prt.

This is rod with splines at each end and a bearing surface in the center.

Start Drafting.

There is a TOP view of the part in this E size drawing.

Hidden lines are invisible on this view.
You can begin by creating a broken view of the left end of the rod.

► Choose the **Broken View** icon.

► Select the TOP view (either in the graphics window or from the list box).

The dialog expands to give you the options you will need.

The first selection step, Add Break Region, is highlighted.

Also, the system automatically displays the part in a member view.

---

**Broken Views of Round Objects**

**Planning the Construction of the Break Region**

For this particular part, you want to create a break region around the left end, another around the bearing surface in the center of the rod, and a third region around the right end.

You can begin by creating a break symbol across the rod near the left end of the part. Then you can continue creating boundary lines around the left end that end up at the top of the break symbol.
Broken Views of Round Objects
Creating the Break Symbol Across the Rod

The top "edge" of the rod is actually a silhouette. If you leave the Point Position option set to Infer, you will select an end point. So you will need to change the option in order to place the break symbol where you want it.

- Use **Point on Curve/Edge**.
  - Select the top edge (silhouette) of the rod about here.

  ![Diagram of point on curve/edge selection]

  Drag the lower end of the placement image of the brake symbol below the rod so that you can better see what it looks like.

  ![Diagram showing brake symbol placement below the rod]

It is an S-break line. But this is not the type of break symbol you want to use for this part.

Since this part is a solid rod, you would rather use the "round solid" or "solid rod" symbol.

Broken Views of Round Objects
Choosing the Curve Type

There are three rod or tubular symbols that you can choose.
- Simple Tubular Break
- Solid Rod Break
- Solid Tubular Break

Set the Curve Type option to **Solid Rod Break**.

Use the cursor to pull the lower end of the symbol below the rod.

The placement image shows you the outline of the symbol but without the hatching that will eventually be displayed on it.

**Broken Views of Round Objects**

**Increasing the Width (Amplitude) of the Break Symbol**

For this particular drawing, you would rather that the S-break symbol were larger.

- In the **Spline Amplitude** field (on the dialog bar at the bottom of the Unigraphics NX window), key in 2, then press **Enter**.

The "depth" of the solid rod break symbol is increased.
Broken Views of Round Objects
Continuing the Construction

You are still working with the **Point on Curve/Edge**.

Select the bottom edge of the rod directly below the asterisk on the top edge.

Now that you have defined the other end of the solid rod break symbol, the system changes the curve type to Construction Line so that you can begin constructing boundary lines around the end of this part.

Before you do this, however, you will need to be able to indicate locations on the drawing plane.

You could use the Cursor Location option, but the Inferred Point option should do you just as well.

Set the **Point Position** option to **Inferred Point**.
Because you left the Snap Construction Lines option on, the system will create perfectly horizontal and vertical lines if your indicators stay within the snap angle. But this is not critical for this broken section view.

- Indicate locations around the end of the part to define the portion of the part that will be visible on the drawing.

- Select the top of the solid rod break symbol. (Be sure to use the Confirmation Selection Dialog to pick the correct endpoint!)

- If you do pick a wrong control point, choose the Remove Last option and try again.

**Broken Views of Round Objects**

**Finishing the First Break Region**

- Choose Apply.

The system displays all the boundary lines you have created. It also shows that the first point you selected (on the top edge of the rod) has been defined as the anchor point.
If you were to close the dialog right now, the system would return you to the drawing and the broken view would look like this.

Broken Views of Round Objects
Creating the Second Break Region

Remember, you want to create a second break region around the bearing surface in the middle portion of the rod.

Be sure the Add Break Region selection step is active on the Broken View dialog.

Because you were working with a solid rod curve type, the system assumes the next break will use the same symbol.

Your first point of this break region will be on the top edge of the rod.

Use Point on Curve/Edge.

Select the top edge of the rod about here.
Broken Views of Round Objects
Adjusting the Symbol

You must arrange this symbol so that it will “fit” into the other break symbol which means the visible "inside" material must be on top.

The system gives you two options you can use to reorient the symbol.

- Use the **Mirror Spline** and **Reverse Spline Ends** options until the placement symbol looks like this.

Select a point on the bottom edge directly below the upper selection point.

Broken Views of Round Objects
Creating the Lower Boundary Lines

Be sure the **Curve Type** option has changed to **Construction Line**.

Try using the Infer option to indicate line locations.

- Change back to **Inferred Point**.
- Create these two lines below the rod.
You are ready to create the break symbol on the portion of the rod that is on right side of the bearing surface.

- Go to **Point on Curve/Edge**.
- Select the lower edge of the rod about here.

**Broken Views of Round Objects**
**Adjusting the Symbol on the Right Side**

This symbol must look just like the first symbol you created.

- Set the **Curve Type** option to **Solid Rod Break**.
- Use the **Mirror Spline** and **Reverse Spline Ends** options until the placement symbol looks like this.

- Select the upper edge of the rod.
Broken Views of Round Objects
Finishing the Boundary Lines of the Second Break Region

Be sure the Curve Type option has changed back to Construction Line.

Go to Inferred Point.
Indicate the ends of these boundary lines. Be sure you select the very top edge of the break symbol on the left.

Apply the dialog to create this break region.

Broken Views of Round Objects
Creating the Third Break Region

You want the break symbol on the right end of the rod to "fit" the symbol used for the central break region.

Create a solid rod break symbol across the right end of the rod.
— When the break symbol is complete, Apply the dialog.
- Be sure the Add Break Region selection step icon is highlighted.
- Be sure the Curve Type option is set to Solid Rod Break.

- Use Point on Curve/Edge.
- Select the top edge of the rod.
- Use the Mirror option and/or the Reverse Spline Ends option to correctly orient the break symbol.

- Select the bottom edge of the rod.

- Be sure the Curve Type option has changed to Construction Line.

- Set the Point Position option to Inferred Point.
- Indicate locations around the end of the rod.
- Select the top end point of the break symbol.
Broken Views of Round Objects

Looking at the Broken View

You are ready to look at the way this broken view looks on the drawing.

► On the Broken View dialog, choose Display.

Of course you would still get true dimensions off of these views no matter how much gap you create between them.

Broken Views of Round Objects

Repositioning a Break Region on the Drawing a Specific Distance

► Select the broken view on the drawing.

► It is displayed as a member view.

► You may have noticed that as soon as you created the second break, all of the icons on the Broken View dialog became available.
These icons would let you:

- replace a break boundary
- move a boundary point
- define an anchor point
- position a break region
- or delete a break region.

Choose the **Position Break Region** selection step icon on the expanded dialog.

You want to move the middle break region away from the first by a specific amount.

- Select the boundary around the middle break region.
- In the **Distance** field, key in 2.

![Distance field with value 2.0000]

- Choose **Apply**.
- Turn the **Preview and Position** option on.

You leave the member view momentarily and see a display of the drawing. The current distance between the sections is displayed.

**Broken Views of Round Objects**

**Repositioning a Break Region by Indicating a Location**

You can also reposition a broken view by selecting it then indicating a new location.

- Leave **Preview and Position** option on.

- Select the right break region (place the cursor inside the break region).
You want the gap between the broken views to be about the same.

- Move the cursor back and forth until the placement image looks correct, then **Indicate** that location.
- Check the value that's displayed. Move the image again if you need to.

- **Cancel** the dialog.

**Broken Views of Round Objects**

**Closing the Part File**

- **Close** the part file, then go on to the next lesson.
Creating Break Out Section Views

This lesson will show you various techniques you can use to create special section views:

- a break out view of an assembly

- a half section on an assembly

- a break out view on a single part.

- a break out view on a 3D part.
Creating Break Out Sections on Assembly Drawings

If a portion of a view displays just a small section of the part, it is called a "break out section".

Creating Break Out Sections on Assembly Drawings
Opening the Valve Assembly

You can begin with an assembly drawing.

► In the drf subdirectory, open directory drf_asmb_valve.
► Open assembly part file valve_assy_dwg.prt.

This assembly consists of four components.

The names of these components are:

1. mounting flange (green)
2. dissipator (cyan)
3. plunger (light gray)
4. collar (blue)
Creating Break Out Sections on Assembly Drawings

Some Toolbars and Icons You Will Use in This Lesson

- On the Utility toolbar, be sure these icons are displayed:
  - WCS Dynamics
  - Orient WCS
  - Display WCS

Creating Break Out Sections on Assembly Drawings

Opening a Drawing of the Valve Assembly

- Start Drafting.

Drawing SH1 is an E size drawing with three views.
For this exercise you can use the FRONT ORTHO view to create a broken out section view of the central portion of this part.

Creating Break Out Sections on Assembly Drawings
Drafting Toolbars and Icons You Will Use

On the Drawing Layout toolbar, you will need to have these two icons available:

1. Break Out Section
2. View Dependent Edit

On the Drafting Preferences toolbar, be sure all of its icons are displayed.
On the Curve toolbar, you can display just the Basic Curves icon and the Rectangle icon.

Creating Break Out Sections on Assembly Drawings
Immediately Updating Changes on Drawing Views

You would like any changes you make on the drawing to be immediately updated.

Be sure the option on the Drafting Preferences dialog that suppresses automatic view updates is turned off.

- Use Preferences → Drafting to display the Drafting Preferences dialog.
- If you need to, turn the Suppress View Update option off.
- OK the dialog.

Creating Break Out Sections on Assembly Drawings
Creating the Curves That Will Define the Area of the Break Out

For this break out section view you will need to work in a member view to create a circle that is associated with the view.

- Expand the FRONT ORTHO view with MB3 → Expand.
- Display the Basic Curves dialog.
- Choose the Circle icon.

For this exercise, you can just indicate a location.

- Set the Point Method to Cursor Location.
- Indicate a location in the center of the fluted component of this part.
Use the graphics window cursor to expand the circle until it includes all of the fluted section, then indicate that location.

Use MB3 → Expand to return to the drawing by unexpanding the view.

Creating Break Out Sections on Assembly Drawings
Setting the View Display Preferences for the Break Out Section

You will want the system to assign assembly crosshatching to this section view.

• Bring up the View Display preferences dialog.
• Select the ORTHO view.
• Display the Section View pane.
• Turn the Assembly Crosshatching option on.

You can leave the Hidden Line Hatching off and the Adjacency Tolerance set to zero.

• OK this dialog.

The crosshatch angle that a particular solid is rendered with is determined by the solid’s crosshatch section area.

In order to better visually separate the sections of the different components, the largest solid in the view will be rendered with a 45 degree crosshatch, the next largest solid with a 135 degree crosshatch, and so on.
Creating Break Out Sections on Assembly Drawings

Creating a Break Out Section View

► Choose the **Break Out Section** icon on the Drawing Layout toolbar (or choose **Drawing → Break Out Section**) to display the Break Out Section dialog.

► Be sure the **Create** option is on.

► Be sure the **Select View** selection step icon is active.

► Select the front **ORTHO** view (either in the graphics window or from the dialog).

Creating Break Out Sections on Assembly Drawings

Defining the Base Point

The next selection step icon is now active.

![Diagram of section plane passing through base point]

The section plane will pass through the base point that you define.

For your break out section view, you want a section plane that cuts downward through the center of the part.

![Diagram of section plane]

For the base point, you can use any one of the arc center points that lie on this plane.

► Change the Point Position option to **Arc/Ellipse/Sphere Center**.
In the TOP view, select the edge of the largest arc. (This is the outside edge of the flange component.)

A direction arrow appears in all three views. (It is pointing straight at you in the ORTHO view.)

The system assumes you want it to be perpendicular to the plane of the front view.

In the TOP view, therefore, the arrow points from the point you selected towards the front of the view.

Creating Break Out Sections on Assembly Drawings
Defining the Break Line

If you needed to, you could use the Indicate Extrusion Vector icon to change the vector.

Choose the Select Curves selection step icon (try using MB2).

For the break line, select the circle.
The Modify Boundary Curves selection step icon highlights.

Small circles appear on the two points that you can modify on this boundary curve: the arc center of the circle and a point on its circumference.

You would use these to change the position and size of the circle if you needed to.

Apply the dialog.

The system removes a cylindrical section of material through the part to the section plane, then adds crosshatching to the "exposed" faces.

Creating Break Out Sections on Assembly Drawings
Editing a Break Out Section View

You find that you want to include a larger amount of the assembly within the area of the break out section.
You can use the Break Out Section dialog to edit this existing break out section view.

Be sure the Break Out Section dialog is up.

On the Break Out Section dialog, turn the Edit option on.

The first selection step icon is now called Select a Break Out Section.

Select the break out section.

The direction arrow that was used to create the break out section appears in each view on the drawing. Also, the rest of the selection steps on the dialog become available.

If you needed to, you could use the Indicate Base Point selection step icon (currently highlighted) to redefine the point the section plane passes through.

Creating Break Out Sections on Assembly Drawings
Modifying the Boundary Curve (a Circle)
Choose the Modify Boundary Curves selection step icon.

You want to indicate a location that will change the size of the break out boundary (the circle).

- Change the Point Position option to Cursor Location.

- Select the circle.
- Select the control point on the circumference of the circle. Indicate a location for its size that includes all of the upper components.

Accept the dialog.

Creating Break Out Sections on Assembly Drawings
Removing Specific Background Lines

You would rather not see the background edges of the fluted part.
Choose the **View Dependent Edit** icon to display the View Dependent Edit dialog.

Select the front orthographic view.

**Creating Break Out Sections on Assembly Drawings**

**Erasing Objects (Curves) From the View**

You want to remove the curves that represent the edges of the fluted section.

Choose the **Erase Objects** icon in the Add Edits section of the dialog,

Get in closer.

Select the six curves you want to erase.

**OK** the Class Selection dialog.

The edges are removed.
Cancel the View Dependent Edit dialog.

Creating Break Out Sections on Assembly Drawings
Changing the Crosshatching on a Component

If you don't like the way the system crosshatched each component, you can easily change it.

For example, the system chooses 45 degree crosshatching for each component on this break out section view.

It uses 45 degree hatching for the largest area, 135 degree for the next largest, 75 degree for the next, and so on.

Display the Annotation Preferences dialog.
Choose the Fill/Hatch option to display the Fill/Hatch pane.
Select the hatching on the collar component.

In the Angle field, key in 150 and Apply it.
Creating Break Out Sections on Assembly Drawings
Changing the Hatching on the Plunger

Your last task is to change the hatching on the plunger.

- Make the distance value of the hatching on the plunger \textbf{.15} instead of the default value.

Creating Break Out Sections on Assembly Drawings
Closing the Part File

- \textbf{Close} the part file.
Creating Half Sections of Assemblies

In another lesson you created a half section view on a single part. You can achieve the same effect on an assembly part by using the break out section procedure.

Creating Half Sections of Assemblies
Opening a Drawing of the Valve Assembly

- You should be working in the assembly directory, `drf_asmb valve`.
- Open assembly part file `valve_assy_dwg.prt`.

For this exercise you will work on drawing SH2.

- Use `Format → Layout → Open Drawing` to display drawing SH2.

This drawing has two views on it.
Creating Half Sections of Assemblies
Having the System Immediately Update Changes on Drawing Views

As in the previous exercise, you would like any changes you make on the drawing to be immediately updated.

Be sure the option on the Drafting Preferences dialog that suppresses automatic view updates is turned off.

- Use Preferences → Drafting to display the Drafting dialog.
- If you need to, turn the Suppress View Update option off.
- OK the dialog.

Creating Half Sections of Assemblies
Checking the Assembly Crosshatching Preference

Use the View Display dialog to be sure the system will give you the correct crosshatch clocking in the break out section view.

- Display the View Display dialog.
- Select the ORTHO view.
- Display the Section View pane.
- If you need to, turn the Assembly Crosshatching option on.
- OK the dialog.

Creating Half Sections of Assemblies
Creating the Boundary Curves for the Breakout Section View

In order to display the right half of the ORTHO view as a break out section, you need to create a vertical line through the middle of the view plus lines that surround the right edges of this assembly that will complete the boundary.
You will want all of these curves to be associated with the ORTHO view.

- Use MB3 to Expand the FRONT ORTHO view.
- Display the Basic Curves dialog.

- Be sure the Line icon is active.
- Be sure the String Mode option is on.
- Leave the Point Method option set to Inferred Point.

Creating Half Sections of Assemblies
Creating the Curves Through the Part

- Use Zoom In/Out to make the view of the part a little smaller in the graphics window.
- Select the center point in the topmost edge of the part (its plunger component).

- Select the center point in the lowest edge of the part (its flange component).
Creating Half Sections of Assemblies
Finishing the Boundary Curves

- Indicate two locations outside the part.

- Select the top of the vertical line to finish the boundary.

- End the construction with **Break String** (use **MB2**).
- **Cancel** the Basic Curves dialog.
- Use **MB3** to return out of the member view to the drawing.

Creating Half Sections of Assemblies
Selecting the Boundary Curves for the Break Out Section

- Display the Break Out Section dialog.
Choose the front orthographic view.

For the base point, select an arc center point in the TOP view. Try using the **Inferred Point** option to select this point.

Use MB2 to choose the Select Curves icon.

Choose Chain.

Select two curves that will chain all four curves.

Use MB2 to Apply the dialog.

Creating Half Sections of Assemblies
Deleting a Break Out Section View

On the Break Out Section dialog, choose the **Delete** option.

The only selection step icon that is available is the Select Break Out Section icon.
Select the break out section view.

Apply the dialog.

The break out section view is removed.

Creating Half Sections of Assemblies
Closing the Part File

Close the part file.

Creating Break Out Sections of Parts

In this section of the lesson you will:

- create a break out section on a single part.
Creating Break Out Sections of Parts
Opening a Drawing of the Valve Assembly

► You should be working in the assembly directory, `drf_asmb_valve`.
► Open assembly part file `valve_assy_dwg.prt`.

For this exercise you will work on drawing SH3.

► Use **Format** → **Layout** → **Open Drawing** to display drawing **SH3**.

This D size drawing has three views on it.

Creating Break Out Sections of Parts
Examining the Drawing

► Start Drafting.

The TOP and ORTHO views show the mounting flange (the part that supports the three other parts in the assembly).

There is a small slot (a rectangular pocket feature) cut into its right side.
Creating Break Out Sections of Parts
Having the System Immediately Update Changes on Drawing Views

As in previous exercises, you would like any changes you make on the drawing to be immediately updated.

► Be sure the option on the Drafting Preferences dialog that suppresses automatic view updates is turned off.

- Use Preferences → Drafting to display the Drafting dialog.
- If you need to, turn the Suppress View Update option off.
- OK the dialog.

Creating Break Out Sections of Parts
Checking the Assembly Crosshatching Preference

► If you need to, use the View Display dialog to be sure the system will give you the correct crosshatch clocking in the break out section view.

- Display the View Display dialog.
- Select the ORTHO view.
- Display the Section View pane.
- If you need to, turn the Assembly Crosshatching option on.
- OK the dialog.

Creating Break Out Sections of Parts
Creating the Lines for the Break Line Detail Boundary
You want to show a section of the slot in the flange so that it can be dimensioned.

In order to do this, you will need to create lines that you can then use to define the area of the break out section on this view.

► Use MB3 to Expand the FRONT ORTHO view.
► Display the Basic Curves dialog.

Creating Break Out Sections of Parts
Creating the Boundary Lines

► Be sure the Line icon is active.
► Be sure the String Mode option is on.

You are just going to create lines in the view. They won't need to be associated with the edges of the part.

► Change the point method option to Cursor Location.
► Draw these zig-zag lines (indicating locations on the edges of the part). Don't break the line yet!

► To connect the last line to the first, change the point method option to Endpoint.
Break the string (with MB2).

Creating Break Out Sections of Parts
Creating the Break Out Section View

Use MB3 to return out of the member view to the drawing.

Display the Break Out Section dialog.

- Be sure that Create is on.

Select the FRONT ORTHO view.

You will want the plane of the section view to cut vertically through the part.

You want to use a base point that will fall within the area of the break.

For the base point, use this arc center point in the TOP view.
Check the various views to be sure the direction arrow points toward the front of the part.

Creating Break Out Sections of Parts
Selecting the Break Out Curves

- Choose the Select Curves icon.
- Select the break out curves (use Chain or select each one individually).

Apply the dialog.

Creating Break Out Sections of Parts
Closing the Part File
Close the part file.

Creating Break Out Sections on Pictorial Views

You can use the same break out procedure to section a 3D part.

The only difference is in the way you create the section curves.

In this section of the lesson you will:

- create a break out section on a 3D pictorial view.

Creating Break Out Sections on Pictorial Views
Opening a Drawing of the Valve Assembly

You should be working in the assembly directory, drf_asmb_valve.

Open assembly part file valve_assy_dwg.prt.

For this exercise you will work on drawing SH4.

Use Format → Layout → Open Drawing to display drawing SH4.

This C size drawing has just one trimetric view on it.
Creating Break Out Sections on Pictorial Views
Starting Drafting

Start Drafting.

You can use this view to create a V-shaped section cut through the right front of the part.

Creating Break Out Sections on Pictorial Views
Having the System Immediately Update Changes on Drawing Views

As in previous exercises, you would like any changes you make on the drawing to be immediately updated.

Be sure the option on the Drafting Preferences dialog that suppresses automatic view updates is turned off.

- Use Preferences → Drafting to display the Drafting Preferences dialog.
Creating Break Out Sections on Pictorial Views

Checking the Assembly Crosshatching Preference

If you need to, use the View Display dialog to be sure the system will give you the correct crosshatch clocking in the break out section view.

- Display the View Display dialog.
- Select the TFR-TRI view.
- Display the Section View pane.
- If you need to, turn the Assembly Crosshatching option on.
- OK the dialog.

Creating Break Out Sections on Pictorial Views

Preparing to Create the Curves for the Break Out Section

To define a pie-shaped section in this part, you must use at least two boundary lines that radiate from the center of the part.

The exact angle between the lines and their position in the part will be determined by the way you want this section to look.

For this exercise, you can create lines that are 90 degrees apart and that are positioned so that the front-right section of the part will be removed, but not cut through the holes in the flange.

Creating Break Out Sections on Pictorial Views

Orienting the WCS in the Member View to the Desired Plane

You first task is to orient the WCS so that you can create lines on a plane that is parallel with the bottom face of the part.
Remember, it will be the base point and vector direction that tell the system how much of
the object to cut away—not the placement of the boundary curves themselves.

- Use MB3 to Expand the view.
- Orient the WCS to the plane of the bottom edge of the collar (the green component).

Creating Break Out Sections on Pictorial Views

Rotating the WCS Around an Axis

You want to cut a quarter from the front right of the part, but you want to show the front hole
in the flange.

So you will need to rotate the WCS not quite 90 degrees before you create the boundary
curves.
Rotate the WCS clockwise around its ZC axis 70 degrees.

- Choose the WCS Dynamics icon.
- Select the rotation handle (the yellow ball) between the XC and YC axes to display the dynamic input box.

- In the Angle field, key in a value of negative 70, then press Enter.

---

Creating Break Out Sections on Pictorial Views
Preparing to Create the Curves for the Break Out Section
If everything looks good, turn off the **WCS Dynamics** icon.

Your next task is to create the curves you will need to define the boundary of the break out section.

You could create individual lines as you've done previously. But another way to do this would be to create a rectangle, then use these curves to cut a 90-degree chunk out of this part.

---

**Creating Break Out Sections on Pictorial Views**

**Preparing to Create a Rectangle**

Choose the **Rectangle** icon on the Curve dialog (or you can choose **Insert → Curve → Rectangle**).

The Point Constructor dialog is displayed.

---

**Creating Break Out Sections on Pictorial Views**

**Creating the Curves**

You want the upper left corner of this rectangle to be placed at the 0,0,0 location of the WCS in the central axis of the part.

For the first corner of the rectangle, be sure it will be placed at the 0,0,0 point of the WCS.

- If you need to, **Reset** the three base point values to zero.
• **OK** the dialog.

You need to make the rectangle large enough to cut through all of the part.

- Change to **Cursor Location** on the dialog.
- Indicate a location for corner 2 that will make these boundary curves large enough to completely cut through the part.

- Return out of the member view to the drawing.

**Creating Break Out Sections on Pictorial Views**

**Creating the Break Out Section**

Now that you have the boundary curves you need, you can create the break out section view.

(There view boundary of the trimetric view may cut off some of the curves you created.)

- Display the Break Out Section dialog.
Select the trimetric view.

You will want to remove a section from this part that goes from the top to the bottom.

This means you will need to define a base point either at the very top or very bottom of the model then point the extrusion vector in the correct direction.

Use Arc/Ellipse/Sphere Center. For the base point, select the highest arc center point on the model.

The system gives you a vector perpendicular to the drawing plane. (That is, it points directly at you.)

Creating Break Out Sections on Pictorial Views
Redefining the Direction of the Extrusion Vector

Because you chose a base point at the top of the model, you want the extrusion vector to point downward along the axis of the model.

You can use any two points on the model that will provide the correct direction.

Be sure the Indicate Extrusion Vector selection step is on. The system can recognize the endpoints of any of the vertical edges (silhouettes) on the model.

Use Two Points.
The order of your selections will define the direction of this vector. Select the upper then the lower end point on any one of the vertical edges (for example, the silhouette edge of the collar). Select the end points in the order shown.

Now the vector points in the direction you need.

Creating Break Out Sections on Pictorial Views
Defining the Boundary of the Break Out Section

Your next step is to select the curves that will define the boundary of the break out section.

- Choose the Select Curves selection step icon.
- Select the four lines of the rectangle (select them individually).

As soon as you select the last line, the system provides the points that you could use to adjust the size and shape of the rectangle if you needed to.

- Turn on Cut Through Model.
Apply the dialog.

Creating Break Out Sections on Pictorial Views
Closing the Part File

Close the part file.

Creating a Section View From a 3D Drawing

Sometimes you would like to have a section view that relates to a pictorial view rather than a plan view.

In this exercise you will use a pictorial view to create a section view of the part.

Creating a Section View From a 3D Drawing
Opening the Reduction Fitting

Open part file \texttt{drf\_reduc\_valve.prt} from the \texttt{drf} subdirectory.

This is a reduction fitting.

Creating a Section View From a 3D Drawing
Displaying the Drawing

Start Drafting.

You open onto drawing SH1 which has an A1 size format.

There is a top view, right side orthographic view, and a typical section view.
Creating a Section View From a 3D Drawing
Planning to Section a Pictorial View

Open drawing SH2.

On this drawing there is only a pictorial view of the fitting. (It's an imported TFR-TRI view with hidden lines invisible.)

For this drawing you would like to have a section view through the center of the part (similar to the one on drawing SH1) but with the section cut displayed on the pictorial view.

In execution, the procedure you are using will operation just like a simple section cut.

Creating a Section View From a 3D Drawing
Having the System Immediately Update Changes on Drawing Views

You would like any changes you make on the drawing to be immediately updated.

Be sure the option on the Drafting Preferences dialog that suppresses automatic view
updates is turned off.

- Use Preferences → Drafting to display the Drafting Preferences dialog.
- If you need to, turn the Suppress View Update option off.
- OK the dialog.

Creating a Section View From a 3D Drawing
Setting the Preferences for the Display of the New Section View

You will want to have the section view displayed with crosshatching, background edges, and smooth edges.

However, you do not want any hidden edges to be displayed.

On the View Display dialog, set the default preferences. Be sure that the hidden lines will be invisible and that smooth edges will be displayed.

- Bring up the View Display dialog.
- Choose the Default option.
- Display the Hidden Lines pane.
- Be sure that the Font option is set to Invisible.
- Display the Smooth Edges pane.
- Be sure that the Smooth Edges option is on.
- Display the Section View pane.
- Be sure that Background and Crosshatch are on.
- OK the dialog.

Creating a Section View From a 3D Drawing
Setting the Preferences for the Display of the Section Line

Because this is a metric drawing, you want to use the standard ISO section symbol.

You also want the system to apply the section labels.
You can use the default settings for all the other preferences.

![Image of a 3D drawing with labels B and B]

Use the Section Line Display dialog ![icon] to set the preferences you need for the display of the section line. Be sure the system will use the letter "B" in the label.

- Bring up the Section Line Display dialog.
- Choose the Default option.
- Set the Display option to ISO Standard.
- Be sure the Display Label option is on.
- Be sure that the letter B appears in the Letter field.
- OK the dialog.

Creating a Section View From a 3D Drawing
Setting the Preferences for the Section View Label

You want the label for this section view to have the following:

- a prefix of SECTION
- a letter format of A-A (not the actual letters)
- the A-A letters to be 1.5 times larger than the prefix letters
- the label must use letter "B". (Remember, there is a section view A-A on drawing SH1.)

You won't need a view scale label.

Use the View Label dialog ![icon] to check that the preferences are set correctly for this section view.

- Choose the View Label Preferences icon.
- Choose the Section option to display the Section parameters.
- Choose Default.
Be sure the View Label option is on.
Be sure the View Letter option is active.
Be sure the Prefix for this section view label will be SECTION.
Be sure the Letter Format for this view will be A-A.
Be sure the Letter Size Factor is set to 1.5.
Be sure the View Scale option is off.

Be sure the Letter for this section view is B.

OK the dialog.

Creating a Section View From a 3D Drawing
Selecting the Parent View

Display the Add View dialog.
Choose the Simple/Stepped Section Cut From Pictorial View icon.

The appropriate options are displayed on the Add View dialog.
The first selection step icon, Select Parent View, is highlighted.

For the parent view, select the trimetric pictorial view (either from the graphics window or from the list box).
Be sure the Section View Orientation will be Orthographic.

You can have the system automatically create centerlines on the section view.
Be sure that View Label is on and Scale Label is off.

Creating a Section View From a 3D Drawing
Defining the Direction of the Section Cut Arrows

As soon as you define the parent view, the second creation step icon becomes active.

You want the viewpoint of the section view to be from the left side of the part. So you will want the section arrows to point to the right on the pictorial view.

One way to be sure you get the direction you want is to use the two point method.

Use Two Points on the Vector Constructor.

Creating a Section View From a 3D Drawing
Selecting the Points

Select these two holes on the front face of the part in this order.
The section cut arrow direction arrow appears.

If this arrow pointed in the wrong direction, you could use the Reverse Arrow option to flip it.

Apply the dialog.

Creating a Section View From a 3D Drawing
Planning the Cut Direction

The third creation step icon has become active.

You need to define the orientation of the section plane that cuts through the part.

On this part you want the section plane to cut vertically through it.

You also want the section arrows to appear to be placed on a plane that the fitting is "sitting" on.
This means that the direction of the cut arrows must be downward through the part.

Creating a Section View From a 3D Drawing

Defining the Cut Direction

To define the orientation of the cut direction you can select two points.

► Use Two Point on the Vector Constructor.
► Select these two holes on the front face of the part.

► Apply the dialog.

The Section Line Creation dialog is displayed.

Creating a Section View From a 3D Drawing

Defining the Cut Position
Because this procedure will allow you to use a pictorial view to do either a simple section cut or a stepped section cut, all of the position options are available.

For this simple section cut, you need to define the cut position. It must go through the center of the part.

- Be sure the **Point Selection** option is set to **Infer**.

- Select the arc center point of any circular edge on the front of the part.

The cut segment image appears.

You won't need to define any bend positions and you can let the system place the section arrows.

- **OK** the dialog.
Creating a Section View From a 3D Drawing
Placing the Section View

The system constructs a section through the pictorial view and gives you a placement image.

Use the placement image to place the section view at a good location.

If you need to, update the view to clear the section image from the pictorial view.

Creating a Section View From a 3D Drawing
Closing the Part File

Close the part file, then go on to the next lesson.
Creating Centerline Symbols

For dimensions and other purposes, you will need to place centerline symbols on features.

In this lesson you learn how to:

- create linear centerlines
- create circular centerlines
- create bolt hole circles (partial and complete)
- create centerlines on cylinders and other features.
- move or edit these drafting symbols once they have been applied.

Linear Centerlines

A linear centerline is a straight line that passes through a selected center point. It also has a perpendicular line drawn through the point to show the exact center of a feature. It must be associated to existing geometry.

If you want a connected centerline, the points you select must be colinear. (If one or more are not, you will get an error warning.)

In this part of the lesson, you will learn how to:

- create a linear centerline on one hole and on several holes
- delete a utility symbol
- modify the size and angle of a centerline

Linear Centerlines
Opening a Drawing of the Mounting Bar

Open part file drf_symb_bar.prt from the drf subdirectory.
You open onto drawing SH1 of this part file. It is a drawing of the mounting bar that you have worked with in previous exercises.

Start Drafting.

**Linear Centerlines**  
**Toolbars and Icons You Will Use in This Lesson**

Before you continue, there are several toolbars you will want to have displayed along with certain icons that you will need for this lesson.

- On the Drafting Annotation toolbar, you will need to use the Utility Symbol icon.

- On the Drafting Preferences toolbar, be sure all of its icons are displayed:
  - View Display Preferences
  - Annotation Preferences
  - Origin Preferences
  - Section Line Display Preferences
  - View Label Preferences
A simple centerline is a linear centerline that passes through just one point. Its exact size will depend on the arc that you associate it to.

Choose the Utility Symbol icon from the Drafting Annotation toolbar (or you can choose Insert ➔ Utility Symbol) to display the Utility Symbols dialog.

The Utility Symbols dialog is displayed.

Because the Linear centerline option is selected, the Linear centerline pane is displayed.

Choose the link below to see more information about the options on this dialog.

**The Linear Centerline Pane**

The pictorial portion of the dialog displays the values that the system will use for this type of utility symbol:

- the A value defines the gap size
- the B value defines the cross size
- the C value defines the extension distance beyond the arc you select
- the Angle value applies only to single centerlines. It allows you to rotate the symbol away from horizontal/vertical.
- the Multiple centerlines option lets you create the same type of centerline on a series of objects.
Linear Centerlines
Creating a Linear Centerline

- Be sure the **Linear Centerline** icon is highlighted.

You want to be able to select an arc center point to define the location of this utility symbol.

- Click on the current **Point Position** option in the center of the dialog.

- You get three point selection options that you can use with this utility symbol: control point, intersection point, and arc center point.

- Set the Point Position option to the **Arc Center** option.

Linear Centerlines
Placing the Centerline

- Select the small hole (arc) near the right end of the bar.

- An asterisk appears at the center point of this arc.

- If you happen to select the wrong point, you can just choose the Line icon again. This will deselect the object and let you start at the beginning of the procedure.

- Notice that the Action button is the default action option.
Use **MB2** to choose **Apply** option.

The centerlines extend 6.35 mm (0.25 inch) beyond the edge of the hole. This is the default value set in the C field.

As you saw in an earlier lesson, you could use this centerline to dimension the location of this hole.

---

**Linear Centerlines**

**Creating a Linear Centerline Across Several Holes**

On this drawing you want to have a linear centerline on each counterbored hole but you want a continuous horizontal line.

**Fit** the view.

- Be sure the Linear centerline pane is displayed on the Utility Symbol dialog.
- Select the *outer* arc of each counterbored hole along the bar.

When all holes are selected, **Apply** the dialog.

- Choose **Refresh** or press **F5** to remove the asterisks from the graphics window.
Linear Centerlines
Deleting a Utility Symbol

If you find that you have made a mistake with a centerline, there are two ways you get rid of it.

- You can immediately undo it (with the Undo icon on the toolbar) and back up as many times as you need to.
- Or you can delete it.

Choose the Delete icon from the Standard toolbar (or you can use Edit → Delete).

The Class Selection dialog is displayed.

Select the linear centerline across the counterbored holes.

OK the dialog.

The centerline disappears. And, you are immediately returned to your previous procedure.

If you needed to, you could immediately undo a delete.

Refresh the view.

Linear Centerlines
Creating a Series of Individual Linear Centerlines (Multiple Centerlines)

For this drawing you would rather have a centerline on each counterbored hole.

You would select each hole in turn, applying the dialog after each selection. But it will be quicker if you tell the system that you are going to select a series of arcs.

Turn the Multiple Centerlines option on.

Select the outer arc of each counterbored hole along the bar.

A centerline appears on each arc as soon as you select it.
Refresh the graphics window.

(If you had selected an inner arc, the size of the centerline would be different.)

Linear Centerlines
Modifying an Existing Utility Symbol

You can use the Utility Symbols dialog to edit an existing utility symbol.

Let's say you needed to make the right most linear centerline on the bar larger.

Select this existing linear centerline.

The centerline symbol highlights and the system automatically highlights the appropriate icon on the dialog. Also, the values that were used to create this symbol appear in the various text fields.

For this exercise you can make every value larger so that the change will be obvious.

Modify this centerline symbol by entering the following values:

- a gap size of 6 mm
- a cross size of 12 mm
• an extension distance of 25 mm

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>6.0000</td>
</tr>
<tr>
<td>B</td>
<td>12.0000</td>
</tr>
<tr>
<td>C</td>
<td>25.0000</td>
</tr>
</tbody>
</table>

Watch the centerline symbol as you Apply these new parameters.

Linear Centerlines
Changing the Angle of a Single Centerline

On occasion you need to display a centerline at an angle on a hole.

► Select the modified centerline on the right most hole.
► In the Angle field, key in 45.

► Choose Apply.

Linear Centerlines
Closing the Part File

► Close the part file.
Automatic Centerlines

When you are creating views, it is possible to have the system automatically create any centerlines on holes or cylindrical objects as you create the view on the drawing.

In this part of the lesson, you will have the system automatically add centerlines to two existing views.

Automatic Centerlines
Opening a Plate With Holes

Open part file `drf_symb_autoctr.prt`.

This is a plate with many holes drilled in it and a central boss.

Start Drafting.

You open onto drawing SH1 of this part file. There are two views of the part on this A3 size drawing: a top view and a right side section view. (The section line has been changed to No Display to make the results a little more clear.)
Automatic Centerlines
Creating Centerlines Automatically on All Holes in a View

You would like to have the system create a centerline on every hole in both the top view and the orthographic section view.

Choose the Utility Symbol icon on the Drafting Annotation toolbar (or you can choose Insert → Utility Symbols).

The Utility Symbols dialog is displayed.

Choose the Automatic Centerline icon.

The Automatic Centerline pane is displayed on the dialog.
If you needed to, you could change the amount that the centerlines will be extended beyond the holes.

**Automatic Centerlines**

**Creating the Centerlines**

- Select both views (either in the graphics window or on the dialog).
- Use MB2 to **Apply** the dialog.

Centerlines appear on every hole in both views.

Did you notice that the series of small holes around the large central hole has a dashed circle through every small hole? This is called a "bolt hole circle" and will be taught in the next section of this lesson.
Automatic Centerlines
Adding Automatic Centerlines to a New View

To see just exactly how automatic centerlines works, you can add a front orthographic view to the drawing.

► Choose the Add View to Drawing icon.

► Choose the Orthographic View icon.
► Be sure that Create Centerline is on.

► You can add a view label if you want, but don't add a view scale.

Automatic Centerlines
Creating and Examining the View

► Select the TOP view.
► Indicate a good location below the top view for the new orthographic view.
You can see that the system added a centerline only on the boss, not on the hidden holes.

**Automatic Centerlines**

**Closing the Part File**

- Close the part file.

**Circular Centerlines**

You can create various kinds of circular centerlines.

- Full bolt hole circles
- Partial bolt hole circles
- Full circular centerlines
- Partial circular centerlines
In this part of the lesson, you will learn how to:

- create a full bolt hole circle (by selecting three points).
- edit the associativity of a utility symbol
- create a partial bolt hole circle (by defining a center point).
- create a partial circular centerline (by selecting a center point).
- create an offset center point utility symbol (by defining a centerline and a vertical distance from a screen position).
- create a centerline through a cylinder (by selecting the center point on each end of the cylinder).
- create a centerline through a cylinder (by selecting the cylinder itself).
- create a centerline on non-cylindrical objects.
- create an intersection symbol

Circular Centerlines
Opening a Drawing of the Collet

Open part file drf_symb_col.prt.

You open onto drawing SH1 of the collet that you have worked with before. It has four cut outs around its rim that will fit within four bolts.
Circular Centerlines
Preparing to Create a Full Bolt Hole Circle

For this drawing you plan to dimension of the diameter of the bolt circle. You also want to show the center point of each cut out. This means you will want to use a full bolt hole circle with a centerline at each bolt hole cut out.

Choose the Utility Symbol icon to display the Utility Symbols dialog.

There are two types of bolt hole circle centerlines.

- a full bolt circle
- a partial bolt circle
Choose the link below to see more information about the ways you can control this utility symbol.

**The Bolt Hole Circle Centerline Pane**

The pictorial portion of the dialog displays the values that the system will use for this type of utility symbol:

- The A value defines the gap size
- The B value defines the cross size
- The C value defines the extension distance beyond the arc you select

![Diagram showing A, B, and C values](image)

---

**Circular Centerlines**

**Creating a Full Bolt Hole Circle by Defining Three or More Points**

▶ Choose the **Full Bolt Circle** icon.

You will need to select arc center points.

▶ Set the Point Position option to **Arc Center**.

Next you need to decide how you are going to define the size of the bolt hole circle.

▶ Click on the current method.
There are two methods you can use:

- The "through 3 points" lets you define the diameter of the bolt hole circle by selecting at least 3 bolt holes. (It's the default.)
- The "center point" method lets you select the center of the bolt circle and at least one bolt hole.

Either method will let you create a full bolt hole circle.

Since you want a centerline on each bolt hole and there are four bolt holes, you can use the "through 3 points" method.

Leave the Method option set to **Through 3 Points**.

You will need to select every hole that you want the system to draw an extension line through.

To be consistent with similar procedures, you can select the arc centers in a counterclockwise direction.

Select every arc that you want to include (an asterisk will appear at each center point).

Use **MB2** to choose **Apply** whenever you have selected all four holes.

**Refresh** the view.

The complete bolt hole centerline symbol appears through the four holes.
Circular Centerlines
Preparing to Edit the Associativity of a Drafting Symbol

If you need to, you can change the association of a utility symbol with the model.

You find that you do not want the topmost bolt hole to be marked by the centerline.

Choose Edit → Drafting Object Associativity.

Circular Centerlines
Unassociating a Drafting Symbol

First you can unassociate a centerline symbol from an object.
Choose the **Edit Positions of Linear/Circular/BoltCircle Centerline** icon on the Drafting Object Associativity dialog.

You will need to define the point that the centerline goes through.

- Set the Point Position option to **Arc Center**.
- For the data to remove, select any element of the centerline.

For the data to remove, select the arc that defines this bolt hole.

The vertical centerline component disappears from the selected hole.

---

**Circular Centerlines**

**Associating an Existing Drafting Symbol With an Additional Object**

How would place a centerline on this same bolt hole again?
Be sure that **Edit Positions of Linear/Circular/BoltCircle Centerline** is active.

Be sure the Point Position option is set to **Arc Center**.

For the data to add, select any element of the centerline.

Select the arc that defines this bolt hole.

Since this hole is on the same radius with the others, the circular centerline adjusts to include this hole along with the others.

If you selected a hole that is not on the same radius, you would get a message that the point you chose is not on the centerline.

If you are continuing on in this exercise, you can leave this part open.

**Circular Centerlines**
Creating a Partial Bolt Hole Circle by Defining a Center Point

Sometimes you need a bolt hole centerline on just one bolt hole. In this case you can define the center of the circle, then define a location.

Open part file `drf_symb_ves_1.prt` from the `drf` subdirectory.

You open onto drawing SH1. It is an E size drawing with four drawing views of the vessel part you have worked with in previous exercises.

Notice that this vessel is 6 meters in diameter.

Two model views (TOP and SECTION) are displayed at half size. The detail view with the cut away line is displayed at almost double size.

There is a small hole in the bottom of this vessel (best seen in the cut away view).

Zoom in on the detail view of the vessel.

Use the Utility Symbol icon to display the Utility Symbols dialog.
Choose the **Partial Bolt Circle** icon.

The symbol parameters on this pane are the same as those for full bolt hole circles.

**Circular Centerlines**

**Keying in the Parameters and Choosing the Method**

Because the hole you are going to place this utility symbol on is small, you can extend the centerlines beyond their default values.

Modify the parameters of this next centerline symbol by entering the following values:

- a gap size of 5 mm
- a cross size of 7 mm
- an extension distance of 25 mm

Any time you have less than three points on the bolt circle, you must use the center point method where you define the center of the bolt hole circle, then holes you want centerlines on.

Set the Method option to **Centerpoint**.

You could also change the centerlines after they were added.

**Circular Centerlines**

**Defining the Position of the Circular Centerline**
You can use the arc of the inside wall of the vessel to define the center position of the vessel.

- Set the Point Position option to **Arc Center**.
- To define the center position of the vessel, select this inner arc on the cut away view.

Select the small hole.

Choose **Apply**.

The partial bolt hole circle appears on the hole.

Because there is just one bolt hole, the centerline symbol looks very much like a simple centerline.

However, if you get in close to this centerline you will see that the "vertical" centerline would intersect center of the vessel the "horizontal" centerline is slightly curved.

**Fit** the drawing.

If you are continuing on to the next exercise, you can leave this part open.

**Circular Centerlines**

**Partial Circular Centerlines**
A circular centerline is like a bolt hole circle except there are no extension lines perpendicular to the circular centerline.

There are two types of circular centerlines.

- full circular centerlines.
- and partial circular centerlines.

You use almost the same procedures to create full circular centerlines and partial circular centerlines as you did for the full bolt hole circle and the partial bolt hole circle.

### Circular Centerlines
#### Opening the Drawing of the Rocker Arm

1. **Open** part file `drf_symb_rocker.prt` from the `drf` subdirectory.

You open onto drawing SH1 of the rocker device.

2. **Start Drafting** if you need to.

On this drawing you need to use a partial circular centerline to show that the holes at each end of the arm are the same distance from the center of the model.
Use the **Utility Symbol** icon to display the Utility Symbols dialog.

Choose the **Partial Circular Centerline** icon.

Choose the link below to see more information about the ways you can control this utility symbol.

**The Circular Centerline Pane**

The pictorial portion of the dialog displays the values that the system will use for this type of utility symbol:

- The A value defines the gap size
- the B value defines the dash size

**Circular Centerlines**
**Creating a Partial Circular Centerline**

For this drawing you only need to show that the holes at the ends of the arms are the same distance from the center of the large hole.
So you will want to use a partial circular centerline.

Because you have only two points that you can use to define the radius of this particular circular centerline, you will need to use the procedure that lets you define a center point and a radius point.

Set the Method option to **Centerpoint**.

![Centerpoint](image)

You must define the center position of the circular centerline.

Set the Point Position option to **Arc Center**.

![Arc Center](image)

Both small holes are equidistant from the center of the large hole.

Select an arc that will define the center position of this circular centerline.

An asterisk appears at the center point of the arc.

You need to define all the positions (holes) that you want the partial circular centerline to pass through.
Circular Centerlines
Defining the Start and End Positions

The system will create this partial centerline in a counter clockwise direction.

Select (in a counterclockwise direction) the arc centers of the two holes that you want the circular centerline to pass through.

Choose **Apply**.

The partial circular centerline appears.

Optional: Dimension the diameter of this circular centerline.
Circular Centerlines
Full Circular Centerlines

For a full circular centerline, you would use exactly the same procedure that you just used for a full bolt hole circle. You would:

- define three or more holes
- or define a center point and a radius (one or two holes)

The display parameters figure and values are exactly the same as for the partial circular centerline procedure.

Circular Centerlines
Closing the Part File

▶ Close the part file.

Centerlines Through Blocks and Cylinders

In this part of the lesson, you will learn how to:

- create a centerline through a block.
- create a centerline through a cylinder (by selecting the ends of the cylinder).
- create a centerline through a cylinder (by selecting the face of the cylinder).

Centerlines Through Blocks and Cylinders
Opening the Drawing of the Mounting Bar

▶ Open part file drf_symb_bar.prt from the drf subdirectory.

You open onto drawing SH1, the drawing of the mounting bar.
Notice that the top view and right view of the bar are displayed with invisible hidden lines.

**Centerlines Through Blocks and Cylinders**

**Creating a Block Centerline**

If you needed a centerline on the top view, you would do this.

► Choose the **Utility Symbol** icon from the Drafting Annotation toolbar.

► Choose the **Block Centerline** icon.

Choose the link below to see more information about the ways you can control this utility symbol.

**The Block Centerline Pane**

The pictorial portion of the dialog displays the values that the system will use for this type of utility symbol:

- The A value defines the gap size.
- the B value defines the dash size.
- the C value defines the extension distance beyond the part.
Centerlines Through Blocks and Cylinders
Creating the Centerline

You need to define the two objects that will define the length and position of this centerline.

- Select the front edge of the part, then the back edge.

The next step icon is selected so that you could further refined the block centerline.

- Use MB2 to Apply the dialog.

The block centerline appears along the length of the part.
Centerlines Through Blocks and Cylinders

Editing the Block Centerline

Just to see what kind of changes you can make, you can adjust the spacing of the block centerline you just created.

- Select the block centerline you just created.
- On the dialog, set these parameters:
  - the gap size, field \( a \), to 5.
  - the dash size, field \( b \), to 10.
  - the extension distance, field \( c \), to 50.

Apply the dialog.

The centerline changes to your new specifications.

- If you are continuing on in this section of the lesson, you can leave this part open.

Centerlines Through Blocks and Cylinders

Opening the Cylinder Part File

- Open part file `drf_symb_cyl_1.prt` from the `drf` subdirectory.

This is a cylinder with two counterbored holes in it (of different sizes).

The part is 33 inches long and 24 inches in diameter.
Centerlines Through Blocks and Cylinders
Examining the Drawing of the Cylinder

- Start Drafting.

This is a D size drawing with four drawing views.

The section view has had a break line added to it so that its left end is cut off.
Centerlines Through Blocks and Cylinders
Preparing to Create a Cylindrical Centerline

Display the Utility Symbols dialog.

Choose the Cylindrical Centerline icon.

Choose the link below to see more information about the ways you can control this utility symbol.

Cylindrical Centerline

The display parameters figure shows what you can change on this utility symbol (mainly the length and appearance of the end of the centerline):

- The A value defines the gap size.
- The B value defines the length between the end of the cylinder and the gap.
- The C value defines the total length of the symbol beyond the end of the cylinder.
- If you needed to, there are several ways that you can offset this type of centerline.

Centerlines Through Blocks and Cylinders
Creating a Centerline Through a Cylinder Using Two Arc Centers

Your first task on this drawing will be to add a centerline through the TOP view of the cylinder.
In this case you can select the center point of the planar face at each end of the cylinder.

- Set the Point Position option to Arc Center.

For this size drawing, you will need to make the centerline symbol a little larger.

- Key in these values for the figure:
  - a gap size of 0.25
  - a dash size of 0.5
  - an extension distance of 1.5

### Centerlines Through Blocks and Cylinders

#### Defining the Center Points

You must define the two points that will tell the system how long to make the centerline.

- Select the center point of the left and right cylindrical faces to define the length and position of the centerline.

As soon as you select the second center point, the cylindrical centerline appears through the center of the cylinder.
There is another way you can create cylindrical centerlines, by selecting the cylindrical face of the cylinder.

This is especially useful if you cannot easily select the two end faces (arcs) of the cylinder (as is the case in the cut off section view).

You need to add centerlines to the two counterbored holes in the section view.

Adjust the graphics area so you can see all four views of the cylinder.

For this task you will need to select the "side" of the cylinder (its cylindrical face) to define its centerline.

Set the Point Position option to the **Cylindrical Face** option.

Select the counterbored hole at this location along its cylindrical shaft. Be sure to select the cylindrical face of the counterbored hole, not the face of the larger cylinder.
Centerlines Through Blocks and Cylinders

Indicating the Ends of the Centerline

Your next step is to define the endpoint location for each end of the centerline.

- Indicate the location of the end of the centerline on the left side of the location to the left of the counterbored hole.

- Indicate the location for the other end point at the other end of the counterbored hole.

The system creates the centerline through the counterbored hole feature.

- Use the same procedure to create a centerline through the other counterbored hole, but keep the left end closer to the break line.
Centerlines Through Blocks and Cylinders
Creating Multiple Cylindrical Centerlines

You can do a series of centerlines whenever you need to.

Your next task is to create a centerline through each of the counterbored holes in the TOP view.

Be sure you are still using the **Cylindrical Face** option.

Turn the **Multiple Centerlines** option on.

Select the cylindrical face of the hole section of the counterbored hole. Be sure to select the hole, not the face of the cylinder.

Indicate on both ends of this counterbored hole.

To create the next centerline, select the cylindrical face of the smaller counterbored hole.
A centerline the same length as the first appears through this hole.

If you are continuing on to the next exercise, you can leave this part open.

Centerlines Through Blocks and Cylinders
Opening the Drawing of the Plate With Two Slots

You can use the cylindrical centerline procedure to create a centerline across two control points, wherever you find them.

Open part file `drf_symb_pla.prt` from the `drf` subdirectory.

You open onto a drawing of the plate with the two ball end slots in its top face.

You should still be in the Drafting application.

This is a B size drawing with a TOP view, front ORTHO view, and user defined view (ISO-ROTATED) of the model.
Centerlines Through Blocks and Cylinders
Creating a Cylindrical Centerline on a Non-Cylindrical Object

- Display the Utility Symbols dialog.

On the TOP view, you need to define the centers of the two ball end slots with just a single centerline.

- Choose the **Cylindrical Centerline** icon.

- Be sure the Point Position option is set to **Control Point**.

You want to use the default values for this centerline, but you also want it to extend a half inch beyond the edges that you plan to select.

- Choose the **Default** option.
- In the **C** field (extension distance), key in **0.5**.

- Select the center point on each outside edge of the ball end slots.

The single centerline appears.
Centerlines Through Blocks and Cylinders
Closing the Part File

- Close the part file.

Offset Center Points

Whenever you have an arc whose radius is too large for the drawing, you may need to create an offset center point for dimensioning purposes.

In this part of the lesson, you will learn how to:

- create an offset center point by defining a centerline and a vertical distance from a screen position.

Offset Center Points
Opening a Drawing of the Vessel

- Open part file drf_symb_ves_2.prt from the drf subdirectory.

You open onto drawing SH1.
This is the part you were working with earlier where you created the single bolt hole circle centerline on the hole in the detail view.

Start Drafting.

The true center point of the edge of this vessel would fall way below the drawing limit on the detail view.

If you wanted to use the center point in a dimension, you would first need to create an offset center point.

**Offset Center Points**

**Creating an Offset Center Point**

- Display the Utility Symbols dialog.
- Choose the **Offset Center Point** icon.

The display parameters figure for this utility symbol is just like the linear centerline figure.
Offset Center Points
Choosing the Display Mode

This procedure requires that you define a display mode, a method, and an offset distance.

Click on the current Display Mode option (Center Point, below the Offset Distance text field) to display the three choices.

You can use one of these display modes to define the style you want to use for the center point marker.

You want to use a centerline on the detail view.

Set the Display Mode option to Centerline.

Offset Center Points
Choosing the Method

Click on the default Methods option, Horizontal Distance from Arc
These are the methods you can use to control the placement of the offset center point.

For this drawing you will want this offset center point to be placed parallel to the YC axis as near as possible to your indicate location.

- Set the Methods option to **Vertical Distance by Position** option.

When you use a "by position" mode, the Offset Distance value does not apply.

---

**Offset Center Points**

**Changing the Size of the Center Point**

One more task. For this size of drawing, you will need to make the center point symbol four times as large in order to see it clearly on the screen.

- Key in these values for the center point figure:
  - a gap size of **10 mm**
  - a cross size of **30 mm**
  - an extension distance of **50 mm**

You would NOT use a symbol of this size on a plot of this drawing.

---

**Offset Center Points**

**Creating the Symbol**

Now that you have set up the display mode and method, you are ready to select the arc that will define the true center point location.

- Select the inner wall of the vessel.
Actually, you could have selected either of the arcs and got the same true center point.

Remember, you have chosen the method that will place the offset center point symbol along the YC axis of this drawing.

You want the center point symbol (the plus sign) to appear a little below the break line on the view.

- Indicate a little below the lowest part of the break line.

The system places the offset center point along a centerline that passes vertically (along the YC axis) through the true center point of the arc.

This was the symbol that you used to create the folded radius dimension in an earlier exercise.
Offset Center Points
Looking At the Other Display Modes

You can see what the other two offset centerline symbols look like.

Select the offset centerline symbol. Set the Display Mode to **Centerline With Extension**. Apply the dialog.

Do the same thing with the **Center Point** option.
Offset Center Points
Closing the Part File

> Close the part file, then go on to the next lesson.
Creating Other Drafting Symbols

Besides centerlines, there are other drafting symbols you will need to add to drawings.

In this lesson you will learn that:

- you can add identification symbols to the drawing. They are available in a variety of shapes and can be added either with or without leaders.
- you can easily move or edit these drafting symbols once they have been applied.
- you can create "user defined" symbols unique to your company's needs.
- you can create weld symbols.

Smart Models in Drafting

The Product Definition dialog lets you define a set of customizable attributes that can be directly associated to a Unigraphics NX model or be placed on a drawing.

There are standard product attributes supplied with Unigraphics NX, or your company may develop customized product attributes that are defined with Knowledge Fusion classes. (System administrators or Knowledge Fusion programmers will usually be responsible for setting up the product attributes at your site.)

In this part of the lesson, you will learn how to:

- place an existing product definition onto a drawing (as a note).
- place an existing product definition onto a drawing (as a label).

Smart Models in Drafting
Opening the Model of the Wheel Rim

Open part file drf_sm_model_1.prt from the drf subdirectory.

This is a chrome plated aluminum wheel for an automobile.
Start Drafting.

You open onto drawing SH2, an A2 size drawing.

There are three views of the part on this drawing:

- a bottom view (the inboard side of the rim).
- an orthographic view.
- and a detail section view of the rim.
Smart Models in Drafting
Toolbars and Icons You Will Use in This Lesson

Display the Smart Models toolbar.
You can place it at the top of the graphics window.
Be sure the Product Definition Editor icon is displayed on this toolbar.

On the Drafting Annotation toolbar, you will need to use these icons.

1. ID Symbol
2. Weld Symbol
3. Edit Origin
4. Edit Leader

On the Drafting Preferences toolbar, be sure all of its icons are displayed:

- View Display Preferences
- Annotation Preferences
- Origin Preferences
- Section Line Display Preferences
- View Label Preferences

Smart Models in Drafting
Using a Product Definition to Create an Enterprise Name on a Drawing

You want to add information about your company to the title block of this drawing.
This information has been defined as a product definition called Enterprise Identification. So you can use it to create this note in the title block.

- **Zoom** in closer to the title block area.

- Choose the **Product Definition Editor** icon on the Smart Models toolbar (or you can choose **Tools → Smart Models → Product Definition**).

The Production Definition dialog is displayed.

- Choose **UG Enterprise Identification** from the Product Attributes listing tree.

- Choose the **Add Product Attribute** icon.

The description is placed in the Applied Product Attributes list box.

- You can do this same action by double-clicking on the name.
Smart Models in Drafting
Using the Editor to Check the Details of This Product Definition

It would be helpful if you saw how this information was created.

(Your system people would use this method to create information about your company.)

► Be sure that the name **UG Enterprise Identification** is highlighted in the Applied Product Attributes Window.

![Applied Product Attributes Window]

Use **MB2** to choose the **Edit Attribute Values** option.

The Attribute Editor gives you the enterprise attributes that were created in this part file for the title "UG Enterprise Identification":

- a title
- a company name (EDS PLM Solutions)
- a division and/or site description (UG Development Headquarters)
- and a company address

![Attribute Editor: Enterprise Identifier]

► **Cancel** the dialog.

Smart Models in Drafting
Placing the Product Definition on the Drawing as a Note

You just want to place this information in the title block. So you can treat it as a "note" (text without a leader).

► **Choose the Create Without Leader icon.**
The Origin Tool dialog is displayed.

Also a placement image of the note appears on the cursor.

- Optional: Change the width of the dialog.
- Move the placement image into the title block, then click MB1 when it is in a good position.

This also inserts a new product definition into the Name list box.

If you needed to place this information on another drawing, you could just select this definition from the dialog then place it wherever you needed it on the drawing.

**Smart Models in Drafting**

**Creating a New Folder for the First Operation**

There are a number of steps required to manufacture this type of product: casting, machining, heat-treating, plating, coating, and so on.

In this part of the exercise, you will see how you can create a product definition for a polishing operation.

Before you create the new product definition, you need to create a place for it.

The designer has already created a folder for machining operations. You can add some new folders to it for the various steps in machining operations.
Choose the machining line to highlight it.

Keep the cursor over the highlighted area, then click MB3.

On the pop-up menu, choose Create Folder.

Smart Models in Drafting
Changing the Name of the Folder

The system gives you a default name for the folder. You will need to show that this folder contains the first machining operation.

Highlight the new folder under Machining.

Place the cursor on the highlighted line, click MB3, then choose Rename from the pop-up menu.

Only the word Folder is now highlighted.

Key in 1st op, then press Enter.

Smart Models in Drafting
Creating a Surface Finishing Symbol for This Operation

Now that you have a place prepared for this product definition, you can set it up.

To do this you’ll open one of the product attributes.
On the right hand side of the dialog, double-click on **UG Surface Finish**.

It is placed in the Applied Product Attributes list box.

![Applied Product Attributes](image)

![UG Surface Finish](image)

Choose the **Edit Attribute** icon.

The Attribute Editor dialog for Surface Finish is displayed.

![Attribute Editor: Surface Finish](image)

Be sure you will be using ANSI standards.

![Standard](image)

The dialog has various choices for the type of symbol you want to construct.

Choose the icon for **Modifier, Material Removal Required**.

![Modifier, Material Removal Required](image)

**Smart Models in Drafting**

**Setting the Values for the Modifier**

For this particular type of modifier you can set up to six values around the symbol.

You want this symbol to show the polishing requirements for the part.

![Polishing Requirements](image)

To set the roughness value, click on the drop down arrow for field **a** then choose the value you need from drop-down menu.
In field b set the production method, Polishing.

In field c, set the other roughness value.

In field d, set the surface pattern.

That will do it for this symbol.

• OK the dialog.
• Apply the dialog.

All the information in this product definition is displayed in the upper right hand corner of the graphics window.

Product Definition 22
Standard: ANSI
Symbol Type: ModifierRequired
a: Ra 0.025
b: Polishing
c: Ra 0.08
d: C

Also, the name of this product definition has been added to the Name list box.
Smart Models in Drafting
Moving the Product Definition Under the Correct Operation

You need to place this product definition under the first operation.

➤ Be sure the new product definition is highlighted.
➤ Place the cursor over the highlighted definition.
➤ Press (and hold) MB1, drag the production definition upward until 1st op is highlighted, then release MB1

➤ Now this particular product definition is under the 1st machining operation.

You could use this same technique to add as many product definitions as you needed to each operation.

Smart Models in Drafting
Preparing to Attach This Product Definition to Faces on the Wheel

Now that you have the correct product definition set up, you are ready to attach it to the faces that will require to have this polishing operation.

There are several ways to do this:

- You can work directly on the model.
- Or you can work on the drawing.

For this example it will be better to select faces on the model.

➤ Start the Modeling application.
Be sure the Smart Models toolbar is displayed in this application.

You want to select only faces on the part.

On the Selection toolbar, set the type filter for general objects to **Face**.

**Smart Models in Drafting**

**Selecting the Correct Faces**

Display the Product Definition editor dialog.

Select the material removal product definition under the first operation.

Check the information that appears in the upper right hand corner to be sure you have selected the correct product definition.

Select these three faces on the outboard side of the wheel. (For this demonstration, it's OK
if you don't get them all.)

The product definition has been associated with the faces you selected.

**Smart Models in Drafting**

**Checking a Part for Its Product Definitions**

If a part has had many product definitions added to it, you can quickly go down the list and find what each one defines.

► Display the Product Definition editor dialog.

► Select the product definition under the first operation.

► The faces that this product definition was attached to highlight and the contents of the definition are displayed in the upper right hand corner of the graphics window.
Smart Models in Drafting
Creating a Product Definition Callout

If you want, you can attach a callout to the highlighted faces.

- Choose **Create With Leader** on the Product Definition dialog.
- Select any one of the highlighted faces.
- Click **MB2** once to use only one leader segment.
- Indicate a good location for the origin of the callout.

If you look closely at the dialog, you'll see a little green check mark next to the symbol for product definition.

This tells you that a callout exists somewhere on the model.
Smart Models in Drafting
Adding the Product Definition to the Drawing

The product definition you created is now a part of the model. It could be propagated across assembly boundaries and captured within the context of the master model environment.

Return to the Drafting application.

Display the Product Definition editor dialog.

Select the surface finish product definition under the first operation.

Two things happen:

1. The information in this product definition is displayed in the graphics window.
2. The faces that this product definition has been attached to are highlighted in all three views on the drawing.
Smart Models in Drafting
Adding a Callout of the Surface Finish Operation to the Drawing

► Choose **Create With Leader** on the Product Definition dialog.
► Select a highlighted edge on the left side of the wheel in the detail section view.

Click **MB2** to use just one leader segment, then indicate a good location of the origin of the symbol.
► **Cancel** the dialog.

Smart Models in Drafting
Closing the Part File

► **Close** the part file.

Identification Symbols

Unigraphics NX has available a variety of ID symbol types.
In this part of the lesson, you will learn how to:

- create a circle ID symbol with a leader.
- define the letter size for the ID symbol.
- change the size of an ID symbol.
- choose the leader type for the ID symbol.
- attach the ID symbol to an object and place it on the drawing.
- create an ID symbol with two leaders.
- edit an existing ID symbol.
- inherit parameters of existing ID symbols.
- remove a leader from or add a leader to an ID symbol.
- move an ID symbol.

**Identification Symbols**

**Opening a Drawing of the Cylinder**

Open part file `drf_symb_cyl_2.prt`.

You open onto drawing SH1. It is an E size drawing of the cylindrical part you worked with in an earlier exercise.
There are two views, a TOP view and an ORTHO view. Each drawing view was created a 1/4 scale.

Start Drafting.

Identification Symbols
Creating a Circle ID Symbol With a Leader

Choose the ID Symbol icon from the Drafting Annotation toolbar (or you can choose Insert → ID Symbol) to display the ID Symbols dialog.

You can use the series of icons at the top portion of the dialog to define the type of identification symbol you want to place on the drawing.

The dialog also lets you specify the text for the symbol, its placement options, and the size of the symbol.

One of the most commonly used identification symbols is a part number identifier in a circle (where the leader has an arrowhead that touches a specific edge of the model).

On this drawing you need to define the cylinder as part number 24.

Be sure that the Circle icon is highlighted.

Identification Symbols
Keying in the Text of the Symbol

Your first task is to key in the part number you need.

Because this is a circle with only one text possible, only one text field (the Upper Text field) is available.

The second text field will become active only when you choose a divided symbol.
In the **Upper Text** field, key in 24.

One thing you should know: These text fields are case sensitive. That is, whatever you enter in these text fields (upper case, lower case, or mixed) will appear inside the identification symbol.

Also, it is possible to use up to 20 characters in these text fields.

**Identification Symbols**

**Setting the Symbol Size**

Notice the default size for this symbol (an inch and a quarter).

For this drawing, you will need to make the ID symbol larger than its default size.

In the **Symbol Size** field, key in 2.

**Identification Symbols**

**Setting the Lettering Preferences**

The character size that will best fit this size of ID symbol must be a little larger than the default size.

Display the Annotation Preferences dialog.

Be sure the **Lettering** pane is displayed.
Choose General.

In the Character Size field, key in 0.5, then press Enter.

You also need to make this text yellow.

Set the Color option to Yellow.

- Choose the Color option.
- On the small Color dialog, choose the Yellow option.

You need to keep the Annotation Preferences dialog up for a moment.

Apply these changes.

Identification Symbols
Setting the Color Preferences for the Symbol

For this drawing, you would like the symbol to appear yellow to match the lettering.

On the Annotation Preferences dialog, display the Symbols pane.

Be sure that you are working with the preferences for the ID symbol types.
Set the Color option to **Yellow**.

Notice that the preview window shows that both the symbol and its letter will be displayed as yellow.

Apply this change.

**Identification Symbols**

**Setting the Color Preferences for the Leader**

Before you leave this dialog, you also need to set the preference for the leader of the ID symbol.

On the Annotation Preferences dialog, display the **Line/Arrow** pane.

For this exercise the arrowhead size has been set to 0.5 and the arrowhead type set to Filled to make the arrowheads easier to see on the screen.

Set the Color option to **Yellow**.

This defines the color for the highlighted option only (right now, the left extension line).
Choose the **Apply to All Line and Arrow Types** option.

Check the preview window for confirmation.

![Image of a leader symbol with a checkmark]

**OK** the dialog.

**Identification Symbols**

**Setting the Leader Type**

In the Placement section of the ID Symbols dialog, click on the current **Leader Type** option. Display the names of the different types of leaders.

![Image of a list of leader types]

Set the Leader Type option to the **Leader Without Stub** option.

If you can anticipate which side of the symbol you will want to have the leader on, you can set it up ahead of time.

![Image of a leader symbol with an arrow pointing to it]

In this case you are using a leader that does not have a stub, so the Leader From option will have no effect on the ID symbol.
Identification Symbols
Attaching the Leader to an Object

For this drawing you need to attach the leader to the TOP view of the part so that it will become associated with that object.

If you wanted an ID symbol without a leader, you'd choose the Create ID Symbol option than indicate a location for the ID symbol on the drawing. You could use the Origin Tool dialog to associate it with a particular view.

Choose the Specify Leader option.

Select this edge of the part in the TOP view.

An asterisk appears on the edge at your select location.

If you needed to, you could indicate up to seven intermediate points for leader segments.

You do not have to attach the leader to an object. You could just choose the Create ID Symbol option then indicate a screen position for the ID symbol.

But then, as you will see in a later in this lesson, you will want to associate the ID symbol with the drawing view.)

Identification Symbols
Placing the ID Symbol

For this ID symbol you only need one leader that points from the ID symbol to the model.
So you need to let the system know you are finished defining leaders.

You may have noticed that the option next to the Specify Leader option has become the Action option.

- Choose **MB2** to select the **Create ID Symbol** option.

The Origin Tool dialog is displayed in case you need to create a special text alignment.

As you move the cursor around, you will get a placement image of the ID symbol on the crosshairs and a "rubber band" image of the leader attached to the model and the placement image.

- Indicate an origin for this ID symbol a little below and to the right of the model.

The identification symbol appears.
Identification Symbols
Moving an ID Symbol

You can move any ID symbol after it has been created.

- Choose the Edit Origin icon from the Drafting Annotation toolbar (or you can choose Edit → Origin) to display the Origin Tool dialog.

- Place the cursor over the ID symbol so that it prehighlights and you get the Move cursor.

- Press (and hold) MB1, then use the rubber band placement image to indicate a new location for the ID symbol.

- Cancel the dialog.

Identification Symbols
Creating an ID Symbol with Two Leaders

For this next ID symbol you want to use a stub that connects to two leaders. You can keep using the two inch symbol size and the same ID number.
Set the Type of Leader option back to **Plain**.

Because of where you plan to place this ID symbol, you would like to have the stub on the left side of the circle ID symbol.

- Set the **Leader From** option to **Leader From Left**.
- Use **MB2** to choose the Specify Leader option, then select this edge on the ORTHO view of the part.

**Identification Symbols**
**Defining the End Point on the Second Object**

Now to define the location of the second leader.

- Use the cursor and **MB1** to choose the Specify Leader option again, then select this edge on the TOP view.
Use MB2 to choose the Create ID Symbol option.

Notice how the two "rubber band" leaders converge on the stub on the placement image.

Find a good location for the ID symbol, then indicate that location.

Identification Symbols
Creating a Leader With Multiple Segments

Occasionally you will need to use a leader with two or more segments.
When you get to the placement part of the ID Symbol creation procedure, you just indicated locations for leader segments.

- Set the Leader Type option to **Leader Without Stub**.
- Choose the **Specify Leader** option.
- Select the lower edge of the ORTHO view at this location.

To define the first leader segment, indicate a little below the edge you selected.

The first leader segment appears between the two asterisks.

- Indicate the end of another segment a little to the right.
Another leader segment appears.

As you can see, you could build up quite a few segments of a leader whenever you needed to.

Identification Symbols
Removing a Leader Segment

Here is how you remove a leader segment.

➤ On the dialog, choose the **Remove Last Leader Point** option.

The second leader segment disappears.

You can "back up" segments until they are all gone.

➤ This time indicate the end of a second segment a little to the left of the first.

➤ Use **MB2** to choose the **Create ID Symbol** option, then indicate a location for the ID.
symbol horizontally to the left of the end of the second segment.

Identification Symbols
Associating a Leaderless ID Symbol With a View

Sometimes you do not want to attach an ID symbol to an edge. You would rather it just be near the part.

- Choose the **Divided Circle** symbol type on the ID Symbols dialog.
- In the **Upper Text** field, key in 1.
- In the **Lower Text** field, key in A.
- Be sure the value in the **Symbol Size** field is 2.

You need to create this symbol without a leader.

- Choose the **Create Symbol ID** option.

You want to associate this symbol with the orthographic view.

- Choose the **Relative to View** icon on the Origin Tool dialog.
- Select the right orthographic view (either in the graphics window or on the dialog).
Indicate a location to the upper right of that view.

![Diagram of a view with a symbol labeled I A]

If you had to move this view later, the symbol would stay in the same relative position with it.

**Identification Symbols**

**Editing an Existing ID Symbol**

Once you have created an ID symbol, you can edit certain parts of it.

- The ID Symbols dialog is still displayed.

- Select the "24" ID symbol above the cylinder in the ORTHO view.

- It highlights. The dialog display only those parameters you can change:
  - the characters in the Upper Text field
  - the value in the Symbol Size text field
  - and the Leader From option.

- You need to make a few changes on the dialog.

- In the Upper Text field, key in 200.
- Change the Symbol Size to 2.5.
- Apply these changes.

- The ID symbol changes to your new values.
**Identification Symbols**

**Inheriting the Parameters of an Existing ID Symbol**

You want to change the other ID symbols to the same size as the one you just edited.

- Select both of the remaining "24" ID symbols.
- Choose the *Inherit* option.

You need to select the ID symbol you wish to inherit from.

- Select the "200" ID symbol.
- Choose *Apply*.

All of the "24" ID symbols now display the new size setting.

**Identification Symbols**

**Removing a Leader From an ID Symbol**

In this case you would like to remove the leader from the ID symbol below the TOP view.

- Choose the *Edit Leader* icon from the Drafting Annotation toolbar (or choose *Edit* → *Leader*) to display the Edit Leaders dialog.

As you can see, this dialog will let you add a leader or remove one. The *Edit* option will let you change the side the leader is on.

- Choose the *Remove* option.
- Select leader of the ID symbol attached to this edge of the model.
The leader is removed as soon as you select it.

**Identification Symbols**

**Adding a Leader to an ID Symbol**

- If you remove all the leaders from a symbol, that symbol's associativity with the model is also removed.
- You could use the Origin Tool dialog to create an associativity.

You decide that you would rather replace the arrow between the ID symbol and the part.

- Choose **Add**.
- Select the same ID symbol.
- For the leader end point, select the right edge of the part in the TOP view.
- Choose **Apply**.

The new leader appears, and the ID symbol is again associated with the model.

- You could use the New Leader option to create multiple leaders on the existing symbol.

**Identification Symbols**

**Closing the Part File**

- Close the part file.
Thread Symbols

You can create various thread representations on drawings for both external and internal threads.

In this part of the lesson, you will learn how to:

- choose the type of thread you want to display.
- use the SYMBOLIC-THREAD feature on a model to display the thread.
- keep small threads from running together (by defining a minimum pitch).

Thread Symbols
Opening the Bolt Part File

Open part file drf_symb_bolt.prt.

This part is a standard bolt. It has had a symbolic thread feature (shown by the two dashed circles) on the boss that forms the body of the bolt.
Thread Symbols
Examining the Drawing of the Bolt

Start Drafting.

You open onto drawing SH1, a B size drawing.

There is a vertical dimension that shows the length of the symbolic thread.

Thread Symbols
Displaying Threads in a Drawing View

If SYMBOLIC-THREAD features have been created on the model, you can display 2D thread symbols on the drawings in various ways.

Bring up the View Display preferences dialog.
Choose the Threads option to display the Threads pane.

The Thread Standard options lets you choose the type of thread display you want to use on a view.
Thread Symbols
Displaying Threads in the Simplified ANSI Style

Right now the thread symbol on this view is "ANSI/Simplified"--dashed lines that show the depth of the thread.

Click on the current Thread Standard option.

You see the ANSI and ISO thread display standards that you can use.

Leave the option set to **ANSI/Simplified**.

Thread Symbols
Displaying Threads in the Schematic ANSI Style

You would rather have the bolt show the threads in a schematic style.
You may want to zoom in on the symbolic thread portion of the bolt.
Select the FRONT view.
Set the Thread Standard option to ANSI/Schematic.
Apply this change.

**Thread Symbols**
**Displaying Threads in the Detailed ANSI Style**

This time you want to see what a detailed view of the threads would look like.

Select the FRONT view.
Set the Thread Standard option to ANSI/Detailed.

If the display of threads on either the ANSI/Detailed or the ISO/Detailed options is too small to be seen clearly (especially on a plot), you can change the Minimum Pitch value to help prevent lines from running together.

Fit the view.

- Select the FRONT view.
- Change the value in the Minimum Pitch field to 0.2.
Thread Symbols
Displaying No Threads on the View

On this drawing you want no symbolic threads to be displayed.

- Select the FRONT view again.
- Change the display of threads on the FRONT view to **None**.

You have removed the symbol from the view, but the vertical dimension is displayed as a retained annotation.

Display the symbolic thread on the front view as **ANSI/Simplified**.

The symbolic thread symbol is displayed and the dimension value is normal.

Thread Symbols
Closing the Part File

- **Close** the part file.
Thread Symbols
Displaying Threads on Section Views

You can also display the various types of symbolic threads on section views.

► Open part file drf_symb_thread.prt.

The part is a block with a half inch hole in it.

The block has a half inch hole in it. There is a symbolic thread on the hole (as shown by the dashed circles on the solid).

► Change to Gray Thin Hidden Edges.

Now you can see the symbolic threads a little better.
Thread Symbols
Examining the Drawing of the Part

► Start Drafting.

View SH1 has a TOP view of the part and a section view that cuts through the center of the hole with the threads.

If you got in closer to the TOP view, you would see that there is a dashed circle that represents the depth of the thread.

Thread Symbols
Displaying Schematic Threads on a Section View

You would like to display threads on the hole in the section view.

Zoom in on the hole in the section view.

Use the View Display dialog to display schematic threads on the hole in the section view.
Choose the **View Display Preferences** icon.
- Be sure the Threads pane is displayed.
- Select the section view (either from the graphics window or from the dialog).
- Set the Thread Standard option to **ANSI/Schematic**.

**Thread Symbols**

**Closing the Part File**

- Close the part file.

**Weld Symbols**

You can use the Drafting application to add weld symbols to a drawing.

If you wanted to add weld features to the part, you would use the Weld Assistant application.

You can use any of these standards:
- ANSI (the system default)
- ISO
- DIN
- JIS
In this section of the lesson, you will:

- create a weld symbol
- edit that symbol

**Weld Symbols**

**Opening the Weld Assembly**

The part you will work with is an assembly that was modeled in inches.

- Open directory `drf_asmb_weld` from the `drf` subdirectory.
- Open assembly part file `weld_asmb.prt`.

You open onto an assembly of a tube attached to a base.

![3D model of an assembly with a tube attached to a base]

**Weld Symbols**

**Examining the Drawing of the Assembly**

- Start Drafting.

You open onto drawing SH1, a C sized drawing.
There are two views on the drawing: a TOP view and a front ORTHO view. A few dimensions have been added to give you an idea of the size of this part.

**Weld Symbols**

**Creating a Weld Symbol**

You must add a symbol for a weld between the tube and the base of the part. This weld must:

- be a carbon arc fillet
- be applied all around the base of the tube.
- have a cross section size of 1/2 inch by 1/2 inch
- a convex surface contour with the surface ground away.

Choose the **Weld Symbol** icon from the Drafting Annotation toolbar (or choose **Insert → Weld Symbol** to display the Weld Symbol dialog).

**Weld Symbols**

**Entering Arrow Side Parameters**

You want the weld between the post and the plate to be a 1/2 inch fillet, three inches long.
Be careful that you enter these parameters in the fields below the arrow line on the dialog.

► In the **Size** field, key in **.125**.
► Set the **Weld Symbol** option (1) to **Fillet**.
► In the **Pitch and Length** field (2), key in **ALL AROUND**. (You can use the arrow keys to reveal all the lettering.)

---

**Weld Symbols**

**Entering More Arrow Side Parameters**

---

You want the weld to have convex surface contour with the slag ground away.

► Leave the **Number of Welds** field blank.
► Leave the **Groove Angle** field blank.

► Use the drop-down menu to set the **Contour Symbol** option to **Convex**.
Use the drop-down menu to set the Finish Symbol option to **Grinding**

---

**Weld Symbols**

**Finishing the Arrow Side Parameters**

- Set the **Specification** option to **None**.

---

- Leave the **Specification** field blank.
- Leave both **Symbol Scale** options set to their default, 1.0.

---

**Weld Symbols**

**Entering the Other Side Parameters**
For this weld there is only the weld around the base of the tube. So you won’t need anything above the arrow lines.

- Set these options to **None**:
  - the **Weld Symbol** option
  - the **Contour Symbol** option
  - the **Finish Symbol** option

**Weld Symbols**  
**Placing the Weld Symbol on the Drawing**

- Choose the **Create Weld Symbol** option.

The Create Leader dialog is displayed.

- On the Create leader dialog, use the **Plain** leader type.

- Set the Leader Side to **Leader From Left**.

You want to attach the weld symbol to an edge of the tube in the TOP view.

- Select this edge on the tube for the leader end point.
Click MB2 to use only one leader segment.

Indicate a good location for this weld symbol

Cancel the dialog.

Weld Symbols
Editing Text on a Weld Symbol

There are some changes you will need to make to this weld symbol.

First, you would rather have the weld size shown as a fraction rather than as a decimal.

Display the Weld Symbol dialog.

Select the weld symbol on the drawing.

The dialog displays all of the parameters that were used to create this symbol.

Choose the Annotation Editor icon below the Size field to display the Annotation
Editor dialog.

The Annotation Editor dialog is displayed.

- **Clear** the edit window on the Annotation Editor dialog.
- In the top fraction field, key in 1. In the bottom field, key in 8.

- Choose the **Full Size Fraction** icon.

The fraction appears in the editor within the correct control symbols.

- **OK** the Annotation Editor dialog.
- **Apply** the Weld Symbol dialog.

**Weld Symbols**  
Moving Text on a Weld Symbol by Cutting and Pasting It

Instead of having the "ALL AROUND" note in the pitch and length area of the symbol, you would rather have it at the tail.

- Be sure the Weld Symbol dialog is still up.
- Select the weld symbol on the drawing.
Set the **Specification** option to **Fork**.

Cut all the text from the **Pitch and Length** field (use the MB3 pop-up menu), then paste it into **Specification** field (use the Annotation Editor).

- Highlight all of the text (with a double-click).

- Press MB3, then choose **Cut** from the pop-up menu.
- Choose the **Annotation Editor** icon next to the Specification field.
- Be sure the cursor is blinking in the edit window.
- Choose the **Paste** icon.
- OK the Annotation Editor dialog.

**OK** the Weld Symbol dialog.

Adjust the placement of the weld symbol if you need to.

**Weld Symbols**

**Closing the Part File**

**Close** the part file, then go on to the next lesson.
Creating GD&T Symbols

There are three ways you can create GD&T symbols on a drawing:

- You can import them from the Geometric Tolerance features on model itself (and these will be associative).
- Or you can use the same procedures to create them on a drawing that you would then model.
- Or you can create them much like a note in that you can build them a symbol at a time in the Annotation Editor until the symbol is complete, then attach it to an edge.

In this lesson you will see all of these methods.

Displaying Existing Tolerance Features on the Drawing

You can automatically inherit geometric tolerance feature display instances into drawing member views.

In this part of the lesson, you will learn how to:

- search for tolerance features.
- search for specific parameters of tolerance features.
- display a tolerance feature on a drawing view by changing its view mask.
- update an automatic view boundary to display all of the objects in a model that has been changed.
- automatically inherit geometric tolerance display instances on a drawing.
- move the display instance of a tolerance feature on a drawing.
Displaying Existing Tolerance Features on the Drawing
Opening the Brake Rotor

Open part file `drf_gdt_1.prt` from the `drf` subdirectory.

This is a model of a typical automobile brake rotor. It is a metric part.

Replace this view with the TFR-ISO view.

This view displays the sketch and the datum axis that were used to create this part.

The sketch was created on the XC-YC plane then revolved to create the solid.

This means a FRONT view will display the rotor edge-on, and a RIGHT view will display its outboard face (with the shaft pointing towards you).
If you looked at the layer settings you would find that these layers have objects on them:

- the sketch is on layer 1.
- the solid is on layer 2.
- GD&T information is on layer 10.
- the datum axis is on layer 15.
- datum planes are on layer 16.
- curves for the fins around the rotor are on layer 41. (These are suppressed in this part file.)

Displaying Existing Tolerance Features on the Drawing
The Toolbar and Icons You Will Use in This First Part of the Lesson

Before you proceed further, you can display a toolbar you will need while you are still in the Gateway application.

► Display the Smart Models toolbar. (You can leave it undocked if you want.)

- Place the cursor in the toolbar area.
- Click MB3, then choose **Smart Models** from the pop-up window.

► Be sure all of the icons are displayed on the toolbar.
Run your cursor over the icons to reveal their names.

- Product Definition Editor
- Product Definition Information
- Geometric Tolerancing
- Geometric Tolerancing Search
- Geometric Tolerancing Associated
- Geometric Tolerancing List All

Displaying Existing Tolerance Features on the Drawing

Tolerance Features

A "tolerance feature" is a specific geometric tolerance associated with and attached to specific model geometry.

It can be modified just as the model can be modified.

A "display instance" is the visual display of the tolerance feature.

These can be displayed in model views or on drawing views.

How do you find if tolerance features have been attached to the model? There are two ways:

- You can have the system display the names of all the tolerance features in the part file.
- Or you can search for specific elements in the existing tolerance features

Displaying Existing Tolerance Features on the Drawing
Searching for Associated Objects (Tolerance Features)

If you need to, return to the TFR-TRI view.

Display the view with gray thin hidden edges.
Choose **Geometric Tolerancing Associated** on the Smart Models toolbar (or you can choose **Information → Geometric Tolerancing → Associated**) to display the Associated Objects dialog.

The Tolerance Features list box displays all the tolerance features the system has found in this part file:

- Feature 1 [A] is a datum feature (the "A" in the square brackets is the name of the datum)
- Feature 2 is most likely a tolerance feature.

Click on the Objects option (the option at the top of the dialog) to see what objects you can look for.

- Set the option to **Datum References**.
The Tolerance Feature Instances list box confirms that the Feature 1[A] is a datum feature.

Return the option to Tolerance Features.

Displaying Existing Tolerance Features on the Drawing
Highlighting Specific Tolerances

In the Associated Objects dialog, choose Feature 1 [A].

The face of the model that datum "A" is associated with highlights. (It's the left or inboard face of the rotor.)

Choose Feature 2.

An internal cylindrical face highlights.

Tolerance feature "2" is associated with this face (and most likely relates its geometric tolerancing information to datum "A").

Cancel the dialog.

Displaying Existing Tolerance Features on the Drawing
Preparing to Create Drawings

The next GD&T tasks will require you to create several drawings.

Start Drafting.

Edit drawing SH1 so that it is a size A0 metric drawing with a scale of 1:1.

Choose the Edit Drawing icon to bring up the Edit Drawing dialog.
Choose the Si units option.
Be sure the Drawing Size option is set to A0.
OK these changes.
Displaying Existing Tolerance Features on the Drawing Toolbars and Icons You Need for Drafting

There are several toolbars you will want to have displayed now that you have started the Drafting application.

- Display the Smart Models toolbar in this application.

- On the Drawing Layout toolbar, you will need to be able to display the model view while you remain in the Drafting application.

- Be sure you will be able to use these icons on the Drafting Annotation toolbar:
  1. GDT Parameters
  2. Annotation Editor
  3. Edit Origin

- On the Drafting Preferences toolbar, be sure all of its icons are displayed.

- On the Utility toolbar, you will need to use these icons:
  1. Layer Settings
  2. Layer Visible in View
Displaying Existing Tolerance Features on the Drawing
Setting the Preferences for Units and the Display of New Views

Use the Annotation Preferences dialog to be sure any dimensions created will report metric units.
— Check the color and size in which lettering will be displayed.

- Choose the Annotation Preferences icon to bring up the Annotation Preferences dialog.
- Display the Units pane.
- Be sure the Units option is set to Millimeters.
- Display the Lettering pane.

- OK the dialog.

Use the View Display dialog to be sure the first drawing view will display all of the default preferences (including hidden lines displayed as invisible). You do not want any smooth edges to be displayed.

- Choose the View Display Preferences icon to bring up the View Display dialog.
- Choose Default.
- Display the Smooth Edges pane.
- Turn the Smooth Edges option off.
- OK the dialog.

Displaying Existing Tolerance Features on the Drawing
Importing the First View

You want the first drawing view to look straight down onto the part with its outboard side pointing towards you.
(You will remember that the TOP model view the rotor is seen edge-on with its outboard side pointing to the right.)

▶ Add a **RIGHT** model view in the upper center area of the drawing.
  — Include the view label below the view.
  — But DON'T create automatic centerlines on the view.

Only the solid shows in the view because all of the other layers are set to invisible.

**Displaying Existing Tolerance Features on the Drawing**
**Looking at the Existing Tolerance Information in the Model**

There are two methods you can use to display instances of tolerance features:

- You can make the layer that the tolerance is on visible before you add the view to the drawing.
- Or you can have the system display the tolerance after the drawing view has been added.

In the company where the designer of this part was working, layer 10 is reserved for the display of tolerance features.

▶ Display the model view.

The designer chose to use the BACK view for the display instances of the two tolerances in this part.
Replace the view with a **BACK** view.

**Make layer 10 selectable.**

- Choose the **Layer Settings** icon to display the Layer Settings dialog.
- Double click on layer 10 to toggle it to **Selectable**.
- OK this change.

**Fit** the view.

You can see that the display instances for both of these tolerances lie on the current XC-ZC plane of the view, perpendicular to the face of the disc. So the characters in these tolerances will appear in a readable orientation only in a BACK imported view.

---

**Displaying Existing Tolerance Features on the Drawing**

**Adding an Orthographic Drawing View**

- Display the drawing again.
- Add an orthographic view on this side of the RIGHT view.

*Remember, this ORTHO view will have the same orientation as a BACK model view.*
However, the orthographic view took its layer instructions from the RIGHT view. So the two tolerances (on layer 10) are NOT displayed.

**Displaying Existing Tolerance Features on the Drawing**

**Changing the View Mask to Display the GD&T Information on the New View**

You want the two tolerances to be displayed in this ORTHO view as they are in the model view.

To do this you will need to make layer 10 visible in the ORTHO view on this drawing.

Change the view mask of the orthographic view so that it displays the GD&T features that are on layer 10.

- Choose the **Layer Visible In View** icon to display the Visible Layers in View dialog.
- Choose the **ORTHO** view from the list box (not the graphics window).
- Choose **Reset to Global**.
- OK this change.

You can see just the arrow of one of the tolerance symbols, but not the entire symbol because the view boundary is cutting them off. But you will change this in a moment.

**Cancel** the Visible Layers in View dialog.
Displaying Existing Tolerance Features on the Drawing
Updating the Automatic Boundary of a View

If you analyzed the boundary of the ORTHO view, you would find that it is an "automatic" boundary. That is, the system used the "geometry box" around the model to define the size of the view boundary.

But that was set before you displayed the extra objects in this view.

When the model is changed the system adjusts its geometry box. Then, when you update a drawing view, you also update the boundary of the view based on the changed geometry box.

You need to enlarge the boundary of the ORTHO view so that it will display the GD&T features.

There are several ways you can do this:

- You could change the automatic boundary into a manual boundary, then click and drag a larger boundary around the ORTHO view.
- Or you can have the system adjust the existing automatic boundary to accommodate the enlarged geometry box.

Display the Drawing Update dialog.
Select the ORTHO view.
OK the dialog.

The system updates the automatic view boundary around this drawing view. It is now large enough to display the tolerance display instances.
Displaying Existing Tolerance Features on the Drawing
Adding Another View to the Drawing

Now that you have made these tolerancing symbols on layer 10 visible, what would they look like in another model view?

- Import a TOP model view to the left of the RIGHT view. (Don't worry about its alignment.)

This is the same orientation an orthographic view would have in this location if the RIGHT view were its parent.

In this view the XC-ZC plane that the GD&T features (the blue line) are on is edge on to your viewpoint.

This point is, in order to use a model view (or even a user defined view) of the part, you would need to know exactly how the GD&T features had been placed on the model so you could choose the model view that would give you the readable orientation on the drawing.

Displaying Existing Tolerance Features on the Drawing
Changing the View Mask of the TOP View

In this case you don't want to change the view mask to the global settings.

- Change the view mask of the TOP view so that the GD&T features are no longer
Choose the Layer Visible In View icon to display the Visible Layers in View dialog.
Choose the TOP view from the graphics window.
Double click on layer 10 to toggle it to Invisible.
OK this change.

The displays of the two tolerance features are no longer visible.

Displaying Existing Tolerance Features on the Drawing
Inheriting Geometric Tolerances Into a Drawing

The other way you can display existing feature tolerances on a drawing is to automatically inherit them. This function creates additional display instances of the existing tolerance features.

As you will see in a moment, this method might be better if you do not want the tolerances on the model displayed on the same plane.

Choose the GDT Parameters icon on the Drafting Annotation toolbar or choose Insert → Model Parameters → GDT to display the GDT Parameters dialog.

Choose both names in the list box (use Ctrl+MB1).

Choose the Select Member View option.
The names of the views on this drawing are displayed.

- Select the TOP view (either in the graphics window or from the list box).
- OK the dialog.

The system displays both the datum and the geometric tolerance on the plane of the drawing.

They will remain associated with this view if you move it.

The nice thing about this procedure is that you can choose just those tolerances you want displayed, and the system places the inherited symbols on the plane of the drawing.

It's best to move these displays with the procedure that is described next.

**Displaying Existing Tolerance Features on the Drawing**

**Moving the Display Instance of a Tolerance Feature**

You need to move the origin of each of these display instances so you can read them.

- Place the cursor over the datum so that you get the Move cursor. Press (and hold) MB1 then move the datum to a good location.
Use the Edit Origin dialog to move each display instance to a more readable location.

Displaying Existing Tolerance Features on the Drawing
Closing the Part File

Close the part file.

Using the Annotation Editor to Create a GD&T Symbol

Sometimes you will need to add geometric tolerancing information to a drawing but not create these tolerances as part of the model.

In this part of the lesson, you will learn how to:

- use appended text on a dimension to create a GD&T symbol.
- create the GD&T symbol in the editor window of the Annotation Editor dialog.
check the syntax of the GD&T symbol before you place it on the drawing.
choose the leader for the symbol and place it on the drawing.
edit an existing GD&T symbol.
move an existing GD&T symbol.

Using the Annotation Editor to Create a GD&T Symbol
Displaying the Drawing of the Rocker Arm

► Open part file drf_gdt_2.prt.

You open onto drawing SH1, a drawing of the rocker arm. It is an A2 size drawing.

► Start Drafting.

There is a dimension on the hole in the right arm that includes a tolerance.

You can easily add a GD&T symbol to a dimension, even if has no appended text.

You would like to add a GD&T tolerance of position symbol below the diameter value.

Using the Annotation Editor to Create a GD&T Symbol
Adding a GD&T Symbol to a Dimension

► Zoom in on the dimension on the right arm.

► Choose the Annotation Editor icon to display the Annotation Editor dialog.

► If you need to, clear the editor.

► Select the dimension.
Choose the **GDT Symbols** option to display the GD&T pane.

You will want this frame to be appended below the dimension value.

Choose the **Below** icon in the Appended Text area.

---

**Using the Annotation Editor to Create a GD&T Symbol**

**Choosing the Tolerancing Standard**

There are several tolerancing standards you can use.

Set the Tolerancing Standard to the **ISO** version.

The Geometric Tolerancing pane now displays datum symbols appropriate to this standard.
Creating the GD&T Symbol

This GD&T symbol will consist of a single frame for a tolerance of position.

The "frame type" controls are in a vertical column on the left side of the pane.

Choose the **Begin Single Frame** icon.

The code for a single line appears in the edit window. The blinking cursor is in the middle.

A rectangle appears in the preview window to indicate the beginning of the GD&T symbol.

For your first symbol, choose the **Position** characteristic icon.

The code for the Position symbol (<&10>) appears in the edit window, and the symbol itself appears in the preview window.
You can see that the pluses between the angled brackets in the editor window represent the vertical lines in the GD&T symbol.

Using the Annotation Editor to Create a GD&T Symbol
Finishing the GD&T Symbol

You are setting up the tolerance of position GD&T symbol.

Choose the **Diameter** icon.

The next thing you need in this GD&T symbol is a tolerance value. The numbers will appear in the editor as you key them in.

Key in **0.25**.

To finish this geometric tolerance, choose a **Maximum Material Condition** icon.
Apply the dialog.

Using the Annotation Editor to Create a GD&T Symbol
Checking the Format of the GD&T Symbol

You can ask the system to check the correctness of your GD&T symbol. (A license is required for this operation.)

You are currently using the ISO standard.

Choose the Validate Feature Control Frame Syntax option.

The information window will point out any problems with the GD&T symbol. In this case, everything looks correct.

Dismiss the Information window.

You can add another GD&T symbol before you leave this part.

Using the Annotation Editor to Create a GD&T Symbol
Creating Another GD&T Symbol

You would like to include a flatness tolerance on the top face of the arm.
Be sure the Annotation Editor dialog is displayed.

Clear all appended text.

Begin a single frame.

Choose the **Flatness** icon.

Key in **0.5**.

You are ready to place this tolerance.

**Using the Annotation Editor to Create a GD&T Symbol**

**Creating the Leader and Placing the GD&T Symbol**

Choose the **Create With Leader** option (the default action).

The Create Leader dialog is displayed.

Use these leader options:

— use a plain leader type
— let the system infer the leader side
— and use a top text alignment.

Select the top edge of the arm in the FRONT view.

**OK** the Create Leader dialog to use just one leader segment.
Indicate a good position for the symbol.

Using the Annotation Editor to Create a GD&T Symbol
Editing an Existing GD&T Symbol

If you are careful about where the insert cursor is on the edit window, you can edit an existing GD&T symbol.

Clear the text editor.
Select the flatness GD&T symbol you just created.

The complete symbol is displayed in the editor and in the preview window.

Normally you do not have to clear any existing symbols out of the symbol display area in order to edit a GD&T symbol on the drawing. Whatever you select will replace what is in the editor.

The flatness of this part needs to have a value of 1 mm.

Change the "0.5" text to 1.0.

- In the edit window, place the edit cursor right after the 5.

- Backspace three times, then key in 1.0.
Using the Annotation Editor to Create a GD&T Symbol

Closing the Part File

- Choose Apply.

- Cancel the dialog.

Converting Existing GD&T Symbols

Remember, the type of GD&T symbols you created in the last exercise are just annotations. They are not associated with the part. (That is, they are not true tolerance features.)

If you are working with legacy models with this type of GD&T annotations, you may want to convert them into true tolerance features.
Converting Existing GD&T Symbols
Opening Another Drawing of the Rocker

To demonstrate the procedure, you can convert the flatness tolerance into a true tolerance feature associated with the top face of the arm.

- Open part file drf_gdt_3.prt.

You open onto drawing SH1. It is just like the drawing you finished in the last exercise.

Converting Existing GD&T Symbols
Converting the Flatness GD&T Annotation into a True Tolerance Feature

- Use the Geometric Tolerancing icon on the Smart Models toolbar to display the Geometric Tolerancing dialog.

- Choose the Convert Non-Associative GD&T icon.

The Convert GD&T dialog is displayed.

Since you will be creating the first true tolerance feature in this part file, the system gives you the default name of "Feature 1".

You could add a description of this feature if you wanted to—any text information that you wished to be stored with the tolerance feature. (This information is not interpreted by the system and is not displayed in the graphics screen.)
Converting Existing GD&T Symbols
Selecting the Annotation

First, you can convert the flatness tolerance.

► Select the flatness tolerance.

► For the face you want the tolerance to be associated with, select the top face of the arms. HINT: Select it in the TOP view.

► OK the dialog.

The system converts the annotation into a display instance of a tolerance feature (and places a yellow asterisk on the callout to show that it has been converted).

Converting Existing GD&T Symbols
Checking the Results

To be sure the system has converted the annotation into a true tolerance feature, you can get information about the tolerance features that are now in the part file.

► Choose Geometric Tolerancing Associated on the Smart Model toolbar (or choose Information ➔ Geometric Tolerancing ➔ Associated) to display the Associated Objects dialog.
The name of the new tolerance, Feature 1, appears in the Tolerance Features list box.

- Select **Feature 1** in the list box.

Both the GD&T symbol and the face it is associated with highlight in the graphics window.

- Since this tolerance is now a tolerance feature, you could create a display instance of it on the model itself.

- **Cancel** the dialog.

**Converting Existing GD&T Symbols**

**Closing the Part File**

- **Close** the part file.

**Smart Models**

You can apply non-geometric information to geometry within the part file in an intelligent, reusable fashion.

- A Product Definition is an object that links the geometry in the model and the attributes together.
- Several Product Attributes may be associated with a single Product Definition. Geometry is an optional element of a Product Definition.
- A Product Attribute is a single piece of data that provides non-geometric knowledge about the underlying CAD model. For example, surface finish, coatings, welds, and tolerances are all classified as product attributes. Each product attribute may contain several Product Attribute Values to describe that single attribute.

In this part of the lesson you will learn how to:

- create a string product attribute.
- associate the information with the model.
check information.
change the name of the product definition.
add more information to the product definition.

Smart Models
Opening the Rocker Part File Again

Open part file `drf_gdt_4.prt`.

This is the part you were working with in the last exercise. It is a user defined view (ROT-TRI) and is displayed with gray thin hidden edges.

Be sure that these two icons are available on the Smart Models toolbar:

1. Product Definition Editor
2. Product Definition Information

Smart Models
Creating a String Product Attribute

Choose the Product Definition Editor icon on the Smart Model toolbar to display the Product Definition dialog.
The dialog contains the default integer, number, and string attributes as well as any customized attributes that were created in your own company’s .dfa files.

You want to be able to select faces on the rocker.

- **Pan** the part to the right side of the graphics window.

**Smart Models**

**Choosing the Attribute**

- One way to create a new smart model object is by selecting from the set of available attributes.

  - In the Product Attributes list box, choose **UG_String**.

  - Move this attribute to the Applied Product Attributes window by choosing the green **Down** arrow.

  - Choose the **Edit Attribute Values** icon.

The Attribute Editor dialog is displayed.
**Smart Models**  
**Keying in the Title and String**

Eventually you will need to create four pieces of information for the top surface of the rocker.

You can use the first string to name the top face of the boss on the part.

- In the Title field, key in **NAME** (use all caps).
- In the String field, key in **Name: Top Surface**.
- OK the dialog.

**Smart Models**  
**Associating the Information With the Model**

This information needs to be associated with the top circular surface of the rocker.

In order to select it, you can hide the tree for a moment.

- Choose the **Show and Hide Tree** icon on the Product Definition Editor dialog.
- Select the top face of the rocker.

- Apply the product definition editor.

The product definition you keyed in appears above the part.

- Cancel the dialog.

The information disappears from the graphics window.
Smart Models
Checking the Information on the Top Face

Display the Product Definition Editor again.

You see the product definition you created.

If you need to, choose **Product Definition 1** in the Name list box.

The product information appears in the graphics window again.

Smart Models
Changing the Name of the Product Definition

You would rather have a more specific name for this first product definition.

Be sure **Product Definition 1** is highlighted.

Put the cursor within the blue area, then click MB1 once (and wait for the change).

Now only the name is highlighted (showing that it is ready to be edited).

When just the name is highlighted, key in **Manufacturing**.
Apply this change.

The change is reflected in the information in the graphics window.

Smart Models
Adding More Information to the Product Definition

You need two more pieces of information to be associated with the top face of the rocker.

- Paint color
- Heat treatment

Be sure the Manufacturing product definition is highlighted.

In the Products Attribute field, double-click on UG_String to move it down into the Applied Products Attribute window.

Choose the Edit Attribute Values icon.

In the Title field of the Attribute Editor, key in PAINT (all caps). In the String field, key in Paint: Green.

- Double-click on UG_String.
- Choose the Edit Attribute Values icon.
- In the Title field of the Attribute Editor dialog, key in PAINT (all caps).
- In the String field, key in Color: Green.

OK the dialog.

Use the same procedure to create a third attribute: For the title, use HEAT. For the string, use Heat Treatment: No

Because the product definition name is still highlighted, all three strings should now appear in the top right corner of the graphics window.

Apply the Product Definition dialog.

All three product definitions now appear on the dialog and in the graphics window.
Placing a Label of the Product Definition on the Part

Would you like to have a label appear on the part itself?

First you will need to adjust the WCS so that the lettering will appear to be flat on the screen in this view.

- Choose **WCS → Orient**
- On the CSYS Constructor dialog, choose **CSYS of Current View**.
- **OK** the dialog.

Now you are ready to create the label.

- Choose **Manufacturing**.
- Choose the **Create With Leader** icon.

- Use the plain leader type, and let the system determine the leader side.
- Select this edge of the boss.

- Click MB1 (to create only one leader), then indicate a good location for the label.
Smart Models
Closing the Part File

- **Close** the part file, then go on to the next lesson.
Creating Drawings of Assemblies

In this lesson you will first develop a multi-view drawing of a valve then various types of exploded views of a machine fixture.

You will learn that:

- You can control which part in an assembly will be displayed in a drawing view.
- There are various techniques you can use to "explode" an assembly drawing to reveal its component parts better.

Drawings of Assemblies

In this part of the lesson, you will learn how to:

- define assembly preferences.
- add an assembly part file to the drawing part file.
- display only selected components in a drawing view.

In this lesson you will also use the Master Model approach where you create a new part file then bring the assembly file into it as a component.

You will do this so that you can create a drawing of the assembly without affecting the assembly file.
Because the assembly file is a component of the drawing file, the drawing file will remain associated with the assembly file.

This associativity means that whenever changes are made to the assembly, they will be reflected in your drawings of the assembly.

**Drawings of Assemblies**

**Opening the Valve Assembly Part File**

Before you begin, you should look at the components in the assembly you are going to work with.

- Open the directory called `drf_asmb_valve` that is in the `drf` sub-directory.
- In that directory, open assembly part file `valve_assy.prt`.

This is a valve that you saw in an earlier lesson.
Drawings of Assemblies
Displaying the Assembly Navigator

Use the resource bar to detach the Assembly Navigator. Move it to a good location on your screen (and resize it if you need to).

- Double click on the Assembly Navigator button on the resource bar.
- Resize the Assembly Navigator window so that you can see the four part files associated with the valve assembly part.
- Use Control+MB1 to move the detached Assembly Navigator window to a location near the bottom of the screen.

Drawings of Assemblies
The Components of This Assembly

There are four components in this assembly.

1. **part 1** (green) is the mounting flange
2. **part 2** (cyan) is the dissipator
3. **part 3** (white) is the plunger
4. **part 4** (blue) is the collar
You can leave the Assembly Navigator up. (It will be displayed again where you left it when you open another assembly part file.)

► Close all parts.

Drawings of Assemblies
Setting the Load Options Before Creating an Assembly

Before you open the part file you will need for this lesson, you will need to set the load options.

► Choose File → Options → Load Options.

The Load Options dialog is displayed.

► Be sure the Load Method is set to From Directory.

You want your part file to be fully loaded. rather than partially loaded.

A part file is said to be partially loaded if the computer pulls into its memory only what is required to display the part. Unigraphics NX is defaulted to partial loading to save time with very large assemblies.

► Turn the Use Partial Loading option off.

► OK the dialog.

This action is session dependent. So you'll only have to do it each time you start a new Unigraphics NX session.

Drawings of Assemblies
Opening the Part File For the Drawing of the Assembly
Following the master model concept, you will want to have the drawing of the valve assembly in its own part file.

So your first task will be to open an empty part file, then bring the assembly of the valve into it so you can create the drawing.

All the components of this assembly were modeled in inches. So you can begin with a standard "Inch" part file as the assembly file.

If you were starting a new part file, you would turn on the Non-Master Part option as you named the file. Then the system would immediately let you choose the assembly part file you wanted to use.

- Open part file `standard_inch.prt` (in the directory called `drf_asmb_valve`).

This part file has had a few things set up for you.

- The current view is a trimetric view.
- The borders have been turned off (so they won't appear on the drawing), but the view names have been left on.

Normally you would file this standard part with an appropriate name (such as "valve_assy_drf.prt"). But for this exercise you can just continue.

**Drawings of Assemblies**

**Toolbars and Icons You Will Use in This Lesson**

There are several toolbars you will want to have displayed.

- Display the Application toolbar.
- Be sure the Assemblies icon on that toolbar.
- The Basic Curves icon on the Curves toolbar will be used towards the end of the lesson.
- On the Selection toolbar, you will be using these icons:
  1. Select General Objects
  2. Select Components
Drawings of Assemblies
Displaying the Assemblies Tool Bar

- Choose the Assemblies icon from the Application toolbar or choose Application → Assemblies.

This places a check mark next to the Assemblies option on the Application pull down menu to show that it is "on" and that an assemblies license has been accessed.

- Be sure the Assemblies tool bar has been displayed.

You will need to use an icon that may not be displayed on the Assemblies toolbar.

- Use the Customize dialog to display the Exploded Views icon on the Assemblies toolbar.

Drawings of Assemblies
Checking the Assembly Preferences

Your first task in this exercise will be to add the valve assembly as a component of this part file.

When you do this, you will want the data for all sub-assemblies of the component to be included.

(When you use the Drafting application there are several functions which require the entire component to be loaded.)

- Choose Preferences → Assemblies.
The Assembly Preferences dialog is displayed.

Make sure that the All Levels Add option is on.

OK the dialog.

Drawings of Assemblies
Adding the Assembly Part File to the Drawing Part File

Choose the Add Existing Component icon (or you can choose Assemblies → Components → Add Existing).

You should see the names of the part files in the drf_asmb_valve directory.

If you don't see these files listed in the Select Part dialog, choose the Choose Part File option.

The Part Name dialog is displayed.
Drawings of Assemblies
Choosing an Existing Part

You need to add the assembly part file as a component in this drawing part file of the assembly.

- Double-click on part file `valve_assy.prt` (the assembly part file you were looking at earlier).

The Add Existing Part dialog is displayed.

You also get a "staging view" of the part you are about to add.

The name of the part file you chose appears in the Component Name field.

You want to:

- use the entire part
- position the component at an absolute location
- use the work layer

So you can leave all the options on this dialog set to their default values.

OK the Add Existing Part dialog.

The Point Constructor dialog is displayed.
You can place this assembly component at the 0,0,0 location of the WCS.

- Be sure the Base Point parameters are all set to zero on the Point Constructor dialog.
- OK the dialog.

**Drawings of Assemblies**

**Setting Up the View**

The valve assembly is brought in as a component of your drawing file.

- Cancel the Select Part dialog.
- Fit the view.
- Change the view to Invisible Hidden Edges.

**Drawings of Assemblies**

**Examining the Structure With the Assembly Navigator**

You can visually check this relationship by using the Assembly Navigator.

- The Assembly Navigator window should be visible and at the location near the bottom of your screen area. Also, it should be sized to show only the components in the assembly.
Notice that valve_assy component is at the first level of valve_assm_dwg. (You are still using its original name.)

You want to be able to see the complete relationship.

Select the plus sign in front of the valve_assy part file.

### Drawings of Assemblies
#### Setting the Preferences for the Drawing

- Start Drafting.
- Change the size of the drawing to a D size.
  - Use the Edit Drawing icon to display the Edit Current Drawing dialog.
  - Set the Drawing Size option to D Size.
  - OK the dialog.

- Set all the view display preferences for drawing view to their Default parameters.
  - Choose the View Display Preferences icon to display the View Display dialog.
  - Choose the Default option.
  - OK the dialog.
Drawings of Assemblies
Setting the Update Preference

Normally you do not want your drawings to update immediately. You generally want to perform several tasks, then update just those drawings you are working on. Then, after you had finished, you would update all the drawings.

For this drawing, you want to immediately see the results of your work.

- Turn off the suppression of the automatic update.
  - Use Preferences → Drafting to bring up the Drafting Preferences dialog.
  - Turn the Suppress View Update option off.
  - OK this change.

Drawings of Assemblies
Adding Two Views of the Assembly

Add a TOP view of the assembly.
— Have the system include the label of the view.
— Have the system create an automatic centerline on this view.

- Display the Add View dialog.
- Be sure the Import View icon is highlighted.
- Be sure the TOP view is highlighted in the list box.
- Be sure that Create Centerline is on.

- Turn the View Label option on.

- Indicate a location in the top left section of the drawing.
Add an **ORTHO** view of the **TOP** view directly under it
— Do NOT have the system create a centerline on this view.
— Have the system include the label of the view.

- Choose the **Orthographic View** icon.
- Turn off **Create Centerline**.

- For the parent view, select the **TOP** view.
- Indicate a location directly below the parent view.

All the hidden lines in all four component parts are displayed as invisible.

**Drawings of Assemblies**
**Creating a Second TOP View**

Quite often you will want to display a single component of an assembly in a drawing view.
For example, you might want to dimension the plunger component in the same drawing as the total component.

► Import a second TOP view to the right of the first TOP view.
   — This time *don’t* include the name of the view nor a centerline.
   — The exact location of this view is not critical.

- Be sure the Add View dialog is up.
- Choose the **Import View** icon.
- Choose the **TOP** view from the list box.
- Turn the **View Label** option **off**.

- Indicate a location about even with the first TOP view.

- **Cancel** the dialog.

**Drawings of Assemblies**
**Preparing to Hide Components of the Assembly**

Your next task will be to hide selected components in the new top view.

► It will speed things up if you can use icons on the Exploded View toolbar.

► Choose the **Exploded Views** icon ![Exploded Views](image) on the Assemblies toolbar to display the Exploded Views toolbar.

The Exploded Views toolbar is displayed.

However, there are only two icons that you can use while you are in the Drafting application.

- **Hide Component**
- **Show Component**
It will also be helpful if you can limit your selections to just components of the assembly.

In this next task you want to be able to select only components of the assembly.

Be sure the Select Components option is available on the Selection toolbar.

**Drawings of Assemblies**
**Hiding Specific Components in a View on the Drawing**

On this drawing, you need to dimension just one component of this assembly—the plunger.

This means that you will need to hide the other three components in the top view you just created.

► Choose the Select Components icon on the Selection toolbar.

► Choose the Hide Component icon on the Exploded View toolbar or choose Assemblies → Exploded View → Hide Component.

The Class Selection Dialog is displayed.

► Select the three components you want to hide (you can select them in any view):

1. the dissipator
2. the collar
3. and the mounting flange.
OK the Class Selection dialog.

The Select View dialog is displayed (mainly so you can bail out if you need to).

Select the second TOP view.

Only the plunger component remains visible in this view.

**Drawings of Assemblies**

**Adding an Orthographic View of Just the Plunger**

Add an orthographic front view of the plunger component. Its exact location is not critical.
Display the Add View dialog.

Select the Orthographic View icon.

For the parent view, select the TOP view of the plunger.

Indicate below the parent view.

The new view uses all of the view instructions of its parent. So only the plunger is displayed in it.

You could now accurately dimension the plunger yet still show its relationship to the assembly.

Drawings of Assemblies
Preparing to Create a Section View of the Mounting Flange

Your last task in this part of the lesson is to create a section view of the mounting flange.

You can begin by creating a third TOP view.

Import a third TOP view of the assembly.

— Don’t include a label or centerlines.

On the Add View dialog, choose TOP.

Be sure that Create Centerlines is off.

Be sure that View Label is off.

Indicate a location to the right of the "plunger" top view.
It displays all four components of the assembly.

**Drawings of Assemblies**

**Hiding the Components That Should Not Be Displayed**

In this third TOP view you want only the mounting flanged to be displayed.

Make only the mounting flange visible in this third TOP view by hiding (1) the plunger, (2) the dissipator, and (3) the collar.

- Choose the **Hide Component** icon on the Exploded View toolbar.
- Select the three components you want to hide

- **OK** the Class Selection dialog.
- Select the third TOP view.
Drawings of Assemblies
Checking the View Display Preferences

You are ready to create a front section view of this mounting flange component.

Be sure the background edges and crosshatching will be displayed in the section view.

- Display the View Display dialog.
- Choose the Section View option.
- Be sure both Background and Crosshatch are on.

OK the dialog.

Drawings of Assemblies
Creating a Simple Section View of the Mounting Flange

Create a simple section view of the mounting flange.
- Don't make the hinge line associative.
- Have the cut segment go through the center of the top view horizontally.
- Have the system add centerlines to the section view.
Display the Add View dialog.

Choose the Simple Section Cut icon.
Set the hinge line option to XC Axis.
Turn off Associative Hinge Line.
Turn on Create Centerline.
Choose the TOP view of the mounting flange.
Be sure the arrow direction will be toward the back of the part.
Apply the dialog.
On the Section Line Creation dialog, be sure Cut Position is on.
Leave the Point option set to Infer.
Select an arc in the TOP view.
OK the dialog.
Place the section view at a good location below its parent.

Drawings of Assemblies
Closing the Part File

Close the part file.

Creating Exploded Views

An exploded view is a named view in which specified components are "exploded" (moved).

In this exercise, you will first explode all the components upward (along the ZC axis) from the base plate, then import that exploded view to a drawing.
In this part of the lesson, you will learn how to:

- explode components individually in the direction and distance you need.
- immediately unexplode an exploded component.
- explode components together.

Creating Exploded Views
Opening the Fixture Assembly Part File

- Open the directory `drf_asmb_fixture` (in the `drf` sub-directory).
- Open the assembly part file, `fixture_assm_1.prt`.

This is a fixture designed for a manufacturing operation.

- Be sure the Assemblies application is on.
Creating Exploded Views

Examining the Part

If you looked at the Assembly Navigator you would find that there are five different types of components in this assembly.

These components are:

1. dowel pins (olive)
2. shoulder bolts (green)
3. locators (cyan)
4. locator pins (yellow)
5. and the baseplate (azure blue)

Each locator is held in place by a (1) dowel pin and (2) a shoulder bolt.
In the explosion procedures you will be using in this exercise, you will use the orientation of the WCS to determine the direction (vector) of the explosion.

Right now in this part file, the WCS is at the absolute CSYS location and orientation.

As you will see later, there are methods of defining the explosion vector that does not depend on the WCS.

Creating Exploded Views
Preparing to Explode the Indicator Pins Directly Upwards

Your first task for the exploded view will be to explode (move) the two locator pins directly upward from the base of the part.

- If you need to, use the Exploded Views icon on the Assemblies toolbar to display the Exploded Views toolbar.
- Be sure that all the icons (including the field) are available on the toolbar.
Creating Exploded Views
Creating an Exploded View

Each exploded view must have a unique name.

- Choose the Create Explosion icon on the Exploded View toolbar or choose Assemblies → Exploded Views → Create Explosion to display the Create Explosion dialog.

The dialog gives you a default name for this first exploded view, "Explosion 1".

- OK the default name for this explosion.

The word "EXPLODED" is added to the information about this view in the lower left hand corner of the graphics window.

All of the icons on the Explosion toolbar become available.

And the Work View Explosion field tells you the name of the explosion you are working in.
You can make an explosion active by choosing it from this list, or you can choose (No Explosion) if you do not want any explosions to be active.

**Creating Exploded Views**

**Selecting the Components to Be Exploded**

You want to explode (move) the two locator pins straight up from the base of the part.

- Be sure the **Select Components** icon is active on the Global Selection toolbar.
- Choose the **Edit Explosion** icon.

The Edit Explosion dialog is displayed.

- The **Selection** option is active.

Select the two locator pins (yellow) in the graphics window.

Choose **Move Objects**.

**Creating Exploded Views**

**Moving the Two Components Upward by Hand**
Since most explosions are pictorial, you can just move the two locator pins upward until they are in an appropriate location above the part (in this case along the current Z axis of the explosion WCS).

- Place the cursor over the arrowhead of the Z axis. Press (and hold) MB1, move the locators upward to this location, then release MB1.

- If the location looks good, OK the dialog.

**Creating Exploded Views**

**Exploding the Four Shoulder Bolts Upward**

Next, you want to explode the four shoulder bolts that secure the locators to the base plate.

To separate them clearly from the other parts, you will want them to appear a little higher than the locator pins.
Optional: Change to **Visible Hidden Edges**.

Choose the **Edit Explosion** icon.

Zoom in closer, then choose each of the four locator pins (green).

Choose **Move Objects**.

This time you will need to move the selected components incrementally.

Click on the top of the Z axis.

The Distance and Snap Increment options become available on the dialog.

Turn on the **Snap Increment** option.

You can use the default value of 1 inch for this explosion.

Place the cursor on the top of the Z axis. Press (and hold) **MB1**, move the locators upward (in 1 inch increments) to this location, then release **MB1**.
If everything looks good, OK the dialog.

**Creating Exploded Views**
**Exploding the Four Locators Upward**

You next task is to move the four locators upward.

You estimate that an upward distance of 3 inches would place them at a good location in relation to the other components.
Optional: Change to \textbf{Invisible Hidden Edges}.

Choose the \textbf{Edit Explosion} icon.

Select the four locators (cyan colored).

You need to activate the options on this dialog.

- Click on the top of the $Z$ axis.
- In the \textbf{Distance} field, key in 3.
- \textbf{Apply} the dialog.

The four locator components are moved upward 3 inches.

- \textbf{Cancel} the dialog.

\textbf{Creating Exploded Views}

\textbf{Exploding the Dowel Pins Upward}

Your last task is to explode the dowel pins upward.

(These are the pins that steady the locators on the base plate.)

They must appear to end up "beneath" the locators. You think that a value of a little less than an inch might work.
Choose the **Edit Explosion** icon.

Be sure that **Selection** is active in the Edit Explosion dialog.

Select the four dowel pins (olive colored).

Choose **Move Objects**.

Select the top of the **Z** axis.

In the **Distance** field, key in **0.75**.

**OK** the dialog.
Creating Exploded Views
Visualizing the Explosion

- Shade the exploded view.

- Rotate the view to see the 3D relationships.

If you were working in a production environment, you would save the part file in order to save this exploded view.

- Restore the view (either with the icon or the MB3 pop-up menu).

Creating Exploded Views
Information About View TFR-TRI

You can get information about any exploded view.

- Choose Information ➔ Other ➔ View.

- On the View Information dialog, double-click on TFR-TRI (or select the view in the graphics window).

The Information window gives you details about this view, including the fact that this view includes and explosion and the name of the exploded view.
<table>
<thead>
<tr>
<th>Information on View</th>
<th>TPE-TRX</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visible Layers</td>
<td>GLOBAL 1</td>
</tr>
<tr>
<td>Front 2-Clipping</td>
<td></td>
</tr>
<tr>
<td>Back 2-Clipping</td>
<td></td>
</tr>
<tr>
<td>Explosion in view</td>
<td>Explosion 1</td>
</tr>
</tbody>
</table>

Remember, the word "global" after the Visible Layers heading means the layer setting in this view is the setting on the Layer Settings dialog.

- Dismiss the Information window.

**Creating Exploded Views**

**Closing the Part File**

- Close the part file.

**Adding Exploded Views to Drawings**

Now that you have created the exploded view they way you want it, you are ready to add it to the drawing of this part.

In this part of the lesson, you will learn how to:

- add an exploded view to a drawing
- hide an exploded view
- add dashed connecting lines between the components of an exploded view

**Adding Exploded Views to Drawings**

**Opening Another Fixture Assembly**

- You should still be working in directory drf_assmb Fixture.

- Open assembly part file fixture_assm_2.prt.

This is where you left off in the previous exercise.
Be sure the Assemblies application is on.

Model view TFR-TRI is currently displayed with exploded view "Explosion 1".

Adding Exploded Views to Drawings
Adding a Top View to the Drawing

- Start Drafting.
- Edit the current drawing to be a D Size drawing.
- Import a TOP view of the assembly.
  - It's OK to have the system create centerlines, but don't bother with a view label.
  - Place it in the top left area of the drawing.
You can see that the exploded view appears only in the trimetric view.

**Adding Exploded Views to Drawings**

**Adding an Orthographic Front View to the Drawing**

- Create a front **ORTHO** view under the TOP view.
  — Don't use centerlines or a view label.

**Adding Exploded Views to Drawings**

**Adding an Exploded View to a Drawing**

You want to add the exploded view (view TFR-TRI) on the right side of this drawing.

- Use the Add View dialog to add a **TFR-TRI** view to the right of the other two views.
Adding Exploded Views to Drawings
Hiding an Explosion

You decide that you do not really want to leave the trimetric model view displayed as an exploded model view on this drawing.

What you'll need to do is "hide" it, that is, have the system display the regular trimetric view rather than your exploded version of this view.

- Use the Display Drawing icon to display the current model view.
- On the Explosion toolbar, set the Work View Explosion option to No Explosion.

The view instantly returns to its normal display.

But what about your drawing view?
The system maintains the drawing view as you created it.

![Diagram](image)

### Adding Exploded Views to Drawings

#### Preparing to Add Dashed Connecting Lines to the Exploded View

In this exploded view the way the components fit together is pretty obvious. But sometimes you will need to add dashed "fit" lines between the exploded components.

![Diagram](image)

You can do two examples on this drawing view just to see the technique you would use.

You begin by preparing to work in a member view.

- **Expand** the exploded drawing view.

```
TFR::TRI@3 WORK IN MEMBER VIEW (EXPLODED)
```

You will want all the lines you are going to create to be dashed. You can also assign them a unique color to make them easier to see.
Set the object preferences that will create line types that are orange (color #11), long dashed curves.

- Use **Preferences → Object** to display the Object Preferences dialog.
- Set the Type option to **Line**.
- Set the Color option to **Orange** (color number 11).
- Set the Line Font option to **Long Dashed**.
- **OK** these parameters.

![Object Preferences dialog]

**Adding Exploded Views to Drawings**  
**Orienting the WCS in the Member View**

You would also like any dashed lines you add to be parallel with the edges of the components in the exploded view. This means that you should change the orientation of the WCS so that it matches its orientation on the model.

For this task, you will want to be able to select general objects rather than components.

- Choose the **Select General Objects** icon on the Selection toolbar.
- If you need to, display the WCS.

A good alignment for this work is at the top left corner of the base plate.
Orient the WCS to match the top edges of the base plate with ZC pointing upward.

- Choose the **WCS Dynamics** icon on the Utility toolbar.
- Move the WCS to the end point at the top front left corner of the base plate.

When the WCS is correctly aligned, turn off the **WCS Dynamics** icon.
Adding Exploded Views to Drawings
Preparing to Add Dashed Lines to the Exploded View

Now you are ready to begin showing the relationships between components.

You will see several ways you can do this. Some methods will require you to do some trimming after you create the appropriate curves.

► Bring up the Basic Curves dialog.

► Be sure the Line icon is selected.

You only want to create individual curves, not strings of curves.

► Turn the String Mode off.

Adding Exploded Views to Drawings
Adding Dashed Connecting Lines Between Exploded Components

Your first dashed line will show the relationship between the bottom of this shoulder bolt and the hole in the locator under it that is at the right front corner of the base.

The easiest way to do this is to select the arc center point at the bottom of the shoulder bolt and the other arc center point at the top face of the hole.
Set the Point Method to **Arc/Ellipse Center**.

Select the lower edge of the shoulder bolt then the top edge of the corresponding hole in the locator.

The dashed line appears between the two arcs.

**Adding Exploded Views to Drawings**
**Adding the Visual Continuation of the Dashed Line**

The next dashed line must "continue" this first line by starting at the lower end of the hole in the locator then continue down to the corresponding hole in the base plate.
Here is one way you can do this without having to trim this line.

- Use the current parameters on the Basic Curves dialog, and select the top edge of the hole in the base plate.

The three Parallel To options become active on the Basic Curves dialog.

**Adding Exploded Views to Drawings**

**Creating a Line Parallel with the ZC Axis**

You want this line to be vertical (parallel to the ZC axis).

- Choose the ZC option.

- Set the Point Method to **Cursor Location**.

- Use the "position" cursor to end this curve just below the edge of the locator.
Adding Exploded Views to Drawings
Adding More Dashed Lines

Optional: Use the same technique to create a line between the top of the dowel pin and the locator. Then create another line between the bottom of the dowel pin and its corresponding hole in the base plate.

If you had an exploded view where components were not inline, you could use the "parallel to" options to draw appropriate dashed lines then trim them.
Cancel the Basic Curves dialog.

Use MB3 → Expand to return to the drawing out of the member view.

Close all open part files.

**Adding Exploded Views to Drawings**

**Finding the Names of Exploded Views in the Part File**

Whenever you need to you can find out about any exploded views that have been created in a part file.

Choose `Information → Assemblies → Explosion`.

There is only one exploded view listed, "Explosion 1".

OK the highlighted name in the dialog.

The Information window gives you a complete rundown of every exploded component in the exploded view, along with the name of the view you used to create it (TFR-TRI).

Because you only moved components directly upward, every exploded component has only a "Delta Z" value.

<table>
<thead>
<tr>
<th>Component Name</th>
<th>DOVEL_PIN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delta X</td>
<td>0.000000000000</td>
</tr>
<tr>
<td>Delta Y</td>
<td>0.000000000000</td>
</tr>
<tr>
<td>Delta Z</td>
<td>0.750000000000</td>
</tr>
</tbody>
</table>

Dismiss the Information window.

**Adding Exploded Views to Drawings**

**Showing an Existing Explosion View in Any Model View**

It is possible to show exploded view "Explosion 1" in any view.

Go to Modeling.

Replace the current view with a FRONT view.
Display the view with **Invisible Hidden Edges**.

If you need to, display the Exploded toolbar.

Set the Work View Explosion option to **Explosion 1**.

The view immediately changes to display the only exploded view in this part file ("Explosion 1").

**Fit** the view.

---

**Adding Exploded Views to Drawings**

**Closing the Part File**

**Close** the part file, then go on to the next lesson.
Creating Ordinate Dimensions

Ordinate dimensions differ from conventional dimensions in that they describe the horizontal and vertical distances from a single base position (called the "datum origin"). Also, they consist only of dimension text and a single extension line.

This lesson is for those who need to use ordinate dimensions on their drawings.

In this lesson, you will learn how to:

- set up the instructions for the placement of the ordinate dimensions by creating an ordinate dimension set
- create ordinate dimensions along vertical and horizontal margins around the part

Creating an Ordinate Dimension Set

Before you can create an ordinate dimension, you must create an "ordinate dimension set", that is, the instructions for the placement of the ordinate dimensions.

In this part of the lesson, you will:

- define the datum origin.
- specify the positive quadrant for the ordinate dimensions.
- choose a name for the ordinate set.
- define the distance from the edges of the part for the ordinate dimensions.
Creating an Ordinate Dimension Set
Opening the Plate With Six Holes

Open part file `drf_orddim.prt` from the `drf` subdirectory.

This is a plate with simple holes and a rectangular cut out in it. It is a metric part.

```
ZC
```

Start Drafting.

Drawing SH1 is an A4 size drawing. The one view is a TOP view.

Creating an Ordinate Dimension Set
Setting Preferences and Toolbars

You want all the ordinate dimensions to be in millimeters.

Use the Annotation Preferences dialog to be sure your dimensions will be in millimeters.

- Choose the Annotation Preferences icon.
- Display the Units pane.
- Be sure the Units option is set to Millimeters.
- OK the dialog.

You will need to be able to choose icons from several different toolbars.

Be sure that the Dimensions toolbar is displayed and that the Ordinate Dimension icon is
Be sure that the Drafting Annotation toolbar is displayed and that the Edit Ordinate Dimension icon is available on it.

Just continue on to the next part of this lesson.

Creating an Ordinate Dimension Set

The Ordinate Dimension Set Dialog

Choose the Ordinate Dimension icon from the Dimension toolbar (or you can choose Insert → Ordinate Dimension).

The Ordinate Dimension Sets dialog is displayed.

You will use this dialog to set up the way you want the ordinate dimensions to be used.

There are four things you need to create an ordinate dimension set:

- Define the datum origin
- Specify the positive quadrant in relation to the datum origin
- Name the set
- Specify the display of the datum origin

First, you can define the origin of the datum.

Creating an Ordinate Dimension Set

Defining the Datum Origin

You must associate the datum origin to a specific feature in the view.

For this drawing, you can place the datum origin at the upper right corner of this part.

To do this, you must be able to select an end point on one edge of the part.
Be sure the Point Position option is set to Control Point.
Select the control point at the upper right corner.

You are associating the datum origin to the part. If the feature is changed, this datum origin will remain at this location.

Creating an Ordinate Dimension Set
Specifying the Positive Quadrant

When you create a datum origin, you must tell the system in which direction you want the positive dimensions to be measured.

The system divides the view into four quadrants centered on the datum origin.

Since you chose the control point in the upper right corner of the drawing view, you will need to define the lower left quadrant as the one with the positive values (as measured away from the datum).

Click on the current Quadrant option button.

You get five quadrant-defining options.
You want to have all of the dimension values in the lower left quadrant to be positive.

- Set the Quadrant option button to the **Positive Quadrant III** option.

### Creating an Ordinate Dimension Set
#### Defining the Ordinate Set Name

- You can use the default name (ORDINATE1) or you can enter a different name.
- Whatever you do, this is the name that will appear on the drawing (if you want it displayed at all).
- The Ordinate Set Name text field is not case sensitive. Whatever you key in will automatically appear in upper case.

- In the Ordinate Set Name text field, key in **DAT1**.

---

Next, you must specify the display for the datum.

### Creating an Ordinate Dimension Set
#### Specifying the Display of the Datum Origin

You can define the way you want the name of the datum origin to appear on the drawing in any one of three ways.

- Click on the current Display Origin Using option button.
- You can:
- Display the name you used in the Ordinate Set Name text field (the default)
- Or you can specify something else using the Annotation Editor
- Or you can use no symbol at all.

In this case you want the system to use the name you keyed in on the Ordinate Dimension Sets dialog.

Leave the Display Origin Using option button set to **Ordinate Set Name**.

**Creating an Ordinate Dimension Set**

**The Ordinate Dimensions Dialog**

You have done the four things you needed to do to define the ordinate dimension set.

- **OK** the Ordinate Dimension Sets dialog.
- The Ordinate Dimensions dialog is displayed.

Also, the ordinate set name appears on the drawing.

As you can see from the middle part of this dialog, you can ask for dimensions with appended text, specific precision, and specific types of tolerance.
Creating an Ordinate Dimension Set
Planning the Margin for the Vertical Ordinate Dimensions

Next you need to define margins around the view where you want the ordinate dimension to be placed by the system.

You need to define at least one ordinate margin for horizontal dimensions and/or vertical dimensions before you begin to create dimensions.

Creating an Ordinate Dimension Set
Defining the Margin for Vertical Ordinate Dimensions

For this drawing you want the vertical ordinate dimensions to appear 10 mm to the left of the edge of the part.

Be sure that the Vertical Margin icon is selected.

- Be sure the Line Position option button is set to the Existing Line option.
In the Margin Distance field, key in 10.

If you needed to place the vertical margin to the left of the part, you would key in a negative value.

Select this edge.

The vertical margin is temporarily displayed [white] on the right side of the part.

Creating an Ordinate Dimension Set
Defining the Margins for the Horizontal Ordinate Dimensions

Next, you can define a horizontal margin for vertical dimensions that will be above this view.

Choose the Horizontal Margin icon.
Leave the Margin Distance set to a positive 10 mm.

Just as with the vertical margin, a negative number would place the margin below your selected edge.

Select the upper edge of the part.

A temporary horizontal margin is displayed 10 mm above the edge you selected.

Creating an Ordinate Dimension Set
Setting the Precision of the Ordinate Dimensions
Now that you have established the two margins that you will use on this part, you need to set the preferences on the Ordinate Dimensions dialog that will define how the ordinate dimensions will be displayed.

For these metric dimensions, you will want to use one place precision.

![Diagram]

► Check the Annotation Preferences dialog to see that the nominal precision is set to 1 decimal place.

- Bring up the Annotation Preferences dialog.
- Display the Dimensions pane.
- Be sure the Nominal precision is set to 1 Decimal Place.

Leave the dialog up for the next task.

You could also use the Ordinate Dimensions dialog to set the precision.

Creating an Ordinate Dimension Set
Setting the Text Alignment of the Ordinate Dimensions

You want all the ordinate dimensions that will be created to be aligned with their extension lines.

![Diagram]

► On the Dimensions pane, set the Alignment option to Aligned.
Creating Ordinate Dimensions

Now that you have created the ordinate dimension set and have set up the preferences, you are ready to create ordinate dimensions.

Creating Ordinate Dimensions
Creating Horizontal and Vertical Dimensions at the Same Time

Your first ordinate dimensions can be two dimensions (one vertical, one horizontal) that define the position of the datum point.

The dialog will let you create both of these dimensions at the same time.

Choose the **Horizontal & Vertical** icon.

Both margins appear near the top and right edges of the part.
Be sure you will be able to select a control point.
Select the control point at the top of the vertical edge.

You get the zero-zero location of the datum with both a horizontal and a vertical dimension.

Creating Ordinate Dimensions
Creating Both Horizontal and Vertical Dimension on a Hole

You need both horizontal and vertical ordinate dimensions on the large hole at the right edge of this view.

Change the Point Position option to **Arc Center**.
Select the large hole in the upper right corner of the part.

You get both ordinate dimensions for this hole.

Creating Ordinate Dimensions
Creating Vertical Ordinate Dimensions
For the two smaller holes towards the bottom of the part, you only need dimensions that are placed along the vertical margin.

Choose the **Vertical Only** icon.

Select each of the lower holes.

**Creating Ordinate Dimensions**

**Creating Horizontal Ordinate Dimensions**

You need to add these dimensions along the upper edge of the part.

Choose the **Horizontal Only** icon.

Dimension these upper holes. (do not dimension the rectangular pocket near the left edge of the view.)

**Refresh** the view.

**Creating Ordinate Dimensions**

**Creating a Dogleg**

You need to know how to create a dogleg angle whenever you need one (even though you really do not need one on this part).

For this exercise you can create one horizontal dimension with a dogleg.
Turn on the **Create Dogleg** option.

If you needed to, you could change the angle of the dogleg.

You are still working in the "horizontal only" procedure.

Select this lower hole.

You need to indicate the position of the horizontal part of the dogleg.

Indicate about half way up between the hole and the upper edge of the part.

You get a rubberband image of the dogleg.

Move the placement image back and forth to see how the dogleg would be constructed, then place the dimension (and a small dogleg) to the left of the hole.
Creating Ordinate Dimensions
Editing Ordinate Dimensions

If you discovered you needed to change something on your view with ordinate dimensions, you could return and edit them.

► Choose the **Edit Ordinate Dimension** icon from the Drafting Annotation toolbar (or you can choose **Edit → Ordinate Dimension**) to display the Ordinate Dimension edit dialog.

![Ordinate Dimension dialog]

This dialog will let you edit:

- edit a dogleg.
- edit a margin.
- merge ordinate sets.
- move a dimension to another ordinate set.

Creating Ordinate Dimensions
Returning to a Specific Ordinate Dimension Set

What if you leave the Ordinate Dimensions dialog to do some other work, then want to return?

► Display the Ordinate Dimension Sets dialog.

Now it displays the name of the ordinate dimension set that exists in this part file.

► Choose the name of the ordinate dimension set you want to return to, **DAT1**.
► **OK** the dialog.

You are back to the parameters you set up for these ordinate dimensions.

► You may edit any of the parameters on the dialog.
Creating Ordinate Dimensions
Closing the Part File

- Close the part.

If you haven't already done it, do the drafting project for this course.

Projects for Drafting - Additional Topics

This project was designed for the "additional topics" series of drafting lessons.

Project 3: Create a Cross Section Within a Broken View

In this project you will create a broken view on a drawing with a section of the middle handle set between the break lines on the wrench.

To model this part you must be able to:

- Copy and move views on a drawing.
- Align views on a drawing.
- Create broken views on a drawing
- Create simple section views.
- Have views on a drawing update after each edit.
- Change the way section lines and section names are displayed on a drawing.
- Change the way a views is displayed on a drawing.
- Change the way that crosshatching is displayed on a drawing.

Project 3: Create a Cross Section Within a Broken View
Methods Used to Model This Part
In this project you will:

- Copy a view to create two identical views.

- Create a simple break line on one of the views.

- Create a simple break line on the other view.

- Align the two break views.

- Create a section view of the middle handle, then remove the section line and section names.

- Change the appearance of the section view.

- Pull all three views closer together to create a foreshortened view.

Project 3: Create a Cross Section Within a Broken View
Task 1. Open the Part

Open the prepared metric part file, `drf_proj_wrench.prt` from the `drf` sub-directory.
If you want, you can save this part file in your own directory using the same name.

The standard part file uses the following layer standards:

- Solid geometry on layers 1 through 20.
- Sketch geometry on layers 21 to 40
- Curve geometry on layers 41 to 60
- Reference geometry on layers 61 to 80
- Sheet bodies on layers 81 to 100
- Drafting objects on layers 101 to 120

Project 3: Create a Cross Section Within a Broken View
Task 2. Planning the Development of the Drawing

Start the Drafting application.

You open onto drawing SH1, an A3 size drawing. There are two views of the wrench.

The section view on the left gives you an idea of the cross section through the central handle.

Go to drawing SH2.
This drawing contains only the one TOP view of the wrench. You can use this drawing to create the broken view then create a section view within the break.

**Project 3: Create a Cross Section Within a Broken View**

**Task 3. Have the System Immediately Update Any Change on the Drawing**

You would like any changes you make on the drawing to be immediately updated.

- Check the Drafting Preferences dialog to be sure that any changes you make will immediately appear on the drawing.

  ![Suppress View Update](icon.png)

- Use **Preferences → Drafting** to display the Drafting Preferences dialog.
- If you need to, turn the **Suppress View Update** option off.
- **OK** the dialog.

**Project 3: Create a Cross Section Within a Broken View**

**Task 4. Copy the TOP View**

You decide that you will need to work with two identical views in order to create a break view of each end of the wrench (one for the head of the wrench and another for the handle).

- **Copy** the TOP view.
  - Place the copy vertically below the original.

  ![Copy View](icon.png)

- **Choose** the **Move/Copy View** icon to display the Move/Copy View dialog.
• Turn on Copy Views.

• Select the TOP view (either in the graphics window or from the dialog).
  • Choose the Vertically icon.
  • Indicate a location below the original view.
  • Choose MB2 to Deselect Views.

Project 3: Create a Cross Section Within a Broken View
Task 5. Create a Broken View of the Left End of the Wrench

You want to use a simple break symbol that goes across the middle handle just to the right of the head of the wrench.

► Create a simple break symbol across the middle handle of the wrench in the upper TOP view.
  — Start it at the top edge of the middle handle.
  — Connect it to the bottom edge, then go on to the next task for instructions about boundary curves.

• Choose the Broken View icon to display the Broken View dialog.
• Choose the upper TOP view from the graphics window.
• Be sure you are now working in a member view.
• Be sure the Curve Type is set to Simple Break.

• Set the Point Position option to Point on Curve/Edge.
• Select the topmost edge of the handle, then the bottommost edge.
Project 3: Create a Cross Section Within a Broken View

Task 6. Create the Boundary Curves Around the Head

- Create the rest of the boundary lines you will need around the head of the wrench.
  - Let the system infer the locations.
  - Be sure the boundary is complete before you accept it.
  - Display the drawing when you have finished.

- Change the Point Position option to **Inferred Point**.
- Indicate various locations around the head of the wrench.
- Select the top of the simple break symbol to finish the boundary.

- Choose **Apply**.
- Choose **Display Drawing**.

Project 3: Create a Cross Section Within a Broken View

Task 7. Create a Broken View of the Right End of the Wrench

You plan to use the same procedure to create the broken view of the right end of the wrench.
Add a simple break to the other TOP view.
— Use the same procedure you used before, this time creating a boundary around the right end of the wrench.

- Be sure the Broken View dialog is displayed.
- Choose the lower TOP view from the graphics window.
- Be sure the Curve Type is set to Simple Break.

- Set the Point Position option to Point on Curve/Edge.
- Select the topmost edge of the handle, then the bottommost edge.
- Change the Point Position option to Inferred Point.
- Indicate various locations around the end of the wrench.
- Select the top of the simple break symbol to finish the boundary.

Choose Apply.
Choose Display Drawing.

Project 3: Create a Cross Section Within a Broken View
Task 8. Align the Lower Broken View With the Upper Broken View

The two views must be aligned horizontally.

Use a model point to align the lower broken TOP view with the upper broken view.
Choose the **Align View** icon to display the Align View dialog.
Use the **Model Point** method.
For the stationary point, select an arc centerpoint on the upper broken view.
For the view to align, select the lower view.
Choose the **Horizontally** icon.
Choose **Deselect Views**.

Project 3: Create a Cross Section Within a Broken View  
**Task 9. Create the Section View of the Middle Handle**

You need a section across the middle of the smaller portion of the handle.

After it is in place, you plan to manipulate the views so that only the section view itself is visible.

- Create a simple section view of the smaller handle.
  — Don't include automatic centerlines.
  — Don't include a label with the section view. (They are OK on the section line, though.)
  — Point the section arrows towards the right end of the wrench.

- Choose the **Add View** icon to display the Add View dialog.
- Choose the **Simple Section Cut** icon.
- Set the Hinge Line Vector option to **YC Axis**.
- Select the broken view on the right.
- If you need to, change the direction of the view.
- Choose **Apply**.
- Be sure the **Cut Position** option is selected.
- Optional: Set the Point Position option to **Cursor Location**.
• Indicate a position on the short piece of the middle handle.

• Place the section view between the two broken views

Project 3: Create a Cross Section Within a Broken View
Task 10. Change the Display of the Section Line

You must get rid of the section view name and section arrow so that only the section view itself is displayed.

▶ Change the preferences on the views so that the section labels and section line are not displayed.

• Choose the Section Line Display Preferences icon to display the Section Line Display dialog.
• Select the section line.
• Set the Display option to No Display.

• Turn the Display Label option off.

• OK these changes.
Project 3: Create a Cross Section Within a Broken View

Task 11. Change the Display of the Section View

You do not want any background edges showing on the section view. Also, you do not want any hidden lines to be displayed.

► Change the preferences on the section view so that any background lines will not be visible.
   — Be sure, however, that the crosshatching remains visible.

- Choose the View Display Preferences icon to display the View Display dialog.
- Select the section view.
- Display the Section View pane.
- Turn the Background option off.
- Be sure Crosshatch is on.

► OK these changes.

Project 3: Create a Cross Section Within a Broken View

Task 12. Change the Display of the Crosshatching on the Section View

You want this drawing to show that the middle handle is made from steel. You also see that the current crosshatching is too widely spaced for the size of the section view. Finally, you would like the crosshatching to be a different color than green so that it will be easier to see on the screen.

► Change the annotation preferences on the section view.
— Use the crosshatching symbol for steel.
— Display the crosshatching with yellow lines.
— Change the distance between the hatch lines to 2 mm.

- Choose the **Annotation Preferences** icon to display the Annotation Preferences dialog.
- Display the Fill/Hatch pane by selecting the crosshatching on the section view.
- Set the Type option to **STEEL**.

![Annotation Preferences](image)

- Change the **Distance** value to 2 mm.

![Distance](image)

- Choose the **Color** option.
- On the Color dialog, choose **Yellow**.

![Color](image)

- **OK** the dialog.

![Annotation preferences](image)

**Project 3: Create a Cross Section Within a Broken View**

**Task 13. Pull the Views Closer Together**

You would like to have less space between the two ends of the wrench. That is, you want to foreshorten the view.

- Move the section view leftward closer to the left broken view.

![Move](image)

- Choose the **Move/Copy View** icon to display the Move/Copy View dialog.
- Select the section view.
• Select the **Horizontally** icon.
• Indicate a location for the section view closer to the left broken view.
• Choose **Deselect Views**.

▼ **Move the right broken view leftward closer to the selection view.**
▼ **Close** all parts.