ProClarity® Analytics 6

ProClarity Professional 6.3
Getting Started Guide

Printing: For best print quality, print from version 6.0 or 7.0 Adobe Reader.
Acknowledgements

ProClarity and the ProClarity logo are either registered trademarks or trademarks of ProClarity Corporation, incorporated in the United States and other countries.

Trademarks and registered trademark names in this documentation are the property of their respective owners. The use of a name should not be regarded as affecting the ownership of the trademark. Every effort has been made to ensure the appropriate treatment of all trademarks.

All text and diagrams in this Getting Started Guide are owned by ProClarity Corporation or its suppliers. The Getting Started Guide is protected by copyright laws and international treaty provisions. You may reproduce information located in the Getting Started Guide; however, the reproduced materials are solely for your use and may not be distributed, published, or sold.

The example companies, organizations, products, domain names, e-mail addresses, logos, people, places, and events depicted herein are fictitious. No association with any real company, organization, product, domain name, e-mail address, logo, person, places, or events is intended or should be inferred.

© 2007 ProClarity Corporation. All Rights Reserved.
# Table of Contents

Acknowledgements ................................................................................. 2

**Introducing ProClarity Professional.................................................. 5**
  - About this Getting Started Guide .................................................. 5
  - ProClarity Professional versions ................................................... 5
  - Other help sources ..................................................................... 5
  - Online help .............................................................................. 5
  - Getting Started Tutorial .............................................................. 6
  - Technical support ....................................................................... 6
  - Training services ....................................................................... 6
  - Contact us .................................................................................. 6

**Chapter 1: Getting Started .................................................................. 7**
  - Starting Web Professional .......................................................... 7
  - Starting Desktop Professional ..................................................... 8
  - Opening a cube .......................................................................... 10
  - Opening a Briefing Book .............................................................. 11
  - ProClarity Professional screen details ........................................... 12

**Chapter 2: Creating Queries ............................................................. 13**
  - What is a query? .......................................................................... 13
  - About cube data ......................................................................... 13
  - The relevant data ....................................................................... 14
  - The data layout .......................................................................... 16
  - Displaying the Setup Panel ......................................................... 17
  - Creating a query .......................................................................... 18
  - Selecting items in the Select Items tab ......................................... 19
  - Arranging hierarchies in the Hierarchies tab ................................ 21
  - Applying changes to the query ..................................................... 21
  - Slicing Background hierarchies ................................................... 21
    - Showing a combined value ....................................................... 22
  - Other Setup Panel features ......................................................... 23

**Chapter 3: Creating Measures, Members, and Sets............................... 25**
  - Creating measures ...................................................................... 25
  - Creating members ...................................................................... 26
  - Creating sets ............................................................................. 27
  - Using other ProClarity tools to create items ................................. 27
  - Sharing items ............................................................................ 28
Chapter 4: Exploring Data with Charts and Grids

Displaying a chart or grid view
Drilling down
Drilling up
Using other navigation features
Pivoting hierarchies
Using actions

Chapter 5: Filtering and Sorting Data

Filtering data
Understanding how to filter based on columns
Sorting data
Understanding peer groupings

Chapter 6: Exploring Data with Other View Types

Finding root cause: Decomposition Tree
Creating a Decomposition Tree
Working with a Decomposition Tree
Using ratios of size and color to make comparisons: Performance Map
Creating a Performance Map
Working with a Performance Map
Analyzing large volumes of data: Perspective view
Creating a Perspective view
Working with a Perspective view
Displaying Web content: Internet Explorer view

Chapter 7: Saving and Sharing Your Views

Creating a Briefing Book
Saving a Briefing Book
Saving personal views
Other Briefing Book features

Appendix: Installing Your Application

Software
Browser (Web Professional and Web Standard)
User privileges
Installing Web Professional
Installing Desktop Professional
Introducing ProClarity Professional

ProClarity Professional helps you understand the information you have about your customers, competitors, and business operations. Using familiar techniques and easy-to-use tools, you can explore your data to find root-cause, trends, and exceptions. Only by understanding such factors can you make intelligent business decisions for the most profitable outcome.

As you explore data, you often want to share your findings with others. With ProClarity Professional, you can share analysis results and business logic within a secure Web environment.

About this Getting Started Guide

This Getting Started Guide is intended for new users and users who need a refresher of the basics. Its purpose is to help you create analytic views in ProClarity Professional.

ProClarity Professional versions

The Getting Started Guide describes how to use ProClarity Professional, which is available in two versions:

- ProClarity Desktop Professional (Desktop Professional). Runs as a stand-alone application.
- ProClarity Web Professional (Web Professional). Runs within a browser.

The features described in this guide are available in both versions of ProClarity Professional.

Other help sources

In addition to the Getting Started Guide, you can consult the following help sources.

Online help

ProClarity Professional online help contains topics to guide you through tasks you can perform in ProClarity Professional. To access online help from ProClarity Professional, select Help > Contents.
Getting Started Tutorial

The Getting Started Tutorial teaches the basics of using ProClarity Professional. To access the tutorial, select Help > Getting Started Tutorial.

Technical support

For technical assistance in using and configuring ProClarity products, please contact ProClarity Technical Services by visiting our Web site at http://www.ProClarity.com or by calling (208) 344-1630.

Training services

ProClarity University offers training classes with an interactive, hands-on approach to ensure that the attendees get the most out of their training time.

The ProClarity training curriculum and materials can be customized with your applications and environment in mind. To learn more, visit the ProClarity University Web site at http://www.proclarity.com/training.

Contact us

ProClarity Corporation
PO Box 8064
500 South 10th Street
Boise ID 83707

Phone: (208) 344-1630
Fax: (208) 343-6128
For information, contact info@proclarity.com
For sales, contact sales@proclarity.com

ProClarity International
PO Box 366
5240 AJ Rosmalen
The Netherlands

Phone: +31 (73) 681.0800
Fax: +31 (73) 681.0801
For information, contact info-int@proclarity.com
For sales, contact sales-int@proclarity.com

www.proclarity.com
Chapter 1: Getting Started

The data you analyze in ProClarity Professional comes from a data source called a “cube.” When you start ProClarity Professional and connect to a cube, the cube data displays in analytic views such as charts and grids.

In this chapter

• Starting Web Professional
• Starting Desktop Professional
• Opening a cube
• Opening a Briefing Book
• ProClarity Professional screen details

Starting Web Professional

Web Professional is the version of ProClarity Professional that runs in a browser.

1. Open your Web browser and type the URL for Analytics Server, as in the following examples:
   • http://production/pas
   • https://www.yourcompany.com/pas
   You may be prompted to type your user name and password to log in to the server. Typically, these are your network credentials.

2. On the Contents page (Figure 1), select Professional from the ProClarity drop-down menu. If this option is not available, contact your Analytics Server administrator.

3. In the right-hand pane, click a library, a Briefing Book, and then a page. Web Professional opens in its own browser window.

NOTE

Running Web Professional in more than one browser window at a time is not supported. Because of its tabbed interface, Internet Explorer 7.0 users may be more likely to encounter related problems.
Starting Desktop Professional

Desktop Professional is the version of ProClarity Professional that runs as a stand-alone application.

- From the Windows Start menu, select Programs > ProClarity > ProClarity Desktop Professional.

Typically, the Welcome screen (Figure 2) appears when Desktop Professional opens.
In the Welcome screen, select one of the following options and click OK.

- **ProClarity Analytics Server.** Select a library and a book.
- **Cube for browsing.** Connect to a data source and select a cube. (See “Opening a cube” on page 10.)
- **Local Briefing Book.** Select a book saved locally or on the network.
- **Briefing Book from ProClarity Analytics Server.** Select a Briefing Book from the list of previously opened books.

**NOTE**

You may be required to log in to Analytics Server. In the Log in dialog box, type the server name. Click **Security** to type your user name and password.
Opening a cube

In order to see data in ProClarity Professional, you must connect to a cube on an OLAP server. If you are not already connected to a server, or if you want to analyze data from a different server, you first need to open a connection.

To connect to an OLAP server

1. From the File menu, select Open Cube.
   If the Open Cube dialog box appears, click Connect.
2. In the Connect dialog box (Figure 3), type the name of the OLAP server that stores the cube you want to open.
3. Click OK.
   The Open Cube dialog box appears (Figure 4).
To open a cube

1. In the left pane of the Open Cube dialog box, select a catalog.
2. In the right pane, double-click a cube.
3. In the dialog box that appears, select a view type.
   The cube data displays in ProClarity Professional using the view type that you selected.

Opening a Briefing Book

Briefing Books are collections of saved views, or “pages,” that reference cube data. Only one Briefing Book can be open at a time.

To open a Briefing Book

- To open a book saved locally or on the network, select File > Open Book. Browse to the location of the book (.bbk file) and double-click the file.
- To open a book published to Analytics Server, select File > Analytics Server > Retrieve Book. Click a library and then double-click a book.
The pages in the book display as a list in the left pane in ProClarity Professional.

**NOTE**

You may be prompted to log on to Analytics Server. In the Log in dialog box, type the server name. Click **Security** to type your user name and password.

**ProClarity Professional screen details**

Figure 5 identifies screen areas of ProClarity Professional.

In the following chapters, you will learn how to use ProClarity Professional to create analytic views.
Chapter 2: Creating Queries

In ProClarity Professional, you learn about your business by arranging data to create queries. The Setup Panel is one tool you can use to create queries.

In this chapter

• What is a query?
• Displaying the Setup Panel
• Creating a query
• Slicing Background hierarchies
• Other Setup Panel features

What is a query?

A query is a request for information about cube data. For example, you can ask to see revenue for all products for the past year.

About cube data

Cube data is organized into measures and hierarchies:

• **Measures.** Quantitative values such as Sales Dollars, Number of Product Failures, Gross Margin, and Average Inventory Level.

• **Hierarchies.** Categories describing the who, what, when, or where of a measure. Examples include Geographic Region, Product Categories, and Date.Fiscal. Hierarchies consist of members, which may be organized into several levels.

The following is an example of a Time hierarchy that contains three levels: Year, Quarter, and Month:
In ProClarity Professional, you select measures and members to define a set of relevant data, and then you arrange the data to find trends, exceptions, and opportunities.

**Tip**
For help with creating a query, click the **Wizard** toolbar button to open the Ad Hoc Query Wizard.

### The relevant data

The items selected in a query determine the data that displays in a view. The following two views have different members selected on Rows. In Figure 7, the first view displays data for All Products. The second view displays data for the Bikes category only.
Selecting items in the Background

Background selections also affect the data that displays in a view. For example, if Quarter 1 is selected in the Background, only data for Quarter 1 is displayed. Selecting a different member in the Background causes values on Rows and Columns to update with new data.

The following views demonstrate how changing a Background selection affects the grid values. In the first view, Canada is selected in the Background. In the second view, France is selected.
Figure 8. Views with different Background selections

<table>
<thead>
<tr>
<th>Internet Sales Amount for Canada (Category by Calendar Year)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td>Accessories</td>
</tr>
<tr>
<td>Bikes</td>
</tr>
<tr>
<td>Clothing</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Internet Sales Amount for France (Category by Calendar Year)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td>Accessories</td>
</tr>
<tr>
<td>Bikes</td>
</tr>
<tr>
<td>Clothing</td>
</tr>
</tbody>
</table>

Tip

When multiple members are selected in a Background hierarchy, the members are used in a Slicer or as a combined value. See “Slicing Background hierarchies” on page 21 or “Showing a combined value” on page 22.

Even though the preceding views display different data, the layout is the same. By changing the layout, you can emphasize different comparisons or find the root-cause of trends and exceptions in your business operations.

The data layout

The following two views have the same member selection but the hierarchies are arranged differently on Rows and Columns.

In Figure 9, note how each view compares data differently. The first view compares sales by product while the second view compares sales by year.
Displaying the Setup Panel

You can select your data and arrange your query in the Setup Panel (Figure 10).

To display the Setup Panel

- From the View menu, select Setup Panel.

The Setup Panel shows you the cube data that you can use in your queries. It contains two interactive tabs:

- In the Hierarchies tab, drag hierarchies to the Rows, Columns, and Background boxes to create the query layout. In this tab, you select which hierarchy displays in the Select Items tab.

- In the Select Items tab, select measures, members, and sets from the hierarchy tree to use in your query. You can also search for members.

www.proclarity.com
Both tabs contain the Rows, Columns, and Background boxes that display the query layout.

Creating a query

Creating queries in the Setup Panel consists of the following iterative processes:

- Selecting measures, members, and sets
- Arranging hierarchies
- Applying the changes
Selecting items in the Select Items tab

The **Select Items** tab displays the items that belong to a hierarchy. In the hierarchy tree, you select the items that you want to use in the query. Figure 10 depicts part of a Products hierarchy tree in the **Select Items** tab.

![Hierarchy tree for Products](image)

The tree provides the following information about the hierarchy:

- "All Products" is at the highest level in the hierarchy.
- "All Products" has four children at the second level: Accessories, Bikes, Clothing, and Components.
- Each category has children at the third level. In the example, Accessories has been expanded to show its children.

**To select items**

1. In the **Hierarchies** tab, double-click a hierarchy to display its members in the **Select Items** tab.
2. In the **Select Items** tab, select measures, members, or sets.

Following are tips for selecting items in the hierarchy tree.

- To reveal the next level of the hierarchy, click the **button.**
Creating Queries

- To select multiple items in the tree, press the Ctrl or Shift key while clicking items.
- Select user-defined items from the Items folders.

**NOTE**
When you connect to a cube, the “Default” item is selected in each hierarchy except Measures. This item represents your cube-defined default member, which displays in parentheses after the Default item in the tree.

**Selecting descendants**
A member’s descendants include its children, grandchildren, and so on. In a hierarchy tree, you can right-click a member to select descendant sets.

![Selecting a descendants set](image)

- Selecting a level selects the descendants of the member at that level. In Figure 12, the Month level is selected, which would return all the months under H1 CY 2003.
- Selecting **Leaf Descendants** selects all members at the bottom of each branch of the hierarchy.
- Selecting **All Descendants (Subtree)** selects all members that branch from the selected member.
Slicing Background hierarchies

Arranging hierarchies in the Hierarchies tab

In the Hierarchies tab (Figure 10), you can drag hierarchies to the Rows, Columns, and Background boxes. Items selected in hierarchies on Rows and Columns display in the view. For example, items selected on Rows display as grid row headers.

**To change the layout**
- In the Hierarchies tab, drag hierarchies to and from the Rows, Columns, and Background boxes.

Applying changes to the query

After selecting items and arranging hierarchies, applying your changes updates the view with the new data. This is called "running the query."

**To run a query**

Click the toolbar **Apply** button.

---

**Tip**

To run the query simply by moving your cursor over the view pane, select **View > Auto Apply**.

---

Slicing Background hierarchies

A Slicer provides drop-down menu access to selected members in a Background hierarchy. When you change the Slicer selection and click **Apply**, the values in the view update, showing you a different "slice" of data.

**Tip**

Users often save views with Slicers in Briefing Books to emphasize the specific information they want readers to explore. See "Creating a Briefing Book" on page 49.

**To create a Slicer**

1. In the Hierarchies tab, drag the hierarchy to the Background box.
22 Creating Queries

2. Double-click the hierarchy to display its members in the Select Items tab.

3. Select the items that you want to include in the Slicer. If you select a set, the set members are listed individually in the Slicer.

4. Click Apply.

The Slicer appears just above the view as a drop-down menu (Figure 13) containing the selected members. You may select one member at a time.

You can have multiple Slicers in a view. Figure 13 shows two Slicers.

sliced Accounts hierarchy

sliced Product Categories hierarchy

Tip To remove a Slicer, move the sliced hierarchy to Rows or Columns or select only one member in the sliced hierarchy.

Showing a combined value

Instead of a Slicer, you can show a combined value—a mathematical formula based on the values of the selected items. Example formulas include the sum, average, or result of a comparison such as the highest member. The formula is defined by the cube designer and depends on the selected measure.

To show a combined value

- Right-click a sliced hierarchy in the Background box, select Combine Items, and run the query.

Tip A button beside a Background hierarchy indicates if the hierarchy is sliced or is showing a combined value. To toggle...
between the two states, click the button and run the query.

Sliced:  , Combined:  

Other Setup Panel features

The Setup Panel also offers the following features which are described in ProClarity Professional online help:

- Show or hide measures and hierarchies
- Hide empty members (in Rows, Columns, or Background)
- Search for members
- Change the names used for members

The next chapter describes how you can create custom items to use in your queries.
Chapter 3: Creating Measures, Members, and Sets

You can create custom business logic—measures, members, and sets that meet your specific business needs. In the Setup Panel, each hierarchy contains three folders that store user-defined business logic:

- **My Items.** Items that are saved on your computer for your personal use.
- **Shared Items.** Items that are available to authorized ProClarity users.
- **Page Items.** Items that are available only for the query in which they were used.

You can use these items in a query or share them with other ProClarity users.

---

**NOTE**

Cube designers frequently create cube-defined business logic. These items appear on various levels in the hierarchy tree, but not in the Items folders.

---

In this chapter

- Creating measures
- Creating members
- Creating sets
- Sharing items

---

Creating measures

You can create measures that perform calculations on other items. For example, a Profit measure might subtract Store Cost from Store Sales.
To create a measure

1. In the Hierarchies tab in the Setup Panel, double-click Measures.
2. In the Select Items tab, right-click a measure and select New Measure.
3. In the New Measure Wizard, select the type of measure you want to create:
   - Growth. Shows the change from the prior year or prior quarter based on a percent change or an absolute change.
   - Time series. Creates year-to-date, quarter-to-date, and period-to-date. You can specify a rolling period to combine selected periods.
   - Simple relationship. Creates ratio, difference, percent of difference, or percent of markup formulas.
   - Custom formula. Lets you write your own MDX expression.

In the Select Items tab, the new measure appears in the My Items folder under Measures.

Creating members

In the Setup Panel, you create aggregate members by selecting items to sum.

To create a member

1. In the Hierarchies tab in the Setup Panel, double-click a hierarchy.
2. In the Select Items tab, select the items that you want to sum.
3. Right-click a selected item and select New Member.
4. In the Create New Aggregate Member dialog box, type a name.
5. Click OK.

The new member appears in the My Items folder of its parent hierarchy.
Creating sets

In the Setup Panel, you create sets by selecting items to include in the set.

To create a set

1. In the Hierarchies tab in the Setup Panel, double-click the hierarchy.
2. In the Select Items tab, select the items that you want to include in the set.
3. Right-click a selected item and select New Set.
4. In the New Set dialog box, type a name.
5. Click OK.

The new set appears in the My Items folder of its parent hierarchy.

Using other ProClarity tools to create items

- **MDX Editor.** Create or revise the underlying MDX expression of measures, members, and sets. To open the MDX Editor, select View > MDX Editor.

- **ProClarity KPI Designer.** (Optional add-in for ProClarity Professional) Create measures, members, and KPIs (key performance indicators) using a wizard-like interface. If you have KPI Designer installed, ProClarity Professional online help provides instructions for it.

- **ProClarity Selector.** (Optional add-in to ProClarity Professional) Create complex, dynamic sets using a variety of filter and sort options. If you have Selector installed, ProClarity Professional online help provides instructions for it.
Sharing items

From the Setup Panel, you can copy items to ProClarity Analytics Server (Analytics Server) so they can be used by other ProClarity users.

**NOTE**
The instructions in this section assume that you are connect to Analytics Server and have appropriate rights. For more information about Analytics Server security, see ProClarity Professional online help.

To share an item

1. In the Hierarchies tab, double-click the hierarchy that contains the item you want to publish.
2. In the My Items or Page Items folder, right-click the item and select **Copy to**.
3. In the Location box, select a library.
4. Click **OK**.

To create a new library, click the **Create New Library** button.

The item becomes available from the Shared Items folder in the selected library.

Copying items among folders

In addition to copying items to Analytics Server, you can copy Shared Items or Page Items to My Items. This makes items permanently available to you, even when you are not connected to Analytics Server.

To copy items among folders

1. Right-click the item and select **Copy to**.
2. In the Copy To dialog box, select **My Items** or a library from the drop-down menu.
3. Click **OK**.
Chapter 4: Exploring Data with Charts and Grids

The results of a query display as a view, such as a chart or grid. This chapter describes how to explore data in chart and grid views. For example, you can show more detail (drill down or expand) or show less detail (drill up or collapse).

In this chapter
- Displaying a chart or grid view
- Drilling down
- Drilling up
- Using other navigation features
- Pivoting hierarchies
- Using actions

Displaying a chart or grid view

Views can display in a full screen using a single view type or in a split screen containing a grid and another view type.

To display a chart
- In the View menu, select Business Charts and then select a chart type.
To display a grid

- From the View menu, select Grid and then select how you want to display the grid. To display a grid in a split screen with another view type, select Bottom or Right.

Tip

You can change the appearance of a chart or grid. For example, in a grid you can display subtotals, exception highlighting, or percent-of-total.

Drilling down

Drilling down increases the amount of detail being displayed so you can compare lower-level members in a hierarchy.

For example, a view shows sales for all customers (Figure 15). To compare sales by country, drill down on All Customers. (Figure 16).
To drill down on a member

1 Click a member in a chart or grid. A small arrow appears beside the cursor when you pass over a member that can be drilled.

- In a chart, the first member that is not already at its lowest level drills down.
- In a grid, the member you click drills down.

**NOTE**
Right-click a member and select **Drill Down** to see a list that includes Background hierarchies. If you select a Background hierarchy, the original member that you clicked is replaced by the Background hierarchy.
32 | Exploring Data with Charts and Grids

Drilling up

Drilling up decreases the level of detail being displayed, so you can compare higher-level members of a hierarchy.

For example, suppose you have a view comparing sales for the last three months. To view data by quarter, drill up on any month. The following two figures (Figure 17 and Figure 18) illustrate this.

<table>
<thead>
<tr>
<th></th>
<th>October 2003</th>
<th>November 2003</th>
<th>December 2003</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessories</td>
<td>54,595.17</td>
<td>54,832.02</td>
<td>66,607.99</td>
</tr>
<tr>
<td>Bikes</td>
<td>999,928.88</td>
<td>1,116,520.90</td>
<td>1,635,373.24</td>
</tr>
<tr>
<td>Clothing</td>
<td>25,925.53</td>
<td>25,528.19</td>
<td>30,086.54</td>
</tr>
</tbody>
</table>

Figure 17. View before drilling up

<table>
<thead>
<tr>
<th></th>
<th>Q3 CY 2003</th>
<th>Q4 CY 2003</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessories</td>
<td>118,674.53</td>
<td>175,035.18</td>
</tr>
<tr>
<td>Bikes</td>
<td>2,569,678.24</td>
<td>3,751,923.02</td>
</tr>
<tr>
<td>Clothing</td>
<td>55,987.71</td>
<td>82,260.26</td>
</tr>
</tbody>
</table>

Figure 18. View after drilling up on any month

When you drill up, the members from the next highest level display.

To drill up on a member

- Hold down the **Shift** key and click a member in a chart or grid. A small arrow appears beside the cursor when you pass over a member that can be drilled.

Using other navigation features

Right-click a member in a grid or chart to access the following features:

- **Expand.** Adds a member’s children to the query while leaving other members in their current state.
- **Collapse.** Removes the children of the expanded member while leaving other members in their current state.
- **Show Only.** Removes all other members that are from the same hierarchy the selected member.

www.proclarity.com
Pivoting Hierarchies

When you pivot, hierarchies on Rows move to Columns, and hierarchies on Columns move to Rows. Pivoting the view emphasizes different relationships in the data (see "The data layout" on page 16).

**To pivot hierarchies**

- Right-click the background of a chart or grid and select **Pivot**.

---

**NOTE**

If you pivot a view that has sort, filter, or grid totals settings, the settings move to the other axis.

---

Using actions

Actions are links to information. The links, maintained by the cube administrator, may be to Web pages, spreadsheets, special reports, or other documents. For example, Drillthrough actions display a list of records that provide additional information about a value (Figure 19).

**To access an action**

- Right-click an item in a view or in the hierarchy tree, select **Actions**, and select a link.

  If no actions are available for the item, the Actions command is not available.
Figure 19. Records from a Drillthrough action
Chapter 5: Filtering and Sorting Data

While exploring data, you may prefer to work with a subset of the data. For example, you can apply a filter to show only products that contribute to the top 20% of revenue. And, you may want to sort the data, ordering it from largest to smallest.

In this chapter
- Filtering data
- Sorting data

Filtering data

Filtering lets you focus on important data and makes your query results easier to read. Filtering is particularly advantageous with very large hierarchies because it reduces the amount of time required to run a query.

To filter data
1. Right-click a grid or chart background and select Filter. The Filter dialog box appears (Figure 20).
2. To hide empty rows or columns from the query result, select one or both check boxes under Empty Results.
3. For Filter 1, select Show rows or Hide rows.
4. From the first drop-down menu, select the filtering type then type a count, percentage, or amount.
5. From the Based on boxes, select the column and measure on which to base the filter.
6. Click OK.
36 | Filtering and Sorting Data

Figure 20. Filter dialog box

**NOTE**
If you also define settings for Filter 2, Filter 2 settings apply to the results of Filter 1.

**To remove filters**
- Select **No Filter** for both Filter 1 and Filter 2.

**Understanding how to filter based on columns**

This section explains how filters are based on column data. Figure 21 shows sales of all bike models over the past six months.
Filtering data

Figure 21. Query before filtering

Suppose you want to see only the five models with the highest gross profit, based on December sales. Figure 22 shows the filtered query results.

Figure 22. Filtered query results
Selecting a different column for the filter may return a different result. Just as filtering is based on a selected column, you also select a column when sorting data.

**Sorting data**

Sorting displays the values of a selected column in ascending or descending order.

1. Right-click the background of a chart or grid and select **Sort**.
   The Sort dialog box appears (Figure 23).
2. From the **Sort rows by** drop-down menu, select the column by which to sort the rows.
3. Select to sort in ascending or descending order.
4. To sort within groups contained in the Rows hierarchies, click **Preserve Peer Groupings**. For more information about peer groupings, see the next section, "Understanding peer groupings".
5. Click **OK**.

![Figure 23. Sort dialog box](image)

**To remove sorting**

- Select **None** in the **Sort rows by** box.
Understanding peer groupings

Sorting with **Preserve Peer Groupings** selected retains the groupings for hierarchies on Rows. Otherwise, all rows are sorted independently. For example, Figure 24 shows a view that contains items in the categories “Deli” and “Produce” sorted without preserving peer groupings.

![Figure 24. Result of sorting without Preserve Peer Groupings selected](image)

If you preserve peer groupings, Deli and Produce are sorted first, and then the items within each group are sorted, as shown in Figure 25.
40 | Filtering and Sorting Data

NOTE
If you filter or sort and then pivot the view, the filter or sort settings apply to the other axis. For example, they apply to Rows rather than Columns.
If you open the Sort or Filter dialog box after pivoting, the previous settings are not visible. To view or modify these settings, pivot again and then open the dialog box.
Chapter 6: Exploring Data with Other View Types

ProClarity Professional offers other types of analytic views. This chapter describes how to use the Decomposition Tree, Performance Map, Perspective view, and Internet Explorer view.

In this chapter

- Finding root cause: Decomposition Tree
- Using ratios of size and color to make comparisons: Performance Map
- Analyzing large volumes of data: Perspective view
- Displaying Web content: Internet Explorer view

Finding root cause: Decomposition Tree

The Decomposition Tree breaks down a value to reveal its root cause. This information displays in a hierarchical tree, giving you an overview of how individual items contribute to the total.

Use a Decomposition Tree to answer questions such as:

- Which items are the biggest sellers?
- What percentage did Mountain Bikes contribute to Quarter 2 sales?
Creating a Decomposition Tree

- Right-click a data point (such as a grid cell or chart bar) and select **Analyze in Decomposition Tree**.

The data point becomes the top node of a Decomposition Tree.

**NOTE**
Because changes that you make in a Decomposition Tree do not show in the Setup Panel or in a grid view, we recommend closing the Setup Panel and viewing the Decomposition Tree in a full screen (with no grid).
Working with a Decomposition Tree

You can use the following methods to explore data in a Decomposition Tree.

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Break down a value by members of the same hierarchy.</td>
<td>Click a box (node).</td>
</tr>
<tr>
<td>Break down a value by members of a different hierarchy.</td>
<td>Right-click a node, select <strong>Drill Down</strong> and then select a level of a hierarchy.</td>
</tr>
<tr>
<td>Start a new tree that uses a particular node at the top of the tree.</td>
<td>Right-click the node and select <strong>Start new tree</strong>.</td>
</tr>
<tr>
<td>Show members contained in the Top or Bottom nodes, which summarize the values of members that do not have room to display.</td>
<td>Click the <strong>Top</strong> or <strong>Bottom</strong> node.</td>
</tr>
<tr>
<td>Change the measure being analyzed.</td>
<td>Right-click in the view and select <strong>Change Measure</strong>.</td>
</tr>
</tbody>
</table>

You can change many properties of a Decomposition Tree, such as numeric formatting and node size. Right-click the background of a Decomposition Tree and select **Decomposition Tree Properties**.

Using ratios of size and color to make comparisons: Performance Map

A Performance Map shows selected members as boxes. Each box uses size and color to display the relative magnitude of two measures. Box size represents the first measure and box color represents the second measure.

Use a Performance Map to evaluate performance, discover opportunity gaps, and identify exceptions.
Creating a Performance Map

1. In the **Hierarchies** tab of the Setup Panel, drag at least one hierarchy to the Rows box.
2. Drag Measures to the Columns box. (You can use any hierarchy on Columns, but typically you will use Measures.)
3. Double-click Measures to display available measures in the **Select Items** tab.
4. Select the measures to use for size and color. Hold down the **Ctrl** key and first click the measure that you want to use for size, and then click the measure that you want to use for color.
5. Click the toolbar **Apply** button.
6. From the **View** menu, select **Advanced Analysis Tools > Performance Map.**
Working with a Performance Map

You can use the following methods to explore data in a Performance Map.

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display information about a member.</td>
<td>Point to a box.</td>
</tr>
<tr>
<td>Drill down on a member.</td>
<td>Double-click a box or header.</td>
</tr>
<tr>
<td>Drill up on a member.</td>
<td>Right-click a box or header and select Drill Up.</td>
</tr>
<tr>
<td>Change the measures used as the size and</td>
<td>In the Select Items tab in the Setup Panel, hold down the Ctrl</td>
</tr>
<tr>
<td>color values.</td>
<td>key and click the measure to use as box size and the measure to</td>
</tr>
<tr>
<td></td>
<td>use as box color. Then, click the toolbar Apply button.</td>
</tr>
<tr>
<td>Group boxes by a category.</td>
<td>In the setup pane, click the Group by drop-down menu and select</td>
</tr>
<tr>
<td></td>
<td>a level of a hierarchy. Boxes will be grouped by the members of</td>
</tr>
<tr>
<td></td>
<td>that level.</td>
</tr>
</tbody>
</table>

**Tip**

Change the color range in a Performance Map to normalize data to reflect your average range of highs and lows. To change the color range, right-click a Performance Map and select **Performance Map Properties**.

Analyzing large volumes of data: Perspective view

Use a Perspective view to display relationships in large volumes of data and to detect exceptional performers. This view can help you answer questions such as:

- Who are my most profitable customers?
- How did forecasted revenue compare with actual revenue?

www.proclarity.com
Creating a Perspective view

1. From the View menu, select Advanced Analysis Tools > Perspective.
   The Perspective Wizard appears. Click Next in the Welcome screen to proceed to the Step 1 screen.

2. To change the query, select a hierarchy and click Change Selection. Make your selection in the Change Selections dialog box.

3. Click Next.

4. Select measures for the y-axis and x-axis. For example, you may want to see the relationship between profit and revenue.

5. Click Finish to display the data in a Perspective view.
Working with a Perspective view

You can use the following methods to explore data in a Perspective view.

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display popup information about a member.</td>
<td>Point to the datapoint.</td>
</tr>
<tr>
<td>Change the slider bar’s numeric format.</td>
<td>Right-click in the view, select Statistical Sliders, Horizontal or Vertical, and then select Sum, %Sum, Count, or %Count.</td>
</tr>
<tr>
<td>Change the measures displayed on an axis.</td>
<td>Click the button beside a measure label and select a measure.</td>
</tr>
<tr>
<td>Show only selected data points (remove all others from the view).</td>
<td>Drag down and to the right, surrounding the points you want to keep. Release the mouse button and select Show Only.</td>
</tr>
</tbody>
</table>

You can change many properties of a Perspective view, such as changing the color and shape of hierarchy members. Right-click the background of the view and select Perspective Properties.

Displaying Web content: Internet Explorer view

You can display live content from a Web site. For example, you can display and explore the contents of a Microsoft® SQL Server® Reporting Services report.

To create an Internet Explorer view

- From the View menu, select Advanced Analysis Tools > Internet Explorer and type the URL for the Web page you want to display.
Chapter 7: Saving and Sharing Your Views

You can save views as pages in a Briefing Book or as personal views called "My Views." Briefing Books can be shared with other ProClarity users.

In this chapter

- Creating a Briefing Book
- Saving a Briefing Book
- Saving personal views
- Other Briefing Book features

Creating a Briefing Book

A Briefing Book contains at least one saved view, which is called a page. Before you can create a view, you must be connected to a cube. (From the File menu, select Open Cube.)

To create a Briefing Book

1. From the File menu, select New Book.
   An empty, untitled book becomes the current book.
2. Create a view that you want to save.
3. From the Book menu, select Add to Briefing Book.
4. In the Add to Briefing Book dialog box (Figure 29), type a name for the page.

Figure 29. Add to Briefing Book dialog box
50 | Saving and Sharing Your Views

5  Click OK.
6  Repeat steps 2 through 6 for each page you want to add.

Saving a Briefing Book

You can save a book locally or publish it to Analytics Server.

Saving a Briefing Book locally or on the network
1  From the File menu, select Save Book As.
2  In the Save Briefing Book dialog box, specify where to save the Briefing Book.
3  Click Save.

Publishing a Briefing Book to Analytics Server

Analytics Server provides a centralized location for storing Briefing Books. You must have appropriate access rights to publish a book to Analytics Server. Then, authorized users can view and edit the book.

NOTE
The instructions in this section assume that you have publishing and Author rights to Analytics Server items.

1  From the File menu, select Analytics Server > Publish Book.
   You may be prompted to log on to Analytics Server. To type your name and password, click Security in the Log in dialog box.
2  In the Publish Book dialog box, select the library to which you want to publish.
   To create a new library, click New Library.
3  In the Name and Description boxes, type the appropriate information.
4  Click OK.
Saving personal views

You can save views for your personal use. These views are called “My Views.” They are easy to access and provide a convenient starting point for further analysis.

To save the current view in My Views

1. From the My Views menu, select Add to My Views.
2. In the Add to My Views dialog box (Figure 30), type a name and click OK.

![Add to My Views dialog box](image)

Figure 30. Add to My Views dialog box

To access My Views

1. From the My Views menu, select Show My Views.
2. In ProClarity Professional, select a view from the list of pages that appears in the left pane.

Other Briefing Book features

You can display ProClarity information in Microsoft Office applications. Access the following features from the File menu:

- **Print.** Print the current view or the entire Briefing Book.
- **Export to Excel.** Copies ProClarity data to an Excel report.
- **Export to Outlook.** Sends a Briefing Book via Outlook. The book can provide analysis capabilities for other ProClarity Professional users.
52 | Saving and Sharing Your Views

- **Export to PowerPoint.** Adds ProClarity views to a PowerPoint presentation. The presentation does not provide analysis tools to the user.
Appendix: Installing Your Application

You can install ProClarity Professional using one of the following methods:

- Install Web Professional from the Analytics Server Web site
- Install Desktop Professional from the product CD

Software

ProClarity Professional supports the following Microsoft® operating systems:

- Windows® 2000 product family, with Service Pack 4
- Windows XP, with Service Pack 2
- Windows 2003 product family
- Windows Vista™ (excluding Starter)

The Export to Outlook®, Export to Excel, and Export to PowerPoint® features support the following versions of Microsoft Office:

- Office XP
- Office 2003
- Office 2007

Browser (Web Professional and Web Standard)

- Internet Explorer 6.0
- Internet Explorer 7.0

Internet Explorer Enhanced Security

In order to use ProClarity features that require an internet connection, Internet Explorer users may be required to add Analytics Server or remote OLAP servers to the Local Intranet zone.

To add sites to the Local Intranet zone

1. In Internet Explorer, select Tools > Internet Options.
2. In the Security tab, click the Local Intranet icon and then click Sites.
3 In the Local Intranet screen, click **Advanced**. (Some systems may not require this step.)

4 To add Analytics Server, type the URL of Analytics Server.

5 Click **Add**.

**User privileges**

To install Web or Desktop Professional, you must be logged on to your computer as a user with local administrator privileges.

**Installing Web Professional**

The following instructions describe how to download Web Professional. The procedure for downloading any component from Analytics Server is similar.

**To install Web Professional**

1 Open your Web browser and type the URL for Analytics Server.

2 In the left pane of the Analytics Server Contents page, click **Check for Downloads**. One of the following occurs:
   - The Download Components page appears (Figure 31). Skip to step 6.
   - A message appears stating that you need to install ProClarity Download Manager. Typically, this is required the first time you download a component. Proceed with step 3.

3 Click **Install Download Manager**.

4 If a dialog box prompts you to run the file, click **Run**. Depending on your security configuration, other dialog boxes may appear.

   The ProClarity Download Manager - InstallShield Wizard screen appears.

5 Click **Next**. If prompted to overwrite an existing Download Manager file, select **Yes**.
When the Download Manager installation is finished, the Download Components page appears (Figure 31).

![Download Components](image)

**Download Components**

Required components must be installed to use ProClarity Professional. To check for updates in the future, open ProClarity Professional and select Help > Check for Update.

**Required Components**

- **ProClarity Web Professional 6.3**
  - ProClarity Professional allows you to use fully interactive views within your web browser.
  - Available Since: 12/21/2007
  - File Size: 33,253 KB

**Optional Components**

- **ProClarity Selector 6.3**
  - ProClarity Selector allows you to build dynamic, editable sets based on cube data for more detailed analysis.
  - Available Since: 12/21/2007
  - File Size: 2,237 KB

---

6. Select **ProClarity Web Professional 6.3** and click **Download Now**.

7. In the File Download dialog box, click **Run**. If another dialog box appears prompting you to run the software, click **Run**.
   
   The ProClarity Web Professional 6.3 Setup screen appears.

8. Click **Next**.

9. To accept the Software License Terms, select the **I accept ...** option and click **Next**.

10. Click **Finish** in the InstallShield Wizard Completed screen.

11. Close the Download Components page.

   You can now open a Briefing Book using Web Professional. On the Analytics Server Contents page, select **ProClarity Professional**, and then click a library, a book, and a page.

---

www.proclarity.com
Installing Desktop Professional

The Desktop Professional installation program guides you through a series of InstallShield Wizard screens.

1. Before installing Desktop Professional, close all open applications.
2. Insert the ProClarity Analytics Platform 6 Client product CD into the CD-ROM drive.
3. Click Install Desktop Professional. Before you can install Desktop Professional, you may be required to install components and restart your computer.
4. In the Welcome screen, click Next.
5. To accept the Software License Terms, select the I accept ... option and click Next.
6. In the Customer Information screen, select an option and click Next. The Custom Setup screen appears, as shown in Figure 32.
To accept the default installation options, click **Next** on the Custom Setup screen.

Or

To select or clear specific components, click the box next to the component and select an option from the drop-down menu. To install the files to a different location, click **Change**.

---

**Tip**

The Feature Description screen briefly describes the selected component and displays the amount of disk space that the corresponding files require.

---

After choosing the setup options, click **Next**.

In the Ready to Install the Program screen, review the installation settings and then click **Install** to continue.

Click **Finish** in the InstallShield Wizard Completed screen.

The initial installation screen reappears, displaying the following buttons:

---

www.proclarity.com
• **Release Notes.** Opens the release notes for ProClarity Professional.

• **Product Information.** Provides links to online documents or Web sites.
Glossary

**Access rights**
The type of access (Reader, Author, Administrator) that roles have to ProClarity Analytics Server (PAS) and PAS items.

**Actions**
Operations (for example, links) that can launch an application with a selected item as a parameter or retrieve information about the selected item. Actions are enabled by cube administrators. (See “Using actions” on page 33.)

**Ad hoc queries**
Questions about specific data relationships that are not asked regularly enough to build a standard report to answer.

**Analytics Server**
See ProClarity Analytics Server.

**Background**
The location for hierarchies that are not displayed in the view. (Hierarchies that are included in the view display on Rows or Columns.) Items from Background hierarchies act as filters for the Row and Column data. As you change Background selections, Row and Column comparisons are based on different data subsets as defined by the Background selections. (See “Selecting items in the Background” on page 15.)

**Briefing Books**
A view or collection of views that are created and saved using ProClarity Professional. (See “Creating a Briefing Book” on page 49.)

**Child**
A member in the next lower level in a hierarchy that is directly related to the current member. For example, in a Time hierarchy containing the levels Quarter, Month, and Day, January is a child of Qtr1.

**Collapse**
An analysis tool, similar to drill up, that displays less detail about an item while maintaining the current display of other items. (See “Using other navigation features” on page 32.)

**Columns**
A location for hierarchies displayed by the view. In chart views, hierarchies placed on Columns make up the bottom or top axis (X-axis) of the chart. See also Row.
Cube
A set of data that is organized and summarized into a multidimensional structure defined by a set of dimensions and measures. (descriptive data such as Type of Product and Store Location).

Datapoint
A point that represents the value of a single item displayed in the view.

Decomposition Tree
A view that breaks a measure apart to show the raw and percentage data that make up each of its components. The results appear in a hierarchical tree. A corresponding Pareto chart provides an overview of the performance of members in the view. (See “Finding root cause: Decomposition Tree” on page 41.)

Descendant
A member in a dimension hierarchy that is related to a member of a higher level within the same dimension. For example, in a Time dimension containing the levels Year, Quarter, Month, and Day, January is a descendant of 1997. (See “Selecting descendants” on page 20.)

Dimension
A structural attribute of a cube, which is an organized hierarchy of categories (levels) that describe data in the fact table. These categories typically describe a similar set of members upon which the user wants to base an analysis. For example, a geography dimension might include levels for Country, Region, State or Province, and City.

Drill down / drill up
A technique for navigating through levels of data ranging from the most summarized (up) to the most detailed (down). For example, when viewing the details of sales data by year, a user can drill down to display sales data by quarter, and further to display data by month. (See “Drilling down” on page 30.)

Exception highlighting
A feature used in a grid to highlight numbers that meet specified conditions.

Expand
An analysis feature, similar to drill down, that displays more detail about an item while maintaining the current display of other items. (See “Using other navigation features” on page 32.)

Hide
An analysis feature that removes selected items from the current display of data. (See “Using other navigation features” on page 32.)
Hierarchy
A logical tree structure that organizes the members of a dimension such that each member has one parent member and zero or more child members.

KPI
Key Performance Indicator. A predefined measure used to track performance of a strategic goal, objective, plan, initiative, or business process. A KPI is evaluated against a target.

Level
The name of a set of members in a dimension hierarchy such that all members of the set are at the same distance from the root of the hierarchy. For example, a time hierarchy may contain the levels Year, Month, and Day. (See "About cube data" on page 13.)

MDX (multi-dimensional expression)
A syntax used for defining multidimensional objects and querying and manipulating multidimensional data.

Measure
In a cube, a set of values that are usually numeric and are based on a column in the fact table of the cube. Measures are the central values that are aggregated and analyzed. Some examples of measures are Sales Dollars, Number of Product Failures, Gross Margin, and Average Inventory Levels. (See "You can create measures that perform calculations on other items. For example, a Profit measure might subtract Store Cost from Store Sales." on page 25.)

Member
An item in a dimension representing one or more occurrences of data. A member can be either unique or nonunique. For example, 1997 and 1998 represent unique members in the year level of a time dimension, whereas January represents nonunique members in the month level because there can be more than one January in the time dimension if it contains data for more than one year. (See "About cube data" on page 13.)

Multidimensional analysis
A methodology often used to design OLAP systems that involves describing numeric facts (such as revenue) by business descriptors (such as customers, time, products, and so on).

My Items
User-defined sets, members, or measures created in ProClarity Professional and stored in the My Items folder in the Setup Panel. (See "My Items. Items that are saved on your computer for your personal use." on page 25.)
My Views

A special Briefing Book used to save views for personal use. (See “Saving personal views” on page 51.)

OLE DB for OLAP Provider

OLAP server software that enables querying of data contained in remote instances of SQL Server. Analytics Server uses Microsoft OLE DB Provider for SQL Server to provide an interface to the Analytics Server database.

Online Analytical Processing (OLAP)

A class of technologies that are designed for live, ad-hoc data access and analysis. OLAP data is stored in a multidimensional database, which considers each data attribute (such as product, geographic sales region, and time period) as a separate dimension. OLAP data is grouped and organized, by shared dimensions, in cubes. The Data Warehouse uses OLAP cubes to store imported data, which accelerates report and query processing.

Page Items

Temporary sets that are created by opening a Briefing Book in which they are used or by returning to a historical view in which they are used.

Performance Map

A view type that shows selected members as boxes. Each box displays the relative magnitude of two measures, which are represented by box size and box color. (See “Using ratios of size and color to make comparisons: Performance Map” on page 43)

Perspective

A view type (similar to a scatter chart) that enables comparison between two measures for a set of members with the display of a very large number of data points. (See “Analyzing large volumes of data: Perspective view” on page 45.)

Pivot

A feature that flips data from Rows to Columns and vice versa to emphasize different comparisons. (See “Pivoting hierarchies” on page 33.)

ProClarity Analytics Server

A server that provides connection to OLAP data and controlled Web access to published items such as Briefing Books, KPI templates, files, members, and sets.

ProClarity Dashboard Server

An application that displays information from multiple data sources in a Web browser. ProClarity Dashboard allows you to monitor business activities, discover trends and exceptions in your data, and find root causes.
<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ProClarity KPI Designer</strong></td>
<td>An add-in for ProClarity Professional. This application helps users design Key Performance Indicators—new members and measures that enable analysts and business managers to determine whether key business objectives are being met.</td>
</tr>
<tr>
<td><strong>ProClarity Desktop Professional</strong></td>
<td>The ProClarity data analysis application that runs in a desktop computer as an independent application, not in a Web browser.</td>
</tr>
<tr>
<td><strong>ProClarity Professional</strong></td>
<td>A term that encompasses both ProClarity Desktop Professional and ProClarity Web Professional.</td>
</tr>
<tr>
<td><strong>ProClarity Selector</strong></td>
<td>An optional add-in to ProClarity Professional that simplifies the process of creating custom, complex sets such as dynamic sets that change as cube data changes.</td>
</tr>
<tr>
<td><strong>ProClarity Web Professional</strong></td>
<td>The ProClarity data analysis application that is typically downloaded from Analytics Server and runs in a Web browser. Web Professional has the look and feel of Desktop Professional.</td>
</tr>
<tr>
<td><strong>ProClarity Web Standard</strong></td>
<td>The Web version of the ProClarity analysis software that does not require users to install any files. Web Standard users access Briefing Books and analysis features through a Web browser.</td>
</tr>
<tr>
<td><strong>Query</strong></td>
<td>A formalized instruction to a database to either return a set of records or perform a specified action on a set of records as specified in the query. (See &quot;Applying changes to the query&quot; on page 21.)</td>
</tr>
<tr>
<td><strong>Role</strong></td>
<td>A group of users assigned to a specified set of data permissions. Users are associated with roles to gain permission to perform specific tasks and receive access to specific items.</td>
</tr>
<tr>
<td><strong>Row</strong></td>
<td>The horizontal arrangement of cells in a table or spreadsheet. In chart views, hierarchies placed on rows are represented by the left or right axis (or Y-axis) of the chart and display in the legend.</td>
</tr>
<tr>
<td><strong>Series</strong></td>
<td>Data represented by the bars, areas, pie slices, lines, or points of a chart and by the individual entries on the Rows legend. Each series represents a row of data.</td>
</tr>
</tbody>
</table>
Set
A group of members or a set expression that is named and created for reuse. For example, to quickly display the top five cities in a sales report, the user could create a set called Top Five Cities. (See “Creating sets” on page 27.)

Setup Panel
A tool used to arrange hierarchies and select or search for members. (See Chapter 2, “Creating Queries” on page 13.)

Shared Items
User-defined business logic (sets, members, measures, and KPIs) created in ProClarity Professional, Selector, or KPI Designer and then saved to Analytics Server to be shared with other users. Stored in the Shared Items folder in the Setup Panel. (See “Sharing items” on page 28.)

Show Only
An analysis feature that removes all but selected items from the current display of data. (See “Using other navigation features” on page 32.)

Slicer
A drop-down menu that displays with a Briefing Book page and contains members (or slices of data) users can select to filter the data in the page. (See “Slicing Background hierarchies” on page 21.)

User-defined members and measures
Members and measures that can be defined by end users. Each one performs a calculation (such as a sum) on selected members. (See “Creating measures” on page 25.)

View type
A particular graphical presentation of query results. Examples include charts, grids, and Decomposition Trees.
Index

A

about the Getting Started Guide 5
accessing
  actions 33
  Getting Started Tutorial 6
  My Views 51
  ProClarity Professional online help 5
Actions
  accessing 33
  defined 59
adding
  pages to Briefing Books 49
  views to My Views 51
analysis terms 13
Analytics Server
  See ProClarity Analytics Server
apply changes (run a query) 21
arranging
  hierarchies and measures 21
automatically apply changes 21
availability of features 5
axes, configuring for a Perspective view 47

B

Background
  and slicers 21
  selecting items 15, 21, 22
  understanding 15
break down
  See Decomposition Tree
  See drill down
Briefing Books
  adding pages 49
  creating 49
  defined 59
  naming and saving 50
opening
  local 11
  published (retrieving) 9, 11
publishing to Analytics Server 50
retrieving from Analytics Server 11

C

categories
  See hierarchies
  See Setup Panel

www.proclarity.com
charts
displaying 29
filtering data 35
selecting types 29
sorting data 38
collapsing
data in a chart or grid (Collapse feature) 32
defined 59
Columns 21
combined value
show 22
connecting
to a cube 9, 10
to Analytics Server 7
Contents screen for Analytics Server 7
copying
Page Items to My Items 28
Shared Items to My Items 28
create
members 26
cubes
connecting to 9, 10
defined 60
Custom Setup for installing Desktop Professional 57

Decomposition Tree
defined 60
purpose 41
working with 43
descendants
defined 60
Desktop Professional
defined 63
starting 8
details of the ProClarity Professional screen 12
dimensions
defined 60
downloads from Analytics Server 54
drilling down
defined 60
on a chart or grid 31
purpose 30
drilling up
defined 60
purpose 32
E

eliminating data in a chart or grid (Hide feature) 33
execute See apply changes
expanding data in a chart or grid (Expand feature) 32
defined 60

F

feature availability 5
filtering and pivoting a view 40
empty rows or columns 35
rows based on columns, explained 36
turning off 36
turning on 35

G

Getting Started Guide, about 5
graph See chart
See Decomposition Tree
See grid
See Performance Map
See Perspective
grids displaying 30
filtering data 35
sorting data 38

H

help accessing 5
hide defined 60
empty rows or columns 35
specified items from a view 33
hierarchies arranging selected items 21
defined 61
explained 13, 14
pivoting rows/columns 33
selecting items from 17, 46

I

installing Desktop Professional
custom setup 57
Web Professional 54

www.proclarity.com
isolating
  data in a chart or grid (Show Only feature) 32

K
  keep only specified items in a view (Show Only) 32
  KPI Designer
    See ProClarity KPI Designer

L
  layout pane 21
  level, defined 61
  library, creating 28, 50
  links
to Actions 33

M
  MDX, defined 61
  measures
    arranging 21
    creating 25
    defined 61
    explained 13
    publishing 28
    selecting 46, 47
    types in the New Measure Wizard 26
  members
    arranging 21
    changing names 23
    create 26
    creating 25
    defined 61
    explained 13
    publishing 28
    selecting 46
  multidimensional analysis
    defined 61
  My Items
    defined 61
    explained 25
    members placed into 26
    publishing 28
    sets 27
  My Views
    defined 62
    saving 51
    show My Views 51
N
navigation features 32
new measures
creating 25
types available from the New Measure Wizard 26
new members
creating 25

O
OLAP
defined 62
servers
connecting 10
OLE DB Provider for OLAP Services 62
opening
actions 33
cubes 9, 10
Getting Started Tutorial 6
My Views 51
ProClarity Professional online help 5
published Briefing Books (retrieving) 11

P
Page Items
copying to My Items 28
defined 62
explained 25
publishing 28
Pareto chart
See also Decomposition Tree
peer groupings
explained 39
preserving when sorting 38, 39
Performance Map
about 43
working with 45
Perspective view
creating 46
defined 62
example information 46
purpose 45
working with 47
pivoting
affect on sorting or filtering 40
defined 62
hierarchies 33
ProClarity Analytics Server
connecting to 7

www.proclarity.com
Contents screen 7
publishing Briefing Books to 50
purpose 50
retrieving Briefing Books from 11
ProClarity Desktop Professional
customizing the installation 57
starting 8
system requirements 53
ProClarity KPI Designer
ProClarity product support 6
ProClarity Professional
screen details 12
system requirements 53
ProClarity Web Professional
installing (downloading) 54
screen details 12
starting 7
system requirements 53
product support 6
publishing
Briefing Books 50
items to Analytics Server 28
measures, members, and sets 28
queries
automatically run 21
defined 63
refresh views
See apply changes
relevant data
arranging to affect comparisons 14
remove
a combined value for Background
selections 22
all but selected items from a view (Show
Only) 32
filters 36
selected items from a view (Hide) 33
slicers 22
sorting 38
retrieving
a published Briefing Book 11
roles
defined 63
Rows 21, 33

www.proclarity.com
run queries 21

saving views
  in My Views 51
  See also publishing
screen details 12
selecting
  Background items 15, 21, 22
series
  defined 63
servers
  Analytics Server
  connect to OLAP 10
sets
  creating 27
    using the Setup Panel 27
  defined 64
  publishing 28
  See also Page Items
Setup Panel 18
  arranging the layout 21
  creating new members 26
  creating sets 27
  defined 64
  displaying 17, 21
  Find feature (Search tab) 23
  layout pane 21
Shared Items
  copying to My Items 28
  defined 64
  explained 25
  measures, members, or sets placed into 25, 28
sharing
  user-defined members, measures, or sets 28
  See also publishing
show a combined value 22
Show Only
  defined 64
  specified data in a view 32
Slicers
  creating 21
  defined 64
  explained 21–??
  removing 22
sorting

www.proclarity.com
Index

and pivoting a view 40
and using peer groupings explained 39
purpose 38
turning off 38
split screen view 30
spreadsheet
See grid
starting
ProClarity Desktop Professional 8
subcategories
See members
support 6
system requirements 53

t
technical support 6

u
user-defined measures
creating 25
publishing 28
types available from the New Measure Wizard 26
user-defined members
creating 25
publishing 28

v
view types
chart 29
Decomposition Tree 41
grid 30
Internet Explorer view 47
Performance Map 43
Perspective view

w
Web Professional
defined 63
installing (downloading) 54
Welcome screen options for Desktop Professional 9
wizard, Perspective 46

www.proclarity.com
SOFTWARE LICENSE TERMS
PROCLARITY DESKTOP PROFESSIONAL 6.3

These license terms are an agreement between ProClarity Corporation (or based on where you live, one of its affiliates) and you. Please read them. They apply to the software named above, which includes the media on which you received it, if any. The terms also apply to any ProClarity
• updates,
• supplements,
• Internet-based services, and
• support services
for this software, unless other terms accompany those items. If so, those terms apply.

BY USING THE SOFTWARE, YOU ACCEPT THESE TERMS. IF YOU DO NOT ACCEPT THEM, DO NOT USE THE SOFTWARE. INSTEAD, RETURN IT TO THE RETAILER FOR A REFUND OR CREDIT. If you cannot obtain a refund there, contact ProClarity or the ProClarity affiliate serving your country for information about ProClarity's refund policies. See www.proclarity.com. In the United States and Canada, call +1.208.344.1630; outside of the United States and Canada, call +31 (73) 681.0800.

IF YOU COMPLY WITH THESE LICENSE TERMS, YOU HAVE THE RIGHTS BELOW FOR EACH LICENSE YOU ACQUIRE.

1 OVERVIEW.
   a. Software. The software includes desktop application software.
   b. License Model. The software is licensed on a per copy per device basis.

2 INSTALLATION AND USE RIGHTS.
   a. Licensed Device. The licensed device is the device on which you use the software. You may install and use one copy of the software on the licensed device.
   b. Portable Device. You may install another copy on a portable device for use by the single primary user of the licensed device.
c. **Network Device.** You may also install one copy on a network device. You may only use that copy as described in the Remote Access section below.

3  **ADDITIONAL LICENSING REQUIREMENTS AND/OR USE RIGHTS.**

a. **Remote Access.** You may access and use the software remotely from another device as described below.
   - **Primary user.** The single primary user of the device hosting the remote desktop session may access and use the software remotely from any other device. No other person may use the software under the same license at the same time except to provide support services.
   - **Non-primary users.** Any user may access and use the software remotely from a separately licensed device.
   - **Remote assistance.** You may allow other devices to access the software to provide you with support services. You do not need additional licenses for this access.

b. **Media Elements and Templates.** You may copy and use images, clip art, animations, sounds, music, shapes, video clips and templates provided with the software and identified for such use in documents and projects that you create. You may distribute those documents and projects non-commercially. If you wish to use these media elements or templates for any other purpose, call ProClarity to learn whether that use is allowed.

4  **SCOPE OF LICENSE.** The software is licensed, not sold. This agreement only gives you some rights to use the software. ProClarity reserves all other rights. Unless applicable law gives you more rights despite this limitation, you may use the software only as expressly permitted in this agreement. In doing so, you must comply with any technical limitations in the software that only allow you to use it in certain ways. You may not
   - work around any technical limitations in the software;
• reverse engineer, decompile or disassemble the software, except and only to the extent that applicable law expressly permits, despite this limitation;
• make more copies of the software than specified in this agreement or allowed by applicable law, despite this limitation;
• publish the software for others to copy;
• rent, lease or lend the software; or
• use the software for commercial software hosting services.

5 BACKUP COPY. You may make one backup copy of the software. You may use it only to reinstall the software.

6 DOCUMENTATION. Any person that has valid access to your computer or internal network may copy and use the documentation for your internal, reference purposes.

7 TRANSFER TO ANOTHER DEVICE. You may uninstall the software and install it on another device for your use. You may not do so to share this license between devices.

8 TRANSFER TO A THIRD PARTY. The first user of the software may transfer it, and this agreement, directly to a third party. Before the transfer, that party must agree that this agreement applies to the transfer and use of the software. The first user must uninstall the software before transferring it separately from the device. The first user may not retain any copies.

9 EXPORT RESTRICTIONS. The software is subject to United States export laws and regulations. You must comply with all domestic and international export laws and regulations that apply to the software. These laws include restrictions on destinations, end users and end use.

10 SUPPORT SERVICES. ProClarity provides support services for the software as described at www.proclarity.com/services/support_overview.

11 ENTIRE AGREEMENT. This agreement (including the warranty below), and the terms for supplements, updates, Internet-based services and support services that you use, are the entire agreement for the software and support services.

www.proclarity.com
12 APPLICABLE LAW.

a. United States. If you acquired the software in the United States, Idaho state law governs the interpretation of this agreement and applies to claims for breach of it, regardless of conflict of laws principles. The laws of the state where you live govern all other claims, including claims under state consumer protection laws, unfair competition laws, and in tort.

b. Outside the United States. If you acquired the software in any other country, the laws of that country apply.

13 LEGAL EFFECT. This agreement describes certain legal rights. You may have other rights under the laws of your state or country. You may also have rights with respect to the party from whom you acquired the software. This agreement does not change your rights under the laws of your state or country if the laws of your state or country do not permit it to do so.

14 LIMITATION ON AND EXCLUSION OF DAMAGES. YOU CAN RECOVER FROM PROCLARITY AND ITS SUPPLIERS ONLY DIRECT DAMAGES UP TO THE AMOUNT YOU PAID FOR THE SOFTWARE. YOU CANNOT RECOVER ANY OTHER DAMAGES, INCLUDING CONSEQUENTIAL, LOST PROFITS, SPECIAL, INDIRECT OR INCIDENTAL DAMAGES.

This limitation applies to

- anything related to the software, services, content (including code) on third party Internet sites, or third party programs; and
- claims for breach of contract, breach of warranty, guarantee or condition, strict liability, negligence, or other tort to the extent permitted by applicable law.

- It also applies even if
- repair, replacement or a refund for the software does not fully compensate you for any losses; or
- ProClarity knew or should have known about the possibility of the damages.
Some states do not allow the exclusion or limitation of incidental or consequential damages, so the above limitation or exclusion may not apply to you. They also may not apply to you because your country may not allow the exclusion or limitation of incidental, consequential or other damages.

LIMITED WARRANTY

A. LIMITED WARRANTY. If you follow the instructions, the software will perform substantially as described in the ProClarity materials that you receive in or with the software.

B. TERM OF WARRANTY; WARRANTY RECIPIENT; LENGTH OF ANY IMPLIED WARRANTIES. THE LIMITED WARRANTY COVERS THE SOFTWARE FOR ONE YEAR AFTER ACQUIRED BY THE FIRST USER. IF YOU RECEIVE SUPPLEMENTS, UPDATES, OR REPLACEMENT SOFTWARE DURING THAT YEAR, THEY WILL BE COVERED FOR THE REMAINDER OF THE WARRANTY OR 30 DAYS, WHICHEVER IS LONGER. If the first user transfers the software, the remainder of the warranty will apply to the recipient.

TO THE EXTENT PERMITTED BY LAW, ANY IMPLIED WARRANTIES, GUARANTEES OR CONDITIONS LAST ONLY DURING THE TERM OF THE LIMITED WARRANTY. Some states do not allow limitations on how long an implied warranty lasts, so these limitations may not apply to you. They also might not apply to you because some countries may not allow limitations on how long an implied warranty, guarantee or condition lasts.

C. EXCLUSIONS FROM WARRANTY. This warranty does not cover problems caused by your acts (or failures to act), the acts of others, or events beyond ProClarity’s reasonable control.

D. REMEDY FOR BREACH OF WARRANTY. PROCLARITY WILL REPAIR OR REPLACE THE SOFTWARE AT NO CHARGE. IF PROCLARITY CANNOT REPAIR OR REPLACE IT, PROCLARITY WILL REFUND THE AMOUNT SHOWN ON YOUR RECEIPT FOR THE SOFTWARE. IT WILL ALSO REPAIR OR REPLACE SUPPLEMENTS, UPDATES AND

www.proclarity.com
REPLACEMENT SOFTWARE AT NO CHARGE. IF PROCLARITY CANNOT REPAIR OR REPLACE THEM, IT WILL REFUND THE AMOUNT YOU PAID FOR THEM, IF ANY. YOU MUST UNINSTALL THE SOFTWARE AND RETURN ANY MEDIA AND OTHER ASSOCIATED MATERIALS TO PROCLARITY WITH PROOF OF PURCHASE TO OBTAIN A REFUND. THESE ARE YOUR ONLY REMEDIES FOR BREACH OF THE LIMITED WARRANTY.

E. CONSUMER RIGHTS NOT AFFECTED. YOU MAY HAVE ADDITIONAL CONSUMER RIGHTS UNDER YOUR LOCAL LAWS, WHICH THIS AGREEMENT CANNOT CHANGE.

F. WARRANTY PROCEDURES. You need proof of purchase for warranty service.

1 For warranty service or information about how to obtain a refund for software acquired in the United States and Canada, contact ProClarity at
   • +1.208.344.1630; or
   • ProClarity Customer Service and Support, 500 South 10th Street, Boise, Idaho 83702, United States

2 For warranty service or information about how to obtain a refund for software acquired outside of the United States and Canada, contact ProClarity at
   • +31 (73) 681.0800; or
   • De Waterman 7-b, 5215 MX s’Hertogenbosch, The Netherlands

G. NO OTHER WARRANTIES. THE LIMITED WARRANTY IS THE ONLY DIRECT WARRANTY FROM PROCLARITY. PROCLARITY GIVES NO OTHER EXPRESS WARRANTIES, GUARANTEES OR CONDITIONS. WHERE ALLOWED BY YOUR LOCAL LAWS, PROCLARITY EXCLUDES IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT. If your local laws give
you any implied warranties, guarantees or conditions, despite this exclusion, your remedies are described in the Remedy for Breach of Warranty clause above, to the extent permitted by your local laws.

H. LIMITATION ON AND EXCLUSION OF DAMAGES FOR BREACH OF WARRANTY. THE LIMITATION ON AND EXCLUSION OF DAMAGES CLAUSE ABOVE APPLIES TO BREACHES OF THIS LIMITED WARRANTY.

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE. YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM COUNTRY TO COUNTRY.

Please note: As this software is distributed in Quebec, Canada, some of the clauses in this agreement are provided below in French.

Remarque : Ce logiciel étant distribué au Québec, Canada, certaines des clauses dans ce contrat sont fournies ci-dessous en français.

GARANTIE LIMITÉE

A. GARANTIE LIMITÉE. Si vous suivez les instructions, le logiciel fonctionnera dans son ensemble comme il est décrit dans la documentation de ProClarity reçue avec ou dans le logiciel.

B. DURÉE DE LA GARANTIE ; BÉNÉFICIAIRE DE LA GARANTIE ; DURÉE DE TOUTE GARANTIE IMPLICITE. La garantie limitée couvre le logiciel pendant un an après son acquisition par le premier utilisateur. Si vous recevez des compléments, des mises à jour ou un logiciel de remplacement au cours de cette année, ils seront couverts par la garantie pendant la durée restante ou pendant 30 jours, la période la plus longue étant retenue. Si le premier utilisateur transfère le logiciel, la durée restante de la garantie s’applique au destinataire.

Dans la limite autorisée par la loi en vigueur, toute garantie ou condition implicite dont vous bénéficierez prendra fin au terme de la garantie limitée. Certains États n’autorisent pas
les limitations portant sur la durée d’une garantie implicite, de sorte que les limitations ci-dessus ne peuvent pas vous être applicables. Elles peuvent également ne pas vous être applicables, car certains pays n’autorisent pas les limitations portant sur la durée d’une garantie ou condition implicite.

C. EXCLUSIONS DE LA GARANTIE. Cette garantie ne couvre pas les problèmes engendrés par vos propres actes (ou absences d’actes), ceux de tiers ou tout autre événement indépendant de la volonté de ProClarity.

D. RECOURS DANS LE CADRE DE LA VIOLATION DE GARANTIE. Nous nous engageons à réparer ou à remplacer le logiciel gratuitement. Si nous ne pouvons pas le réparer ni le remplacer, nous rembourserons le montant que vous avez payé pour le logiciel figurant sur le reçu. Nous nous engageons à réparer ou à remplacer les compléments, les mises à jour et le logiciel de remplacement gratuitement. Si nous ne pouvons pas les réparer ni les remplacer, nous rembourserons le montant que vous avez payé pour ces composants, le cas échéant. Vous devez désinstaller le logiciel et le renvoyer à ProClarity avec une preuve d’achat pour vous faire rembourser. Ces recours sont les seuls dont vous disposez dans le cadre de la violation de garantie limitée.

E. DROITS DES CONSOMMATEURS NON AFFECTÉS. Vous pouvez bénéficier de droits des consommateurs supplémentaires dans le cadre du droit local, que ce contrat ne peut modifier.

F. PROCÉDURES RELATIVES AUX RÉCLAMATIONS DANS LE CADRE DE LA GARANTIE. Vous devrez fournir une preuve d’achat pour obtenir de l’aide en matière de garantie.

1 États-Unis et Canada. Pour obtenir de l’aide en matière de garantie ou des informations sur la procédure à suivre pour vous faire rembourser un logiciel acquis aux États-Unis et au Canada, mettez-vous en rapport avec ProClarity.

www.proclarity.com
• +1.208.344.1630; or
• ProClarity Customer Service and Support, 500 South 10th Street, Boise, Idaho 83702, United States

2 En dehors de États-Unis et Canada. Si vous avez acquis le logiciel en dehors des États-Unis et Canada, vous devez vous mettre en rapport avec
• +31 (73) 681.0800; or
• De Waterman 7-b, 5215 MX s'Hertogenbosch, The Netherlands

G. AUCUNE AUTRE GARANTIE. La garantie limitée est la seule garantie directe de ProClarity. Nous n'accordons aucune autre garantie ou condition expresse. Dans toute la mesure permise par le droit local, les garanties implicites de qualité marchande, d'adéquation à un usage particulier et d'absence de contrefaçon sont exclues. Si le droit local vous accorde des garanties ou conditions implicites, nonobstant la présente exclusion, les recours dont vous disposez sont ceux présentés dans la clause de recours dans le cadre de la violation de garantie ci-dessus, dans la limite autorisée par le droit local.

H. LIMITATION DES DOMMAGES-INTÉRÊTS ET EXCLUSION DE RESPONSABILITÉ DANS LE CADRE DE LA VIOLATION DE GARANTIE. La clause de limitation des dommages-intérêts et exclusion de responsabilité ci-dessous s'applique aux violations de cette garantie limitée.

La présente garantie vous confère des droits légaux spécifiques et vous pouvez également bénéficier d'autres droits qui varient d'un État à l'autre. Vous pouvez également bénéficier d'autres droits qui varient d'un pays à l'autre.

LIMITATION DES DOMMAGES-INTÉRÊTS ET EXCLUSION DE RESPONSABILITÉ POUR LES DOMMAGES. Vous pouvez obtenir de ProClarity et de ses fournisseurs une indemnisation en cas de dommages directs uniquement à hauteur du
montant que vous avez payé pour le logiciel. Vous ne pouvez prétendre à aucune indemnisation pour les autres dommages, y compris les dommages spéciaux, indirects ou accessoires et pertes de bénéfices.

Cette limitation concerne

- toute affaire liée au logiciel, aux services ou au contenu (y compris le code) figurant sur des sites Internet tiers ou dans des programmes tiers ; et
- les réclamations au titre de violation de contrat ou de garantie ou condition, ou au titre de responsabilité stricte, de négligence ou d'une autre faute dans la limite autorisée par la loi en vigueur.

Elle s'applique également, même si

- la réparation, le remplacement ou le remboursement du logiciel ne compense pas intégralement toute perte subie ; ou
- ProClarity connaissait l'éventualité d'un tel dommage.

Certains États n'autorisent pas l'exclusion ou la limitation de responsabilité pour les dommages indirects ou accessoires, de sorte que la limitation ou l'exclusion ci-dessus peut ne pas vous être applicable. Elles peuvent également ne pas vous être applicables, car votre pays n'autorise pas l'exclusion ou la limitation de responsabilité pour les dommages indirects, accessoires ou de quelque nature que ce soit.

**EFFET JURIDIQUE.** Le présent contrat décrit certains droits juridiques. Vous pourriez avoir d'autres droits prévus par les lois de votre État ou pays. Vous pourriez également avoir des droits à l'égard de la partie de qui vous avez acquis de logiciel. Le présent contrat ne modifie pas les droits que vous confèrent les lois de votre État ou pays si celles-ci ne le permettent pas.